
<!DOCTYPE html>
<html lang="en">
  <head>
    <title>8Bitdo Ultimate Bluetooth Controller: Ultimately dull - Reviewed</title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BYQO1iZiATJ8nmibQZsAUC2ppv7d/OFpxq8cl6levD6D8HS9OIOnW28L7OzT7CFxxaLsf1iiQ5IHluyCtdvUhw==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-64effa99.css" />

    <style>
        .theme-primary__background { background-color: #4ea5f8; }
        .theme-secondary__fill path { fill: #a3e8fc; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Gaming";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-5284530-1";js_vars.page_action_ids="articles.review";js_vars.parsely_site_id="reviewed.com";js_vars.skimlinks_exclude=["appliancesconnection.com","shop-edits.co","shop-links.co","hellofresh.com","chef.greenchef.com","greenchef.com","amazon.com","amzn.com"];js_vars.website_id="gaming";js_vars.classification="review";js_vars.content_headline="8Bitdo Ultimate Bluetooth Controller review";js_vars.content_id="32147";js_vars.publication_month="2022-11";js_vars.publication_year="2022";js_vars.publish_on="2022-11-30";js_vars.remove_ads=false;js_vars.resource_uri="https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review";js_vars.tags=null;js_vars.target_country="";js_vars.updated_at="2022-11-30";
//]]>
</script>
    <script src="/packs/js/application_synchronous-03f382a2c6e5c6483391.js"></script>
      <script src="https://www.recaptcha.net/recaptcha/api.js?render=6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>


      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <script src="/packs/js/ads-3b53812129947b3a5c8b.js"></script>



    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--4pVoS3uF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all gaming articles articles/review" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">



  <link rel="canonical" href="https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review">



  <meta name="article-classification" content="review" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@Matt_on_tech" name="twitter:creator" />
<meta name="twitter:title" content="The 8Bitdo Ultimate Bluetooth Controller has a great dock and not much else" />
<meta name="twitter:description" content="The 8Bitdo Ultimate is a great controller but doesn&#39;t stand out." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--WPNH7Ca3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--WPNH7Ca3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg" />
<meta property="og:title" content="The 8Bitdo Ultimate Bluetooth Controller has a great dock and not much else" />
<meta property="og:description" content="The 8Bitdo Ultimate is a great controller but doesn&#39;t stand out." />
<meta property="og:url" content="https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review" />


<meta content="" name="description" />
<meta content="cloud gaming, gaming consoles, desktops, gaming laptops, graphics cards, CPUs" name="keywords" />


<!--Parsely-->
<meta name="parsely-author" content="Matthew S. Smith" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--WPNH7Ca3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review" />
<meta name="parsely-pub-date" content="2022-11-30T21:16:45Z" />
<meta name="parsely-section" content="Gaming" />
<meta name="parsely-tags" content="gaming,review,video-game-controller" />
<meta name="parsely-title" content="The 8Bitdo Ultimate Bluetooth Controller has a great dock and not much else" />
<meta name="parsely-type" content="post" />

<meta content="articles" name="page_class" data-gad-target="true" >
<meta content="layout" name="default" data-gad-target="true" >
<meta content="8bitdo" name="reviewed-brand" data-gad-target="true" >
<meta content="gam" name="reviewed-website-id" data-gad-target="true" >
<meta content="gaming" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="39181" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="video-game" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-a576c25169a3ca829e8ad98e267235f3.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-e0a1c8eb0180f95bdb575855f1bcf90e.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-0b2cff9cc53ad3c3f7164312e4be0cc0.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-c578472e494159db9a3860852b90acd8.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":[{"@context":"https://schema.org","@type":"Person","name":"Matthew S. Smith","url":"https://www.reviewed.com/authors/matt-smith"}],"dateModified":"2022-11-30T21:16:46Z","datePublished":"2022-11-30T21:16:45Z","description":"The 8Bitdo Ultimate Bluetooth Controller has a great dock and not much else","headline":"8Bitdo Ultimate Bluetooth Controller review","image":["https://reviewed-com-res.cloudinary.com/image/fetch/s--p7WPqCUS--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_auto,h_972,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--CfWPvbXo--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_auto,h_547,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s---2m2ialY--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_auto,h_729,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg"],"mainEntityOfPage":"https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review","name":"8Bitdo Ultimate Bluetooth Controller review","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-white-448x112-c0de8dc98ebea047c2759b305d8d4884.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/gaming/content/8bitdo-ultimate-bluetooth-controller-review"}
  </script>
  <script type="application/ld+json">
    {"@context":"https://schema.org","@type":"Product","category":"Electronics/Video Game Controller","description":"The 8Bitdo Bluetooth Ultimate is a great controller, but aside from its excellent wireless charging dock, it fails to stand out from the crowd.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--AyA4Zrcc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1664462010834/8BitDo.jpg","name":"8BitDo Ultimate Controller with Charging Dock","offers":{"@context":"https://schema.org","@type":"AggregateOffer","highPrice":69.99,"lowPrice":69.99,"offerCount":2,"offers":[{"@context":"https://schema.org","@type":"Offer","price":69.99,"priceCurrency":"USD","seller":"Amazon","url":"https://www.amazon.com/dp/B0B9BGJVLL?tag=rvwreview-20\u0026linkCode=ogi\u0026th=1\u0026psc=1\u0026language=en_US\u0026asc_source=direct\u0026asc_campaign=32147"},{"@context":"https://schema.org","@type":"Offer","price":69.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://shop-links.co/link?article_name=8Bitdo+Ultimate+Bluetooth+Controller+review\u0026exclusive=1\u0026publisher_slug=reviewed\u0026u1=---32147\u0026url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6521146%2Fpdp"}],"priceCurrency":"USD"},"gtin13":"6922621502487","brand":{"@context":"http://schema.org","@type":"Brand","name":"8bitdo"},"review":{"@type":"Review","author":{"@context":"https://schema.org","@type":"Person","name":"Matthew S. Smith","url":"https://www.reviewed.com/authors/matt-smith"},"negativeNotes":{"@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"name":"Generic look and feel"},{"@type":"ListItem","position":2,"name":"Limited device compatibility"},{"@type":"ListItem","position":3,"name":"Poor value"}]},"positiveNotes":{"@type":"ItemList","itemListElement":[{"@type":"ListItem","position":1,"name":"Excellent wireless charging dock"},{"@type":"ListItem","position":2,"name":"Familiar layout"},{"@type":"ListItem","position":3,"name":"Useful 8Bitdo software"}]}}}
  </script>


    <script> window.js_libs_to_include = [] </script>

  </head>

  <body class="">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


    <div id="skip-container">
  <a id="skip-to-main" href="#main">Skip to main content</a>
</div>


    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu" aria-label="Toggle Navigation"></a>

    <a class="navbar__brand" href="/">
      <img alt="Reviewed" src="/packs/media/images/logo-2b8faf6a2fc9fa32aaaf693a7db1b995.svg" />
    </a>

  <a class="navbar__search navbar__search-icon collapse js-search-bar-icon" aria-label="Toggle Search" tabindex="0">
    <img class="navbar__search-icon--search" src="/packs/media/images/icon-search-large-8275a3bc6a72d1f118194508cda8da59.svg" />
    <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

  </a>

   <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container"></div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
            <li><a href="/search/articles?keywords=&amp;page=1"></a></li>
            <li><a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a></li>
            <li><a href="/search/articles?keywords=tcl&amp;page=1">tcl</a></li>
            <li><a href="/search/articles?keywords=tv&amp;page=1">tv</a></li>
            <li><a href="/search/articles?keywords=for+men&amp;page=1">for men</a></li>
            <li><a href="/search/articles?keywords=mattress&amp;page=1">mattress</a></li>
            <li><a href="/search/articles?keywords=sonos&amp;page=1">sonos</a></li>
            <li><a href="/search/articles?keywords=cameras&amp;page=1">cameras</a></li>
            <li><a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a></li>
            <li><a href="/search/articles?keywords=lg&amp;page=1">lg</a></li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
         <div class="search-box__featured-item">
  <a target="_blank" href="/gaming/content/intel-core-i9-13900k-and-core-i5-13600k-review">
    <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--H-ZZT13D--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1666303327848/hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--LFWrMb8i--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1666303327848/hero.jpg" />
</a>  <label class="classification-label">
    <img class="hero-section__main-classification-icon" src="/packs/media/images/check-1ffb390a7156c1f89b8fa5deeced0a17.svg" />
    review
  </label>
  <a target="_blank" href="/gaming/content/intel-core-i9-13900k-and-core-i5-13600k-review">Intel Core i9-13900K and Core i5-13600K Review</a>
</div>
 <div class="search-box__featured-item">
  <a target="_blank" href="/gaming/content/nvidia-geforce-rtx-4090-review">
    <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--QHVkrdh_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1665511882932/4090hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7HtMGUfK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1665511882932/4090hero.jpg" />
</a>  <label class="classification-label">
    <img class="hero-section__main-classification-icon" src="/packs/media/images/check-1ffb390a7156c1f89b8fa5deeced0a17.svg" />
    review
  </label>
  <a target="_blank" href="/gaming/content/nvidia-geforce-rtx-4090-review">Nvidia GeForce RTX 4090 Review</a>
</div>

      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu" aria-hidden="true" style="visibility: hidden;">
    <div class="menu-container">
      <ul class="nav flex-column">
        <li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
  <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Appliances
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/appliances">All Appliances</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
  <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Kitchen &amp; Cooking
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
  <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Home &amp; Garden
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
  <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Tech
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/tech">All Tech</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gaming" href="/gaming">Gaming</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
  <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Lifestyle
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
  <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Parenting
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/parenting">All Parenting</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
  <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Money
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/money">All Money</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
  <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Celebrations
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/celebrations">All Celebrations</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Year’s " href="/new-years">New Year’s </a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Valentine’s Day" href="/valentines-day">Valentine’s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="St. Patrick’s Day" href="/st-patricks-day">St. Patrick’s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Easter" href="/easter">Easter</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Mother’s Day" href="/mothers-day">Mother’s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Father’s Day" href="/fathers-day">Father’s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Fourth of July" href="/fourth-july">Fourth of July</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Halloween" href="/halloween">Halloween</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Thanksgiving" href="/thanksgiving">Thanksgiving</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Black Friday" href="/black-friday">Black Friday</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cyber Monday" href="/cyber-monday">Cyber Monday</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Hanukkah" href="/hanukkah">Hanukkah</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Christmas" href="/christmas">Christmas</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Accessibility" href="#toggle-accessibility">Accessibility</a>
  <div class="collapse submenu navbar-collapse" id="toggle-accessibility" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-accessibility">
        <img src="/packs/media/images/left-icon-9d50cbac5a07d136439e4a48ba901702.svg" />
        Accessibility
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/accessibility">All Accessibility</a>
      </li>
    </ul>
  </div>
</li>

      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>


        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Trending" href="/news">Trending</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Newsletters" href="/newsletters">Newsletters</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - Gift Guides" href="/gift-guides">Gift Guides</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Accessibility" href="/accessibility">Accessibility</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>



    <main class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
        <div class="ad-spacer" style="min-height: 250px; width: 100%;">
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
        </div>
      </div>
    </div>
  </div>


  <div class="article-hero">
  <div class="row no-gutters">
    <div class="col-md-6 col-12 article-meta__hero-container">
        <div class="article-meta__award-container">
        </div>

        <img alt="A black ultimate controller atop a nintendo switch" class="article-meta__hero" style="aspect-ratio: 1.5;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4pVoS3uF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1668701360000/8bitdo-ultimate-with-charging-dock-2.jpg" />
        <span class="article-meta__hero-caption-credit">
          Credit: Reviewed / Matthew S. Smith
        </span>
    </div>
    <div class="col-md-6 col-12">
      <div class="article-meta-info">
        <div class="article-meta-info__container">
            <a class="article-meta-info__link" href="/tech/best-right-now">
    <span class="badge article-meta-info__category">Tech</span>
</a>  <a class="article-meta-info__link" href="/gaming/best-right-now">
    <span class="badge article-meta-info__category">Gaming</span>
</a>
        </div>
          <h1 class="d1 article-meta-info__pre-title">8Bitdo Ultimate Bluetooth Controller review</h1>
          <h2 class="article-meta-info__title">The 8Bitdo Ultimate Bluetooth Controller has a great dock and not much else</h2>

        <div class="article-byline">
        <div class="article-byline__avatar-wrapper">
          <img alt="Matthew S. Smith" class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--9uCaLatu--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" style="aspect-ratio: 1.0;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6q8Bld67--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" />
        </div>
 <div class="article-byline__content">
    <div class="article-byline__written-by">
      Written by <a href="https://www.reviewed.com/authors/matt-smith">Matthew S. Smith</a>
    </div>
  <p class="article-byline__pub-dates">
    Updated November 30, 2022
  </p>
</div>

</div>

        
        <div class="skip-to-main__container">
          <span id="main" class="skip-to-main__hero" tabindex="-1"></span>
        </div>
        
    <p>The 8Bitdo Ultimate Bluetooth Controller with charging dock     <span class="inline-affiliate">       (<a rel="sponsored" class="conversion" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" data-quote-url-for="amazon" href="https://www.amazon.com/dp/B0B9BGJVLL?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=32147">available at Amazon for $69.99</a>)     </span>  is the company’s most expensive controller yet (excluding the $90 <a href="https://www.amazon.com/8Bitdo-Arcade-Stick-Switch-Windows-nintendo/dp/B08GJC5WSS/?tag=reviewedcom03-20">arcade stick</a>). Given its $70 price tag, it’s reasonable to expect a long list of features—and it does offer a few, such as a built-in charging dock, rechargeable battery, and rear buttons. However, the Ultimate Controller’s generic look and limited device compatibility ultimately mean it's a lackluster value overall.</p>
      <div class="where-to-buy where-to-buy__review-top">
    <div class="where-to-buy__offers">
       <div class="deals-flex-container">
    <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B0B9BGJVLL?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=32147&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fgaming%2Fcontent%2F8bitdo-ultimate-bluetooth-controller-review">$69.99 from Amazon</a>

  </div>
    <br />
 <div class="deals-flex-container">
    <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Narrativ - Best Buy" referrerpolicy="no-referrer-when-downgrade" href="https://shop-links.co/link?article_name=8Bitdo+Ultimate+Bluetooth+Controller+review&amp;article_url=https%3A%2F%2Fwww.reviewed.com%2Fgaming%2Fcontent%2F8bitdo-ultimate-bluetooth-controller-review&amp;exclusive=1&amp;publisher_slug=reviewed&amp;u1=---32147&amp;url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6521146%2Fpdp">$69.99 from Best Buy</a>

  </div>

    </div>
  </div>


      </div> <!-- end of .article-meta-info -->
      <div class="article-meta-info__disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </div>
    </div>
  </div>
</div>

<div class="tbrn-article">
  <div class="container">
    <div class="row">
      <div class="article-mobile-nav">
  <button class="article-mobile-nav__button article-mobile-nav__button--prev">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M15.4 7.4L10.8 12L15.4 16.6L14 18L7.99999 12L14 6L15.4 7.4Z"></path>
</svg>

  </button>
  <ul>
      <li>
        <p data-url="about-the-8bitdo-ultimate-bluetooth-controller-with-charging-dock" class="article-mobile-nav__text">
          About the 8Bitdo Ultimate Bluetooth Controller with Charging Dock
        </p>
      </li>
      <li>
        <p data-url="should-you-buy-the-8bitdo-ultimate-controller" class="article-mobile-nav__text">
          Should you buy the 8Bitdo Ultimate Controller?
        </p>
      </li>
      <li>
        <p data-url="related-content" class="article-mobile-nav__text">
          Related content
        </p>
      </li>
  </ul>
  <button class="article-mobile-nav__button article-mobile-nav__button--next">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M8.60001 16.6L13.2 12L8.60001 7.4L10 6L16 12L10 18L8.60001 16.6Z"></path>
</svg>

  </button>
</div>

      <div class="col-12 col-md-3 article-side-nav__container">
        <ul class="article-side-nav">
  <li>
    <div class="article-progress-bar">
      <div class="article-progress-fill"></div>
    </div>
  </li>
    <li>
        <a class="article-side-nav__link" href="#about-the-8bitdo-ultimate-bluetooth-controller-with-charging-dock">About the 8Bitdo Ultimate Bluetooth Controller with Charging Dock</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#should-you-buy-the-8bitdo-ultimate-controller">Should you buy the 8Bitdo Ultimate Controller?</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#related-content">Related content</a>
    </li>
</ul>

      </div>
      <div class="col-12 col-md-8 tbrn-article__content">
            <div class="pros-cons">
    <div class="pros">
      <h4 class="pros-cons__title">Pros</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Excellent wireless charging dock
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Familiar layout
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Useful 8Bitdo software
            </p>
          </li>
      </ul>
    </div>

    <div class="cons">
      <h4 class="pros-cons__title">Cons</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Generic look and feel
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Limited device compatibility
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Poor value
            </p>
          </li>
      </ul>
    </div>
  </div>

        

<div class="callout u2">The 8Bitdo Ultimate Bluetooth Controller is good, but doesn't stand out from the pack.</div>
 

<div class="container email-signup__container inline-cta__container">
  <div class="col-md-12">
    <section class="row email-signup unpoly_the_checklist">
      <div class="email-signup__header">
  <h3 class="email-signup__title">
    Sign up for our newsletter.
  </h3>
  <div class="email-signup__blurb">
    Get the best deals and the best advice dropped right in your inbox.
  </div>
</div>

<div class="email-signup__form-container">
  <form class="subscriber_form" up-history="false" up-target=".unpoly_the_checklist" action="/subscribers/create" accept-charset="UTF-8" method="post">
<input name="utf8" type="hidden" value="✓"><input type="hidden" name="authenticity_token" value="WvaqSF3SFIAmkO0M5ABMkU6PLSyi8OyjX3Iq33xYHb7R7vC/8RuthjKJNW2za0vQZwyFM7xaPlefAFdmPGDocQ==">
    <input type="hidden" name="cta_id" id="cta_id" value="1">
    <input type="hidden" name="source" id="source" value="The Checklist">
    <input type="hidden" name="website" id="website" value="gaming">
    <div class="-cmwfbrqytiepanzjx_1669843029">
<style media="screen">.-cmwfbrqytiepanzjx_1669843029 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style>
<label for="-cmwfbrqytiepanzjx">If you are a human, ignore this field</label><input type="text" name="-cmwfbrqytiepanzjx" id="-cmwfbrqytiepanzjx" autocomplete="off" tabindex="-1">
</div>

<p><script>
          // Define function so that we can call it again later if we need to reset it
          // This executes reCAPTCHA and then calls our callback.
          function executeRecaptchaForSubscribersCreate() {
            grecaptcha.ready(function() {
              grecaptcha.execute(&#39;6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG&#39;, {action: &#39;subscribers/create&#39;}).then(function(token) {
                setInputWithRecaptchaResponseTokenForSubscribersCreate(&#39;g-recaptcha-response-0ad17c25-the-checklist&#39;, token)
              });
            });
          };
          // Invoke immediately
          executeRecaptchaForSubscribersCreate()</p>

<p>// Async variant so you can await this function from another async function (no need for
          // an explicit callback function then!)
          // Returns a Promise that resolves with the response token.
          async function executeRecaptchaForSubscribersCreateAsync() {
            return new Promise((resolve, reject) =&gt; {
             grecaptcha.ready(async function() {
                resolve(await grecaptcha.execute(&#39;6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG&#39;, {action: &#39;subscribers/create&#39;}))
              });
            })
          };</p>

<p>var setInputWithRecaptchaResponseTokenForSubscribersCreate = function(id, token) {
            var element = document.getElementById(id);
            element.value = token;
          }</p>

<p></script>
<input type="hidden" name="g-recaptcha-response-data[subscribers/create]" id="g-recaptcha-response-0ad17c25-the-checklist" data-sitekey="6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG" class="g-recaptcha g-recaptcha-response "></p>

<p></p>
<p class="email-signup__blurb email-signup__mobile_hidden">
      Enter your email:
    </p>

<p></p>
<div class="input-group mb-2 email-signup__input-container">
      <input type="text" class="form-control email-signup__input" name="email_address" placeholder="Enter your email" aria-label="Enter your email here">

<p></p>
<div class="input-group-append">
        <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="The Checklist" data-galabel="Submission" aria-label="Submit">→</button>
      </div>
    </div>
</form>
</div>

<p></p></section>
  </div>
</div>

<h2 id="about-the-8bitdo-ultimate-bluetooth-controller-with-charging-dock">About the 8Bitdo Ultimate Bluetooth Controller with Charging Dock</h2>

<ul>
<li>
<strong>Price:</strong> $70</li>
<li>
<strong>Connectivity:</strong> Detachable USB-C, 2.4GHz wireless (with included USB-A adapter), Bluetooth 5.0</li>
<li>
<strong>Dimensions:</strong> 6 inches x 4 inches x 2.6 inches</li>
<li>
<strong>Weight</strong>: .59 pounds</li>
<li>
<strong>Colors:</strong> White, black</li>
<li>
<strong>Device compatibility:</strong> Windows PC, Nintendo Switch</li>
<li>
<strong>Material</strong>: Plastic</li>
<li>
<strong>Battery</strong>: Built-in lithium-ion with up to 22 hours of battery life</li>
<li>
<strong>Special features:</strong> Two rear buttons, charging dock, Hall Effect joysticks</li>
</ul>

<p>The controller has a few nice features, the most significant being a bundled dock that charges the built-in battery. It also features two built-in rear buttons on the grips, which offer additional inputs as well as the usual standards. </p>

<p>There are two different versions of the Ultimate Controller: the Ultimate Bluetooth Controller reviewed here and the <a href="https://www.amazon.com/dp/B0B9BR6H7N/?th=1&amp;tag=reviewedcom03-20">8Bitdo Ultimate 2.4g Wireless Controller</a>. The latter is only $50 but can only connect via the included 2.4GHz USB-A dongle, and features a standard Xbox-style button layout. It also includes the same charging stand and comes in white, black, or pink.
<span class="ad-skip"></span></p>

<p>Finally, an important point of clarification: this is a review of the 8Bitdo Ultimate Controller with Charging Dock, which is different from the <a href="https://www.8bitdo.com/ultimate-wired-controller/">8BitDo Ultimate Controller</a> (a wired controller for Windows) and the <a href="https://www.8bitdo.com/ultimate-wired-controller-for-xbox/">8Bitdo Ultimate Wired Controller for Xbox</a> (a controller wired for Xbox). <span class="ad-skip"></span></p>

<div>
  <figure data-image-attachment>
    <figure class="image-wrapper">
      <img alt="Looking at the front of a black plastic controller on a switch" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Matthew S. Smith" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sobpIrSp--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/9d39fbff1bb04794/8bitdo-ultimate-with-charging-dock-3.jpg" style="aspect-ratio: 1.5;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--brBLV9jc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/9d39fbff1bb04794/8bitdo-ultimate-with-charging-dock-3.jpg">
        <figcaption>
          <div class="credit d3">Credit:
              Reviewed / Matthew S. Smith
          </div>
        </figcaption>
      
    </figure>
      <figcaption class="figcaption"><p>The 8Bitdo Ultimate Bluetooth Controller uses a Nintendo Switch-style face button layout.</p>
</figcaption>
  </figure>
</div>

<p><span class="ad-skip"></span></p>

<p>The 8Bitdo Ultimate Bluetooth Controller with Charging Dock makes a tepid first impression; it ditches the retro aesthetic of most 8Bitdo controllers for a more modern approach. 
<span class="ad-skip"></span></p>

<p>Aside from a tiny power button with 8Bitdo’s pixel-heart logo, nothing about the controller’s look separates it from competitors. The 8Bitdo Ultimate’s shape is similar to the design of the <a href="https://www.amazon.com/Xbox-Core-Controller-Carbon-Black-one/dp/B08DF248LD?th=1&amp;tag=reviewedcom03-20">Xbox Core Wireless Controller</a>, but slightly more oval, and feels a tad wider.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
        <div class="ad-spacer" style="min-height: 250px; width: 100%;">
            <div id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
        </div>
      </div>
    </div>
  </div>


<p>Material quality is mediocre. The controller seems tightly bound together with rigid, tough plastics, but it’s no different from competitors and a step behind the less expensive Xbox Core controller.</p>

<p>With that said, 8Bitdo has a reputation for simple designs that feel great to use, and this controller is no different. The buttons have a familiar feel, the joysticks are coated in pleasant plastic, and the triggers have the right amount of tension. <span class="ad-skip"></span></p>

<div>
  <figure data-image-attachment>
    <figure class="image-wrapper">
      <img alt="" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Matthew S. Smith" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nGQ62N6e--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f8f8edcfe7cb4923/8bitdo-ultimate-with-charging-dock-1.jpg" style="aspect-ratio: 1.5;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UVQT5K3M--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f8f8edcfe7cb4923/8bitdo-ultimate-with-charging-dock-1.jpg">
        <figcaption>
          <div class="credit d3">Credit:
              Reviewed / Matthew S. Smith
          </div>
        </figcaption>
      
    </figure>
      <figcaption class="figcaption"><p>Apart from the pixelated heart button, both Ultimate Controllers have familiar layouts.</p>
</figcaption>
  </figure>
</div>

<p>The layout also adds two paddle buttons on the rear of the controller. Most games won’t support the paddles by default, but 8Bitdo’s <a href="https://app.8bitdo.com/">Ultimate Software</a> (which works with nearly all 8Bitdo controllers) makes it easy to rebind buttons. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
        <div class="ad-spacer" style="min-height: 250px; width: 100%;">
            <div id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
        </div>
      </div>
    </div>
  </div>


<p>The Bluetooth version of the controller does have a bonus that’s uncommon at this price: a built-in battery promising 22 hours of gameplay and a charging dock. The Ultimate has a set of three electrical contacts on its lower lip that wirelessly charge the controller when perched on the dock. </p>

<p>It’s a convenient solution that encourages players to keep the controller topped off. Because the joysticks use Hall Effect sensors, there’s no risk that they’ll drift over time as a result of being docked like this. </p>

<p>Device compatibility is an issue, though. The 8Bitdo Bluetooth Ultimate officially only supports PC and <a href="https://www.reviewed.com/laptops/content/nintendo-switch-oled-review">Switch</a> over wired USB-C or 2.4GHz wireless (with a bundled USB adapter), or Bluetooth. This falls far short of the <a href="https://www.reviewed.com/gaming/content/hyperx-clutch-review-great-budget-gamepad">HyperX Clutch</a> and <a href="https://www.amazon.com/Wireless-Bluetooth-Controller-Nintendo-Raspberry/dp/B09GTVTL5X?tag=reviewedcom03-20">8Bitdo Pro 2</a>, both of which support Android, macOS, and iOS. The Pro 2 also lists support for Steam on Windows and macOS. To be clear, the 8Bitdo Ultimate works with Steam games on Windows, but it didn’t work with Steam (or anything else, for that matter) on my Mac Mini.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
        <div class="ad-spacer" style="min-height: 250px; width: 100%;">
            <div id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
        </div>
      </div>
    </div>
  </div>


<p>The lack of mobile support feels puzzling, as the 8Bitdo Ultimate app on Android and iOS functions with the controller. However, it can only be used to rebind buttons for Windows PC and Switch. There’s no mobile device support. Confoundingly, the less expensive 8Bitdo Ultimate 2.4g Controller does officially support Android and Raspberry Pi connectivity.</p>

<h2 id="should-you-buy-the-8bitdo-ultimate-controller">Should you buy the 8Bitdo Ultimate Controller?</h2>

<div>
  <figure data-image-attachment>
    <figure class="image-wrapper">
      <img alt="A black controller sitting upright in a charging dock" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Matthew S. Smith" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--mZ-zgHBw--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/b4b9ed28e1bb4552/8bitdo-ultimate-with-charging-dock-5.jpg" style="aspect-ratio: 1.5;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--o12oh76J--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/b4b9ed28e1bb4552/8bitdo-ultimate-with-charging-dock-5.jpg">
        <figcaption>
          <div class="credit d3">Credit:
              Reviewed / Matthew S. Smith
          </div>
        </figcaption>
      
    </figure>
      <figcaption class="figcaption"><p>Sitting in its wireless charging dock.</p>
</figcaption>
  </figure>
</div>

<h3>No, the 8Bitdo Pro 2 is a better value</h3>

<p>The 8Bitdo Ultimate Controller is a good controller. It does everything a controller should, is pleasant to hold, is compatible with useful key mapping software, and comes bundled with an excellent charging dock. Yet I can’t recommend it. </p>

<p>Priced at $70, the Bluetooth version of the 8Bitdo Ultimate is more expensive than the <a href="https://www.amazon.com/Wireless-Bluetooth-Controller-Nintendo-Raspberry/dp/B09GTVTL5X?tag=reviewedcom03-20">8Bitdo Pro 2</a> or <a href="https://www.reviewed.com/gaming/content/hyperx-clutch-review-great-budget-gamepad">HyperX Clutch</a>, and even the 2.4GHz version of the same controller, all of which retail for $50. The Pro 2 also has rear paddle buttons, while the HyperX Clutch has a bundled mobile mount that can hold a smartphone (the Pro 2 also supports this, but it’s extra). The HyperX Clutch and 8Bitdo Pro 2 support more devices, too.
<span class="ad-skip"></span></p>

<p>There’s just one feature that sets the 8Bitdo Ultimate controllers apart: the wireless charging dock. It looks handsome and easily tops up the controller without fuss. But is the dock worth narrower device compatibility? I’m sure there are a few gamers who will answer yes—but, for most, the 8Bitdo Pro 2 is the superior choice.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
        <div class="ad-spacer" style="min-height: 250px; width: 100%;">
            <div id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
        </div>
      </div>
    </div>
  </div>


<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img alt="The Cooler Master Caliber R1." class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--s0VuNyI2--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1668478562135/20221107_CoolerMasterCalibreR1SHeroV3_Renzi.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--06NV7a2j--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1668478562135/20221107_CoolerMasterCalibreR1SHeroV3_Renzi.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">               <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-b28b0a2d85f5030ca25096b353d917ec.svg">               review             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Cooler Master Caliber R1 (2022) Review" href="https://www.reviewed.com/gaming/content/cooler-master-caliber-r1-2022-review-comfortable-mid-range-gaming-chair">               Cooler Master Caliber R1 (2022) Review </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img alt="A black keyboard on top of a beige wooden desk" class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--8g3clxHL--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1668210517981/20220929_142324.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uevx6ABv--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1668210517981/20220929_142324.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">               <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-b28b0a2d85f5030ca25096b353d917ec.svg">               review             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - Corsair K100 Air Wireless (2022) Review" href="https://www.reviewed.com/gaming/content/corsair-k100-air-wireless-2022-review">               Corsair K100 Air Wireless (2022) Review </a>          </div>         </li>     </ul>   </div> </div>  

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, <a href="https://www.instagram.com/reviewed/">Instagram</a>, <a href="https://www.tiktok.com/@reviewed">TikTok</a>, or <a href="https://flipboard.com/@Reviewed_">Flipboard</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>

          <div class="where-to-buy where-to-buy__review-top">
    <div class="where-to-buy__offers">
       <div class="deals-flex-container">
    <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B0B9BGJVLL?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=32147&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fgaming%2Fcontent%2F8bitdo-ultimate-bluetooth-controller-review">$69.99 from Amazon</a>

  </div>
    <br />
 <div class="deals-flex-container">
    <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Narrativ - Best Buy" referrerpolicy="no-referrer-when-downgrade" href="https://shop-links.co/link?article_name=8Bitdo+Ultimate+Bluetooth+Controller+review&amp;article_url=https%3A%2F%2Fwww.reviewed.com%2Fgaming%2Fcontent%2F8bitdo-ultimate-bluetooth-controller-review&amp;exclusive=1&amp;publisher_slug=reviewed&amp;u1=---32147&amp;url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6521146%2Fpdp">$69.99 from Best Buy</a>

  </div>

    </div>
  </div>

        <div class="tbrn-article__testers">
          <h2 class="tbrn-article__testers-title">
            Meet the tester
          </h2>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img alt="Matthew S. Smith" class="lazyload blur-up tbrn-article__tester-avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cFPSc6Ok--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" style="aspect-ratio: 1.0;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4O8nVYRt--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_1,w_160/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" />
                <p class="tbrn-article__tester-name">
                  Matthew S. Smith
                </p>
                <p class="tbrn-article__tester-job">
                  Contributor
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/Matt_on_tech">
                    @Matt_on_tech
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  Matthew S. Smith is a veteran tech journalist and general-purpose PC hardware nerd. Formerly the Lead Editor of Reviews at Digital Trends, he has over a decade of experience covering PC hardware. Matt often flies the virtual skies in Microsoft Flight Simulator and is on a quest to grow the perfect heirloom tomato.
                </p>
                <div class="tbrn-article__tester-link-wrapper">
                  <a class="tbrn-article__tester-link" href="/authors/matt-smith">
                    See all of Matthew S. Smith's reviews
</a>                </div>
              </div>
            </div>
        </div>

        <div class="tbrn-article__content-block tbrn-article__checking-our-work">
  <h2 class="highlight">Checking our work.</h2>
  <p class="tbrn-article__content-text tbrn-article__content-text--paragraph">
    Our team is here for one purpose: to help you buy the best stuff and love what you own. Our writers, editors, and lab technicians obsess over the products we cover to make sure you're confident and satisfied. Have a different opinion about something we recommend? Email us and we'll compare notes.
  </p>
  <a href="mailto:request@reviewedlabs.com" class="tbrn-article__link">Shoot us an email</a>
</div>

      </div>
      <div class="tbrn-article__dots-container">
        <div class="tbrn-article__dots"></div>
      </div>
    </div>
  </div>
  <div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - The Best TVs" href="/televisions/best-right-now/best-televisions">
    <div class="row">
      <div class="col-md-12 col-5">
          <span class="featured-article__image-container">
            <img alt="The LG C2, our current pick for Best Overall TV, displaying 4K/HDR content" class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--A4MX_Xjv--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1649381580000/LG-C2-OLED-TV-Goldwasser-Hero-2.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZKCOYFxU--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1649381580000/LG-C2-OLED-TV-Goldwasser-Hero-2.jpg" />
          </span>
        
      </div>
      <div class="col-md-12 col-7">
        <span class="featured-article__desc">
          <label class="classification-label">
            
            Televisions
          </label>
          <h4 class="featured-article__title u1">
            The Best TVs
          </h4>
          <span class="card-link card-link--green">
            Read More
          </span>
        </span>
      </div>
    </div>
</a></div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Google Chromecast with Google TV Review" href="/televisions/content/google-chromecast-google-tv-review-best-one-yet">
    <div class="row">
      <div class="col-md-12 col-5">
          <span class="featured-article__image-container">
            <img alt="The Google Chromecast with Google TV on a desk" class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--0EVE-QD5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1603253579783/chromecast-with-google-tv-hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--L2-RUcPY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1603253579783/chromecast-with-google-tv-hero.jpg" />
          </span>
        
      </div>
      <div class="col-md-12 col-7">
        <span class="featured-article__desc">
          <label class="classification-label">
            
            Televisions
          </label>
          <h4 class="featured-article__title u1">
            Google Chromecast with Google TV Review
          </h4>
          <span class="card-link card-link--green">
            Read More
          </span>
        </span>
      </div>
    </div>
</a></div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Vizio M-Elevate Soundbar Review" href="/home-theater/content/vizio-m-elevate-soundbar-review">
    <div class="row">
      <div class="col-md-12 col-5">
          <span class="featured-article__image-container">
            <img alt="A fabric covered black Vizio soundbar sits below a TV on a wooden console." class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rSRwa25H--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1658347860319/Hero-20220720_VizioMseriesElevateDolbyAtmosSoundbar2022_V1_Ruckar_7_edit_2.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--L_BxfQSq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1658347860319/Hero-20220720_VizioMseriesElevateDolbyAtmosSoundbar2022_V1_Ruckar_7_edit_2.png" />
          </span>
        
      </div>
      <div class="col-md-12 col-7">
        <span class="featured-article__desc">
          <label class="classification-label">
            
            Home Theater
          </label>
          <h4 class="featured-article__title u1">
            Vizio M-Elevate Soundbar Review
          </h4>
          <span class="card-link card-link--green">
            Read More
          </span>
        </span>
      </div>
    </div>
</a></div>

      </div>
    <div class="up-next__view-all">
      <a href="/tech">
        View all Tech
</a>    </div>
  </div>
</div>

</div>

    </main>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>


      <div class="container email-signup__container static_email_sign_up">
  <div class="col-md-12">
    <section class="row email-signup unpoly_static_email_form">
      <div class="email-signup__header">
  <h3 class="email-signup__title">
    Sign up for our newsletter.
  </h3>
  <div class="email-signup__blurb">
    Get the best deals and the best advice dropped right in your inbox.
  </div>
</div>


<div class="email-signup__form-container">
  <form class="subscriber_form" up-history="false" up-target=".unpoly_static_email_form" action="/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="+0xFCqxzoJLePhHsPfAAD/VSpVLpdj12rg8uNj9WwMIsaIWAKjIe21LU+FzJnL9zLF8nqALODwzG+0IUAvkoHw==" />
    <input type="hidden" name="cta_id" id="cta_id" value="1" />
    <input type="hidden" name="source" id="source" value="Static Email Form" />
    <input type="hidden" name="website" id="website" value="gaming" />
    <div class="-ojtrhycwdxk_1669843029"><style media="screen">.-ojtrhycwdxk_1669843029 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="-ojtrhycwdxk">If you are a human, ignore this field</label><input type="text" name="-ojtrhycwdxk" id="-ojtrhycwdxk" autocomplete="off" tabindex="-1" /></div>
              <script>
          // Define function so that we can call it again later if we need to reset it
          // This executes reCAPTCHA and then calls our callback.
          function executeRecaptchaForSubscribersCreate() {
            grecaptcha.ready(function() {
              grecaptcha.execute('6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG', {action: 'subscribers/create'}).then(function(token) {
                setInputWithRecaptchaResponseTokenForSubscribersCreate('g-recaptcha-response-09d0ab49-static-email-form', token)
              });
            });
          };
          // Invoke immediately
          executeRecaptchaForSubscribersCreate()

          // Async variant so you can await this function from another async function (no need for
          // an explicit callback function then!)
          // Returns a Promise that resolves with the response token.
          async function executeRecaptchaForSubscribersCreateAsync() {
            return new Promise((resolve, reject) => {
             grecaptcha.ready(async function() {
                resolve(await grecaptcha.execute('6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG', {action: 'subscribers/create'}))
              });
            })
          };

                    var setInputWithRecaptchaResponseTokenForSubscribersCreate = function(id, token) {
            var element = document.getElementById(id);
            element.value = token;
          }

        </script>
<input type="hidden" name="g-recaptcha-response-data[subscribers/create]" id="g-recaptcha-response-09d0ab49-static-email-form" data-sitekey="6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG" class="g-recaptcha g-recaptcha-response "/>


    <p class="email-signup__blurb email-signup__mobile_hidden">
      Enter your email:
    </p>

    <div class="input-group mb-2 email-signup__input-container">
      <input type="text" class="form-control email-signup__input" name="email_address" placeholder="Enter your email" aria-label="Enter your email here">


      <div class="input-group-append">
        <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission" aria-label="Submit">→</button>
      </div>
    </div>
</form></div>

    </section>
  </div>
</div>


    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img alt="Reviewed - Part of the USA TODAY Network" class="footer__logo" src="/packs/media/images/logo--white-fd3283b12b8ff21ee3e787b378dfa1d9.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2022 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  This site is protected by reCAPTCHA. The Google <a id="grecaptcha-privacy-link" class="grecaptcha-link" href='https://policies.google.com/privacy?hl=en'>Privacy Policy</a> and <a id="grecaptcha-tos-link" class="grecaptcha-link" href='https://policies.google.com/terms?hl=en'>Terms of Service</a> apply.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/accessibility">Accessibility</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/accessibility-statement">Accessibility Statement</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="/packs/media/images/icon-facebook-09e800b068517836ec9d4313164a11e2.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="/packs/media/images/icon-twitter-e720905ba63bd8c5d8efb7ed6a958d9a.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="/packs/media/images/icon-youtube-c2c5e2f6f49db25af666f65a5ba530d1.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="/packs/media/images/icon-instagram-ad8bc03d8301faea8320f2e5d27afab5.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="/packs/media/images/icon-pinterest-5dc92ce4524ecada9c7166ceb523fcad.svg" />
</a>          </li>
          <li>
            <a href="https://www.tiktok.com/@reviewed">
              <img alt="TikTok" src="/packs/media/images/icon-tiktok-b7140ec43bd7ef1cd807d9f9662905a9.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>


      <div class="persistent-email-cta js-persistent-email-cta" aria-hidden="true">
  <div class="container email-signup__container persistent_email_sign_up">
  <div class="col-md-12">
    <section class="row email-signup unpoly_persistent_email_form">
      <div class="email-signup__header">
  <h3 class="email-signup__title">
    Sign up for our newsletter.
  </h3>
  <div class="email-signup__blurb">
    Get the best deals and the best advice dropped right in your inbox.
  </div>
</div>


<div class="email-signup__form-container">
  <form class="subscriber_form" up-history="false" up-target=".unpoly_persistent_email_form" action="/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="2iLjJicFsK660PJDi/cTKaGQVqNFROw/RsclYyLlC/QNBiOsoUQO5zY6G/N/m6xVeJ3UWa783kUuM0lBH0rjKQ==" />
    <input type="hidden" name="cta_id" id="cta_id" value="1" />
    <input type="hidden" name="source" id="source" value="Persistent Email Form" />
    <input type="hidden" name="website" id="website" value="gaming" />
    <div class="kqdtfjumogezsci-_1669843029"><style media="screen">.kqdtfjumogezsci-_1669843029 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="kqdtfjumogezsci-">If you are a human, ignore this field</label><input type="text" name="kqdtfjumogezsci-" id="kqdtfjumogezsci-" autocomplete="off" tabindex="-1" /></div>
              <script>
          // Define function so that we can call it again later if we need to reset it
          // This executes reCAPTCHA and then calls our callback.
          function executeRecaptchaForSubscribersCreate() {
            grecaptcha.ready(function() {
              grecaptcha.execute('6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG', {action: 'subscribers/create'}).then(function(token) {
                setInputWithRecaptchaResponseTokenForSubscribersCreate('g-recaptcha-response-a5bb16e2-persistent-email-form', token)
              });
            });
          };
          // Invoke immediately
          executeRecaptchaForSubscribersCreate()

          // Async variant so you can await this function from another async function (no need for
          // an explicit callback function then!)
          // Returns a Promise that resolves with the response token.
          async function executeRecaptchaForSubscribersCreateAsync() {
            return new Promise((resolve, reject) => {
             grecaptcha.ready(async function() {
                resolve(await grecaptcha.execute('6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG', {action: 'subscribers/create'}))
              });
            })
          };

                    var setInputWithRecaptchaResponseTokenForSubscribersCreate = function(id, token) {
            var element = document.getElementById(id);
            element.value = token;
          }

        </script>
<input type="hidden" name="g-recaptcha-response-data[subscribers/create]" id="g-recaptcha-response-a5bb16e2-persistent-email-form" data-sitekey="6Lfi-H8hAAAAAM6FFNRUsXmbMq5lFSMbKzbzhDXG" class="g-recaptcha g-recaptcha-response "/>


    <p class="email-signup__blurb email-signup__mobile_hidden">
      Enter your email:
    </p>

    <div class="input-group mb-2 email-signup__input-container">
      <input type="text" class="form-control email-signup__input" name="email_address" placeholder="Enter your email" aria-label="Enter your email here">


      <div class="input-group-append">
        <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission" aria-label="Submit">→</button>
      </div>
    </div>
</form></div>

    </section>
  </div>
</div>


  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>


    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@4"></script>
    <script src="/packs/js/application-d4ba0ada06a931f67e34.js" async="async"></script>
      <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>
  </body>
</html>
