<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      The Best Christmas Tree Stands of 2018 - Reviewed
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"home-outdoors","category":"Home \u0026 Outdoors","search_is_unscoped":true,"env":"production","dfpid":"7103","ias_id":"922805","prebid_enabled_for":"all","lazy_ads_disabled_for":"","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20","custom_ad_placement":false,"authors":"Jonathan Chan","search_es_url":"https://cerebro-production.herokuapp.com","search_es_env":"production","search_categories":{"deals":"Deals","grills":"Grills","wearables":"Wearables","projectors":"Projectors","cruises":"Cruises","reviewed":"Reviewed","coffee":"Coffee","espresso":"Espresso","lenses":"Lenses","cameras":"Cameras","tablets":"Tablets","tech":"Tech","laundry-cleaning":"Laundry \u0026 Cleaning","cooking":"Kitchen \u0026 Cooking","headphones":"Headphones","laptops":"Laptops","monitors":"Computer Monitors","printers":"Printers","mobilecoverage":"Mobile Coverage","freezers":"Freezers","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","lifestyle":"Lifestyle","home-theater":"Home Theater","parenting":"Parenting","smartphones":"Smartphones","camcorders":"Camcorders","dishwashers":"Dishwashers","televisions":"Televisions","home-outdoors":"Home \u0026 Outdoors","cars":"Cars","laundry":"Laundry","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","vacuums":"Vacuums"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":"UA-4008079-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.best_show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","article_id":22240}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="reviews" name="keywords" />
  <meta name="surrogate-key" value="524e41086598b7dab4f81586df2e2a58ae3086cb home-outdoors/articles/best_show articles/best_show home-outdoors" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1543417695418/christmastreehero.png#1525,717" />
    <meta name="article-classification" content="best-right-now" />

    <link rel="amphtml" href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-christmas-tree-stands.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--bHF_A4x4--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_1525,y_717/https://reviewed-production.s3.amazonaws.com/1543417695418/christmastreehero.png"></meta>
  <meta property="og:title" content="The Best Christmas Tree Stands of 2018"></meta>
  <meta property="og:url" content="https://www.reviewed.com/home-outdoors/best-right-now/the-best-christmas-tree-stands"></meta>
  <meta property="og:site_name" content="Reviewed Home-outdoors"></meta>
  <meta property="og:description" content="Don&#39;t let a bad tree stand ruin the holidays"></meta>
    <meta property="article:author" content="http://www.facebook.com/Reviewedcom">

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  <meta name="twitter:creator" content="@ReviewedHome">
  <meta name="twitter:title" content="The Best Christmas Tree Stands of 2018">
  <meta name="twitter:description" content="Don&#39;t let a bad tree stand ruin the holidays">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--bHF_A4x4--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_1525,y_717/https://reviewed-production.s3.amazonaws.com/1543417695418/christmastreehero.png">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="w0M13mgiCApxQU4T3C+t9gtBqorfAVQZAkv72ezIZs7+lkCoCJEB8nEXDR2Sl/0ApOAtZYNP3FRaMEB6/K2czg==" />
  <meta content="best-right" name="page_class" data-gad-target="true" >
<meta content="full-width" name="layout" data-gad-target="true" >
<meta content="Krinner" name="reviewed-brand" data-gad-target="true" >
<meta content="hom" name="reviewed-website-id" data-gad-target="true" >
<meta content="home-outdoors" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="96a0d70498" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="We tested the best Christmas tree stands from Krinner, Cinco, Jack-Post, L.L. Bean and more to make sure your Christmas tree won&#39;t fall down during your holiday celebrations." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-48859db0879939d893d074032859c501c5500b5dcba9ae23a8197e3d503f82e1.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-2df25574377fd99aced86ce72fd3e0ebdd14f070ae6aafeebe12b2a1b44a9e61.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/home-outdoors/home-outdoors-b623d1d155b5cebb4e1ce03e6ca8572109d88a84d8aae4e64d9dec76f74cadd6.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-christmas-tree-stands">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>

  
</head>

<body class="body-home-outdoors ctrl-articles method-best_show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "home-outdoors";
    
    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/home-outdoors";
    }

      window.utag_data.published_date = "2018-11-19t19:27:53.883000000"

      window.utag_data.assetid = 22240;
      window.utag_data.content_type = "best-right-now";
      window.utag_data.author = "Jonathan Chan";

      pageInfo.headline = "Don&#39;t let a bad tree stand ruin the holidays";
      pageInfo.assetid = 22240;
      pageInfo.contenttype = "best-right-now";
      pageInfo.byline = "Jonathan Chan";
        pageInfo.taxonomykeywords = "best-right-now,home-outdoors,christmas-tree-stand";


      window.utag_data.brand = "Krinner";

    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

      <div id='background_1-lazy' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--otwBLWsU--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--lCgtB9Al--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-205fa644091c134154586c48906ee10c86f106e9c5e64144e1899046722396d2.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--NFFcUx0A--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-retina-7b322806f47775509504a58364bb1c4367966220e652736cb72a2efc119d4556.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lCgtB9Al--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-205fa644091c134154586c48906ee10c86f106e9c5e64144e1899046722396d2.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="https://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="/how_we_test">How We Test</a></li>
        <li><a href="https://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="home-outdoors" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--n5-C-Blw--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-retina-30df7c7d17aa9f22aef94d55f31a399c0af586dabc4190750e3bd7a96932529a.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png" /></a>

            <a href="//www.reviewed.com/home-outdoors">Categories</a>

          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/tech">Tech</a>
                </li>

                  <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                  <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                  <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                  <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                  <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                  <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                  <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a>
                </li>

                  <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                  <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                  <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                  <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                  <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                  <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a>
                </li>

                  <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                  <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                  <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
                </li>

                  <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                  <li><a href="https://www.reviewed.com/cars">Cars</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a>
                </li>

                  <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a>
                </li>

                  <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a>
                </li>

              </ul>
          </div>
        </li>
        <li><a href="/home-outdoors/reviews">Reviews</a></li>
        <li><a href="/home-outdoors/news">News</a></li>
        <li><a href="https://www.reviewed.com/video">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="https://www.reviewed.com">Reviewed</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="https://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="//www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="https://www.reviewed.com/video">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
            <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
            <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
            <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
            <li><a href="https://www.reviewed.com/tech">Tech</a></li>
            <li><a href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></li>
            <li><a href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></li>
            <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
            <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
            <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
            <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
            <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
            <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
            <li><a href="https://www.reviewed.com/lifestyle">Lifestyle</a></li>
            <li><a href="https://www.reviewed.com/home-theater">Home Theater</a></li>
            <li><a href="https://www.reviewed.com/parenting">Parenting</a></li>
            <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
            <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
            <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
            <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
            <li><a href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></li>
            <li><a href="https://www.reviewed.com/cars">Cars</a></li>
            <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
            <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
            <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
            <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
            <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/home-outdoors/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles best_show">




<div class="header text-center">
  <a class="branding" href="https://www.reviewed.com/best-right-now"></a>
  <h1 class="article-name">The Best Christmas Tree Stands of 2018</h1>
  <span>By <a href="/authors/jonathan-chan">Jonathan Chan</a></span>

  <div class="social-icons hidden-phone">
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>
  
  <div class="article-footer variant">
    
<div class="social-icons">

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>

  </div>

  <a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>
</div>

<div class="row">
  <div class="span10 ad-adjust">
    <div class="page_section">
      <p>Imagine a Christmas tree wreathed in lights, smelling of fresh pine, and ladened with presents underneath. Whether your holiday season is more religious or more secular in tone, nothing invokes yuletide cheer like a grand Christmas tree. But to keep the holiday spirit alive, and to protect your family, home, and the tree itself from accidents, a sturdy tree stand is a must. </p>

<p>We spent weeks researching and testings some of the best-selling Christmas tree stands on the market to find one that can handle both powerful Father Time and lush Aunt Zelda. We evaluated each stand that came into our labs to see if they were easy to assemble, use, and could withstand a solid blow. </p>

<p>After lifting, watering, and striking a seven-and-a-half-foot Christmas tree a few dozen times, we think the <strong>Krinner Tree Genie Deluxe</strong> <span class="inline-affiliate">(<a rel="nofollow" class="conversion" target="_blank" data-quote-url-for="amazon" href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FKrinners-Genie-Deluxe-Christmas-Stand%2Fdp%2FB000KKQDV0%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB000KKQDV0?gen=unspecified&amp;retailer=amazon&amp;source=amazon">available at Amazon</a>)</span>  is the best for most households. </p>

<p>Here are the best Christmas Tree Stands we tested ranked, in order.</p>

<ol>
<li>Krinner Tree Genie Deluxe L</li>
<li>Krinner Tree Genie XXL</li>
<li>Cinco C-152E</li>
<li>The Christmas Tree Company Santa&#39;s Solution</li>
<li>Dyno Swivel Straight</li>
<li>Jack-Post 519-ST Oasis Tree Stand</li>
<li>L.L. Bean Heirloom Cast Iron Tree Stand</li>
<li>Black and Decker BD3037 Smart Stand</li>
</ol>

    </div>

    <div class='disclaimer boy'><div class='disclaimer'>
  — Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

    <p class="updated">Updated November 28, 2018</p>
  </div>

  <div class="span6">
    
<div class="adwrap article_excerpt">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

  </div>
</div>

<div class="page_section">
  <figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--xGIKkF2V--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_480/https://reviewed-production.s3.amazonaws.com/attachment/243ce071cc774b67/Krinner-Deluxe-Hero.jpg"><source media="(max-width: 767px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--8wQjgl_J--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_767/https://reviewed-production.s3.amazonaws.com/attachment/243ce071cc774b67/Krinner-Deluxe-Hero.jpg"><!--[if IE 9]></video><![endif]--><img alt="The Krinner Tree Genie Deluxe" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Dg4PKTtu--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/attachment/243ce071cc774b67/Krinner-Deluxe-Hero.jpg" /></picture>    <span class="label label-info">Best Overall</span>          <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>    </figure>

<div class="product-widget">     <div class="product-title">       <h2>         Krinner Tree Genie Deluxe       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--FMzpbNtH--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540849108235/Krinner-Tree-Genie-L.jpg" alt="Krinner tree genie l" />     <ul class="awards small">   <li><img alt="Editors&#39; Choice" retina="true" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--LcYiZIXk--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_auto,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FKrinners-Genie-Deluxe-Christmas-Stand%2Fdp%2FB000KKQDV0%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB000KKQDV0?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DklUbzpirF%2Fs%26offerid%3D223073.7200%26type%3D14%26catid%3D8%26subid%3D0%26hid%3D7200%26tmpid%3D1082%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fip%25252FKrinner-Usa-94730-Christmas-Tree-Stand-Large-6-In-Trunk-Diameter%25252F150836150%25253Faffp1%25253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%252526affilsrc%25253Dapi?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $111.86     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D204475670%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252F1-gal-Large-Tree-Stand-94730X%252F204475670?gen=unspecified&retailer=homedepot&source=homedepot"       target="_blank"       class='source-quote conversion'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 3"       title="Home Depot">     <span class='source-price'>         $89.99     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Krinner Tree Genie Deluxe         </h2>              <span class="label label-info">Best Overall</span>       <p>We breathed a sigh of relief when we opened the box for the Krinner Tree Genie Deluxe–no assembly required. Its design allows it to handle any tree up to 8 feet tall. However, what sets the Krinner stands apart—we also tested the Krinner Tree Genie XXL, which is made for trees up to 12 feet tall—are that they require only one person to set the trees up.</p>  <p>This German-designed tree stand has the right combination of materials. We found that plastic made up the interior and the point of contact with the tree but most of the gears appear to be made of steel. Since you have to water your tree, too much steel isn&#39;t good for longevity and too much plastic can make a tree stand flimsy.    </p>  <p>After placing the tree into the stand, a foot pedal tightens a steel cable and five ratcheting arms around the base of the tree. We found that this system allows for a more even distribution of pressure. During testing, we struck the Deluxe with considerable force and found the extendable legs more than enough to keep our 7.5-foot-tall tree from tipping over. </p>  <p>If your Christmas tree is taller than 8 feet, we’d suggest getting the <strong>Krinner Tree Genie XXL</strong> (<a href="https://amzn.to/2DcrDkH">available at Amazon</a>), which can handle a pine up to 12 feet tall. When we tested the XXL, it performed almost identical to the Deluxe.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--Yhkvcgvh--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_480/https://reviewed-production.s3.amazonaws.com/attachment/b3e1e9c600ff40ed/Cinco-C152E-Hero.jpg"><source media="(max-width: 767px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--pYymXd5_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_767/https://reviewed-production.s3.amazonaws.com/attachment/b3e1e9c600ff40ed/Cinco-C152E-Hero.jpg"><!--[if IE 9]></video><![endif]--><img alt="Cinco C152E Tree Stand" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fQ71oQTi--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/attachment/b3e1e9c600ff40ed/Cinco-C152E-Hero.jpg" /></picture>    <span class="label label-info">Best Value</span>          <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>    </figure>

<div class="product-widget">     <div class="product-title">       <h2>         Cinco Express C-152E       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D899dYAH--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540848887475/Cinco-Express-C152E.jpg" alt="Cinco express c152e" />     <ul class="awards small">   <li><img alt="Editors&#39; Choice" retina="true" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--LcYiZIXk--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_auto,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FCINCO-EXPRESS-C-152E-Christmas-stand%2Fdp%2FB008Y2P5Q0%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB008Y2P5Q0?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DklUbzpirF%2Fs%26offerid%3D223073.7200%26type%3D14%26catid%3D8%26subid%3D0%26hid%3D7200%26tmpid%3D1082%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fip%25252FCinco-Poly-Tree-Stand%25252F22185748%25253Faffp1%25253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%252526affilsrc%25253Dapi?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $24.99     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D204221840%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FCinco-Plastic-Express-Christmas-Tree-Stand-for-Trees-Up-to-8-ft-Tall-C-152E%252F204221840?gen=unspecified&retailer=homedepot&source=homedepot"       target="_blank"       class='source-quote conversion'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 3"       title="Home Depot">     <span class='source-price'>         $14.88     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Cinco Express C-152E         </h2>              <span class="label label-info">Best Value</span>       <p>If you&#39;re looking for an American-made Christmas tree stand that just gets the job done, then you should check out the Cinco Express C-152E. We liked the fact the bolts had handles that saved our fingers from endless twisting. After setting up the tree, our testing showed that this stand excels at stability. When it struck, it barely moved an inch. The bottom has a lattice texture to help the stand grip the floor.</p>  <p>We also liked the fact that this tree stand is low maintenance. It can hold up to 1.3 gallons of water. If you have an eight-foot-tall tree, we&#39;d reckon that you&#39;ll have to water it every one to three days. The majority of the construction is plastic, save for the galvanized steel spikes on the bottom and the bolts.   </p>  <p>We found the difficulty of the assembly to be on par with others on this list. However, the value was above average. You can find the C-152E for under $25. As far as utility goes, the Cinco is number one.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<h2>How We Tested</h2>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://d37ddz0i31n1wa.cloudfront.net/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif"><source media="(max-width: 767px)" srcset="https://d37ddz0i31n1wa.cloudfront.net/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif"><!--[if IE 9]></video><![endif]--><video muted="muted" autoplay="autoplay" loop="loop" poster="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_jpg,fl_relative,l_play_button,o_70,pg_1,q_60,w_0.4/https://reviewed-production.s3.amazonaws.com/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif" class="gif-to-video"><source type="video/mp4" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_mp4,w_972/https://reviewed-production.s3.amazonaws.com/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif%3F.mp4"></source><source type="video/webm" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_webm,w_972/https://reviewed-production.s3.amazonaws.com/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif%3F.webm"></source><img data-anim-src="https://d37ddz0i31n1wa.cloudfront.net/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_jpg,pg_1,q_60,w_972/https://reviewed-production.s3.amazonaws.com/attachment/8c47c46564474542/Christmas-tree-stand-fall_copy.gif"></img></video></picture>              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>If you get a bad tree stand, this could happen to you.</p></figcaption>  </figure>

<h3>The Tester</h3>

<p>Hello, I’m Jon Chan, the Senior Lab Technician at Reviewed. Over the years I’ve worked here, I’ve tested everything from <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-pocket-knives">pocket knives</a> to <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-pressure-washers">pressure washers</a>. I worked with my colleague <a href="https://www.reviewed.com/authors/kyle-hamilton">Kyle Hamilton</a> because lifting Christmas trees and setting up tree stands is not a one-man job.</p>

<h3>The Tests</h3>

<p>Testing came in three phases looking at assembly, usage, and stability. During the assembly stage, we always tried to set up the stands without looking at the instructions first. It’s not because all the testers were men–mostly. A Christmas tree stand should last for years and from season to season, instructions get lost. Intuitive design is a must. We used a seven-and-a-half foot tall Fraser fir. After surveying our office and researching the average ceiling height for American households, we decided to get a tree that was no taller than eight feet, but not shorter than seven.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://d37ddz0i31n1wa.cloudfront.net/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif"><source media="(max-width: 767px)" srcset="https://d37ddz0i31n1wa.cloudfront.net/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif"><!--[if IE 9]></video><![endif]--><video muted="muted" autoplay="autoplay" loop="loop" poster="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_jpg,fl_relative,l_play_button,o_70,pg_1,q_60,w_0.4/https://reviewed-production.s3.amazonaws.com/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif" class="gif-to-video"><source type="video/mp4" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_mp4,w_972/https://reviewed-production.s3.amazonaws.com/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif%3F.mp4"></source><source type="video/webm" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_webm,w_972/https://reviewed-production.s3.amazonaws.com/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif%3F.webm"></source><img data-anim-src="https://d37ddz0i31n1wa.cloudfront.net/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif" src="https://reviewed-com-res.cloudinary.com/image/fetch/c_limit,f_jpg,pg_1,q_60,w_972/https://reviewed-production.s3.amazonaws.com/attachment/5f969d5c7bd6420e/Christmas-Tree-stand-good.gif"></img></video></picture>              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>A good tree stand won&#39;t give up the ghost so easily.</p></figcaption>  </figure>

<p>Usage testing covered placing the tree in and securing it. We assigned scores based on how long it took and how arduous the task was. We also made note of how easy it was to water and remove the tree. </p>

<p>Finally, with the tree all snug, we struck different parts of the tree using a 10-pound weight hanging from a three-foot length of cord attached to an adjustable frame. To keep the force consistent, we pulled the cord back until it was at a 45-degree angle and let gravity do the rest. After each swing of the weight, we measured how far each stand was pushed back.</p>

<p>The stands themselves always contained nine quarts of water, the amount needed to water our tree for a day.</p>

<h2>What You Should Know About Christmas Tree Stands</h2>

<h3>Getting the right size</h3>

<p>Tree stands are designed for trunks of a certain length and diameter. Typically, you use a tree stand designed for a taller tree on a smaller one. The exception is when the trunk is too narrow. For example, a tree stand designed to take a 12-foot tree may only take a trunk that&#39;s down to three inches in diameter, any slimmer and you risk the tree falling over.</p>

<p>The real problems happen when you get a tree stand that&#39;s too small for your tree. More often than not, your Christmas tree will fall over the moment it goes in. We recommend you follow the sizing instructions from the manufacturer. </p>

<h3>Does the material matter?</h3>

<p>Ideally, you want a mixture of plastic and metal. The best Christmas tree stands that we tested used metal for the moving parts and plastic in the interior. You don&#39;t want metal all the way through because trees have to be water and that can corrode steel. The exterior should be made of either metal or high-density plastic. Both of these materials resist impact and scuffing so the stand can last for years to come. </p>

<h2>Notes About Christmas Trees</h2>

<h3>Before you buy</h3>

<p>In order to help ensure your Christmas tree lasts through the holidays, you need to do your due diligence. Before you purchase a tree, make sure to give it a smell test. A fresh pine tree should have pliable needles and exude a strong scent. The bark is another indicator of freshness. If you run your hand along the trunk and you feel sticky sap, that is a sign that the tree is still in good shape.</p>

<h3>Before you bring a Christmas tree into your home</h3>

<p>When a tree gets cut down, sap hardens at the base and forms a sort of cap that prevents water absorption. To keep your Christmas tree alive, you need to cut about half an inch from the tree when you get it home. If your stand has a long spike in the middle, this is also the time to bore a pilot hole. </p>

<p>After cutting the base, you should remove the netting and inspect the tree for critters. Christmas trees are grown outdoors and can become homes for any number of insects. Common hitchhikers include spiders and beetles. A good shake and a thorough eyeballing with the aid of a flashlight should be done before the tree enters your home.</p>

<h3>Where to place your tree and how much to water</h3>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--am0JbHF7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_480/https://reviewed-production.s3.amazonaws.com/attachment/e16aa4b7b1d345b6/Christmas-Tree-Stand-testing.jpg"><source media="(max-width: 767px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--aLN9K3Hg--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_767/https://reviewed-production.s3.amazonaws.com/attachment/e16aa4b7b1d345b6/Christmas-Tree-Stand-testing.jpg"><!--[if IE 9]></video><![endif]--><img alt="Watering Test" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VHWe6yWx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/attachment/e16aa4b7b1d345b6/Christmas-Tree-Stand-testing.jpg" /></picture>              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>We tested how easy it was to water our tree in each stand.</p></figcaption>  </figure>

<p>Avoid placing your Christmas tree near heat sources like radiators or sunward windows. While it looks nice, placing your tree next to a fireplace is a surefire way to turn your evergreen forever brown.</p>

<p>According to the <a href="http://www.realchristmastrees.org/dnn/All-About-Trees/Care-Tips">National Christmas Tree Association</a>, the general rule of thumb is one quart of water for each inch the diameter of the trunk is. So our tree had a three-inch trunk so we added nine quarts of water per day.</p>

<div class='clearfix'></div>

<hr>

<h2>Other Christmas Tree Stands We Tested</h2>

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Christmas Tree Company Santas Solution       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--n5FHmNAq--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540849485180/Santas-Solution-Original.jpg" alt="Santas solution original" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FSantas-Solution-Solid-Steel-Christmas-Tree%2Fdp%2FB001IM2WV4%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB001IM2WV4?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DklUbzpirF%2Fs%26offerid%3D223073.7200%26type%3D14%26catid%3D8%26subid%3D0%26hid%3D7200%26tmpid%3D1082%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fip%25252FOriginal-Tree-Stand%25252F48797669%25253Faffp1%25253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%252526affilsrc%25253Dapi?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $46.51     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D301664216%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FHigh-Quality-Tree-Stand-for-Live-Trees-up-to-9-ft-300000919%252F301664216?gen=unspecified&retailer=homedepot&source=homedepot"       target="_blank"       class='source-quote conversion'       data-quote-url-for="homedepot"       data-retailer-name="Home Depot"       data-slot="slot 3"       title="Home Depot">     <span class='source-price'>         $45.31     </span>     <span data-store="Home Depot" class='source-name'>       Home Depot     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Christmas Tree Company Santas Solution         </h2>        <p>The Christmas Tree Company makes a tree stand called Santa’s Solution. We enjoyed how festive this model was painted. We also liked how sturdy the construction is and that’s probably why the manufacturer is willing to back it with a lifetime guarantee. The exterior is made of steel, while the interior is lined with impact-grade plastic. The plastic tub on the inside can hold up to 1.5 gallons of water.</p>  <p>The process of setting up the tree was fairly involved. It’ll require at least two people. Following the instructions to a T, our testers lifted the tree straight up to screw in a plastic base which sits inside the tree stand. This base elevates the tree, providing some stability as well as room so the tree can absorb water.</p>  <p>After placing the tree into the stand, we screwed the four bolts into place. We liked the fact the plastic stoppers on the tips kept the bolts from scuffing the trunk. However, it took forever for those stoppers to get into place because the cylinder the tree sits in is so broad. It’s designed to be that way so it’s easier to pour in extra water.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Jack-Post 519-ST Oasis Tree Stand        </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--FNk3rQX4--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540849946111/jack-post.png" alt="Jack post" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FHandythings-Christmas-8-Feet-1-3-Gallon-Capacity%2Fdp%2FB002YM9QFW%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB002YM9QFW?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DklUbzpirF%2Fs%26offerid%3D223073.7200%26type%3D14%26catid%3D8%26subid%3D0%26hid%3D7200%26tmpid%3D1082%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fip%25252FHOLIDAY-BASIX-519-ST-Christmas-Tree-Stand-Steel%25252F100156418%25253Faffp1%25253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%252526affilsrc%25253Dapi?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $15.72     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Jack-Post 519-ST Oasis Tree Stand          </h2>        <p>The Jack-Post 519-ST Oasis Tree Stand falls behind the competition because of how difficult it is to use. First, five bolts need to be screwed in and secured. We understand the more angles that you come in from the more likely the tree will become straight, but if you&#39;re going to use five bolts give them larger handles to prevent fatigue. However, we have to give the Jack-Post props for being stable. Its vague star shape dispersed most of the force when we struck it with our testing weight. It barely moved an inch.</p>  <p>While holding your tree up is the ultimate point of a tree stand, you can get the same performance for less money. For example, you can get the Cinco C152-E for less and that model holds more water.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         L.L. Bean TA503068 Heirloom Cast Iron Christmas Tree Stand       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--IZzZRr0---/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540847843708/LL-Bean-TA503068.jpeg" alt="Ll bean ta503068" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgo.redirectingat.com%2F%3Fid%3D83224X1534997%26xs%3D1%26url%3Dhttps%253A%252F%252Ffave.co%252F2qjaz4S%26sref%3Dhttps%253A%252F%252Fwww.reviewed.com%252Fhome-outdoors%252Fproducts%252Fll-bean-ta503068-heirloom-cast-iron-christmas-tree-stand?gen=unspecified&retailer=llbean&source=manual"       target="_blank"       class='source-quote conversion'       data-quote-url-for="manual"       data-retailer-name="L.L. Bean"       data-slot="slot 1"       title="L.L. Bean">     <span class='source-price'>         $99.00     </span>     <span data-store="L.L. Bean" class='source-name'>       L.L. Bean     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             L.L. Bean TA503068 Heirloom Cast Iron Christmas Tree Stand         </h2>        <p>The John Wright company produced the L.L. Bean Heirloom Christmas tree stand so the frame is entirely made of cast iron. While this tree stand felt nigh indestructible, it didn&#39;t hold onto our Christmas tree well. On a side note, some consumers may take issue with the cast iron construction. It weighs around 20 pounds. Not an insurmountable weight, but enough that we wouldn&#39;t want to lug it in and out of the attic every Christmas.  </p>  <p>The issue was two-fold. First, the TA503068 relies on a stout spike in the middle of the stand. To keep the tree stable, you should bore about a half-inch hole in the bottom of your tree. Many stands utilize some sort of impaling measure, but few require the usage of a drill. The second issue we had was with the shallow design. The bolts grip the trunk at around the four-inch mark–that&#39;s not a lot of purchase. When struck, our listed to one side. The website lists that it can handle an eight-foot tree, but we won&#39;t put anything nearly that tall in this one.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Black and Decker BD3037 Smart Stand       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Da0pCC3U--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540848602017/Black-Decker-Smart%20Stand.jpg" alt="Black decker smart%20stand" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FBlack-Decker-Christmas-3-5-Liter-Reservoir%2Fdp%2FB01KX0NBW0%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01KX0NBW0?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Flinksynergy.walmart.com%2Ffs-bin%2Fclick%3Fid%3DklUbzpirF%2Fs%26offerid%3D223073.7200%26type%3D14%26catid%3D8%26subid%3D0%26hid%3D7200%26tmpid%3D1082%26RD_PARM1%3Dhttps%25253A%25252F%25252Fwww.walmart.com%25252Fip%25252FArtificial-Smart-Christmas-Tree-Stand%25252F583905032%25253Faffp1%25253DjJY90MjrvDrMLajVcjoVsEjIilfnZwHhuF22X-rjLjE%252526affilsrc%25253Dapi?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $43.12     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Black and Decker BD3037 Smart Stand         </h2>        <p>The Black and Decker BD3037 Smart Stand came in last in our roundup. The design looks very domineering and that&#39;s actually a problem. It sticks out like a bear-trap-like thumb. It also doesn&#39;t work that well. The advertisements tout a ten-second setup time and we did find that to be true. What you do is that you lock the three pongs into place and force the tree through them. The problem was we couldn&#39;t get our tree straight or stable.    </p>  <p>We also have doubts about the longevity of this model. As stated above, you have to force your tree through metal prongs, which bend to secure the trunk. While pine wood is soft, an eight-foot tree tips the scales at around 60 pounds, so it can come down with considerable force. </p>  <p>Get this model if you want a very quick setup, otherwise, there are better tree stands out there.</p>      </div>   </div> </div> 

</div>

<div class="row">
  <div class="span16">
    
<div class="adwrap article_excerpt">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2-lazy' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

  </div>
</div>
</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/home-outdoors/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="https://www.reviewed.com">
        <img width="114" height="19" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-5adf80290404602ae473f3bfd69111c31a0433592a917c117cede6ea20e39923.js"></script>
  <script src="/assets/application-485ce184fdf1ac0384c9749c6c274706dd7392f309385f17eb92a9dcb73d0116.js"></script>
  
  <script src="/assets/articles-fd58a6d1c2871f686658e9e887344b6f189cf8841561fdc8e145fa123f869e2c.js"></script>
  
</body></html>
