<!DOCTYPE html>
<html>
  <head>
    <title>
      Simple bank review: No fees and sleek budgeting tools - Reviewed Money
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="81485rkEpMni/uiQzo6VTuWZ/PrsK5ahrqcSp5/eLsDRIYrFDiv2gAGRguD6s5X05JwCI+XviK4TCrERvMM0kQ==" />
    <meta name="csp-nonce" />
    <meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
    <meta name="surrogate-key" value="money articles articles/feature" />
    <meta name="gdpr" value="false" />
    <script>
      window.lazySizesLoadStates = {};
      document.addEventListener("lazybeforeunveil", function(e) { lazySizesLoadStates["lazybeforeunveil"] = "fired"; });
      document.addEventListener("lazyloaded", function(e) { lazySizesLoadStates["lazyloaded"] = "fired"; });
      window.setTimeout(function() {
        if (window.lazySizes) window.lazySizesLoadStates["lazysizeslib"] = "loaded";
        if (Object.keys(window.lazySizesLoadStates).length < 3) {
          console.log("Possibly blurry image situation. Debugging to Rollbar... ", window.lazySizesLoadStates);
          Rollbar.debug("LazySizes did not run through all of its life cycle events", window.lazySizesLoadStates);
        }
      }, 10000);
    </script>

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-4f9887ef.css" />
    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20"};js_vars.category="Money";js_vars.env="production";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="money";js_vars.ccpa_ads=true;js_vars.remove_ads=false;js_vars.content_id=24752;js_vars.content_headline="Simple bank offers no fees and budgeting tools—but is it right for you?";
//]]>
</script>
    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js" async="async"></script>
    <script src="/packs/js/application-7f121a16d07b7114ef04.js" async="async"></script>
    <script src="/packs/js/vendor-7d8e5759175d35302dfd.js" async="async"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script src="//cdn.adsafeprotected.com/iasPET.1.js" async="async"></script>
    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--bs073D8Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png" as="image" type="image/jpeg" crossorigin />


      <link rel="canonical" href="https://www.reviewed.com/money/features/simple-bank-review">

      <link rel="amphtml" href="https://www.reviewed.com/money/features/simple-bank-review.amp">
      <meta name="article-classification" content="feature" >

      <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@TayTalksMoney" name="twitter:creator" />
<meta name="twitter:title" content="Simple bank offers no fees and budgeting tools—but is it right for you?" />
<meta name="twitter:description" content="Everything you need to know, from joint accounts to automatic savings goals" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--VHxoBqz7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Money" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--VHxoBqz7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png" />
<meta property="og:title" content="Simple bank offers no fees and budgeting tools—but is it right for you?" />
<meta property="og:description" content="Everything you need to know, from joint accounts to automatic savings goals" />
<meta property="og:url" content="https://www.reviewed.com/money/features/simple-bank-review" />


    <meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="mny" name="reviewed-website-id" data-gad-target="true" >
<meta content="money" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>

    <meta content="Simple offers no monthly fees or ATM fees, a mobile app with budgeting tools, a savings account known as a protected goals account, plus other online banking services." name="description" />
<meta content="reviews, credit cards, personal finance, points and rewards spending" name="keywords" />
    
<!--Parsely-->
<meta name="parsely-author" content="Taylor Medine" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--VHxoBqz7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png" />
<meta name="parsely-link" content="https://www.reviewed.com/money/features/simple-bank-review" />
<meta name="parsely-pub-date" content="2020-05-14T19:11:24Z" />
<meta name="parsely-section" content="Money" />
<meta name="parsely-tags" content="money,feature" />
<meta name="parsely-title" content="Simple bank offers no fees and budgeting tools—but is it right for you?" />
<meta name="parsely-type" content="post" />

      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Taylor Medine"},"dateModified":"2020-05-14T19:11:24.819Z","datePublished":"2020-05-14T19:11:24.553Z","description":"Everything you need to know, from joint accounts to automatic savings goals","headline":"Simple bank offers no fees and budgeting tools—but is it right for you?","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--bs073D8Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png","mainEntityOfPage":"https://www.reviewed.com/money/features/simple-bank-review","name":"Simple bank offers no fees and budgeting tools—but is it right for you?","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/money/features/simple-bank-review"}
  </script>

    <meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />
  </head>

  <body class="">
    <div class="menu-overlay"></div>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dGthST9q--/http://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
    
  </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2WgVmTWx--/http://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=face+masks&amp;page=1">face masks</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=mask&amp;page=1">mask</a>
              </li>
              <li>
                <a href="/search/articles?keywords=face+mask&amp;page=1">face mask</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vacuum&amp;page=1">vacuum</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dryers&amp;page=1">dryers</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/money/features/how-to-qualify-for-credit-card">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lgdAUzgz--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1575946708064/creditcardapphero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--73BUzyL1--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1575946708064/creditcardapphero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rpMpz7bl--/http://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/money/features/how-to-qualify-for-credit-card">How to improve your chances of qualifying for a credit card</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/money/features/ways-credit-score-affects-life">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O5Muu44C--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1568038387491/creditscorehero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--c0HDVBcA--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1568038387491/creditscorehero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rpMpz7bl--/http://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/money/features/ways-credit-score-affects-life">3 unexpected ways your credit score can affect your life</a>
          </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens" href="/ovens">Ovens</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Laundry &amp; Cleaning" href="#toggle-laundry-cleaning">Laundry &amp; Cleaning</a>
          <div class="collapse submenu navbar-collapse" id="toggle-laundry-cleaning" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-laundry-cleaning">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Laundry &amp; Cleaning
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/laundry-cleaning">All Laundry &amp; Cleaning</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Outdoors" href="#toggle-home-outdoors">Home &amp; Outdoors</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Outdoors
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Outdoors</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Money" href="/money">Money</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health" href="/health">Health</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Wearables" href="/wearables">Wearables</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home Theater" href="#toggle-home-theater">Home Theater</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-theater" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-theater">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home Theater
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-theater">All Home Theater</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sGS1YVEe--/http://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-to">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/video">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Coronavirus Guide" href="/home-outdoors/series/special-coronavirus-guide">Coronavirus Guide</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
  </ul>
</div>


    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/money">Money</a>
        <h1 class="feature__header-title u4">
          Simple bank offers no fees and budgeting tools—but is it right for you?
        </h1>
        <p class="feature__header-description u1">
          Everything you need to know, from joint accounts to automatic savings goals
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="Woman depositing a check with online bank mobile app" class="feature__header-image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--bs073D8Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1588967737771/Woman-depositing-check-online-mobile-bank.png" />
  <span class="credit">
    Credit:
      Getty Images / RyanJLane
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--a68cQVbt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1586889290524/taylormedine2.JPG" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wMiXoB0M--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1586889290524/taylormedine2.JPG" />
  <div>
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/taylor-medine">Taylor Medine</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated May 14, 2020
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p>Maybe you’ve seen advertising for <a href="https://www.simple.com/">Simple</a> that has left you wondering what exactly it is. In short, the company offers fee-free checking, savings, and certificate of deposit accounts with simple terms—hence the name. </p>

<p>This may all sound like the trappings of a bank, but Simple isn’t actually a bank at all.</p>

<p>While you manage your money through Simple, funds you deposit are held by BBVA USA, its FDIC-insured bank partner. </p>

<p>And unlike traditional bank accounts, Simple’s online accounts don’t come with the terms or conditions that are typical of brick-and-mortar financial institutions.</p>

<p>This all sounds pretty great. But are you willing to hand over your cash knowing that you can't walk into a branch if something goes wrong? Here’s what you can expect.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="what-are-simple-s-online-banking-terms">What are Simple's online banking terms?</h2>

<p>These terms are subject to change—and they've changed a bit even over the time we conducted this review—but as of publication, here are the rates, fees, and other terms you'll get with a Simple account:</p>

<ul>
<li>
<strong>Minimum balance required to open:</strong> None</li>
<li>
<strong>Monthly fee:</strong> None</li>
<li>
<strong>Overdraft fee:</strong> None</li>
<li>
<strong>ATM fees:</strong> None with <a href="https://www.allpointnetwork.com/">Allpoint® ATMs</a>, though you won't be reimbursed for fees incurred outside of the network</li>
<li>
<strong>Foreign transaction fee:</strong> Up to 1% charged by Visa</li>
<li>
<strong>Online checking APY:</strong> 0.01%</li>
<li>
<strong>High-yield savings APY:</strong> 1.40%</li>
<li>
<strong>Certificate of deposit APY:</strong> Fixed 1.00%</li>
</ul>

<div class="clearfix"></div>

<figure>  <div>        <img alt="Simple bank debit cards and mobile app" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Simple" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--G88dJJ2D--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a979150b4b8540d0/Simple-bank-debit-cards-and-mobile-app.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--i9tU3uvR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a979150b4b8540d0/Simple-bank-debit-cards-and-mobile-app.png">          <div class="credit d3">Credit:                  <a href="https://www.simple.com/docs/brand-guidelines/#/photography" class="credit__link">Simple</a>              </div>              </div>      <figcaption class="figcaption"><p>Couples may find Simple's joint accounts useful when merging finances.</p></figcaption>  </figure>

<h2 id="who-should-consider-using-simple">Who should consider using Simple?</h2>

<p>Simple is <em>not just</em> a bank account—it’s also an app that helps you oversee your finances with a sleek user interface and money management tools. If you’re someone who’s looking for a bank account <em>and</em> a budgeting solution, this could be a good choice. But you need to be at least 18 years old with a Social Security number to open an account, and you need a device running Apple iOS 11.0+ or Android 6.0+ (Marshmallow) to use the app. </p>

<div class="callout text-only u2">Switching to an online-only bank does mean you lose access to some traditional services.</div>

<p>Say you need a cashier’s check in a pinch to put down a deposit on an apartment. You won’t be able to drive to your local branch to get one.<span class="ad-skip"></span> </p>

<p>Instead, you’ll have to contact Simple days in advance, or transfer money out of the account to get the cashier’s check from another bank. If you’re someone who values (or needs) in-person bank services, you may want to look at a local bank or credit union instead. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="what-types-of-accounts-does-simple-offer">What types of accounts does Simple offer?</h2>

<p>Simple offers five products—online checking, shared checking, high-yield savings, certificates of deposit, and personal loans: </p>

<ul>
<li>
<strong><a href="https://www.simple.com/online-banking/online-checking-accounts">Online checking</a>:</strong> A checking account that comes with a Visa® debit card, mobile check deposit, instant transfers to other Simple users, and external account linking. </li>
<li>
<strong><a href="https://www.simple.com/online-banking/shared-checking-accounts">Shared checking</a>:</strong> A joint account that you co-own with another person to manage spending and saving. You can invite someone (e.g., your partner or roommate) to open up a shared account through your personal Simple checking account. The shared account will have its own account number and debit cards for both co-owners.</li>
<li>
<strong><a href="https://www.simple.com/online-banking/high-yield-accounts">High-yield savings</a>:</strong> Simple’s high-yield savings account is called a protected goals account and earns 1.40% APY. You can sign up through an individual or shared checking account.</li>
<li>
<strong><a href="https://www.simple.com/online-banking/cd">Certificates of deposit</a>:</strong> The Simple CD earns a fixed 1.00% APY for a 12-month term. The minimum to open the account is $250 and there’s no penalty for early termination. </li>
<li>
<strong><a href="https://www.simple.com/online-banking/personal-loans">Personal loans</a>:</strong> Fixed-rate personal loans are offered to pre-qualified Simple users. Simple doesn’t get into specifics about interest rates, but you can qualify for a 1.00% rate discount if you sign up to make auto-payments from your Simple checking account. </li>
</ul>

<h2 id="what-fees-does-simple-charge">What fees does Simple charge?</h2>

<p>Simple bank accounts have no overdraft fees, incoming wire transfer fees, replacement card fees, or ATM fees. Remarkably, the CD doesn't even have an early withdrawal fee. In comparison, major banks and credit unions often charge a portion of the interest earned if you cancel the CD before the term ends.</p>

<p>There are, however, some potential fees to watch out for: A book of checks will run you $5, but you can avoid this if you go completely paperless. You won’t get hit with ATM fees if you withdraw cash within the Allpoint® network, but other operators may charge one. Visa may charge a fee of up to 1% when you use the card internationally. </p>

<p><strong>Since Simple doesn’t charge fees, you may be wondering—where’s the catch?</strong> Simple makes money in two ways: Simple gets a cut of the fee that merchants pay when you swipe the card, and it also gets a cut of the interest paid on loans it makes. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<figure>  <div>        <img alt="Simple bank mobile app" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Simple" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--06wQpAku--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/df5995f66365482f/Simple-bank-mobile-app.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2weQVTht--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/df5995f66365482f/Simple-bank-mobile-app.png">          <div class="credit d3">Credit:                  <a href="https://www.simple.com/docs/brand-guidelines/#/photography" class="credit__link">Simple</a>              </div>              </div>      <figcaption class="figcaption"><p>Track your expenses and automate savings goals with Simple's mobile app.</p></figcaption>  </figure>

<h2 id="what-features-are-available-with-the-simple-app">What features are available with the Simple app?</h2>

<p>The mobile app has money management tools galore:</p>

<ul>
<li>
<strong><a href="https://www.simple.com/budgeting/expenses">Bill tracking</a>:</strong> Input your monthly bills and living expenses into the app and it automatically sets aside money to cover them. </li>
<li>
<strong><a href="https://www.simple.com/budgeting/goals">Goal setting</a>:</strong> After creating savings goals, the app automates allocations to your digital savings envelopes.<br>
</li>
<li>
<strong><a href="https://www.simple.com/budgeting/safe-to-spend">“Safe-to-spend” feature</a>:</strong> The app lets you know how much is safe to spend after you manually input your monthly bills and savings goals. You can make smarter on-the-spot decisions, like whether you have enough money for Uber or you’re better off taking the subway. </li>
<li>
<strong><a href="https://www.simple.com/help/articles/goals/round-up">Transaction round-ups</a>:</strong> This feature rounds up card transactions to the next whole dollar and then transfers the difference into savings once the total reaches $5. </li>
<li>
<strong><a href="https://www.simple.com/help/articles/your-card/block-card">Card blocking</a>:</strong> If you lose your card, you’re able to block and unblock your card within the app. </li>
</ul>

<h2 id="how-can-simple-help-you-manage-your-money">How can Simple help you manage your money?</h2>

<p>Depositing funds into your account is easy enough—you can set up direct deposit, deposit a check through the mobile app, or transfer money from an external account. Keep in mind that Simple does not accept cash deposits through ATMs. <a href="https://www.simple.com/help/articles/getting-started/cash">According to the website</a>, the quickest way to get cash into your account is by getting a money order and depositing it via mobile check deposit. </p>

<div class="callout text-only u2">If you’re not a disciplined budgeter or saver, Simple can put money into separate digital envelopes once you get paid so that you can't overspend.</div>

<p>You simply enter the due dates for your various bills and living expenses. Then you set an amount and deadline for short- and long-term goals, like putting aside $3,000 for braces or $10,000 for a down payment. </p>

<p>It’s worth noting this budgeting feature is not automatic bill pay; rather, the money is allocated to each expense envelope and you have to remember to use the cash to pay bills. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="what-security-and-protection-does-simple-offer">What security and protection does Simple offer?</h2>

<p>Funds in your Simple account are held at BBVA USA, an FDIC-insured bank. FDIC insurance means the money in your account is insured up to $250,000 should the bank fail. </p>

<p>Cardholders are also covered by <a href="https://usa.visa.com/pay-with-visa/visa-chip-technology-consumers/zero-liability-policy.html">Visa Zero Liability</a>. Under this protection, you’re not liable for unauthorized credit transactions as long as you notify Simple within two business days. Otherwise, you could be liable for up to $500. As for unauthorized debit transactions, as long as you notify Simple within two business days, you'll only be liable for $50.</p>

<figure>  <div>        <img alt="Simple bank debit card" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Simple" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--mWfB2PCx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/5fcbab67d2eb4be6/Simple-bank-debit-card.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gGFPdP-k--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/5fcbab67d2eb4be6/Simple-bank-debit-card.png">          <div class="credit d3">Credit:                  <a href="https://www.simple.com/docs/brand-guidelines/#/photography" class="credit__link">Simple</a>              </div>              </div>      <figcaption class="figcaption"><p>Simple goes beyond online checking, with high-yield savings accounts and CDs.</p></figcaption>  </figure>

<h2 id="how-does-simple-stack-up-to-other-banks">How does Simple stack up to other banks?</h2>

<p>The 1.40% APY offered on the Simple savings account is generous considering <a href="https://www.fdic.gov/regulations/resources/rates/historical/2020-04-27.html#one">the current national average for savings is just 0.07% APY</a>. For a head-to-head comparison, Ally Bank offers a <a href="https://www.ally.com/bank/online-savings-account/">slightly lower APY</a>, and Chime's <a href="https://chime.zendesk.com/hc/en-us/articles/221487887-What-do-I-need-to-know-about-the-Chime-Savings-Account-">current APY</a> is even less than the national average.<span class="ad-skip"></span></p>

<p>When it comes to CDs, however, Simple's 1.00% APY is not the highest around. Ally Bank, for example, also offers no early termination fees, with <a href="https://www.ally.com/bank/no-penalty-cd/">greater interest</a> on 11-month CDs. While Barclays does charge for early withdrawal, it does offer a <a href="https://www.banking.barclaysus.com/online-cds.html">higher APY</a> for its 12-month terms. Plus, Simple requires $250 to open a CD account, whereas, Ally Bank and Barclays do not require a minimum balance. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="what-drawbacks-does-simple-have">What drawbacks does Simple have?</h2>

<p>The online banking services are somewhat limited. Simple is not a major bank or credit union with a large portfolio of products like credit cards, mortgages, or auto loans that you can apply for and manage under one account. Again, there are no physical locations you can visit to handle banking tasks. </p>

<p>Simple no longer offers online bill pay either, which is a service offered by banks that can automatically send out recurring payments from your account to individuals or companies each month. Simple <a href="https://techcrunch.com/2019/05/23/online-bank-simple-makes-things-harder-by-removing-bill-pay/">axed online bill pay in 2019</a> to the <a href="https://www.reddit.com/r/SimpleBanking/comments/blu8iz/rip_bill_pay/">frustration of many users</a>. But what Simple lacks in bells and whistles it makes up for with a lack of fees.</p>

<h2 id="so-should-you-open-a-simple-account">So, should you open a Simple account?</h2>

<p>The Simple account lives up its name. If you’re looking for a basic account to store your money with features like expense tracking and downloadable statements to help you manage cash flow, this product is worth considering. </p>

<div class="callout text-only u2">The shared account may come in particularly handy for couples who are in the process of combining finances.</div>

<p>You can manage your household budget and goals in one place while you both maintain individual accounts for your personal money. Chime, one of Simple’s competitors, <a href="https://chime.zendesk.com/hc/en-us/articles/115003650988-Does-Chime-offer-joint-accounts-">does not offer joint accounts</a> at the moment.</p>

<p>Simple doesn’t come with all of the extra perks of accounts offered by larger institutions. But if avoiding fees is higher on your priority list than in-person banking, Simple has a lot to offer as far as savings and money management features.</p>

<div class="clearfix"></div>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--St0If8ZN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_540/https://reviewed-production.s3.amazonaws.com/1574372719383/creditcebithero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wgSK0jHv--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_540/https://reviewed-production.s3.amazonaws.com/1574372719383/creditcebithero.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">               <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Important differences between credit and debit cards you should know about" href="https://www.reviewed.com/money/features/credit-debit-card-differences">               Important differences between credit and debit cards you should know about </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RhYgGM9R--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_540/https://reviewed-production.s3.amazonaws.com/1587589356143/CitiDoubleCash.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dyl36tMC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_540/https://reviewed-production.s3.amazonaws.com/1587589356143/CitiDoubleCash.png">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">               <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - The Citi Double Cash rewards you for everyday spending" href="https://www.reviewed.com/money/features/citi-double-cash-review">               The Citi Double Cash rewards you for everyday spending </a>          </div>         </li>     </ul>   </div> </div>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 7 things to know before buying a mattress online" href="https://www.reviewed.com/sleep/features/buying-a-mattress-online-what-you-need-to-know-first">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6Qnvefh5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--sRnhSYu3--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589318984824/What-to-know-about-buying-a-mattress-online.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--AcbM_YuY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--sRnhSYu3--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589318984824/What-to-know-about-buying-a-mattress-online.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Sleep
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 7 things to know before buying a mattress online" href="https://www.reviewed.com/sleep/features/buying-a-mattress-online-what-you-need-to-know-first">7 things to know before buying a mattress online</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 7 things to know before buying a mattress online" href="https://www.reviewed.com/sleep/features/buying-a-mattress-online-what-you-need-to-know-first">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 12 subscription boxes to gift yourself that you’ll actually love" href="https://www.reviewed.com/lifestyle/features/12-popular-subscription-boxes-to-gift-yourself-right-now">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7k0KNUCo--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--3WoCvntK--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589233201554/lead-new.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--0r2o7Sha--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--3WoCvntK--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589233201554/lead-new.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Lifestyle
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 12 subscription boxes to gift yourself that you’ll actually love" href="https://www.reviewed.com/lifestyle/features/12-popular-subscription-boxes-to-gift-yourself-right-now">12 subscription boxes to gift yourself that you’ll actually love</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 12 subscription boxes to gift yourself that you’ll actually love" href="https://www.reviewed.com/lifestyle/features/12-popular-subscription-boxes-to-gift-yourself-right-now">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 30 things that can help you work out this summer—even during a pandemic" href="https://www.reviewed.com/lifestyle/features/30-things-that-can-help-you-work-out-this-summer">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s---ksyDwmN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--NlsEgnDI--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589401035630/fitness.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yKBbaCih--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--NlsEgnDI--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1589401035630/fitness.png" />
</a>    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Lifestyle
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 30 things that can help you work out this summer—even during a pandemic" href="https://www.reviewed.com/lifestyle/features/30-things-that-can-help-you-work-out-this-summer">30 things that can help you work out this summer—even during a pandemic</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 30 things that can help you work out this summer—even during a pandemic" href="https://www.reviewed.com/lifestyle/features/30-things-that-can-help-you-work-out-this-summer">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
    <a class="up-next__view-all" href="/lifestyle">
      View all Lifestyle
</a>  </div>
</div>


    </div>
    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">Get Reviewed email alerts.</h3>
            <p class="email-signup__blurb">Sign up for our newsletter to get real advice from real experts.</p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="/Q8BbDw94I2/hj3/n1exWOwM4dlMuALLpmDs//h+Ba7lWpXVCVy+wz4Kg5KcXUq9XuyrAtmzcOiGKXSh3drmcA==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="money" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--51ypRK0n--/http://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Outdoors</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-8 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DrR0yMhY--/http://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--v2Dk6I4j--/http://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--L-6VZKI6--/http://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--1uBmIq6_--/http://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--k1tMBVkQ--/http://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Know your stuff.
              </h3>
              <p class="email-signup__blurb">
                Get smarter about what you're buying. Reviews,
                deals, and helpful advice delivered to your inbox.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="jcXuKaF1oKILxKAWB3WSO3RYvSmq2URKojLuEH9x0dOVkHqQlBT+7IpIHnsEf2nexrj38j/SNmmCe3ZOWtUyDQ==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="money" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

  </body>
</html>
