<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      I’ve been baking for years—and this is my secret to perfect cookies - Reviewed.com Ovens
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"ovens","category":"Ovens","search_is_unscoped":null,"env":"production","dfpid":"7103","ias_id":"922805","prebid_enabled_for":"all","lazy_ads_disabled_for":"","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20","custom_ad_placement":false,"authors":"Bethany Kwoka","search_es_url":"https://cerebro-production.herokuapp.com","search_es_env":"production","search_categories":{"deals":"Deals","grills":"Grills","wearables":"Wearables","projectors":"Projectors","cruises":"Cruises","reviewed":"Reviewed","coffee":"Coffee","espresso":"Espresso","lenses":"Lenses","cameras":"Cameras","tablets":"Tablets","tech":"Tech","laundry-cleaning":"Laundry \u0026 Cleaning","cooking":"Kitchen \u0026 Cooking","headphones":"Headphones","laptops":"Laptops","monitors":"Computer Monitors","printers":"Printers","mobilecoverage":"Mobile Coverage","freezers":"Freezers","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","lifestyle":"Lifestyle","home-theater":"Home Theater","parenting":"Parenting","smartphones":"Smartphones","camcorders":"Camcorders","dishwashers":"Dishwashers","televisions":"Televisions","home-outdoors":"Home \u0026 Outdoors","cars":"Cars","laundry":"Laundry","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","vacuums":"Vacuums"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":"UA-29835325-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","article_id":21106}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="oven reviews" name="keywords" />
  <meta name="surrogate-key" value="c4ee9ef2584b9fa8fd1e19e71cf28e13d61d2e83 ovens/articles/show articles/show ovens" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1510779884000/cookiehero.jpg" />
    <meta name="article-classification" content="feature" />

    <link rel="amphtml" href="https://www.reviewed.com/cooking/features/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--lKrYS7id--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1510779884000/cookiehero.jpg"></meta>
  <meta property="og:title" content="I’ve been baking for years—and this is my secret to perfect cookies"></meta>
  <meta property="og:url" content="https://www.reviewed.com/cooking/features/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies"></meta>
  <meta property="og:site_name" content="Reviewed Ovens"></meta>
  <meta property="og:description" content="I’m a reformed cookie scoop skeptic."></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  
  <meta name="twitter:title" content="I’ve been baking for years—and this is my secret to perfect cookies">
  <meta name="twitter:description" content="I’m a reformed cookie scoop skeptic.">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--lKrYS7id--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1510779884000/cookiehero.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Clzr0mK1oeqVWv7yIYic+fxTk4wQ8A+wCYVcEDfFbCTPsOaGiZb5HbUOLSjejJ9QpUOfw12GFK3PX73HfHs9Jw==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="ovi" name="reviewed-website-id" data-gad-target="true" >
<meta content="ovens" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="You should own a cookie scoop." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-4eb29a1356a15bde269dd9335e4ce0510f918e6deafa665973429e292079d036.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-2df25574377fd99aced86ce72fd3e0ebdd14f070ae6aafeebe12b2a1b44a9e61.css" />

  
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <META NAME="ROBOTS" CONTENT="NOINDEX, FOLLOW">
<link rel="canonical" href="https://www.reviewed.com/cooking/features/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <script src="/assets/lazysizes.min-7da81a8a9f2a74cb07f1870f4acbe14dcd80eab67158b7955a74351942dcaa19.js"></script>

  <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>

  
</head>

<body class="body-ovens ctrl-articles method-show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "ovens";
    
    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/ovens";
    }

      window.utag_data.published_date = "2017-11-15t21:40:34.969000000"

      window.utag_data.assetid = 21106;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Bethany Kwoka";

      pageInfo.headline = "I’m a reformed cookie scoop skeptic.";
      pageInfo.assetid = 21106;
      pageInfo.contenttype = "feature";
      pageInfo.byline = "Bethany Kwoka";
        pageInfo.taxonomykeywords = "feature,ovens";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

      <div id='background_1-lazy' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--otwBLWsU--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--lCgtB9Al--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-205fa644091c134154586c48906ee10c86f106e9c5e64144e1899046722396d2.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--NFFcUx0A--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-retina-7b322806f47775509504a58364bb1c4367966220e652736cb72a2efc119d4556.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lCgtB9Al--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-205fa644091c134154586c48906ee10c86f106e9c5e64144e1899046722396d2.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="https://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="/how_we_test">How We Test</a></li>
        <li><a href="https://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="ovens" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--n5-C-Blw--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-retina-30df7c7d17aa9f22aef94d55f31a399c0af586dabc4190750e3bd7a96932529a.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png" /></a>

            <a href="//www.reviewed.com/ovens">Ovens</a>

          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/tech">Tech</a>
                </li>

                  <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                  <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                  <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                  <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                  <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                  <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                  <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a>
                </li>

                  <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                  <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                  <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                  <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                  <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                  <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a>
                </li>

                  <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                  <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                  <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
                </li>

                  <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                  <li><a href="https://www.reviewed.com/cars">Cars</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a>
                </li>

                  <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a>
                </li>

                  <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a>
                </li>

              </ul>
          </div>
        </li>
        <li><a href="/ovens/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/ovens/brands/amana"><img alt="Amana" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UFOF4N1S--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/brand/759/amana.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/bosch"><img alt="Bosch" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Yp6cR5Tq--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/4dd96155d197fcc25d3c4cbbee1d23d927ffa410/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/electrolux"><img alt="Electrolux" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--op1xDPUv--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/1421720474000/electrolux.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/frigidaire"><img alt="Frigidaire" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JaYH50p_--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/0ed33fcaf6249e64aec588b7e4cc92f680dea3b5/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/ge"><img alt="GE" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SA-pbnFG--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/a79fab5583eaaa170692a4c4b5a8ad4dad2dbfdb/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/kenmore"><img alt="Kenmore" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5teRDFLq--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/ee5037a5bec182596e7e41a91fa7f9667a9aa658/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/kitchenaid"><img alt="KitchenAid" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Py0rkqwE--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/3b262ed0305d2171eab4dd4eb4b0acfc93239cb4/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/lg"><img alt="LG" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vaIA8TMu--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/1473693238000/lg.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/maytag"><img alt="Maytag" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DyIGgnD2--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/88abbfb8c882aa6d4ae699caec4548716f3462bf/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/samsung"><img alt="Samsung" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sWmLG54n--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/whirlpool"><img alt="Whirlpool" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vlGxz15U--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/72514b8d58eb930fa631278a7d91b3a6dc6fc7cd/logo.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
      <p class="section"><strong><a href="/ovens/types/range">Range</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/dual-fuel">Dual-Fuel</a></li>
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
        <li><a href="/ovens/types/double-oven-range">Double Oven Range</a></li>
        <li><a href="/ovens/types/induction">Induction</a></li>
    </ul>
      <p class="section"><strong><a href="/ovens/types/cooktop">Cooktop</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/induction">Induction</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
    </ul>
      <p class="section"><strong><a href="/ovens/types/wall-oven">Wall Oven</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/double-wall-oven">Double Wall Oven</a></li>
        <li><a href="/ovens/types/wall-oven">Wall Oven</a></li>
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li>
                      <a href="/ovens/prices/min-400">
                        $0 to $400
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/400-800">
                        $400 to $800
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/800-1200">
                        $800 to $1200
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/1200-1600">
                        $1200 to $1600
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/1600-2500">
                        $1600 to $2500
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/2500-max">
                        $2500 or more
</a>                    </li>
                </ul>
          </div>
        </li>
        <li><a href="/ovens/news">News</a></li>
        <li><a href="https://www.reviewed.com/video">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="https://www.reviewed.com">Reviewed</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="https://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="//www.reviewed.com/ovens">Ovens</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="https://www.reviewed.com/video">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
            <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
            <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
            <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
            <li><a href="https://www.reviewed.com/tech">Tech</a></li>
            <li><a href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></li>
            <li><a href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></li>
            <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
            <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
            <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
            <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
            <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
            <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
            <li><a href="https://www.reviewed.com/lifestyle">Lifestyle</a></li>
            <li><a href="https://www.reviewed.com/home-theater">Home Theater</a></li>
            <li><a href="https://www.reviewed.com/parenting">Parenting</a></li>
            <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
            <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
            <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
            <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
            <li><a href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></li>
            <li><a href="https://www.reviewed.com/cars">Cars</a></li>
            <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
            <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
            <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
            <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
            <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/ovens/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="https://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">I’ve been baking for years—and this is my secret to perfect cookies</h1>




  <h2 itemprop="headline">I’m a reformed cookie scoop skeptic.</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/cooking/features/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="November 15, 2017">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="lazyload" itemprop="image" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4egOhTQy--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_747/https://reviewed-production.s3.amazonaws.com/1510779884000/cookiehero.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--TGEKGhcK--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_747/https://reviewed-production.s3.amazonaws.com/1510779884000/cookiehero.jpg" />

    <div class="credit">Credit: 
      Getty Images / stephanie phillips
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/bethany-kwoka"><img itemprop="image" alt="Bethany Kwoka" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--jrAKxWhT--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_1,w_62/https://reviewed-production.s3.amazonaws.com/1508962463000/Bethany.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NRrHsFUn--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/1508962463000/Bethany.jpg" /></a>

  <div class="author-byline-social stacked">
    
<p class="author-byline ">
  <strong itemprop="name">
     <a href="/authors/bethany-kwoka">Bethany Kwoka</a>
  </strong>
</p>

    November 15, 2017
      <div class="social author-social">
</div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">
              <a name="section_untitled-section"></a>
<div class="page_section" id="section_103974">
  <p>You don’t know this yet, but you need a cookie scoop. Trust me on this—my first cookie scoop was an impulse buy, but it also turned out to be a total game changer. </p>

<p>I’d never thought of rolling cookie dough and putting spoonfuls on a baking sheet as a frustrating task, but my cookie scoop showed me how much better it could be. With this gadget, it’s quick and easy to whip up a batch of perfectly-proportioned chocolate chip cookies without making a sticky mess of my hands. And beyond cookies, I keep finding new uses for my beloved scoop: scooping cake batter into cupcake tins, scooping gobs of frosting onto the cupcakes, scooping ice cream into my mouth. You know my love for this gadget is real because when I went to visit my mother, I missed my scoop so much I bought her one!</p>

<p>I still own that first cookie scoop I impulse-bought on sale, but with the holidays on the horizon, I know I’ll soon be making huge batches of ginger snaps and buckeyes. To prepare, I decided to test a batch of the best cookie scoops to figure out which one was the best.</p>

<div class='clearfix'></div>

<h2>My new favorite: The KitchenAid Gourmet Stainless Steel Cookie Dough Scoop</h2>

<figure>  <div>    <img alt="KitchenAid cookie scoop" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7OYsgJKy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/2146529db89d4245/kitchenaidhalo.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xN9eNR3u--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/2146529db89d4245/kitchenaidhalo.jpg" />              <div class="credit">Credit:                   KitchenAid, Kori Perten              </div>      </div>    </figure>

<p>I’m ready to toss out my original purchase for <a href="http://amzn.to/2hzMpSL">this KitchenAid scoop</a>. The scoop size is perfect—a standard medium, size-40 scoop—and the slight grips on the handles made for simple, non-slippery use. </p>

<p>From oatmeal chocolate chip dough to sticky snickerdoodle, the dough came right out of this scoop, no problem.The inlaid blue grips on the handle made this one my favorite to reach for, and something I’d be happy to have sitting on my counter—or give as a gift to a fellow baking enthusiast.</p>

<p><strong><a href="http://amzn.to/2hzMpSL">Get the KitchenAid Gourmet Stainless Steel Cookie Dough Scoop for $13.99 on Amazon</a></strong></p>

<div class='clearfix'></div>

<h2>For bite-sized treats: The Norpro Stainless Steel 0.25 oz Scoop</h2>

<figure>  <div>    <img alt="Norpro cookie scoop" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--P0Cy6VYF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/baea86d6f7964326/noprohalo.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3QRm9zpe--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/baea86d6f7964326/noprohalo.jpg" />              <div class="credit">Credit:                   Norpro, Kori Perten              </div>      </div>    </figure>

<p>In the spirit of exploration, I tried scoops in a few different sizes. The smallest scoop I tried was <a href="http://amzn.to/2hs2OoA">this little Norpro</a>. This disher was teeny tiny, and made awesomely bite-sized treats. Not only were they adorable, but the ratio of crusty, caramelized sugar on the outside and softness on the inside worked really well. These would be great for children’s parties, bringing to a potluck where you know there will be lots of desserts, or packing for your own lunch! Just be careful with your baking times, as cookies this size crunch up quickly. </p>

<p><strong><a href="http://amzn.to/2hs2OoA">Get the Norpro Stainless Steel 0.25 oz Scoop for $10.99 on Amazon</a></strong></p>

<div class='clearfix'></div>

<h2>To save a few bucks: The Wilton Stainless Steel Cookie Scoop</h2>

<figure>  <div>    <img alt="Wilton cookie scoop" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3AgTmhjd--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3c3db4088d434356/wiltonhalo.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fLjK-1xL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3c3db4088d434356/wiltonhalo.jpg" />              <div class="credit">Credit:                   Wilton, Kori Perten              </div>      </div>    </figure>

<p>My first cookie scoop was <a href="http://amzn.to/2hvkG20">this Wilton</a>, which served me well for quite a while. No-mess cookies, perfectly sized and shaped every time? Count me in! The simple stainless steel construction makes it easy to clean, albeit a bit slippery.</p>

<p>Sadly, the metal lever that “scooped” the dough from the spoon recently broke off when I used it with a tough, chilled dough. I would say “you get what you paid for,” except that I got way more than $7 of fun from this scoop. Overall, I’d say this is a great starter option if you want to pay under $10 for a standard-sized cookie scoop.</p>

<p><strong><a href="http://amzn.to/2iWYcaJ">Get the Wilton Stainless Steel Cookie Scoop for $5.69 on Amazon</a></strong></p>

<div class='clearfix'></div>

<h2>For huge cookies: The OXO Good Grips Large Cookie Scoop</h2>

<figure>  <div>    <img alt="OXO cookie scoop" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tlkD6neN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/7546537001024db8/oxohalo.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hm1cKRRX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/7546537001024db8/oxohalo.jpg" />              <div class="credit">Credit:                   OXO, Kori Perten              </div>      </div>    </figure>

<p>I decided to try a large cookie scoop, because who hasn’t dreamed of making giant, coffee-shop-style cookies in their own homes? The <a href="http://amzn.to/2yJJCKe">OXO Good Grips Large Cookie Scoop</a> is a favorite among baking bloggers, but unfortunately, larger cookies can be tougher to get right.</p>

<p>The scoop wasn’t perfect, struggling to release the sticky batter with its poorly-placed lever. The enormous cookies didn’t cook up as well as I’d hoped, burning around the edges while staying uncooked in the middle. If you want to bake those huge cookies you can give this one a try, but it’s not a favorite.</p>

<p><strong><a href="http://amzn.to/2yJJCKe">Get the OXO Good Grips Large Cookie Scoop for $14.99 on Amazon</a></strong></p>

<div class='clearfix'></div>

<h2>Steer clear of: The Solula Professional Stainless Steel Medium Cookie Scoop</h2>

<figure>  <div>    <img alt="Solula cookie scoop" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--84Lih9Ta--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/4743026937bf4348/solula.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kOH4BTYQ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/4743026937bf4348/solula.jpg" />              <div class="credit">Credit:                   Solula              </div>      </div>    </figure>

<p>While <a href="http://amzn.to/2ANcSkG">this Solula scoop</a> was the same perfect size as my favorite KitchenAid, it didn’t work as well. Unlike the KitchenAid, the lever that frees the dough only scrapes half of the scoop, which meant my dough stuck. In fact, when making snickerdoodles, I ended up abandoning this scoop entirely in favor of one that was easier. It also lacks the grips to keep it easily in your hands when they inevitably end up covered in butter. Don’t bother.</p>

<p><strong><a href="http://amzn.to/2ANcSkG">Don’t bother purchasing the Solula Professional Stainless Steel Medium Cookie Scoop for $14.75 on Amazon</a></strong></p>

<div class='clearfix'></div>

<p><em>Prices are accurate at time of publication, but may change over time.</em></p>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/reviewed" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/reviewed" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='https://www.reviewed.com/content/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies' data-slug='/cooking/features/ive-been-baking-for-years-and-this-is-my-secret-to-perfect-cookies' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/ovens/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div><div class="xhr-include" data-src="/ovens/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div>
      </div>
      <div class='sticky-rail-ad'>
        
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2-lazy' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_3-lazy' class='ad_rectangle_3' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_4-lazy' class='ad_rectangle_4' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_5-lazy' class='ad_rectangle_5' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_6-lazy' class='ad_rectangle_6' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/ovens/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="https://www.reviewed.com">
        <img width="114" height="19" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-5adf80290404602ae473f3bfd69111c31a0433592a917c117cede6ea20e39923.js"></script>
  <script src="/assets/application-485ce184fdf1ac0384c9749c6c274706dd7392f309385f17eb92a9dcb73d0116.js"></script>
  
  <script src="/assets/articles-fd58a6d1c2871f686658e9e887344b6f189cf8841561fdc8e145fa123f869e2c.js"></script>
      <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
