<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      Will my pots, pans, and cookware work with induction? - Reviewed.com Ovens
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"ovens","category":"Ovens","search_is_unscoped":null,"env":"production","dfpid":"7103","ias_id":"922805","ias_rollout":"released","lazy_ads_disabled_for":"","search_es_url":"https://cerebro-production.herokuapp.com","search_es_env":"production","search_categories":{"refrigerators":"Refrigerators","ovens":"Ovens","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","laundry":"Laundry","vacuums":"Vacuums","cooking":"Kitchen \u0026 Cooking","projectors":"Projectors","deals":"Deals","grills":"Grills","robotvacuums":"Robot Vacuums","televisions":"Televisions","luxuryhome":"Luxury Appliances","cameras":"Cameras","cruises":"Cruises","coffee":"Coffee","espresso":"Espresso","freezers":"Freezers","tech":"Tech","parenting":"Parenting","reviewed":"Reviewed","cars":"Cars","tablets":"Tablets","headphones":"Headphones","lenses":"Lenses","laptops":"Laptops","lifestyle":"Lifestyle","home-theater":"Home Theater","laundry-cleaning":"Laundry \u0026 Cleaning","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","microwaves":"Microwaves","wearables":"Wearables","camcorders":"Camcorders","smartphones":"Smartphones"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":"UA-29835325-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","article_id":17035}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="oven reviews" name="keywords" />
  <meta name="surrogate-key" value="6bd704cbd14a7fe9f4ac4cd127bb6983534f1a99 ovens/articles/show articles/show ovens" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1537461713202/will-pots-pans-cookware-work-with-induction.jpg#925,530" />
    <meta name="article-classification" content="feature" />

    <link rel="amphtml" href="https://www.reviewed.com/ovens/features/the-cookware-conundrum-will-it-work-with-induction.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--JNxY81e7--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_925,y_530/https://reviewed-production.s3.amazonaws.com/1537461713202/will-pots-pans-cookware-work-with-induction.jpg"></meta>
  <meta property="og:title" content="Will my pots and pans work with induction?"></meta>
  <meta property="og:url" content="https://www.reviewed.com/ovens/features/the-cookware-conundrum-will-it-work-with-induction"></meta>
  <meta property="og:site_name" content="Reviewed Ovens"></meta>
  <meta property="og:description" content="From stainless to cast iron to ceramic, everything works with induction—if you know how."></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  <meta name="twitter:creator" content="@davekender">
  <meta name="twitter:title" content="Will my pots and pans work with induction?">
  <meta name="twitter:description" content="From stainless to cast iron to ceramic, everything works with induction—if you know how.">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--JNxY81e7--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_925,y_530/https://reviewed-production.s3.amazonaws.com/1537461713202/will-pots-pans-cookware-work-with-induction.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="WWK8BQ1H50iWSWN2X+1tIdW5RGkFlWAVSRw4sI/McAVKV7EtjgFEajmPj/Ie2scp5hQQo4iCEeC4aoF0Ziox3g==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="friginduction" name="reviewed-brand" data-gad-target="true" >
<meta content="ovi" name="reviewed-website-id" data-gad-target="true" >
<meta content="ovens" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="Stainless steel, cast iron, ceramic, aluminum: your favorite cookware is made from lots of materials. We should you how to use them all on induction cooktops." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-48859db0879939d893d074032859c501c5500b5dcba9ae23a8197e3d503f82e1.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-d2a5c7243f54fe610041d8b3eeb6484ca7bb9a5d40dfc46e8b1237e07657099e.css" />

  
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/ovens/features/the-cookware-conundrum-will-it-work-with-induction">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-ovens ctrl-articles method-show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "ovens";
    
    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/ovens";
    }

      window.utag_data.published_date = "2018-09-20t19:28:47.790000000"

      window.utag_data.assetid = 17035;
      window.utag_data.content_type = "features";
      window.utag_data.author = "David Kender,Daniel Wroclawski";

      pageInfo.headline = "From stainless to cast iron to ceramic, everything works with induction—if you know how.";
      pageInfo.assetid = 17035;
      pageInfo.contenttype = "feature";
      pageInfo.byline = "David Kender,Daniel Wroclawski";
        pageInfo.taxonomykeywords = "feature,ovens";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

      <div id='background_1-lazy' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--otwBLWsU--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--putPdLSh--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZcPbbN5h--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--7N3rzXSn--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-retina-282x70-f00b99ebb906a99694b58f96031da16f532a775fa09adad77b0582c27f8282b5.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZcPbbN5h--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="https://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="/how_we_test">How We Test</a></li>
        <li><a href="https://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="ovens" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--n5-C-Blw--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-retina-30df7c7d17aa9f22aef94d55f31a399c0af586dabc4190750e3bd7a96932529a.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BNO0_3yH--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/navbar-slide-logo-7ecd33ce14c8c878d8d0c162f0ce3f1c390566b4462db146270128efdda69855.png" /></a>

            <a href="//www.reviewed.com/ovens">Ovens</a>

          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/tech">Tech</a>
                </li>

                  <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                  <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                  <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                  <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                  <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                  <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a>
                </li>

                  <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                  <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                  <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                  <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                  <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a>
                </li>

                  <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                  <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                  <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
                </li>

                  <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a>
                </li>

                  <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a>
                </li>

                  <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
              </ul>
              <ul class="unstyled">
                <li>
                  <a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a>
                </li>

              </ul>
          </div>
        </li>
        <li><a href="/ovens/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/ovens/brands/amana"><img alt="Amana" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UFOF4N1S--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/brand/759/amana.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/bosch"><img alt="Bosch" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Yp6cR5Tq--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/4dd96155d197fcc25d3c4cbbee1d23d927ffa410/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/electrolux"><img alt="Electrolux" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--op1xDPUv--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/1421720474000/electrolux.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/frigidaire"><img alt="Frigidaire" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JaYH50p_--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/0ed33fcaf6249e64aec588b7e4cc92f680dea3b5/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/ge"><img alt="GE" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SA-pbnFG--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/a79fab5583eaaa170692a4c4b5a8ad4dad2dbfdb/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/kenmore"><img alt="Kenmore" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5teRDFLq--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/ee5037a5bec182596e7e41a91fa7f9667a9aa658/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/kitchenaid"><img alt="KitchenAid" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Py0rkqwE--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/3b262ed0305d2171eab4dd4eb4b0acfc93239cb4/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/lg"><img alt="LG" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vaIA8TMu--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://reviewed-production.s3.amazonaws.com/1473693238000/lg.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/maytag"><img alt="Maytag" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DyIGgnD2--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/88abbfb8c882aa6d4ae699caec4548716f3462bf/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/samsung"><img alt="Samsung" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sWmLG54n--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/ovens/brands/whirlpool"><img alt="Whirlpool" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vlGxz15U--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/http://reviewed-production.s3.amazonaws.com/brand/72514b8d58eb930fa631278a7d91b3a6dc6fc7cd/logo.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
      <p class="section"><strong><a href="/ovens/types/range">Range</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/dual-fuel">Dual-Fuel</a></li>
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
        <li><a href="/ovens/types/double-oven-range">Double Oven Range</a></li>
        <li><a href="/ovens/types/induction">Induction</a></li>
    </ul>
      <p class="section"><strong><a href="/ovens/types/cooktop">Cooktop</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/induction">Induction</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
    </ul>
      <p class="section"><strong><a href="/ovens/types/wall-oven">Wall Oven</a></strong></p>
    <ul class="inline">
        <li><a href="/ovens/types/double-wall-oven">Double Wall Oven</a></li>
        <li><a href="/ovens/types/wall-oven">Wall Oven</a></li>
        <li><a href="/ovens/types/gas">Gas</a></li>
        <li><a href="/ovens/types/electric">Electric</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li>
                      <a href="/ovens/prices/min-400">
                        $0 to $400
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/400-800">
                        $400 to $800
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/800-1200">
                        $800 to $1200
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/1200-1600">
                        $1200 to $1600
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/1600-2500">
                        $1600 to $2500
</a>                    </li>
                    <li>
                      <a href="/ovens/prices/2500-max">
                        $2500 or more
</a>                    </li>
                </ul>
          </div>
        </li>
        <li><a href="/ovens/news">News</a></li>
        <li><a href="https://www.reviewed.com/video">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="https://www.reviewed.com">Reviewed</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="https://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="https://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="https://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="www.reviewed.com/ovens">Ovens</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="https://www.reviewed.com/video">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
            <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
            <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
            <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
            <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
            <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
            <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
            <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
            <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
            <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
            <li><a href="https://www.reviewed.com/cars">Cars</a></li>
            <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
            <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
            <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
            <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
            <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
            <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
            <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
            <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
            <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/ovens/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="https://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">Will my pots and pans work with induction?</h1>




  <h2 itemprop="headline">From stainless to cast iron to ceramic, everything works with induction—if you know how.</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/ovens/features/the-cookware-conundrum-will-it-work-with-induction">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="September 20, 2018">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="heroimg" itemprop="image" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--at14RFOF--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_747/https://reviewed-production.s3.amazonaws.com/1537461713202/will-pots-pans-cookware-work-with-induction.jpg" />

    <div class="credit">Credit: 
      Getty / dima_sidelnikov
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/david-kender"><img itemprop="image" alt="David Kender" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--es90PFu2--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/authors/david-kender.jpeg" /></a>
    <a itemprop="url" class="author-photo" href="/authors/daniel-wroclawski"><img itemprop="image" alt="Daniel Wroclawski" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xLRJSG3z--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/authors/daniel-wroclawski.jpeg" /></a>

  <div class="author-byline-social stacked">
    
<p class="author-byline ">
  <strong itemprop="name">
     <a href="/authors/david-kender">David Kender</a> and <a href="/authors/daniel-wroclawski">Daniel Wroclawski</a>
  </strong>
</p>

    September 20, 2018
  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">
              <a name="section_content"></a>
<div class="page_section" id="section_90746">
  <p>Induction is faster, safer, and far more efficient than gas or electric cooking. So why isn&#39;t it more popular in the U.S.? There are at least a few factors. First, open flames have a captive hold on the imagination of many home chefs, evoking professional kitchens. Secondly, most people just don&#39;t know about induction (we have a <a href="https://www.reviewed.com/cooking/features/induction-cooking-faq-what-real-people-wanted-to-know">great induction FAQ</a>, by the way). And those that do have one perennial question: <strong>Do I need special cookware?</strong></p>

<p>The good news is that a lot of the pots and pans you have probably work already, and there&#39;s an easy way to check. </p>

<p>Induction cooktops work by exciting the iron atoms in your cookware. Hence, iron needs to be present in sufficient amounts in your cookware. Most stainless steel should work just fine. If you&#39;re not sure, <strong>hold a magnet up to the bottom of the pan.</strong> If it sticks well, it will work on induction. </p>

<p>Our own experts&#39; recommendations for pots and pans reflect the issues you may experience. Our <a href="https://www.reviewed.com/cooking/best-right-now/the-best-cookware-sets">top-rated cookware set</a> and our top pick for <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-stainless-steel-skillets">best stainless steel skillet</a> are both perfectly compatible with induction. But our <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-nonstick-pans">top-rated nonstick pan</a> is aluminum and won&#39;t work with induction. Womp-womp. (Fortunately, our runner-up, the nonstick <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-nonstick-pans#runnerup">All-Clad</a> works just fine.)</p>

<p>Read on to find out what works, what doesn&#39;t, and how you can tell the difference.</p>

<h2>Look for the &quot;works with induction&quot; symbol</h2>

<div class="callout right with-image"><figure>  <div>    <img alt="Calphalon-InductionCapableIcon.jpeg" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--jG1pomG9--/b_white,c_limit,cs_srgb,f_auto,fl_strip_profile,g_center,h_220,q_auto,w_220/https://reviewed-production.s3.amazonaws.com/attachment/6215a32060d244bb/Calphalon-InductionCapableIcon.jpeg" />              <div class="credit">Credit:                   <a href="http://calphalon.custhelp.com/app/answers/detail/a_id/1953/~/what-calphalon-cookware-is-induction-capable%3F">Calphalon</a>              </div>      </div>    </figure></div>

<p>The first thing you should do is check the underside of your cookware. Some cookware manufacturers stamp or print this little looping induction logo right on the pan. When you&#39;re shopping for new cookware, this logo is usually on the box. </p>

<p>If there&#39;s no logo, then revert to the &quot;check it with a magnet&quot; trick.</p>

<h2>Cookware that ALWAYS works with induction</h2>

<p>While there are plenty of finer points to consider when shopping for induction cookware, there are a few clear rules.</p>

<p>Here&#39;s a big one: Cast-iron cookware will always work with induction, 100 percent of the time. Your skillets and dutch ovens may be big, heavy bruisers, but their all-iron composition guarantees magnetic cooking compatibility.</p>

<figure>  <div>    <img alt="Cast Iron Cookware" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--_XB7Lj-T--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/45cca2f187634a87/flickr-zaneselvans-cast-iron-induction-cookware.jpg" />              <div class="credit">Credit:                   <a href="https://www.flickr.com/photos/zaneselvans/3784147405">Flick user "zaneselvans"</a>              </div>      </div>        <figcaption>Cast iron pans always work on induction cooktops. Just watch out for scratches.</figcaption>  </figure>

<p>The only downside? Cast iron can easily scratch the glass surfaces common to induction cooktops. To keep your glass looking pristine, you can just cook with something thin between the burner and the surface. We&#39;ve heard of people using paper towels, newspaper, parchment paper, and even <a href="https://amzn.to/2OEjJ6p">silpat mats</a>. Since induction uses magnetic fields, the cooking surface itself doesn&#39;t get hot and the paper won&#39;t burn, allowing you to keep your cooktop scratch- and splatter-free. </p>

<p>(Of course, the pan itself <em>does</em> get hot. While we haven&#39;t heard of paper spontaneously combusting during induction cooking, you should remain vigilant if you choose to use it.)</p>

<p>Carbon steel cookware—basically just a lighter kind of cast iron—also works with induction cooktops. Then there&#39;s enameled cast iron cookware (also called &quot;enamelware&quot;), which also plays nicely, as does graniteware (made of steel, despite its name).</p>

<p>If you already own one or more of these kinds of cookware, double check them with a magnet, but you should be in the clear—go ahead and upgrade to induction! But if you&#39;re cooking with a lot of stainless steel or aluminum pans, keep reading.</p>

<h2>Cookware that might NOT work with induction—including some stainless</h2>

<p>On the face of it, stainless should work just fine with induction. Steel is magnetic, right? Well, yes and no. As it turns out, there are multiple types of stainless steel. <a href="http://www.scientificamerican.com/article/why-dont-magnets-work-on/">Scientific American</a> has a great explainer on what makes stainless steel magnetic, but the short answer is that it depends on what the alloy is made of. If it&#39;s made with iron, then it&#39;s magnetic; if it&#39;s made with nickel, it&#39;s non-magnetic. </p>

<p>In order to be sure, check your existing cookware with a magnet. </p>

<figure>  <div>    <img alt="Metal Cookware" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--LGrzzSJ0--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/b57b535ea4924287/flickr-jrnoded-metal-induction-cookware.jpg" />              <div class="credit">Credit:                   <a href="https://www.flickr.com/photos/jrnoded/15562341134">Flickr user "jrnoded"</a>              </div>      </div>    </figure>

<p>Most aluminum cookware will not work, since aluminum doesn&#39;t include any iron-based compounds. However, some aluminum pots and pans feature an iron core, which <em>should</em> mean they&#39;ll work with induction. Sadly, even then it&#39;s not a given. If the iron plates in your aluminum cookware aren&#39;t large enough, they still won&#39;t work. You&#39;ll likely need to try all your iron-core aluminum cookware on a case-by-case basis to find out what works and what doesn&#39;t.</p>

<p>Most copper and ceramic cookware won&#39;t work either, unless the base of the cookware is iron or steel. Again, try it with a magnet. </p>

<h2>Woks and induction cooktops</h2>

<p>There&#39;s one other issue you might run into: cookware with rounded bottoms, like woks. Since physical contact with the cooking surface isn&#39;t strictly required, these may still work, but a flat bottom <em>does</em> provide the best transfer of electromagnetic energy.</p>

<p>If you want to get the absolute best performance with a wok on induction, you&#39;ll need to either invest in a wok that has a flatter bottom. <a href="www.seriouseats.com">Serious Eats</a> recommends this <a href="https://amzn.to/2pofUr4">Joyce Chen 14&quot; wok</a>, and since it&#39;s carbon steel it&#39;s guaranteed to work on induction.  </p>

<p><a name="inductiondisk"></a></p>

<h2>When all else fails, use an induction disk</h2>

<figure>  <div>    <img alt="Induction Interface Disk" class="attachment" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--IXLsHmLe--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/2a9dd446ef664070/Induction-Interface-Disk.jpg" />              <div class="credit">Credit:                   Rainbean              </div>      </div>        <figcaption>If you have a piece of incompatible cookware you love but you really want an induction cooktop, an induction interface disk is a simple solution.</figcaption>  </figure>

<p>If you&#39;ve exhausted all of these tips and tricks, still want an induction cooktop, but don&#39;t want to buy all new cookware, there&#39;s one simple option: an <a href="https://amzn.to/2PPvlUr">induction disk</a>. </p>

<p>These metal plates sit on top of your cooktop and act as DIY burners that will heat up, transferring heat indirectly to your non-magnetic pots and pans. Yes, it kind of defeats the purpose of induction, but it works!</p>

<hr>

<p><em>Still have questions? See our entire <a href="https://www.reviewed.com/ovens/series/induction-cooking-101">Induction 101 series</a> and get answers.</em></p>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/reviewed" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/reviewed" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='https://www.reviewed.com/content/the-cookware-conundrum-will-it-work-with-induction' data-slug='/ovens/features/the-cookware-conundrum-will-it-work-with-induction' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
        <aside class="retail-offer-cta" data-store="Amazon">
    <div class="image">
        <img data-pin-no-hover="true" src="https://images-na.ssl-images-amazon.com/images/I/41JkRGUiiqL._SL160_.jpg" alt="41jkrguiiql. sl160 " />
    </div>
    <div class="description">
      <header>
        <h2>You May Also Like</h2>
        <h3>Top-rated: Cuisinart Multiclad Pro 12-piece cookware set</h3>
      </header>
        <a
      rel="nofollow"
      href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FCuisinart-MCP-12N-Multiclad-Stainless-12-Piece%2Fdp%2FB009JXPS6U%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB009JXPS6U?gen=unspecified&retailer=amazon&source=amazon"
      target="_blank"
      class='source-quote'
      data-quote-url-for="amazon"
      data-retailer-name="Amazon"
      data-slot="slot 1"
      title="Amazon">
    <span class='source-price'>
        $188.13
    </span>
    <span data-store="Amazon" class='source-name'>
      Amazon
    </span>
    <span class="btn where-to-buy">Buy</span>
  </a>
  

    </div>
  </aside>


      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/ovens/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D%5B%5D=in_right_rail" data-breakpoint="all"></div>
      </div>
      <div class='sticky-rail-ad'>
        
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2-lazy' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_3-lazy' class='ad_rectangle_3' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_4-lazy' class='ad_rectangle_4' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_5-lazy' class='ad_rectangle_5' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_6-lazy' class='ad_rectangle_6' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/ovens/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="https://www.reviewed.com">
        <img width="114" height="19" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="OvenInfo.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-4a23dd89798666a8945d4b37d6fdd416ae081994c4d4d29bf499f177036f8fcb.js"></script>
  <script src="/assets/application-9e3ef8678c109fab43e0183e6f277f9a8ba40ee7b9dac9a9f14094c0cc54ca15.js"></script>
  
  <script src="/assets/articles-cd0a6ec209788024f79cd26f7631471c95ea6a8f75cd1ac34d8e536bbb296e02.js"></script>
      <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
