<!DOCTYPE html>
<html>
  <head>
    <title>
      The Best Google Home-Compatible Smart Home Devices of 2019 - Reviewed Smart Home
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2YuqehCBJwB7CrpwHnyLdZYugKC5INBQA2WcEcRyBSOvgDNFjLVy8j1P59GvG8nbP7HvDg2IZWkzEICd4PaZQw==" />
    <meta name="csp-nonce" />
    <meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
    <meta name="surrogate-key" value="smarthome/articles/show articles/show smarthome" />
    <meta name="gdpr" value="false" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-f360af51.css" />
    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20"};js_vars.website_id="smarthome";js_vars.category="Smart Home";js_vars.page_action_ids="articles.show";js_vars.niche_tracking_id=null;js_vars.gdpr=false;
//]]>
</script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/application-0d0329f01243cf913c1b.js"></script>
    <script src="/packs/js/vendor-efc06b21a9863f2413d6.js"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script src="//cdn.adsafeprotected.com/iasPET.1.js" async="async"></script>
    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />


      <link rel="canonical" href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-google-home">

      <link rel="amphtml" href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-google-home.amp">
      <meta name="article-classification" content="best-right-now" >

      <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@@nschmiedicker" name="twitter:creator" />
<meta name="twitter:title" content="The Best Google Home-Compatible Smart Home Devices of 2019" />
<meta name="twitter:description" content="If you&#39;re all-in on Google devices, these are the products to buy." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--ntL3JYqD--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1504205180000/google_home.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Smart Home" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--ntL3JYqD--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1504205180000/google_home.jpg" />
  <meta property="article:author" content="http://www.facebook.com/Reviewedcom/" />
<meta property="og:title" content="The Best Google Home-Compatible Smart Home Devices of 2019" />
<meta property="og:description" content="If you&#39;re all-in on Google devices, these are the products to buy." />
<meta property="og:url" content="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-google-home" />


    <meta content="best-right" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="Philips" name="reviewed-brand" data-gad-target="true" >
<meta content="shi" name="reviewed-website-id" data-gad-target="true" >
<meta content="smarthome" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="26718" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. --> <script> function gtag_report_conversion(url) { var callback = function () { if (typeof(url) != 'undefined') { window.location = url; } }; gtag('event', 'conversion', { 'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D', 'event_callback': callback }); return false; } </script>

    <meta content="These are the best devices to connect to your Google Home, including Lutron Caséta Wireless dimmers, Philips Hue lights, August smart locks, and more." name="description" />
<meta content="smart home reviews" name="keywords" />
      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","url":"https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-google-home","mainEntityOfPage":"https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-google-home","name":"The Best Google Home-Compatible Smart Home Devices of 2019","description":"If you're all-in on Google devices, these are the products to buy.","publisher":{"@type":"Organization","name":"Reviewed.com","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"}},"author":{"@type":"Person","name":"Rachel Murphy and Nick Schmiedicker"},"dateModified":"2019-11-07T14:41:20.465Z","datePublished":"2018-12-13T16:38:09.523Z","headline":"The Best Google Home-Compatible Smart Home Devices of 2019","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--eWz_4ceX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1504205180000/google_home.jpg"}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Philips Hue White and Color Ambiance A19 Starter Kit (Gen 3)","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--2Z_FbB9---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1568061006225/Philips-Hue-White-and-Color-Ambiance-A19.jpg","category":"Home/Smart Home/Smart Light Bulb","gtin12":"046677471965","brand":{"@type":"Brand","name":"Philips"},"offers":{"@type":"AggregateOffer","lowPrice":109.99,"highPrice":199.99,"offerCount":4,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07351P1JK%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":142.99,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D822146662%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F822146662?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":199.99,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.dpbolvw.net%2Fclick-7049598-13489155-1572654023820%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F128881%252FPhilips-Hue-White-And-Color-Ambiance-Starter-Kit-E26-471960.html%26cjsku%3D128881?gen=unspecified\u0026retailer=abt\u0026source=abt","price":199.99,"priceCurrency":"USD","seller":"Abt"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2Fjxp-ttbSPmcCdPMSYuRzHH_lYlMb5pWt?gen=unspecified\u0026retailer=dailysteals\u0026source=skimlinks","price":109.99,"priceCurrency":"USD","seller":"Daily Steals"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Emerson Sensi Touch Wi-Fi Thermostat","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--Zcj0pCgN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1506453332000/Emerson-Sensi-ST75.jpg","category":"Home/Smart Home/Smart Thermostat","gtin12":"786710554841","brand":{"@type":"Brand","name":"Emerson"},"offers":{"@type":"AggregateOffer","lowPrice":144.16,"highPrice":153.99,"offerCount":3,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01N3CEUDH%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":144.16,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D301231587%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FEmerson-Sensi-Touch-Wi-Fi-Thermostat-with-Touchscreen-Color-Display-ST75%252F301231587?gen=unspecified\u0026retailer=homedepot\u0026source=homedepot","price":152.1,"priceCurrency":"USD","seller":"Home Depot"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FhUg6-9ThqngsXT2EOncPnAZIGEhQAcTe?gen=unspecified\u0026retailer=bestbuy\u0026source=skimlinks","price":153.99,"priceCurrency":"USD","seller":"Best Buy"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Lutron Caséta Smart Lighting Dimmer Switch Starter Kit","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--EGcqF2YV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1550184026070/Lutron.jpg","category":"Home/Smart Home/Smart Switch/Dimmer","gtin12":"784276091145","brand":{"@type":"Brand","name":"Lutron"},"offers":{"@type":"AggregateOffer","lowPrice":85.95,"highPrice":159.99,"offerCount":4,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07G5V6M6G%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":99.95,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D52551811%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F52551811?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":85.95,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D205582770%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FLutron-Caseta-Wireless-Smart-Lighting-Dimmer-Switch-Starter-Kit-P-BDG-PKG1W%252F205582770?gen=unspecified\u0026retailer=homedepot\u0026source=homedepot","price":99.95,"priceCurrency":"USD","seller":"Home Depot"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FDTJz2Jge7Q3u1SqIV6O9mvVhAcNFZ09J?gen=unspecified\u0026retailer=wayfair\u0026source=skimlinks","price":159.99,"priceCurrency":"USD","seller":"Wayfair"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Leviton Decora Smart Switch (Wi-Fi)","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--AYGAbCee--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1495656448000/078477796436.jpg","category":"Home/Smart Home/Smart Switch/On/Off","gtin12":"078477796436","brand":{"@type":"Brand","name":"Leviton"},"offers":{"@type":"AggregateOffer","lowPrice":45.0,"highPrice":51.63,"offerCount":2,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01MU9SH77%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":45.0,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D544033051%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F544033051?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":51.63,"priceCurrency":"USD","seller":"Walmart"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Schlage Encode Smart WiFi Deadbolt","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--f5nWrF-D--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1556730948906/Schlage.jpg","category":"Home/Smart Home/Smart Lock","gtin12":"043156039111","brand":{"@type":"Brand","name":"Schlage"},"offers":{"@type":"AggregateOffer","lowPrice":224.17,"highPrice":302.75,"offerCount":3,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07HXMLCBT%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":224.17,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D786329410%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F786329410?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":302.75,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D307452105%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FSchlage-Camelot-Encode-Smart-Wifi-Door-Lock-with-Alarm-in-Satin-Nickel-BE489WB-CAM-619%252F307452105?gen=unspecified\u0026retailer=homedepot\u0026source=homedepot","price":241.53,"priceCurrency":"USD","seller":"Home Depot"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Roku Ultra (2019)","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--v7AMtVNK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1572624166375/6367483_sd.jpg","category":"Electronics/Streaming Device","gtin12":"829610003504","brand":{"@type":"Brand","name":"Roku"},"offers":{"@type":"AggregateOffer","lowPrice":99.0,"highPrice":106.94,"offerCount":3,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07WVF9SL5%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":99.0,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D872758607%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F872758607?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":106.94,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FFZoJH4WMyP5vMFmxBvrvxG8qg5dRuoed?gen=unspecified\u0026retailer=bh\u0026source=skimlinks","price":99.99,"priceCurrency":"USD","seller":"B\u0026H"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Eufy Smart Plug Mini","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--mC7tm_FB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1525368690403/848061065657.jpg","category":"Home/Smart Home/Smart Plug","gtin12":"848061065657","brand":{"@type":"Brand","name":"Eufy"},"offers":{"@type":"AggregateOffer","lowPrice":24.99,"highPrice":24.99,"offerCount":3,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07177XC24%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":null,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D774850763%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F774850763?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":24.99,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2F8njncRL0SUa7mzf8VJawVzSmsLPY-pC-?gen=unspecified\u0026retailer=dillards\u0026source=skimlinks","price":24.99,"priceCurrency":"USD","seller":"Dillard's"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"iRobot Roomba i7+","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--oOlb0-rL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1539775821492/885155015709.jpeg","category":"Appliances/Small Appliances/Vacuum Cleaner/Robotic","gtin12":"885155015709","brand":{"@type":"Brand","name":"iRobot"},"offers":{"@type":"AggregateOffer","lowPrice":799.0,"highPrice":999.0,"offerCount":4,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07GNPDMRP%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":799.0,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D612743250%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F612743250?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":799.0,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.jdoqocy.com%2Fclick-7049598-13489155-1572654042130%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F127130%252FiRobot-Roomba-i7-Wi-Fi-Connected-Robot-Vacuum-I755020.html%26cjsku%3D127130?gen=unspecified\u0026retailer=abt\u0026source=abt","price":999.0,"priceCurrency":"USD","seller":"Abt"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FLheLs8brs3QdX29_fxcEHihM2A9lJ5Pf?gen=unspecified\u0026retailer=bloomingdales\u0026source=skimlinks","price":799.99,"priceCurrency":"USD","seller":"Bloomingdale's"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"LG OLED65C9PUA","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--Dn_mtoYt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1555518673110/LG-OLED65C9PUA.jpg","category":"Electronics/Television/4K/UHD","gtin12":"719192628885","brand":{"@type":"Brand","name":"LG"},"offers":{"@type":"AggregateOffer","lowPrice":2096.99,"highPrice":2096.99,"offerCount":4,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07NHQ4CXM%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":2096.99,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D543371577%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F543371577?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":2096.99,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.kqzyfj.com%2Fclick-7049598-13489155-1573073098279%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F133301%252FLG-OLED-65-x201D-Smart-TV-4K-HDR-AI-ThinQ-OLED65C9PUA.html%26cjsku%3D133301?gen=unspecified\u0026retailer=abt\u0026source=abt","price":2096.99,"priceCurrency":"USD","seller":"Abt"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FLGgbI9xr7sIMJw3FYAW7eta5FAeVAo6p?gen=unspecified\u0026retailer=bh\u0026source=skimlinks","price":2096.99,"priceCurrency":"USD","seller":"B\u0026H"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Logitech Circle 2","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--dBKNax40--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1529589581753/097855131898.jpg","category":"Home/Smart Home/Smart Security Camera","gtin12":"097855131898","brand":{"@type":"Brand","name":"Logitech"},"offers":{"@type":"AggregateOffer","lowPrice":151.9,"highPrice":171.47,"offerCount":3,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0711V3LSQ%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":151.9,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D977136552%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F977136552?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":171.47,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2F85EJ8e2DQNSRfU6Ms4fgFwBO5AnoxoMG?gen=unspecified\u0026retailer=dell\u0026source=skimlinks","price":151.99,"priceCurrency":"USD","seller":"Dell"}]}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","name":"Nest Cam Outdoor","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--DkDt533L--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1492711406000/813917020142.jpg","category":"Home/Smart Home/Smart Security Camera/Outdoor","gtin12":"813917020142","brand":{"@type":"Brand","name":"Nest"},"offers":{"@type":"AggregateOffer","lowPrice":198.99,"highPrice":199.0,"offerCount":5,"priceCurrency":"USD","offers":[{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01I3I9L8M%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon","price":198.99,"priceCurrency":"USD","seller":"Amazon"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D155798632%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F155798632?gen=unspecified\u0026retailer=walmart\u0026source=walmart","price":199.0,"priceCurrency":"USD","seller":"Walmart"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D300028846%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FGoogle-Nest-Cam-Outdoor-Security-Camera-NC2100ES%252F300028846?gen=unspecified\u0026retailer=homedepot\u0026source=homedepot","price":199.0,"priceCurrency":"USD","seller":"Home Depot"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.tkqlhce.com%2Fclick-7049598-13489155-1572956821641%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F102790%252FNest-Cam-Outdoor-Security-Camera-NC2100ES.html%26cjsku%3D102790?gen=unspecified\u0026retailer=abt\u0026source=abt","price":199.0,"priceCurrency":"USD","seller":"Abt"},{"@type":"Offer","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FWGp-Sxq3z_shpo-vmf2plK7lUio4DkxL?gen=unspecified\u0026retailer=bh\u0026source=skimlinks","price":199.0,"priceCurrency":"USD","seller":"B\u0026H"}]}}
  </script>

    <meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />
  </head>

  <body class="">
    <div class="menu-overlay"></div>
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
  </a>
    <a class="navbar__search" data-toggle="collapse" href="#search-box" id="search-box">
      <img class="navbar__search-icon--search" src="/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse" id="search-box">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        type="text"
        class="form-control"
        id="search-input"
        aria-describedby="searchhelp"
        placeholder="What are you looking for?"
        autofocus>
      <span>Hit enter to search</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator+review&amp;page=1">refrigerator review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=gas%2Brange%2Breviews&amp;page=1">gas+range+reviews</a>
              </li>
              <li>
                <a href="/search/articles?keywords=washing+machine+review&amp;page=1">washing machine review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dryer+review&amp;page=1">dryer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=samsung&amp;page=1">samsung</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vacuum&amp;page=1">vacuum</a>
              </li>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/smarthome/features/everything-that-works-with-amazon-echo-alexa">
              <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--jws0nd72--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1557334966467/Amazon-Echo-Devices-Hero-Amazon.jpg%231651%2C2005" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/assets/asterisk-356c9ab5dcffa8a734af19937aeb5a462b7fdce506039d22930aeb100612e255.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/smarthome/features/everything-that-works-with-amazon-echo-alexa">Everything that works with Amazon Echo and Alexa</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/smarthome/features/alexa-can-help-keep-you-healthy-this-flu-season-heres-how">
              <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--El2Gg0mo--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1568231202576/Flu.png" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/assets/asterisk-356c9ab5dcffa8a734af19937aeb5a462b7fdce506039d22930aeb100612e255.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/smarthome/features/alexa-can-help-keep-you-healthy-this-flu-season-heres-how">Alexa can help keep you healthy this flu season—here’s how</a>
          </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/ovens">Ovens</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-laundry-cleaning">Laundry &amp; Cleaning</a>
          <div class="collapse submenu navbar-collapse" id="toggle-laundry-cleaning" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-laundry-cleaning">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Laundry &amp; Cleaning
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/laundry-cleaning">All Laundry &amp; Cleaning</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-outdoors">Home &amp; Outdoors</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Outdoors
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Outdoors</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cars">Cars</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">Money</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/health">Health</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/wearables">Wearables</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-theater">Home Theater</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-theater" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-theater">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home Theater
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-theater">All Home Theater</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/televisions">Televisions</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-tos">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/video">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" href="/reviewed100">Reviewed 100</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/home-outdoors">Home &amp; Outdoors</a>
      </li>
  </ul>
</div>


      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "smarthome";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/" + cat;
    }

      window.utag_data.published_date = "2018-12-13t16:38:09.523000000"

      window.utag_data.assetid = 20810;
      window.utag_data.content_type = "best-right";
      window.utag_data.author = "Nick Schmiedicker,Rachel Murphy";
      window.utag_data.headline = "If you&#39;re all-in on Google devices, these are the products to buy.";

      pageInfo.headline = "If you&#39;re all-in on Google devices, these are the products to buy.";
      pageInfo.assetid = 20810;
      pageInfo.contenttype = "best-right";
      pageInfo.byline = "Nick Schmiedicker,Rachel Murphy";


      window.utag_data.brand = "Philips";

    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory({ "gupasURLTemplate": "https://user-stage.{domain-name}/{uaid}/{path}" }),
          gupRootDomain = 'gcion.com',
          gupUAID = 'GANNETT-GUP';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs["production"] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>


    
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div>
  <div class="row no-gutters">
    <div class="col-md-6 col-12 article-meta__hero-container">

        <img class="article-meta__hero" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--eWz_4ceX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1504205180000/google_home.jpg" />
        <span class="article-meta__hero-caption-credit">
          Credit: Reviewed.com / Nick Schmiedicker
        </span>
    </div>
    <div class="col-md-6 col-12">
      <div class="article-meta-info">
        <h3>
            <a href="/home-outdoors/best-right-now">
              <span class="badge article-meta-info__category">Home &amp; Outdoors</span>
</a>            <a href="/smarthome/best-right-now">
              <span class="badge article-meta-info__category">Smart Home</span>
</a>        </h3>
          <h1 class="article-meta-info__title">The Best Google Home-Compatible Smart Home Devices of 2019</h1>
        <div class="article-byline">
        <img class="article-byline__avatar" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--u7MRRSC5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/authors/nick-schmiedicker.jpeg" />
        <img class="article-byline__avatar" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RZKco0E5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" />
  <div>
    <div class="article-byline__written-by">
      Written by
      

<a href="https://www.reviewed.com/authors/nick-schmiedicker">Nick Schmiedicker</a> and <a href="https://www.reviewed.com/authors/rachel-murphy">Rachel Murphy</a>    </div>
    <p class="article-byline__pub-dates">
      
      
      Updated November  7, 2019
    </p>
  </div>
</div>

        
  <p><p>When Google Home first launched in late 2016, there weren't a lot of compatible devices—especially <a href="https://www.reviewed.com/smarthome/features/amazon-echo-vs-google-home-vs-apple-homepod-which-smart-speaker-should-you-buy">compared to the popular Amazon Echo</a>. Nowadays, though, Google has expanded its smart home family with devices like the <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.target.com%2Fp%2Fgoogle-nest-mini-2nd-generation%2F-%2FA-78589456">Google Nest Mini (second-generation)</a> and the <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.target.com%2Fp%2Fgoogle-nest-hub-max%2F-%2FA-78295230">Google Nest Hub Max</a>. The list of <a href="https://www.reviewed.com/smarthome/features/everything-that-works-with-google-assistant-and-google-home">supported devices is growing rapidly</a> to include top brands and categories like lights, locks, thermostats, plugs, and switches. </p>

<p>With plenty of options to choose from, it can be hard to know which products are the right ones for you, or which works best with your favorite platform.</p>

<p>These are the Google Assistant-compatible devices for every type of <a href="https://www.reviewed.com/smarthome">smart home</a> gadget. That list is constantly growing, though, with new product categories being created all the time. So make sure to check back often as we continue to find the best devices for Google Home.</p>
</p>

      </div> <!-- end of .article-meta-info -->
      <div class="article-meta-info__disclaimer">
        <p class="m-0">By clicking one of our links you're supporting our labs and our independence, as we may earn a small share of revenue. Recommendations are separate from any business incentives.</p>
      </div>
    </div>
  </div>
</div>

<div class="tbrn-article">
  <div class="container">
    <div class="row">
        <div class="article-mobile-nav">
  <button class="article-mobile-nav__button article-mobile-nav__button--prev">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M15.4 7.4L10.8 12L15.4 16.6L14 18L7.99999 12L14 6L15.4 7.4Z"></path>
</svg>

  </button>
  <ul>
      <li>
        <p data-url="philips-hue-white-and-color-ambiance-starter-kit-gen-3" class="article-mobile-nav__text">
          Philips Hue White and Color Ambiance Starter Kit (Gen 3)
        </p>
      </li>
      <li>
        <p data-url="emerson-sensi-touch-wifi-thermostat" class="article-mobile-nav__text">
          Emerson Sensi Touch WiFi Thermostat
        </p>
      </li>
      <li>
        <p data-url="lutron-caseta-smart-lighting-dimmer-switch-starter-kit" class="article-mobile-nav__text">
          Lutron Caséta Smart Lighting Dimmer Switch Starter Kit
        </p>
      </li>
      <li>
        <p data-url="leviton-decora-smart-switch-wi-fi" class="article-mobile-nav__text">
          Leviton Decora Smart Switch (Wi-Fi)
        </p>
      </li>
      <li>
        <p data-url="schlage-encode-smart-wifi-deadbolt" class="article-mobile-nav__text">
          Schlage Encode Smart WiFi Deadbolt
        </p>
      </li>
      <li>
        <p data-url="roku-ultra-2019" class="article-mobile-nav__text">
          Roku Ultra (2019)
        </p>
      </li>
      <li>
        <p data-url="eufy-smart-plug-mini" class="article-mobile-nav__text">
          Eufy Smart Plug Mini
        </p>
      </li>
      <li>
        <p data-url="irobot-roomba-i7" class="article-mobile-nav__text">
          iRobot Roomba i7+
        </p>
      </li>
      <li>
        <p data-url="lg-c9-series-2019" class="article-mobile-nav__text">
          LG C9 Series (2019)
        </p>
      </li>
      <li>
        <p data-url="logitech-circle-2" class="article-mobile-nav__text">
          Logitech Circle 2
        </p>
      </li>
      <li>
        <p data-url="nest-cam-outdoor" class="article-mobile-nav__text">
          Nest Cam Outdoor
        </p>
      </li>
      <li>
        <p data-url="more-articles-you-may-enjoy" class="article-mobile-nav__text">
          More articles you may enjoy
        </p>
      </li>
  </ul>
  <button class="article-mobile-nav__button article-mobile-nav__button--next">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M8.60001 16.6L13.2 12L8.60001 7.4L10 6L16 12L10 18L8.60001 16.6Z"></path>
</svg>

  </button>
</div>
      <div class="col-12 col-md-3 article-side-nav__container">
        <ul class="article-side-nav">
  <li>
    <div class="article-progress-bar">
      <div class="article-progress-fill"></div>
    </div>
  </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart Bulb</small>
      <a class="article-side-nav__link" href="#philips-hue-white-and-color-ambiance-starter-kit-gen-3">Philips Hue White and Color Ambiance Starter Kit (Gen 3)</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart Thermostat</small>
      <a class="article-side-nav__link" href="#emerson-sensi-touch-wifi-thermostat">Emerson Sensi Touch WiFi Thermostat</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best In-Wall Dimmer Switch</small>
      <a class="article-side-nav__link" href="#lutron-caseta-smart-lighting-dimmer-switch-starter-kit">Lutron Caséta Smart Lighting Dimmer Switch Starter Kit</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart In-Wall Switch</small>
      <a class="article-side-nav__link" href="#leviton-decora-smart-switch-wi-fi">Leviton Decora Smart Switch (Wi-Fi)</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart Lock</small>
      <a class="article-side-nav__link" href="#schlage-encode-smart-wifi-deadbolt">Schlage Encode Smart WiFi Deadbolt</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Our Favorite Media Streaming Device</small>
      <a class="article-side-nav__link" href="#roku-ultra-2019">Roku Ultra (2019)</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Value Smart Plug</small>
      <a class="article-side-nav__link" href="#eufy-smart-plug-mini">Eufy Smart Plug Mini</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Robot Vacuum</small>
      <a class="article-side-nav__link" href="#irobot-roomba-i7">iRobot Roomba i7+</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best TV</small>
      <a class="article-side-nav__link" href="#lg-c9-series-2019">LG C9 Series (2019)</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart Indoor Security Camera</small>
      <a class="article-side-nav__link" href="#logitech-circle-2">Logitech Circle 2</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Smart Outdoor Security Camera</small>
      <a class="article-side-nav__link" href="#nest-cam-outdoor">Nest Cam Outdoor</a>
    </li>
    <li>
      <a class="article-side-nav__link" href="#more-articles-you-may-enjoy">More articles you may enjoy</a>
    </li>
</ul>
      </div>
      <div class="col-12 col-md-8 article__products">
          <div id="">
            <figure>  <div>        <img alt="Philips Hue White + Color" class="attachment" eager="false" data-portal-copyright="Reviewed.com / Nick Schmiedicker" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2KNr7v_l--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/26db37dd67f8404e/philips_hue_color.jpg">          <div class="credit d3">Credit:                  Reviewed.com / Nick Schmiedicker              </div>              </div>  </figure>

<div id="philips-hue-white-and-color-ambiance-a19-starter-kit-gen-3-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart Bulb</div>       <div class="u3 c-product-widget__name" id="philips-hue-white-and-color-ambiance-starter-kit-gen-3">Philips Hue White and Color Ambiance Starter Kit (Gen 3)</div>        <div class="c-product-widget__content">       <p>There are plenty of great smart bulbs to choose from, but if you want the best, it has to be the Philips Hue. We've tested the system multiple times now and it continues to impress us with its ease of setup and use. With a robust suite of features and an intuitive app, it really is the gold standard of smart light bulbs. The only downside is that you'll need a separate hub to make the bulbs work. While extra hardware (and the associated cost) is inconvenient, it's a small price to pay for bulbs that work this well.</p>  <p>If you're looking for a bit more of a value pick, though, we'd recommend the <a href="https://www.amazon.com/dp/B07MFK2G3N/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rvwtbrn-20&amp;linkId=fb3298cc9da6ff8ad075bfd2b7e78da6&amp;language=en_US">Eufy Lumos 2.0</a>. However, the app us a few minutes to figure out how to even dim the bulb. As for the bulb's features, we didn't feel there was anything particularly noteworthy about its design or capabilities. </p>  <p>But, it did have good response times over WiFi and data connections, and it integrates with Google Assistant (and also Alexa) without having to install a hub. The cost per bulb was among the most affordable we tested, and there's no need to spend extra money and space on a hub to get the connectivity you want. So, despite the wonky setup process and mild learning curve, this is a good bulb for the money and a great pick for those in need of a basic Google Home-compatible white smart bulb that won't cost a lot.</p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/best-smart-bulbs">roundup of the best smart light bulbs</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07351P1JK%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $142.99 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D822146662%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F822146662?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $199.99 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.dpbolvw.net%2Fclick-7049598-13489155-1572654023820%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F128881%252FPhilips-Hue-White-And-Color-Ambiance-Starter-Kit-E26-471960.html%26cjsku%3D128881?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn" target="_blank">   $199.99 from Abt   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2Fjxp-ttbSPmcCdPMSYuRzHH_lYlMb5pWt?gen=unspecified&amp;retailer=dailysteals&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $109.99 from Daily Steals   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Sensi_touch_big" class="attachment" eager="false" data-portal-copyright="Sensi" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--1H2j5plc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f725eb9e555d46e9/Sensi_Touch_big.jpg">          <div class="credit d3">Credit:                  Sensi              </div>              </div>  </figure>

<div id="emerson-sensi-touch-wi-fi-thermostat-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart Thermostat</div>       <div class="u3 c-product-widget__name" id="emerson-sensi-touch-wifi-thermostat">Emerson Sensi Touch WiFi Thermostat</div>        <div class="c-product-widget__content">       <p>Want to be able to change the temperature in your house while you're out and about? Think about investing in a smart thermostat. It can be scary to install a thermostat, but our top pick, the <a href="https://www.amazon.com/dp/B01N3CEUDH/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rvwtbrn-20&amp;linkId=c443bb86c299a5aa857b573757447834&amp;language=en_US">Emerson Sensi Touch WiFi Thermostat</a>, made the DIY anxiety manageable.</p>  <p>The Sensi Touch had the most straightforward installation, the best user experience, a touch screen, and full integration with all of the major voice assistants, including Google Home. Google Home integration requires you to download the free Wink app as an intermediary. Still, once up and running, the Google Home functionality works perfectly. </p>  <p>If you want the same functionality as the Sensi Touch thermostat, but with a cheaper price tag, check out our value pick, the <a href="https://www.amazon.com/dp/B01NB1OB0I/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rvwtbrn-20&amp;linkId=a9a07fb466afa9cb1549dc185aea66ac&amp;language=en_US">Emerson Sensi WiFi Programmable Thermostat</a>.</p>  <p><em>Caveat</em>: almost all smart thermostats require a C-wire; be sure your heating/cooling system is compatible before buying a smart thermostat. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-thermostats">roundup of the best smart thermostats</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01N3CEUDH%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $144.16 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D301231587%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FEmerson-Sensi-Touch-Wi-Fi-Thermostat-with-Touchscreen-Color-Display-ST75%252F301231587?gen=unspecified&amp;retailer=homedepot&amp;source=homedepot" class="btn buy-btn" target="_blank">   $152.10 from Home Depot   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FhUg6-9ThqngsXT2EOncPnAZIGEhQAcTe?gen=unspecified&amp;retailer=bestbuy&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $153.99 from Best Buy   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Lutron Caseta Wireless Dimmer" class="attachment" eager="false" data-portal-copyright="Reviewed.com / Daniel Wroclawski" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--m8XAJvxQ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/44b2b9fbac4b4cd6/lutron-caseta-wireless-dimmer.JPG">          <div class="credit d3">Credit:                  Reviewed.com / Daniel Wroclawski              </div>              </div>  </figure>

<div id="lutron-caseta-smart-lighting-dimmer-switch-starter-kit-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best In-Wall Dimmer Switch</div>       <div class="u3 c-product-widget__name" id="lutron-caseta-smart-lighting-dimmer-switch-starter-kit">Lutron Caséta Smart Lighting Dimmer Switch Starter Kit</div>        <div class="c-product-widget__content">       <p>If you're interested in smart lighting but don't want to go through the hassle of replacing every one of your bulbs, you need a smart dimmer. For the best of the best, Lutron is the place to go. With an easy-to-use and responsive app (plus compatibility with Google Home) the Lutron makes the transition to a smarter home an easy process.</p>  <p>Lutron’s Caséta Smart Lighting Dimmer Switch Starter Kit also received high marks for being able to work with the wiring found in older homes—something that's not necessarily true for other dimmers. This boils down to the Lutron switches not needing a neutral power line, which isn't common in older buildings. The system isn't cheap (the best never is) but it's certainly a lot more affordable than rewiring your home.</p>  <p>The only downside to this system is that it doesn't truly support three-way switches (where you have multiple switches for the same light). Instead, the company offers <a href="https://www.amazon.com/Lutron-PJ2-WALL-WH-L01-Remote-Control-Mounting/dp/B00JR202JQ/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rvwtbrn-20&amp;linkId=a3b842d4db0133124c6cb1b5715ac70a&amp;language=en_US">Pico wireless remote kits</a> to mount its remotes over additional switch boxes. Not the most streamlined workaround, but it does make the system compatible with three-way setups.</p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/best-smart-in-wall-dimmer-light-switches">roundup of the best smart in-wall dimmer switches</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07G5V6M6G%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $99.95 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D52551811%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F52551811?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $85.95 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D205582770%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FLutron-Caseta-Wireless-Smart-Lighting-Dimmer-Switch-Starter-Kit-P-BDG-PKG1W%252F205582770?gen=unspecified&amp;retailer=homedepot&amp;source=homedepot" class="btn buy-btn" target="_blank">   $99.95 from Home Depot   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FDTJz2Jge7Q3u1SqIV6O9mvVhAcNFZ09J?gen=unspecified&amp;retailer=wayfair&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $159.99 from Wayfair   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>
 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Leviton Decora Smart WiFi Switch" class="attachment" eager="false" data-portal-copyright="Reviewed.com / Daniel Wroclawski" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4V8my4wy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1496253535000/leviton-decora-smart-wifi-switch.jpg">          <div class="credit d3">Credit:                  Reviewed.com / Daniel Wroclawski              </div>              </div>  </figure>

<div id="leviton-decora-smart-switch-wi-fi-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart In-Wall Switch</div>       <div class="u3 c-product-widget__name" id="leviton-decora-smart-switch-wi-fi">Leviton Decora Smart Switch (Wi-Fi)</div>        <div class="c-product-widget__content">       <p>The Leviton Decora Smart Switch (WiFi) is the best smart switch on the market. Setup was a breeze and connecting it to the Google Home couldn't have been simpler. While the companion app, <a href="https://www.leviton.com/en/support/resources-tools/mobile-apps">"My Leviton,"</a> didn't have the prettiest design and layout, it worked reliably on both Android and iOS.</p>  <p>During testing, the switch scored perfect marks for responsiveness and remote control functionality. Plus, because it works over WiFi, there's no need for any extra hubs or hardware, making this an affordable option to boot.</p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-in-wall-light-switches">roundup of the best smart in-wall switches</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01MU9SH77%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $45.00 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D544033051%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F544033051?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $51.63 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Schlage Encode smart lock" class="attachment" eager="false" data-portal-copyright="Reviewed / Sarah Kovac" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Yp_jpJ-1--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1572552722664/schlage-encode-best-smart-lock.jpg">          <div class="credit d3">Credit:                  Reviewed / Sarah Kovac              </div>              </div>  </figure>

<div id="schlage-encode-smart-wifi-deadbolt-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart Lock</div>       <div class="u3 c-product-widget__name" id="schlage-encode-smart-wifi-deadbolt">Schlage Encode Smart WiFi Deadbolt</div>        <div class="c-product-widget__content">       <p>One of the most well-known smart locks on the market also happens to be the best option for anyone looking to use Google Home. With the Schlage Encode Smart WiFi Deadbolt, you can store and remember up to 100 permanent, temporary, or recurring passcodes</p>  <p>There's a lot to love about our top pick, the Schlage Encode. For starters, it works with Google Assistant. And, thanks to the app’s interactive step-by-step guide, installation and troubleshooting are a breeze. The lock and accompanying app are simple and intuitive to use, jam-packed with useful features, and they had the fastest lock and unlock times. The cherry on top? The lock has WiFi built in, which means no hub is required. </p>  <p>With a reliable and intuitive app, the Schlage Encode Smart WiFi Deadbolt can give you some peace of mind when it comes to your home security.</p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/best-smart-locks">roundup of the best smart locks</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07HXMLCBT%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $224.17 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D786329410%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F786329410?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $302.75 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D307452105%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FSchlage-Camelot-Encode-Smart-Wifi-Door-Lock-with-Alarm-in-Satin-Nickel-BE489WB-CAM-619%252F307452105?gen=unspecified&amp;retailer=homedepot&amp;source=homedepot" class="btn buy-btn" target="_blank">   $241.53 from Home Depot   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Roku Ultra 2019" class="attachment" eager="false" data-portal-copyright="Best Buy" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JHhgKR79--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/b942d30d62654b6c/roku-ultra-2019-best-buy.png">          <div class="credit d3">Credit:                  Best Buy              </div>              </div>  </figure>

<div id="roku-ultra-2019-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Our Favorite Media Streaming Device</div>       <div class="u3 c-product-widget__name" id="roku-ultra-2019">Roku Ultra (2019)</div>        <div class="c-product-widget__content">       <p>The Roku Ultra (2019) is our favorite streaming device right now. The newest model of Roku’s Ultra works with Google Assistant, supports 4K HD, and HDR content. It also comes with Roku’s most advanced remote, and a button on the box will force your remote to make a noise so you can find it in the cushions.</p>  <p>The Roku Ultra comes with a pair of JBL headphones that you can use with the private listening feature on the remote. The remote also offers a couple of new features like fast channel launch and other personal shortcut buttons to access your most-loved content more quickly. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/televisions/best-right-now/best-streaming-devices">roundup of the best media streaming devices</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07WVF9SL5%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $99.00 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D872758607%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F872758607?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $106.94 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FFZoJH4WMyP5vMFmxBvrvxG8qg5dRuoed?gen=unspecified&amp;retailer=bh&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $99.99 from B&amp;H   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>
 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Eufy Smart Plug Mini" class="attachment" eager="false" data-portal-copyright="Reviewed / Ben Keough" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--oFIFkcRt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/eb69aa1b0b0c41c0/DSC_4895.jpg">          <div class="credit d3">Credit:                  Reviewed / Ben Keough              </div>              </div>  </figure>

<div id="eufy-smart-plug-mini-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Value Smart Plug</div>       <div class="u3 c-product-widget__name" id="eufy-smart-plug-mini">Eufy Smart Plug Mini</div>        <div class="c-product-widget__content">       <p>You might not be familiar with Eufy yet, but don’t let that scare you off. The up and coming home automation company is actually a sub-brand of well-known electronics maker Anker. You know, the guys who make third-party iPhone cables, USB battery packs, and Bluetooth speakers. </p>  <p>Eufy’s Smart Plug Mini is an extremely affordable, pint-sized unit that interfaces well with Google Assistant. In our testing it was quick and reliable, and its WiFi connection showed great range. When we disconnected and moved it across the house, it reconnected quickly. Its looks aren’t anything special—it’s a white bar with gently rounded corners and a tiny blue status LED—but we liked how compact it is and that it’s compatible with Google Home. No matter where you place it, it won’t block an adjacent socket.</p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/best-smart-plugs">roundup of the best smart plugs</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07177XC24%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   Buy now at Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D774850763%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F774850763?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $24.99 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2F8njncRL0SUa7mzf8VJawVzSmsLPY-pC-?gen=unspecified&amp;retailer=dillards&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $24.99 from Dillard's   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<figure>  <div>        <img alt="iRobot Roomba i7+ Hero" class="attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tZsHWDB7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f39a40044984430f/iRobot-i7-Hero.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              </div>  </figure>

<div id="irobot-roomba-i7-plus-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Robot Vacuum</div>       <div class="u3 c-product-widget__name" id="irobot-roomba-i7">iRobot Roomba i7+</div>        <div class="c-product-widget__content">       <p>The <a href="https://www.reviewed.com/robotvacuums/content/irobot-roomba-i7-robot-vacuum-cleaner-review">iRobot Roomba i7+</a> works with Google Home. It was the first robot vacuum on the market to empty itself—a vacuum in the charging base suctions everything out of the bin into a sealable bag. That means you don't have to see, touch, or smell what your robot vacuum picks up. The i7+ can even make virtual maps that can track cleaning cycles and even keep it out of individual rooms. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/vacuums/best-right-now/best-robot-vacuums">roundup of the best robot vacuums</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07GNPDMRP%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $799.00 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D612743250%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F612743250?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $799.00 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.jdoqocy.com%2Fclick-7049598-13489155-1572654042130%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F127130%252FiRobot-Roomba-i7-Wi-Fi-Connected-Robot-Vacuum-I755020.html%26cjsku%3D127130?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn" target="_blank">   $999.00 from Abt   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FLheLs8brs3QdX29_fxcEHihM2A9lJ5Pf?gen=unspecified&amp;retailer=bloomingdales&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $799.99 from Bloomingdale's   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Lg-C9-Best-Overall" class="attachment" eager="false" data-portal-copyright="Reviewed / Michael Desjardin" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--iIMllSPz--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/28f878b7a6c94b35/LG-C9-OLED-With-HDR-Content-3.jpg">          <div class="credit d3">Credit:                  Reviewed / Michael Desjardin              </div>              </div>  </figure>

<div id="lg-oled65c9pua-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best TV</div>       <div class="u3 c-product-widget__name" id="lg-c9-series-2019">LG C9 Series (2019)</div>        <div class="c-product-widget__content">       <p>LG's C9 series of OLED 4K/HDR smart TVs is the best TV of 2019—and it works with Google Assistant. If you haven't heard, OLED panels are kind of the bee's knees for the avid TV watcher. Each pixel turns "on" and "off" automatically, meaning when OLED TVs display black, they display actual black. Likewise, when they display a color, it emits from the pixel directly, giving it a more pure and unfiltered appearance than traditional LED/LCD TVs. </p>  <p>The LG C9 is available in three sizes: 55-inch, 65-inch, and 77-inch. It delivers a justifiable price tag alongside all the same excellent OLED picture quality, 4K resolution, High Dynamic Range and Dolby Vision specifications, LG's friendly "webOS" smart platform, and more. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/televisions/best-right-now/best-televisions">roundup of the best TVs</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB07NHQ4CXM%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $2,096.99 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D543371577%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F543371577?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $2,096.99 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.kqzyfj.com%2Fclick-7049598-13489155-1573073098279%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F133301%252FLG-OLED-65-x201D-Smart-TV-4K-HDR-AI-ThinQ-OLED65C9PUA.html%26cjsku%3D133301?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn" target="_blank">   $2,096.99 from Abt   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FLGgbI9xr7sIMJw3FYAW7eta5FAeVAo6p?gen=unspecified&amp;retailer=bh&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $2,096.99 from B&amp;H   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>
 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Logitech Circle 2" class="attachment" eager="false" data-portal-copyright="Logitech" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--o0wasoel--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f6aa2b63915342f6/logitechcircle2.jpg">          <div class="credit d3">Credit:                  Logitech              </div>              </div>      <figcaption class="figcaption"><p>Logitech continues to dominate the indoor camera market.</p></figcaption>  </figure>

<div id="logitech-circle-2-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart Indoor Security Camera</div>       <div class="u3 c-product-widget__name" id="logitech-circle-2">Logitech Circle 2</div>        <div class="c-product-widget__content">       <p>The Logi Circle 2 is a Google Home-compatible indoor security camera that’s easy to set up, is wire-free, offers complimentary 24-hour cloud storage, and a well-designed app. The app creates a clever Daily Brief feature, which showcases montage of the day’s events.</p>  <p>The Circle 2’s night vision is much improved from the first version, which required total darkness to switch into night vision. The camera is always in landscape mode, which took a little getting used to, but it opens quickly to the live view and places color-coded circles on the right side that represent motion-triggered recordings. The Circle 2 includes free 24-hour storage, and you can upgrade to a Basic plan that includes 14-day storage starting at $3.99/month or Premium, which offers 31-day storage and a handful of other advanced features starting at $9.99/month. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">roundup of the best smart indoor smart security cameras</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0711V3LSQ%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $151.90 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D977136552%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F977136552?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $171.47 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2F85EJ8e2DQNSRfU6Ms4fgFwBO5AnoxoMG?gen=unspecified&amp;retailer=dell&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $151.99 from Dell   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<figure>  <div>        <img alt="Nest Cam Outdoor" class="attachment" eager="false" data-portal-copyright="Reviewed.com / Ben Keough" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rwcLIF-Q--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/2f374c8e25f64b9b/nest-hero.jpg">          <div class="credit d3">Credit:                  Reviewed.com / Ben Keough              </div>              </div>  </figure>

<div id="nest-cam-outdoor-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Smart Outdoor Security Camera</div>       <div class="u3 c-product-widget__name" id="nest-cam-outdoor">Nest Cam Outdoor</div>        <div class="c-product-widget__content">       <p>As long as you don’t mind it being tethered to a power outlet, the Google Nest Cam Outdoor is the best smart outdoor security camera you can buy. If you have a Google Assistant-enabled smart display like the <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.target.com%2Fp%2Fgoogle-nest-hub-max%2F-%2FA-78295230">Google Nest Hub Max</a>, you can say, “Hey Google, show me the [camera name]” and the live feed will appear on the screen. </p>  <p>That said, it's definitely a case of getting what you pay for, because the Nest Cam Outdoor is also one of the most expensive options we tested.  While the upfront price is comparable to rivals, a <a href="https://store.google.com/us/product/nest_aware">subscription to the awesome Nest Aware</a> cloud storage starts at $5 a month. </p>  <p>The <a href="https://nest.com/cameras/nest-aware/">Nest Aware</a> storage subscription totally <em>makes</em> this camera. It adds tons of super useful features, including notifications that differentiate between people and pets; customizable activity zones that prevent areas with frequent, benign motion from triggering alerts; and the ability to create clips that you can share with family, friends, or law enforcement. </p>  <p><strong>For more, check out our <a href="https://www.reviewed.com/smarthome/best-right-now/best-smart-outdoor-security-cameras">roundup of the best smart outdoor smart security cameras</a>.</strong></p>        </div>     </div>   </div>          <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB01I3I9L8M%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn" target="_blank">   $198.99 from Amazon   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D155798632%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F155798632?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn" target="_blank">   $199.00 from Walmart   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fhomedepot.sjv.io%2Fc%2F50053%2F459920%2F8154%3Fprodsku%3D300028846%26u%3Dhttps%253A%252F%252Fwww.homedepot.com%252Fp%252FGoogle-Nest-Cam-Outdoor-Security-Camera-NC2100ES%252F300028846?gen=unspecified&amp;retailer=homedepot&amp;source=homedepot" class="btn buy-btn" target="_blank">   $199.00 from Home Depot   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/http%3A%2F%2Fwww.tkqlhce.com%2Fclick-7049598-13489155-1572956821641%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F102790%252FNest-Cam-Outdoor-Security-Camera-NC2100ES.html%26cjsku%3D102790?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn" target="_blank">   $199.00 from Abt   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FWGp-Sxq3z_shpo-vmf2plK7lUio4DkxL?gen=unspecified&amp;retailer=bh&amp;source=skimlinks" class="btn buy-btn" target="_blank">   $199.00 from B&amp;H   <svg width="24" height="23" viewbox="0 0 24 23" fill="none" xmlns="http://www.w3.org/2000/svg" class="buy-btn__arrow"> <path d="M7.4145 5.3955L7.41136 7.29172L14.6995 7.29192L4.5674 17.5766L5.8697 18.8596L16.0018 8.5749L15.9892 15.864L17.833 15.8333L17.851 5.3954L7.4145 5.3955Z" fill="#151D89"></path> </svg>  </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<h2 id="more-articles-you-may-enjoy">More articles you may enjoy</h2>

<ul>
<li><a href="https://www.reviewed.com/smarthome/best-right-now/best-alexa-amazon-echo-compatible-smart-home-devices">The Best Amazon Alexa Compatible Smart Home Devices</a></li>
<li><a href="https://www.reviewed.com/smarthome/features/amazon-echo-vs-google-home-vs-apple-homepod-which-smart-speaker-should-you-buy">Amazon Echo vs Google Home vs Apple HomePod: Which is right for you?</a></li>
<li><a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-home-devices-for-apartments">The Best Smart Home Devices for Apartments</a></li>
</ul>

          </div>


        <div class="tbrn-article__testers">
          <h2 class="tbrn-article__testers-title">Meet the testers</h2>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img class="tbrn-article__tester-avatar" alt="Nick Schmiedicker" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6ooecyW7--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/authors/nick-schmiedicker.jpeg" />
                <p class="tbrn-article__tester-name">
                  Nick Schmiedicker
                </p>
                <p class="tbrn-article__tester-job">
                  Former Managing Editor
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/@nschmiedicker">
                    @@nschmiedicker
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  <p>Coming from Buffalo, NY, Nick studied media production and arts journalism. When he’s not writing about tech Nick can be found playing video games and keeping up on the latest in pop culture.</p>

                </p>
                <a class="tbrn-article__tester-link" href="/authors/nick-schmiedicker">
                  See all of Nick Schmiedicker's reviews
</a>              </div>
            </div>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img class="tbrn-article__tester-avatar" alt="Rachel Murphy" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tFyReKSE--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" />
                <p class="tbrn-article__tester-name">
                  Rachel Murphy
                </p>
                <p class="tbrn-article__tester-job">
                  Staff Writer
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/rachel_murphy">
                    @rachel_murphy
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  <p>Rachel Murphy covers smart home for Reviewed. She holds a journalism degree from the University of Central Florida. Previously, she worked as a freelance writer for several major outlets including Mashable and MSN, and as an associate editorial producer for ABC News' Good Morning America.</p>

                </p>
                <a class="tbrn-article__tester-link" href="/authors/rachel-murphy">
                  See all of Rachel Murphy's reviews
</a>              </div>
            </div>
        </div>

        <div class="tbrn-article__content-block">
          <h2 class="highlight">Checking our work.</h2>
          <p class="tbrn-article__content-text tbrn-article__content-text--paragraph">
            We use standardized and scientific testing methods to scrutinize every product and provide you with objectively accurate results. If you’ve found different results in your own research, email us and we’ll compare notes. If it looks substantial, we’ll gladly re-test a product to try and reproduce these results. After all, peer reviews are a critical part of any scientific process.
          </p>
          <a href="mailto:request@reviewed.com" class="tbrn-article__link">Shoot us an email</a>
        </div>
      </div>
      <div class="tbrn-article__dots-container">
        <div class="tbrn-article__dots"></div>
      </div>
    </div>
  </div>

</div>
<div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">Get Reviewed email alerts.</h3>
            <p class="email-signup__blurb">Sign up for our newsletter to get real advice from real experts.</p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="WebiqdKG413V0xSiDOQInyBu8qgVbaRhg8NY8wStBVlBuVbmoGlqv3Ux0q1ZU3SW+szR5/4+yAcscpRAHp9TiA==" />
              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">
                <input type="hidden" name="website" id="website" value="smarthome" />

                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>


    <footer class="footer">
  <div class="container">
    <div class="row">
      <div class="col-md-5">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">By clicking one of our links you're supporting our labs and our independence, as we may earn a small share of revenue. Recommendations are separate from any business incentives.</p>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Outdoors</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-3">
        <div class="row">
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/reviewed/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-8 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>
    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

  </body>
</html>
