<!DOCTYPE html>
<html>
  <head>
    <title>
      What is psoriasis—and how can you treat it? - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="nKB8uP/BqsyXr9ExhL1zymEUUkBce2H1gXLkSKhJlKvtRmkOW0YCnnZkitkrXpeFWdWqYDW25+ClpEr5jPeHBg==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-15046e8f.css" />

    <style>
        .theme-primary__background { background-color: #4ea5f8; }
        .theme-secondary__fill path { fill: #a3e8fc; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.category="Beauty";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="beauty";js_vars.content_headline="What is psoriasis—and how can you treat it?";js_vars.content_id=26915;js_vars.publication_month="2021-03";js_vars.publication_year="2021";js_vars.publish_on="2021-03-10";js_vars.resource_uri="https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat";js_vars.remove_ads=false;js_vars.target_country="Global";
//]]>
</script>
    <script src="/packs/js/application_synchronous-d13124fe7d94faad0c9e.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-cad6bea2185b165bb90b.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--5q-onav7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all beauty articles articles/feature" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat">

  <link rel="amphtml" href="https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat.amp">

  <meta name="article-classification" content="feature" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@jkasparian_" name="twitter:creator" />
<meta name="twitter:title" content="What is psoriasis—and how can you treat it?" />
<meta name="twitter:description" content="A doctor explains the common skin condition" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--yYxP8C-q--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--yYxP8C-q--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg" />
<meta property="og:title" content="What is psoriasis—and how can you treat it?" />
<meta property="og:description" content="A doctor explains the common skin condition" />
<meta property="og:url" content="https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat" />


<meta content="A  doctor explains what causes scalp and plaque psoriasis and how you can treat it with products from Cerave, Eucerin, Aveeno, Solimo, and MG217." name="description" />
<meta content="reviews, ratings, best beauty, best makeup, best skin care, best hair products, best hair tools" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Jessica Kasparian" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--yYxP8C-q--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat" />
<meta name="parsely-pub-date" content="2021-03-10T18:27:08Z" />
<meta name="parsely-section" content="Beauty" />
<meta name="parsely-tags" content="beauty,feature" />
<meta name="parsely-title" content="What is psoriasis—and how can you treat it?" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="bty" name="reviewed-website-id" data-gad-target="true" >
<meta content="beauty" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Jessica Kasparian"},"dateModified":"2021-03-10T18:27:09.253Z","datePublished":"2021-03-10T18:27:08.789Z","description":"A doctor explains the common skin condition","headline":"What is psoriasis—and how can you treat it?","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--5q-onav7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg","mainEntityOfPage":"https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat","name":"What is psoriasis—and how can you treat it?","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/beauty/features/what-psoriasis-and-how-can-you-treat"}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
    
  </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=lg&amp;page=1">lg</a>
              </li>
              <li>
                <a href="/search/articles?keywords=all-clad&amp;page=1">all-clad</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tcl&amp;page=1">tcl</a>
              </li>
              <li>
                <a href="/search/articles?keywords=sony&amp;page=1">sony</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4iWsnF2N--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1614726012211/IWD2021.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--0JvISzVy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1614726012211/IWD2021.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">12 women-owned beauty brands you should know about</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/beauty/best-right-now/best-hand-creams">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fjmjm24B--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1614631291806/HandCreamHero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Vz4W8zFG--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1614631291806/HandCreamHero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--d7LJlLYd--/https://www.reviewed.com/packs/media/images/bang-ecf4307ef45d49ebadcdc71f46a53ed6.svg" />
              The Best Right Now
            </label>
            <a target="_blank" href="/beauty/best-right-now/best-hand-creams">The Best Hand Creams</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

      <div class="top-nav">
    <ul class="nav">
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Women Creators" href="/lifestyle/series/best-women-owned-brands-and-products-shop">Women Creators</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
        </li>
    </ul>
  </div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/beauty">Beauty</a>
        <h1 class="feature__header-title u4">
          What is psoriasis—and how can you treat it?
        </h1>
        <p class="feature__header-description u1">
          A doctor explains the common skin condition
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="" class="feature__header-image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5q-onav7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1615315690793/RawPixel.jpg" />
  <span class="credit">
    Credit:
      
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VR296T6m--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1574194629448/Kasparian5.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hz1fREUm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1574194629448/Kasparian5.jpg" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/jessica-kasparian">Jessica Kasparian</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated March 10, 2021
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p>There are plenty of reasons your skin may become inflamed, dry, red, or flaky. It can be the result of cold weather, an allergic reaction, or even stress. But if your irritated skin persists, you may have a condition called plaque psoriasis, which is marked by scaly, swollen patches of skin. Like <a href="https://www.reviewed.com/beauty/features/what-eczema-and-how-can-you-treat/">eczema</a>, <a href="https://www.reviewed.com/beauty/features/what-is-rosacea">rosacea</a>, or <a href="https://www.reviewed.com/beauty/features/what-keratosis-pilaris">keratosis pilaris</a>, psoriasis is generally a life-long, chronic skin condition, so it’s imperative that you know how to treat the symptoms. To learn more about the common skin disease, we tapped <a href="https://www.alexisparcellsmd.com/">Dr. Alexa Parcells</a>, a New Jersey-based, board-certified plastic surgeon with Advanced Dermatology.</p>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nry1fc7e--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1608587250048/HazalAk.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wYIp3vfp--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1608587250048/HazalAk.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - What is keratosis pilaris and what can you do for it?" href="https://www.reviewed.com/beauty/features/what-keratosis-pilaris">               What is keratosis pilaris and what can you do for it? </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nnSV8-tH--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1612903269229/monstArrr_.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--I8j2Lw6d--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1612903269229/monstArrr_.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - What is eczema—and how can you treat it?" href="https://www.reviewed.com/beauty/features/what-eczema-and-how-can-you-treat">               What is eczema—and how can you treat it? </a>          </div>         </li>     </ul>   </div> </div> 

<h2 id="what-is-psoriasis">What is psoriasis?</h2>

<figure>  <div>        <img alt="Psoriasis 1" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Positive Focus" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gA1-mMTC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/d99932a5d3ae4dee/PositiveFocus.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ni_dz_RO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/d99932a5d3ae4dee/PositiveFocus.jpg">          <div class="credit d3">Credit:                  Getty Images / Positive Focus              </div>          </div>      <figcaption class="figcaption"><p>Psoriasis most commonly appears on the knees, elbows, and scalp.</p></figcaption>  </figure>

<p>Psoriasis is an autoimmune disease that causes your skin to be in a constant or near-constant inflammatory state. Instead of your immune system only attacking outside aggressors, like bacteria or viruses, your T cells attack healthy skin cells, causing the skin to become inflamed. From there, your skin cells mature faster and turn over at a quicker rate than normal, explains Parcells. For perspective, your skin cells normally turn over every month, but the skin cells on someone with psoriasis can turn over every three to four days. Because the skin can’t shed fast enough to keep up, “the skin ends up piling up on itself and it starts to become thicker and causes itching, burning, and stinging sensations,” Parcells says. Both males and females of any race can have psoriasis, and the onset of symptoms most commonly begins between ages 15 and 25. </p>

<h2 id="what-causes-psoriasis">What causes psoriasis?</h2>

<figure>  <div>        <img alt="Psoriasis 6" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Marina Vol" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YtR1cNAM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/91001f9ba3ee41c3/MarinaVol.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ihm7HcFk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/91001f9ba3ee41c3/MarinaVol.jpg">          <div class="credit d3">Credit:                  Getty Images / Marina Vol              </div>          </div>      <figcaption class="figcaption"><p>Psoriasis is caused by an autoimmune disease.</p></figcaption>  </figure>

<p>You will only experience psoriasis if you have the autoimmune disease. This differs from, say, eczema, which you can experience if you have a lack of protein in the skin <em>or</em> from environmental triggers only, like cold weather. However, there are triggers that cause psoriasis to flare up, such as stress, infections (such as an upper respiratory infection), or injuries to the skin, like a sunburn, bug bite, or scratch. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>Psoriasis is not contagious and thought to be hereditary, as about a third of people with psoriasis also have a relative with the disease, according to the <a href="https://www.psoriasis.org/psoriasis-statistics/">National Psoriasis Foundation</a>. </p>

<h2 id="how-can-you-identify-psoriasis-on-your-skin">How can you identify psoriasis on your skin?</h2>

<figure>  <div>        <img alt="Psoriasis 2" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Lipowski" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qihL6Gna--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/1cb3ba071bbe42ac/Lipowski.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--E1Cp50oT--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/1cb3ba071bbe42ac/Lipowski.jpg">          <div class="credit d3">Credit:                  Getty Images / Lipowski              </div>          </div>      <figcaption class="figcaption"><p>Psoriasis appears as red, flaky, raised skin.</p></figcaption>  </figure>

<p>To diagnose psoriasis, you’ll want to see a dermatologist, who will evaluate and possibly biopsy the skin to confirm the condition. But while it’s always wise to see a doctor when there are changes to your skin, you may not run to your dermatologist every time you experience flaky or red skin. To help you determine whether your skin irritation could be psoriasis, and therefore should be treated by a doctor, you can look for certain characteristics and take inventory of your routine.  </p>

<p>Psoriasis most commonly appears as <a href="https://www.webmd.com/skin-problems-and-treatments/psoriasis/plaque-psoriasis-facts">plaque</a>, or raised red patches with white or silver-looking scales, around the knees, elbows, and scalp. The patches of irritated skin may burn or feel tender or thick to the touch. You’ll also want to take note of any pain, stiffness, or swelling in the joints, as about one in three people with <a href="https://www.psoriasis.org/plaque/">plaque psoriasis</a> also develop <a href="https://www.psoriasis.org/about-psoriatic-arthritis/">psoriatic arthritis</a>, according to the <a href="https://www.psoriasis.org/about-psoriasis/">National Psoriasis Foundation</a>. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>Skin irritation, psoriasis included, can come as a result of a change in routine, such exposing the skin to new products (think: skincare lotions and potions, laundry detergent, or clothing). If this happens, first try getting back to the basics and only using gentle, fragrance-free products on the skin. If it gets better, you may have only experienced a mild skin irritation. If it gets worse or doesn’t go away, it could be a sign of a psoriasis flare and you’ll want to see a doctor for treatment.</p>

<p>To help your dermatologist, take photos of the skin while it's irritated and consider keeping a log of possible triggers and any patterns you notice among the flare-ups (including things like whether they happen during the busiest times at work when you’re most stressed). </p>

<h2 id="how-do-you-treat-plaque-psoriasis">How do you treat plaque psoriasis?</h2>

<figure>  <div>        <img alt="Psoriasis 3" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Suze777" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--aqlZALFa--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/55e98c060b724883/Suze777.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vh45ab1O--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/55e98c060b724883/Suze777.jpg">          <div class="credit d3">Credit:                  Getty Images / Suze777              </div>          </div>      <figcaption class="figcaption"><p>Keep your psoriasis clean and moisturized.</p></figcaption>  </figure>

<p>The first step to treating psoriasis is consulting your doctor. “There are creams and lotions, depending on how severe the case is, so that's why it's important that, if it is psoriasis, you have a physician who is prescribing treatment for you,” Parcells says.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>For a mild case, you may be able to treat it at home with colloidal oatmeal or unscented epsom salt baths, which will relieve itchy skin and soothe joint pain for psoriatic arthritis, respectively. For the former, try the <a href="https://www.amazon.com/Aveeno-Soothing-Treatment-Itchy-Irritated/dp/B000UEAARO/?tag=rvwfeature-20">Aveeno Soothing Bath Treatment</a>, which claims to cleanse, moisturize, and relieve sensitive, itchy skin. For the latter, choose a soak that’s unscented, like the <a href="https://www.amazon.com/Amazon-Brand-Solimo-Magnesium-Sulfate/dp/B07NJPMVG9/?tag=rvwfeature-20">Solimo Epsom Salt Soak</a>, to avoid further skin irritation while you soothe your joints. After a bath, Parcells recommends applying a thick cream while the pores are still dilated from the warm water. For this, go with the <a href="https://www.amazon.com/CeraVe-Moisturizing-Contains-Hydrating-Cleanser/dp/B00TTD9BRC/?tag=rvwfeature-20">Cerave Moisturizing Cream</a> that contains hyaluronic acid to hydrate the skin and ceramides to protect the skin barrier. For a more emollient ointment that seals in moisture and adds a protective layer over the skin, try the <a href="https://www.amazon.com/Eucerin-Original-Healing-Cream-Fragrance/dp/B001FB5IIC/?tag=rvwfeature-20">Eucerin Original Healing Cream</a>.</p>

<p>For more moderate cases, your doctor may recommend you use a prescription topical steroid cream to control the irritation. And if you experience a heightened flare-up, Parcells says they may recommend applying the cream at night and covering it with a layer of plastic wrap to “keep the environment moist and allow the medication to penetrate properly.”</p>

<p>Severe cases may be treated with an oral “biologic” medication that suppresses the immune system to reduce the effects of the skin disease. Parcells says that patients won’t be on biologics for long periods of time, as the idea is to calm a severe flare-up and then, with a physician monitoring, taper the medication down to see how your body adjusts and responds. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>Regardless of how severe your psoriasis is or the treatment you’re seeking, you should keep your skincare routine simple, with gentle, non-irritating formulas that are free of fragrance and acids. If you’re tempted to <a href="https://www.reviewed.com/lifestyle/features/difference-between-physical-exfoliation-and-chemical-exfoliation">physically or chemically exfoliate</a> away the thick or flaky skin, don’t, as this may only speed up the cell turnover process and worsen the problem. </p>

<h2 id="how-do-you-treat-scalp-psoriasis">How do you treat scalp psoriasis?</h2>

<figure>  <div>        <img alt="Psoriasis 5" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Egor Kulinich" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--_Bs8tvwO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7969f3debcf54777/EgorKulinich.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YHJWqFFt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7969f3debcf54777/EgorKulinich.jpg">          <div class="credit d3">Credit:                  Getty Images / Egor Kulinich              </div>          </div>      <figcaption class="figcaption"><p>Psoriasis on the scalp and face should be treated differently than psoriasis on the body.</p></figcaption>  </figure>

<p>Given that the skin on your scalp is different from that on your body, you’ll want to take a different approach to treating psoriasis in this area. Your doctor may want to prescribe you a wash or ointment for the scalp or they may direct you toward an over-the-counter option, like the <a href="https://www.amazon.com/MG217-Psoriasis-Medicated-Conditioning-Formula/dp/B009ZBMVHU/?tag=rvwfeature-20">MG217 Psoriasis Medicated Conditioning 3% Coal Tar Shampoo</a>, which claims to treat psoriasis and <a href="https://www.reviewed.com/beauty/features/the-difference-between-dry-scalp-and-dandruff">dandruff</a> by softening and removing scales and slowing the turnover of skin cells with salicylic acid and coal tar, respectively. </p>

<h2 id="can-you-cure-psoriasis">Can you cure psoriasis?</h2>

<figure>  <div>        <img alt="Psoriasis 4" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Ivan-Balvan" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--CwhGmPpy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/628cc29d02a14c2d/Ivan-Balvan.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lOvtp2K2--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/628cc29d02a14c2d/Ivan-Balvan.jpg">          <div class="credit d3">Credit:                  Getty Images / Ivan-Balvan              </div>          </div>      <figcaption class="figcaption"><p>Despite there being no cure, you can manage psoriasis symptoms with a doctor's help.</p></figcaption>  </figure>

<p>There is no cure for psoriasis, but it is manageable with counsel from a doctor and treatment. Not treating the condition may only cause it to grow more uncomfortable. “You should be empowered to seek treatment and there are affordable ways to improve your symptoms,” Parcells says. “We’re all human, we’ve all got skin conditions, and don’t feel ashamed by it.”</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 14 amazing women-owned shops you can find on Etsy" class="featured-article__image-container" href="/lifestyle/features/14-women-owned-shops-etsy">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pj_NfNBK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1614681870974/etsyhero.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--8qSRHfxk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1614681870974/etsyhero.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/lifestyle/features/14-women-owned-shops-etsy">
          <label class="classification-label">
            
            Lifestyle
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 14 amazing women-owned shops you can find on Etsy" href="/lifestyle/features/14-women-owned-shops-etsy">14 amazing women-owned shops you can find on Etsy</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - 14 amazing women-owned shops you can find on Etsy" href="/lifestyle/features/14-women-owned-shops-etsy">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - The best places to buy bathing suits online in 2021" class="featured-article__image-container" href="/lifestyle/features/here-are-the-18-best-places-to-buy-swimsuits-online">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--MlDgdGmc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1614621248655/bathing-suits.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--emBAHXX_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1614621248655/bathing-suits.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/lifestyle/features/here-are-the-18-best-places-to-buy-swimsuits-online">
          <label class="classification-label">
            
            Lifestyle
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - The best places to buy bathing suits online in 2021" href="/lifestyle/features/here-are-the-18-best-places-to-buy-swimsuits-online">The best places to buy bathing suits online in 2021</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - The best places to buy bathing suits online in 2021" href="/lifestyle/features/here-are-the-18-best-places-to-buy-swimsuits-online">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 12 women-owned beauty brands you should know about" class="featured-article__image-container" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GTGB3dI2--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1614726012211/IWD2021.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ECv5KEOJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1614726012211/IWD2021.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">
          <label class="classification-label">
            
            Beauty
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 12 women-owned beauty brands you should know about" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">12 women-owned beauty brands you should know about</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - 12 women-owned beauty brands you should know about" href="/beauty/features/12-women-owned-beauty-brands-you-should-know">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/lifestyle">
        View all Lifestyle
</a>    </div>
  </div>
</div>


    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Get our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We help you find the best stuff and make the most of the stuff you already own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Wk3bKnWgR2kPYcta6kuhQBmRwVcVIavFpHoPTsM0NttCsKYfSAWSFzU2UKd/Aam1qOyvbe6NlVWyHkvIL0P3HQ==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="beauty" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>
<script type="text/javascript">
  function OptanonWrapper() {
    window.dataLayer.push({
      event: "OneTrustGroupsUpdated"
    })
  }
</script>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Get our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We help you find the best stuff and make the most of the stuff you already own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="W9FCLgsSI4vLY/phiqNK2gDPtNkY5JnCZesITIJ7X9dDLD8bNrf29fE0YZwf6UIvsbLa4+NIp1Jzj0zKbgyeEQ==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="beauty" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">

    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/articles-9f408937307e2b924567.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
