<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      NordicTrack RW900 review: Is the rower worth it? - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="AS78IsK74W2KpUpdPy5pXapHf1jkB/EsbGdG/e61enLbXwrgolkRrq1QX+szD9Jde/OL45VqNxbSTKGZcLUN1g==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-7c4464b5.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Health \u0026 Fitness";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.review";js_vars.parsely_site_id="reviewed.com";js_vars.skimlinks_exclude=["appliancesconnection.com","shop-edits.co","shop-links.co","hellofresh.com","chef.greenchef.com","greenchef.com"];js_vars.website_id="health";js_vars.content_headline="NordicTrack RW900 Review";js_vars.content_id="28561";js_vars.publication_month="2021-08";js_vars.publication_year="2021";js_vars.publish_on="2021-08-25";js_vars.resource_uri="https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review";js_vars.remove_ads=false;js_vars.target_country="";
//]]>
</script>
    <script src="/packs/js/application_synchronous-3e96b2cf44920ebb5627.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <script src="/packs/js/ads-881eb4c092951d860862.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--Wp42iZlt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all health articles articles/review" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review">

  <link rel="amphtml" href="https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review.amp">



  <meta name="article-classification" content="review" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@sarajhendricks" name="twitter:creator" />
<meta name="twitter:title" content="This rowing machine makes cardio workouts fun" />
<meta name="twitter:description" content="NordicTrack&#39;s RW900 is worth the investment." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--bZUok7RC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--bZUok7RC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg" />
<meta property="og:title" content="This rowing machine makes cardio workouts fun" />
<meta property="og:description" content="NordicTrack&#39;s RW900 is worth the investment." />
<meta property="og:url" content="https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review" />


<meta content="NordicTrack&#39;s RW900 rowing machine provides erg workout classes from iFit.
How it works and compares to Hydrow, Concept2, Ergatta, and Echelon Row." name="description" />
<meta content="reviews, ratings, health, fitness, exercise, gym, Fit Bits, standing desks, smart watches, best fitness equipment, best home workout, best home gym" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Sara Hendricks" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--bZUok7RC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review" />
<meta name="parsely-pub-date" content="2021-08-25T18:10:07Z" />
<meta name="parsely-section" content="Health &amp; Fitness" />
<meta name="parsely-tags" content="health,review,rowing-machine" />
<meta name="parsely-title" content="This rowing machine makes cardio workouts fun" />
<meta name="parsely-type" content="post" />

<meta content="articles" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="NordicTrack" name="reviewed-brand" data-gad-target="true" >
<meta content="hth" name="reviewed-website-id" data-gad-target="true" >
<meta content="health" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="34616" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="rowing-mac" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Sara Hendricks"},"dateModified":"2021-08-25T18:10:08.717Z","datePublished":"2021-08-25T18:10:07.962Z","description":"This rowing machine makes cardio workouts fun","headline":"NordicTrack RW900 Review","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--P_hxu9mn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg","mainEntityOfPage":"https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review","name":"NordicTrack RW900 Review","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/health/content/nordictrack-rw-900-rower-review"}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Home / Outdoors/Beauty, Fitness \u0026 Personal Care/Rowing Machine","description":"NordicTrack's RW900 is an excellent electromagnetic rower with incredible iFit classes.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s---Rqrp4n_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1627041363759/NordicTrack.jpg","name":"NordicTrack RW900","offers":{"@type":"AggregateOffer","highPrice":2958.55,"lowPrice":1599.0,"offerCount":5,"offers":[{"@type":"Offer","price":null,"priceCurrency":"USD","seller":"NordicTrack","url":"https://go.skimresources.com?id=83224X1534997\u0026xs=1\u0026xcust=REV-TBR-HFT\u0026url=https%3A%2F%2Fwww.nordictrack.com%2Frowing-machines%2Frw900-rower"},{"@type":"Offer","price":1599.0,"priceCurrency":"USD","seller":"Amazon","url":"https://www.amazon.com/dp/B07T9GS1ZL?tag=rvwreview-20\u0026linkCode=ogi\u0026th=1\u0026psc=1\u0026language=en_US\u0026asc_source=direct\u0026asc_campaign=28561"},{"@type":"Offer","price":2958.55,"priceCurrency":"USD","seller":"Walmart","url":"https://goto.walmart.com/c/50053/568844/9383?veh=aff\u0026sourceid=imp_000011112222333344\u0026u=https%3A%2F%2Fwww.walmart.com%2Fip%2F320667652\u0026subid2=---28561"},{"@type":"Offer","price":1599.0,"priceCurrency":"USD","seller":"Abt","url":"https://www.tkqlhce.com/click-7049598-13489155?url=https%3A%2F%2Fwww.abt.com%2FNordicTrack-Interactive-Total-Body-Training-RW900-Rower-NTRW19147%2Fp%2F128066.html\u0026cjsku=128066\u0026sid=---28561"},{"@type":"Offer","price":1999.99,"priceCurrency":"USD","seller":"DICK'S Sporting Goods","url":"https://knl.mntzrlt.net/shop-rest/api/track/v2/1049/5/19999?oi=7056680283\u0026xp=11\u0026mk=USD_EN\u0026tu=https%3A%2F%2Fwww.dickssportinggoods.com%2Fp%2Fnordictrack-rw900-rower-20ntkarw900rwrxxxmsc%2F20ntkarw900rwrxxxmsc%3Fsku%3D21393404"}],"priceCurrency":"USD"},"gtin12":"043619529494","brand":{"@type":"Brand","name":"NordicTrack"}}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
    <a class="navbar__brand" href="/">
      <img alt="Reviewed" src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
            <li>
              <a href="/search/articles?keywords=&amp;page=1"></a>
            </li>
            <li>
              <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
            </li>
            <li>
              <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
            </li>
            <li>
              <a href="/search/articles?keywords=refrigerator%2Breview&amp;page=1">refrigerator+review</a>
            </li>
            <li>
              <a href="/search/articles?keywords=refrigerator+review&amp;page=1">refrigerator review</a>
            </li>
            <li>
              <a href="/search/articles?keywords=lg&amp;page=1">lg</a>
            </li>
            <li>
              <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
            </li>
            <li>
              <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
            </li>
            <li>
              <a href="/search/articles?keywords=mattress&amp;page=1">mattress</a>
            </li>
            <li>
              <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
            </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/health/best-right-now/best-rowing-machines">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--mMucvAHj--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1628728152000/rowinghero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZqPWKzSl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1628728152000/rowinghero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--d7LJlLYd--/https://www.reviewed.com/packs/media/images/bang-ecf4307ef45d49ebadcdc71f46a53ed6.svg" />
              The Best Right Now
            </label>
            <a target="_blank" href="/health/best-right-now/best-rowing-machines">The Best Rowing Machines</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/health/features/acupressure-mat-benefits-how-to-use">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--R3U7BSzi--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1628696031000/acupressurehero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fg-D139U--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1628696031000/acupressurehero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/health/features/acupressure-mat-benefits-how-to-use">Can you get massage benefits from acupressure mats?</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
            <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Celebrations
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/celebrations">All Celebrations</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Accessibility" href="#toggle-accessibility">Accessibility</a>
            <div class="collapse submenu navbar-collapse" id="toggle-accessibility" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-accessibility">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Accessibility
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/accessibility">All Accessibility</a>
                </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Back to School" href="/series/back-to-school-2021">Back to School</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


  <div>
  <div class="row no-gutters">
    <div class="col-md-6 col-12 article-meta__hero-container">
        <div class="article-meta__award-container">
            <img class="lazyload blur-up " data-src="/packs/media/images/editors-choice-d552946f7ac53bd6704d052e68b2c652.png" style="aspect-ratio: 0.81;" src="/packs/media/images/editors-choice-d552946f7ac53bd6704d052e68b2c652.png" />
        </div>

        <img class="article-meta__hero" alt="" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Wp42iZlt--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1629589009000/DSC_7873.jpg" />
        <span class="article-meta__hero-caption-credit">
          Credit: Reviewed.com
        </span>
    </div>
    <div class="col-md-6 col-12">
      <div class="article-meta-info">
        <h3>
            <a href="/lifestyle/best-right-now">
              <span class="badge article-meta-info__category">Lifestyle</span>
</a>            <a href="/health/best-right-now">
              <span class="badge article-meta-info__category">Health &amp; Fitness</span>
</a>        </h3>
          <h1 class="d1 article-meta-info__pre-title">NordicTrack RW900 Review</h1>
          <h2 class="article-meta-info__title">This rowing machine makes cardio workouts fun</h2>
        <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--AYv556F5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" style="aspect-ratio: 1.79;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VxZFzukW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written and Tested by
        
<a href="https://www.reviewed.com/authors/sara-hendricks">Sara Hendricks</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated August 25, 2021
    </p>
  </div>
</div>

        
    <p>It’s easy for the mind to jump straight to <a href="https://www.reviewed.com/health/best-right-now/best-stationary-exercise-bikes">stationary bikes</a> and <a href="https://www.reviewed.com/health/best-right-now/best-treadmills">treadmills</a> when considering a purchase of an at-home exercise machine. But amidst these home-gym stalwarts, you could be missing an excellent option: rowing machines. Rowers (also called “ergometers,” or “ergs” for short) mimic the action of rowing on the water and are a great way to get a full-body cardio workout—<a href="https://journals.lww.com/acsm-msse/Fulltext/2008/03000/Physiological_and_Performance_Effects_of_Low_.26.aspx">rowing utilizes 86% percent of the body’s muscles</a> with proper form, according to one study. We tested some of the <a href="https://www.reviewed.com/health/best-right-now/best-rowing-machines">most popular rowers</a>, including <a href="https://www.reviewed.com/health/content/hydrow-review-rowing-machine">Hydrow</a>, Ergatta, and Concept2, and came away with a clear favorite: the NordicTrack RW900. Here’s what makes it so great, and what you should know before buying one. </p>

    
  <div class="where-to-buy where-to-buy__review-top">
    <div class="where-to-buy__offers">
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="manual - NordicTrack" referrerpolicy="no-referrer-when-downgrade" href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-TBR-HFT&amp;url=https%3A%2F%2Fwww.nordictrack.com%2Frowing-machines%2Frw900-rower">Buy now at NordicTrack</a>

          <br />
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B07T9GS1ZL?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=28561&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fhealth%2Fcontent%2Fnordictrack-rw-900-rower-review">$1,599.00 from Amazon</a>

    </div>
  </div>


      </div> <!-- end of .article-meta-info -->
      <div class="article-meta-info__disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </div>
    </div>
  </div>
</div>

<div class="tbrn-article">
  <div class="container">
    <div class="row">
      <div class="article-mobile-nav">
  <button class="article-mobile-nav__button article-mobile-nav__button--prev">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M15.4 7.4L10.8 12L15.4 16.6L14 18L7.99999 12L14 6L15.4 7.4Z"></path>
</svg>

  </button>
  <ul>
      <li>
        <p data-url="about-the-nordictrack-rw900" class="article-mobile-nav__text">
          About the NordicTrack RW900
        </p>
      </li>
      <li>
        <p data-url="what-we-like-about-the-nordictrack-rw900" class="article-mobile-nav__text">
          What we like about the NordicTrack RW900
        </p>
      </li>
      <li>
        <p data-url="what-we-don-t-like-about-the-nordictrack-rw900" class="article-mobile-nav__text">
          What we don’t like about the NordicTrack RW900
        </p>
      </li>
      <li>
        <p data-url="warranty" class="article-mobile-nav__text">
          Warranty
        </p>
      </li>
      <li>
        <p data-url="what-owners-are-saying" class="article-mobile-nav__text">
          What owners are saying
        </p>
      </li>
      <li>
        <p data-url="should-you-buy-the-nordictrack-rw900" class="article-mobile-nav__text">
          Should you buy the NordicTrack RW900?
        </p>
      </li>
      <li>
        <p data-url="related-content" class="article-mobile-nav__text">
          Related content
        </p>
      </li>
  </ul>
  <button class="article-mobile-nav__button article-mobile-nav__button--next">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M8.60001 16.6L13.2 12L8.60001 7.4L10 6L16 12L10 18L8.60001 16.6Z"></path>
</svg>

  </button>
</div>
      <div class="col-12 col-md-3 article-side-nav__container">
        <ul class="article-side-nav">
  <li>
    <div class="article-progress-bar">
      <div class="article-progress-fill"></div>
    </div>
  </li>
    <li>
        <a class="article-side-nav__link" href="#about-the-nordictrack-rw900">About the NordicTrack RW900</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-we-like-about-the-nordictrack-rw900">What we like about the NordicTrack RW900</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-we-don-t-like-about-the-nordictrack-rw900">What we don’t like about the NordicTrack RW900</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#warranty">Warranty</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-owners-are-saying">What owners are saying</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#should-you-buy-the-nordictrack-rw900">Should you buy the NordicTrack RW900?</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#related-content">Related content</a>
    </li>
</ul>
      </div>
      <div class="col-12 col-md-8 tbrn-article__content">
            <div class="pros-cons">
    <div class="pros">
      <h4 class="pros-cons__title">Pros</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Incredible classes and instructors
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Solid construction
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Easy-to-change resistance
            </p>
          </li>
      </ul>
    </div>

    <div class="cons">
      <h4 class="pros-cons__title">Cons</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Weight limit is lower than most
            </p>
          </li>
      </ul>
    </div>
  </div>

        

<h2 id="about-the-nordictrack-rw900">About the NordicTrack RW900</h2>

<figure>  <div>        <img alt="Left: Caeleb Dressel rowing on NordicTrack RW900. Right: Caeleb Dressel doing ab exercises beside NordicTrack RW900." class="lazyload blur-up attachment" eager="false" data-portal-copyright="NordicTrack" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Qaue5cFU--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7ed8453494c54f5f/nordictrack1.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NyEGx26E--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7ed8453494c54f5f/nordictrack1.jpg">          <div class="credit d3">Credit:                  NordicTrack              </div>          </div>      <figcaption class="figcaption"><p>The 22-inch touchsscreen is ideal for on- and off-machine workouts.</p></figcaption>  </figure>

<p>The RW900 is NordicTrack’s highest-end rowing machine. It features a rotating, tiltable 22-inch touchscreen that broadcasts trainer-led classes filmed on open water or in studios from iFit, NordicTrack’s fitness platform. The rower’s primary source of resistance is an electromagnetic flywheel that provides 26 levels of resistance, which you can change by swiping the screen or using iFit’s “Follow Trainer” feature to adjust it automatically. It’s also possible to use the manual row mode to self-guide your workout. Either way, the screen displays the same metrics: Distance in meters, strokes per minute, split time per 500 meters, total time or time remaining in the workout, and a calorie burn estimate. You can also add on 10 levels of air resistance by tilting a plastic filter on top of the flywheel. NordicTrack’s other rowers include the <a href="https://go.skimresources.com?id=83224X1595658&amp;xs=1&amp;xcust=REV-RVW-HFT&amp;url=https%3A%2F%2Fwww.nordictrack.com%2Frowing-machines%2Frw600">RW600</a> and <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-RVW-HFT&amp;url=https%3A%2F%2Fwww.nordictrack.com%2Frowing-machines%2Frw700">RW700</a>, both of which have the same rowing features with smaller, non-tilting screens at lower prices.</p>

<p>Once assembled, the RW900 measures 86.5 inches long (just over 7 feet), 22 inches wide, and 50.4 inches tall. It also folds up vertically when not in use. This puts its measurements at about 42 inches long and about 41 inches tall—comparable to a medium-size bookshelf or hefty nightstand. Its user weight limit is 250 pounds, and NordicTrack does not list a height minimum or maximum to use the rower. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>The RW900 costs $1,599 with a shipping fee of $199. If you want professional assembly, add on an extra $249. iFit, which provides access to the classes, is provided for free for the first year with purchase and $39 a month, $180 a year, or $396 a year for a family membership plan that allows five accounts thereafter. No-interest financing is available starting at $47 a month for 39 months.</p>

<h2 id="what-we-like-about-the-nordictrack-rw900">What we like about the NordicTrack RW900</h2>

<figure>  <div>        <img alt="Woman folding NordicTrack RW900." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Betsey Goldwasser" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--zh0J2DWG--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/725278cc8e0e49d6/DSC_7890.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pvHVj4xL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/725278cc8e0e49d6/DSC_7890.jpg">          <div class="credit d3">Credit:                  Reviewed / Betsey Goldwasser              </div>          </div>      <figcaption class="figcaption"><p>The RW900 is easy to fold up and store.</p></figcaption>  </figure>

<h3>Ease of use in all aspects</h3>

<p>Once the RW900 is set up, it’s a breeze to use. It’s simple to browse for a class on the touchscreen display or search for specific workouts (an improvement on iFit’s part, as this hasn’t always been the case). You can bookmark individual classes or series (a collection of individual classes, usually intended to help the user achieve a certain goal after a set period of time). When I rowed, I almost always used the “Follow Trainer” feature, which meant the resistance changed to match the workout without me having to do anything. Still, it wasn’t hard to change the resistance by pressing the number I wanted on the touchscreen. </p>

<p>Folding it up was also relatively easy and drama-free—you grab the main handle by the footholds, then yank it up and clip the bottom portion to the beam by the flywheel to hold it in place. Then, you can roll the whole thing where you need to go by tilting it on its wheels, which are also close to the flywheel. This helps clear up its footprint and could conceivably be tucked away in a closet (or at least a corner) if you don’t have enough space to keep the rower out all the time. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h3>Sturdy, solid-feeling build</h3>

<p>One of the best things about the RW900 is pretty basic: The whole machine just feels really good to row on. The legs never felt wobbly and I found that the seat slid smoothly and without a hitch across the main beam. The handles, which connect to the machine with a fabric belt, make each stroke feel smooth and even and also felt secure in my hands, even as my grip got sweaty during my rowing workouts. </p>

<h3>Fantastic programming and classes</h3>

<p>iFit’s fitness programming is as high quality as it is multitudinous, with thousands of on- and off-rower classes. Classes are led by expert trainers, some of whom are former Olympians, and take place all over the world—I rowed “on” Lake Bled in Slovenia, the Kafue River in Zambia, and Little Bitterroot Lake in Montana. And iFit’s studio-style classes are no slouch, either. I especially loved the bootcamp-style classes I took, in which a trainer leads the class through rowing intervals, then hops off the machine for cross-training exercises like squats, lunges, and planks. If you want to get off the rower entirely, you can choose from yoga, strength training, HIIT, Pilates, and stretching classes. For all the classes I took, the 22-inch screen made a big difference—it was crystal-clear and helped make the scenery look more beautiful and classes feel more engaging.</p>

<p>If the thought of Olympian instructors feels intimidating, don’t worry. iFit offers an in-studio “Learn to Row” series, in which instructors walk you through the steps to achieve proper rowing form, as well as a number of series intended for beginners. These classes are especially helpful for brand-new rowers as well as anyone who could use a refresher. The benefits of rowing—not to mention injury prevention—hinge on correct form, so it’s a great way to build a solid foundation to your workout routine. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="what-we-don-t-like-about-the-nordictrack-rw900">What we don’t like about the NordicTrack RW900</h2>

<h3>Low weight limit</h3>

<p>I was surprised when I saw the RW900’s weight limit—just 250 pounds—especially considering how solid it felt when I sat on it. (Though, granted, I weigh in well under that limit.) This feels exclusionary to a considerable amount of people who should be able to use this machine, too. For those who fall outside this weight limit, one alternative is our Best Value rower pick, the $900 <a href="https://www.concept2.com/indoor-rowers/concept2-rowerg">Concept2 RowErg</a>, which has a weight limit of up to 500 pounds (but no connected screen). For a connected rower—albeit one that’s even pricier than the RW900 at $2,245—you could also go for our Best Upgrade pick, <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-RVW-HFT&amp;url=https%3A%2F%2Fhydrow.com%2F">Hydrow</a>, which has a 375-pound weight limit and touchscreen that streams trainer-led classes. </p>

<h2 id="warranty">Warranty</h2>

<p>NordicTrack offers the best warranty of all the rowers we tried: 10 years on the frame, two years on parts, and one year labor. You can also add an extra three years to the warranty for $239.99 or a three-year service plan, in which a NordicTrack technician comes to your house once a year to tune up your equipment, for $339.99.</p>

<h2 id="what-owners-are-saying">What owners are saying</h2>

<figure>  <div>        <img alt="Woman selecting rowing classes on NordicTrack RW900 screen." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Betsey Goldwasser" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--PBGqzczl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/670de283d49145ac/nordictrackscreen.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--QIisRvbY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/670de283d49145ac/nordictrackscreen.jpg">          <div class="credit d3">Credit:                  Reviewed / Betsey Goldwasser              </div>          </div>      <figcaption class="figcaption"><p>Other owners love iFit classes, too.</p></figcaption>  </figure>

<p>NordicTrack does not list reviews or an overall rating for the RW900, though it shows reviews and ratings for iFit workouts taken on the RW900: 4.8 stars based on about 3,200 ratings. Other retailers that sell the RW900, such as <a href="https://www.amazon.com/Nordic-Track-RW900-Rower-Membership/dp/B07T9GS1ZL?tag=reviewedcom03-20">Amazon</a> and <a href="https://shop-links.co/1750097236784836627">Best Buy</a> list ratings and reviews, which are predominently positive. It has 4.1 stars based on 746 reviews on Amazon and 4.4 stars based on 65 reviews on Best Buy.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
              <div id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>Many people have the same praises as me. “If you are looking at investing in a rower look no further,” one 5-star Best Buy reviewer writes. “The big box it came in was intimidating but putting it together was a breeze. The free year of iFit is awesome and is a good motivating tool. I thought about getting the model below this with the smaller monitor, I’m so glad I didn’t.”</p>

<p>Of the 1-star reviews I found, people seemed to have issues with the screen—which they said never connected or puttered out after a few weeks—challenges related to assembly, and difficulty getting in touch with Icon, NordicTrack’s parent company, to resolve problems.</p>

<h2 id="should-you-buy-the-nordictrack-rw900">Should you buy the NordicTrack RW900?</h2>

<figure>  <div>        <img alt="NordicTrack RW900 screen playing Little Bitterroot Lake class." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Betsey Goldwasser" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hFiFE6UI--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/76c9248e269f4eee/DSC_7868.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--IUQFE_bW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/76c9248e269f4eee/DSC_7868.jpg">          <div class="credit d3">Credit:                  Reviewed / Betsey Goldwasser              </div>          </div>      <figcaption class="figcaption"><p>The classes that show the instructor rowing on open water make rowing with the machine more fun.</p></figcaption>  </figure>

<p>As with all at-home fitness equipment, your main consideration when mulling over the RW900 purchase is whether or not you’ll actually use the thing. (As opposed to, you know, getting it set up and using it as an expensive clothes-drying rack.) But we think anyone in search of an effective full-body, cardio-focused, at-home workout system—and isn’t impeded by its weight limit—will be satisfied by the RW900. Its build, fitness programming, overall ease of use, and solid warranty make it a solid choice—and, for most people, a machine you’ll return to over and over again. <br>
</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
              <div id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>
<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3jRsz9j0--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1629317882000/runninghero.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--WwXdtaMS--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1629317882000/runninghero.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - I used to hate running—but this gear helped me learn to love it" href="https://www.reviewed.com/health/features/gear-that-made-me-love-running">               I used to hate running—but this gear helped me learn to love it </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yxN5iUSA--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1629230463000/hikinghero.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--b8OsA1_T--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1629230463000/hikinghero.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - 9 tips all beginner hikers should know" href="https://www.reviewed.com/health/features/how-to-start-hiking">               9 tips all beginner hikers should know </a>          </div>         </li>     </ul>   </div> </div> <br>
<em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


        
  <div class="where-to-buy where-to-buy__review-bottom">
    <div class="where-to-buy__offers">
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="manual - NordicTrack" referrerpolicy="no-referrer-when-downgrade" href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-TBR-HFT&amp;url=https%3A%2F%2Fwww.nordictrack.com%2Frowing-machines%2Frw900-rower">Buy now at NordicTrack</a>

          <br />
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B07T9GS1ZL?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=28561&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fhealth%2Fcontent%2Fnordictrack-rw-900-rower-review">$1,599.00 from Amazon</a>

    </div>
  </div>


        <div class="tbrn-article__testers">
          <h2 class="tbrn-article__testers-title">
            Meet the tester
          </h2>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img class="lazyload blur-up tbrn-article__tester-avatar" alt="Sara Hendricks" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cY9xg3gF--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2BFP0ScW--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_1,w_160/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" />
                <p class="tbrn-article__tester-name">
                  Sara Hendricks
                </p>
                <p class="tbrn-article__tester-job">
                  Editor
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/sarajhendricks">
                    @sarajhendricks
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  Sara Hendricks is an editor with Reviewed covering health and fitness.
                </p>
                <div class="tbrn-article__tester-link-wrapper">
                  <a class="tbrn-article__tester-link" href="/authors/sara-hendricks">
                    See all of Sara Hendricks's reviews
</a>                </div>
              </div>
            </div>
        </div>

        <div class="tbrn-article__content-block tbrn-article__checking-our-work">
          <h2 class="highlight">
            Checking our work.
          </h2>
          <p class="tbrn-article__content-text tbrn-article__content-text--paragraph">
            We use standardized and scientific testing methods to scrutinize every product and provide you with objectively accurate results. If you’ve found different results in your own research, email us and we’ll compare notes. If it looks substantial, we’ll gladly re-test a product to try and reproduce these results. After all, peer reviews are a critical part of any scientific process.
          </p>
          <a href="mailto:request@reviewed.com" class="tbrn-article__link">Shoot us an email</a>
        </div>
      </div>
      <div class="tbrn-article__dots-container">
        <div class="tbrn-article__dots"></div>
      </div>
    </div>
  </div>

  <div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How do sleep trackers work anyway?" class="featured-article__image-container" href="/sleep/features/types-sleep-trackers-and-how-they-work">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cWpqnK8V--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1628822445000/herosleeptracker.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--V3MFsmHB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1628822445000/herosleeptracker.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/sleep/features/types-sleep-trackers-and-how-they-work">
          <label class="classification-label">
            
            Sleep
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How do sleep trackers work anyway?" href="/sleep/features/types-sleep-trackers-and-how-they-work">How do sleep trackers work anyway?</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How do sleep trackers work anyway?" href="/sleep/features/types-sleep-trackers-and-how-they-work">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 15 bestselling makeup products from Sephora and Ulta" class="featured-article__image-container" href="/beauty/features/15-high-end-makeup-products-worth-hype-according-reviews">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--n2tLJWaR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1628516731051/HERO.jpeg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Y1GAmJPP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1628516731051/HERO.jpeg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/beauty/features/15-high-end-makeup-products-worth-hype-according-reviews">
          <label class="classification-label">
            
            Beauty
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 15 bestselling makeup products from Sephora and Ulta" href="/beauty/features/15-high-end-makeup-products-worth-hype-according-reviews">15 bestselling makeup products from Sephora and Ulta</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 15 bestselling makeup products from Sephora and Ulta" href="/beauty/features/15-high-end-makeup-products-worth-hype-according-reviews">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - This skort is so great, I bought it 4 more times" class="featured-article__image-container" href="/style/features/shein-review-skort">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Eyg_qIYq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1629377388459/Skort.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xk8ixvPE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1629377388459/Skort.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/style/features/shein-review-skort">
          <label class="classification-label">
            
            Style
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - This skort is so great, I bought it 4 more times" href="/style/features/shein-review-skort">This skort is so great, I bought it 4 more times</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - This skort is so great, I bought it 4 more times" href="/style/features/shein-review-skort">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/lifestyle">
        View all Lifestyle
</a>    </div>
  </div>
</div>

</div>

    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Try our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We&#39;ll help you find the best stuff and love the stuff you own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="NL1+nhW00bO2fZesg4d13d8Nno8vCluZ15jJEddeCByJ4lQE/Tk/3ZdyJNnJybpxgumZHjONsEaaqfw/yRxyAQ==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="health" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img alt="Reviewed - Part of the USA TODAY Network" class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/accessibility">Accessibility</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/accessibility-statement">Accessibility</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>
<script type="text/javascript">
  function OptanonWrapper() {
    window.dataLayer.push({
      event: "OneTrustGroupsUpdated"
    })
  }
</script>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Try our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We&#39;ll help you find the best stuff and love the stuff you own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="i5HGPjFXNxnGPscWilS5KMiTW0p7rqBFEDnasjkhUwY2zuyk2drZd+cxdGPAGnaElXdc22cpS5pdCO+cJ2MpGw==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="health" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-b292b3d4.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-d367731d.css">



    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/application-e9c3f974a76d34a240ed.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
