<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      Bkr review: Is the glass water bottle worth it? - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SqtPp9X3jg5scuJd1HBaw7QULo/gUYvqO4Krn2IhZ/hORaviqmrIykwK8b/6pPkD4bhrlF5fJ8YUZqhRLayUKA==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-6c369d63.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Health \u0026 Fitness";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="health";js_vars.content_headline="My Bkr bottle makes drinking water way too easy";js_vars.content_id=27950;js_vars.publication_month="2021-06";js_vars.publication_year="2021";js_vars.publish_on="2021-06-16";js_vars.resource_uri="https://www.reviewed.com/health/features/bkr-water-bottle-review";js_vars.remove_ads=false;js_vars.target_country="";
//]]>
</script>
    <script src="/packs/js/application_synchronous-029be7fac49979ab64c2.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-0cd4d010229bd524667a.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--NQ__CQMy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all health articles articles/feature" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/health/features/bkr-water-bottle-review">

  <link rel="amphtml" href="https://www.reviewed.com/health/features/bkr-water-bottle-review.amp">

  <meta name="article-classification" content="feature" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@sarajhendricks" name="twitter:creator" />
<meta name="twitter:title" content="My Bkr bottle makes drinking water way too easy" />
<meta name="twitter:description" content="This ridiculous, spiky vessel could help you boost your hydration game, too" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--n1eVqwUe--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--n1eVqwUe--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg" />
<meta property="og:title" content="My Bkr bottle makes drinking water way too easy" />
<meta property="og:description" content="This ridiculous, spiky vessel could help you boost your hydration game, too" />
<meta property="og:url" content="https://www.reviewed.com/health/features/bkr-water-bottle-review" />


<meta content="Bkr water bottles are everywhere. But are they worth it? Here&#39;s why I love my spiked Lala bottle and how it keeps me hydrated while working from home." name="description" />
<meta content="reviews, ratings, health, fitness, exercise, gym, Fit Bits, standing desks, smart watches, best fitness equipment, best home workout, best home gym" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Sara Hendricks" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--n1eVqwUe--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/health/features/bkr-water-bottle-review" />
<meta name="parsely-pub-date" content="2021-06-16T16:23:58Z" />
<meta name="parsely-section" content="Health &amp; Fitness" />
<meta name="parsely-tags" content="health,feature" />
<meta name="parsely-title" content="My Bkr bottle makes drinking water way too easy" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="hth" name="reviewed-website-id" data-gad-target="true" >
<meta content="health" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Sara Hendricks"},"dateModified":"2021-06-16T16:23:59.876Z","datePublished":"2021-06-16T16:23:58.677Z","description":"This ridiculous, spiky vessel could help you boost your hydration game, too","headline":"My Bkr bottle makes drinking water way too easy","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--NQ__CQMy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg","mainEntityOfPage":"https://www.reviewed.com/health/features/bkr-water-bottle-review","name":"My Bkr bottle makes drinking water way too easy","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/health/features/bkr-water-bottle-review"}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
    <a class="navbar__brand" href="/">
      <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/health/best-right-now/best-yoga-apps">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Fq4_liZf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1622061666000/ExerciseBG18.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--WfAmr3mX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1622061666000/ExerciseBG18.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--d7LJlLYd--/https://www.reviewed.com/packs/media/images/bang-ecf4307ef45d49ebadcdc71f46a53ed6.svg" />
              The Best Right Now
            </label>
            <a target="_blank" href="/health/best-right-now/best-yoga-apps">The Best Yoga Apps</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/health/features/weight-loss-unexpected-things">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--S-frdrvl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1620086070000/weighthero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vftKAUp4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1620086070000/weighthero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/health/features/weight-loss-unexpected-things">5 unexpected things that happened when I lost weight</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
            <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Celebrations
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/celebrations">All Celebrations</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Father’s Day" href="/fathers-day">Father’s Day</a>
                  </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Hack Prime Day" href="https://www.usatoday.com/in-depth/money/reviewed/2021/06/03/rsvp-how-hack-prime-day-event/7497706002/">Hack Prime Day</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/health">Health &amp; Fitness</a>
        <h1 class="feature__header-title u4">
          My Bkr bottle makes drinking water way too easy
        </h1>
        <p class="feature__header-description u1">
          This ridiculous, spiky vessel could help you boost your hydration game, too
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="Left: Woman holding spiked Lala Bkr water bottle. Right: Bkr water bottle on vanity." class="feature__header-image" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NQ__CQMy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1623770415000/bkrhero.jpg" />
  <span class="credit">
    Credit:
      Reviewed / Sara Hendricks / Bkr
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--AYv556F5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" style="aspect-ratio: 1.79;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VxZFzukW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1582301817000/IMG_4425%20%281%29.JPG" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/sara-hendricks">Sara Hendricks</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated June 16, 2021
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p>You don’t need me to tell you that you should probably be <a href="https://www.nationalacademies.org/news/2004/02/report-sets-dietary-intake-levels-for-water-salt-and-potassium-to-maintain-health-and-reduce-chronic-disease-risk">drinking more water</a>. Jury’s out on exactly how much you need to drink to attain <a href="https://www.reviewed.com/features/hidrate-spark-3-smart-water-bottle-review">peak hydration</a>, but for optimal health, a good rule of thumb is that adults should consume between 2.7 liters (91 ounces), and 3.7 liters (125 ounces) daily, according to the U.S. National Academies of Sciences, Engineering, and Medicine. But we're all busy people with rich, fulfilling lives (right?), and many of us aren't hitting these numbers—adults in the United States drink an average of <a href="https://www.cdc.gov/nutrition/data-statistics/plain-water-the-healthier-choice.html">only 39 ounces of water a day</a>, according to the CDC.</p>

<p>Not me, though—I’m fantastic at guzzling down my fluids every day. And I’m not bragging, because I’m not taking (all) the credit. I attribute it to my <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2F">Bkr water bottle</a>, a spiky, one-liter lilac behemoth of a hydration vessel that reminds me to drink up simply by its existence. I’m fond of saying that it’s one of the best things to ever happen to me, and when I say this, I mean it. Here’s why.<br>
</p>
<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tCzq0WWe--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1575496931959/DSC_1048.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RoGDny_H--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1575496931959/DSC_1048.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-exclamation-859a51cf17b617432be0b49db97b8488.svg">               best-right-now             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - The Best Water Bottles of 2021" href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-water-bottles">               The Best Water Bottles of 2021 </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--1xZAjKmX--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1536336157000/P1013429.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--AIi8sctW--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1536336157000/P1013429.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - Your water bottle is gross—here's how to clean it" href="https://www.reviewed.com/home-outdoors/features/your-water-bottle-is-gross-heres-how-to-clean-it">               Your water bottle is gross—here's how to clean it </a>          </div>         </li>     </ul>   </div> </div> 

<h2 id="what-is-bkr">What is Bkr?</h2>

<figure>  <div>        <img alt="bkr3" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Bkr" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--OkKSFtys--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/841719ac9d1e4b84/bkr3.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--QN8I8z2i--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/841719ac9d1e4b84/bkr3.jpg">          <div class="credit d3">Credit:                  Bkr              </div>          </div>      <figcaption class="figcaption"><p>Bkr markets its bottles on aesthetic more than athletic performance.</p></figcaption>  </figure>

<p>Bkr makes glass <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-water-bottles">water bottles</a> with translucent twist-off caps, available in capacities of 250 milliliters (about 8.5 ounces), 500 milliliters (about 17 ounces), and one liter (about 34 ounces). Each bottle is encased in a silicone sleeve that comes in two textures, smooth or spiky. Bkr does not claim that its bottles keep water cool or easier to guzzle during high-octane activity; instead, the purpose appears to be to make storing water pretty and portable. In other words, you’re much more likely to see one resting on a marble countertop in the backdrop of a beauty YouTuber’s nighttime skincare vlog than on the sidelines at a soccer game. You can even get a "<a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2Fcollections%2Fkiss-kits">kiss kit</a>," which stores lip balm in the cap. It’s a luxury feel, and the bottles have the prices to match, ranging from $28 for the smooth 250-milliliter bottles to $90 for the spiky one-liter plus kiss kit option.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>I have the <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2Fproducts%2Fspiked-lala-1l">Bkr spiked one-liter</a> in “Lala,” a pale lavender color. (Other hues include “<a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2Fproducts%2Fspiked-tutu-1l">Tutu</a>,” a dusty pink, and “<a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2Fproducts%2Fspiked-lulu-1l">Lulu</a>,” an even dustier pink.) I feel obligated to mention that I got it last summer on sale at Sephora for under $35. The makeup retailer no longer sells that bottle (or any Bkr products, for that matter), but you can score it at <a href="https://www.amazon.com/stores/bkr/page/53D1AF67-FF3D-4C73-ACFC-0E9CFD1D2133?ref_=ast_bln&amp;tag=reviewedcom03-20">Amazon</a>, <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fwww.revolve.com%2Fbkr%2Fbr%2F047f7f%2F%3FsrcType%3Ddp_des2">Revolve</a>, and directly from Bkr.  </p>

<h2 id="what-i-love-about-the-bkr-water-bottle">What I love about the Bkr water bottle</h2>

<figure>  <div>        <img alt="bkr2" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Sara Hendricks" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--B1S96S9s--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/e6f2139dfdfa488f/bkr2.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NAz_mSqn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/e6f2139dfdfa488f/bkr2.jpg">          <div class="credit d3">Credit:                  Reviewed / Sara Hendricks              </div>          </div>      <figcaption class="figcaption"><p>With the bottle on my desk, it's hard to forget to take sips throughout the day.</p></figcaption>  </figure>

<p>Beyond its appearance, there’s nothing particularly novel about the Bkr, and even that is less so now. The brand was founded in 2011 so its once-distinctive style has more or less seeped into the collective consciousness and knockoffs abound. That said, it still makes a statement. To me, the bottle could look like an armadillo, a sea anemone, or a foam roller, depending on the angle. I am not the kind of person who names inanimate objects, but if I were, I’d give it one befitting a glamorous-yet-reclusive Broadway star, like “Estelle” or “Carmela.”</p>

<p>I keep it by my side when I’m working from home and sip from it throughout the day. (Yeah, it’s not rocket science.) It’s always good for a conversation starter if I take a swig during a Zoom meeting, but it fulfills its intended purpose—hydration—best. Water bottles with <a href="https://www.amazon.com/Fidus-Motivational-Leakproof-Fitness-Outdoor/dp/B0868NV5ZJ?tag=reviewedcom03-20">written reminders to drink</a> throughout the day aren’t my thing, but it’s tough to ignore something that looks like a medieval torture device rebranded to appeal to a millennial audience. When it’s in my line of sight, usually on my left-hand side beside my laptop, I remember to sip.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>How much I drink depends on the weather, whether I’ve exercised, and what I’ve eaten that day, but I tend to fill it up between two and four times, or just about my daily recommended amount of water. Drinking from the glass feels more sophisticated than the plastic and aluminum bottles I’ve previously owned, so I don’t feel bad about using it instead of the actual glasses in my cabinet. (Those I save for company.)</p>

<p>Then, there are the spikes, which extend about a quarter of an inch from the silicone sleeve’s surface. These provide an excellent grip to grasp and tote the bottle around. All I have to do to lift it is position my fingers beneath the spikes and I have a secure hold, even if it’s filled and I’m carrying my laptop <em>and</em> an iced coffee. Perhaps for this reason, Bkr recommends the spiked bottles for “people with limited mobility in their fingers and difficulty with grip.” </p>

<h2 id="what-i-don-t-love-about-the-bkr-water-bottle">What I don’t love about the Bkr water bottle</h2>

<figure>  <div>        <img alt="bkr4" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Sara Hendricks" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--PEpOcLVn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/e60593b6378a4eac/bkr4.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3CMqsnlk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/e60593b6378a4eac/bkr4.jpg">          <div class="credit d3">Credit:                  Reviewed / Sara Hendricks              </div>          </div>      <figcaption class="figcaption"><p>I can bring my Bkr bottle with me if I'm on the go—but it takes up so much space it means I can't bring much else.</p></figcaption>  </figure>

<p>This is very much an “indoor” water bottle. What I mean by this is that it does not keep water cold (though, again, it does not claim to) and its design means it doesn’t travel all that well. I’ve brought it to the odd barre class, but it feels much more attention-grabbing than I sometimes want when I’m out in public. I could bring it on a hike, but the water would get warm and the spikes would take up too much space in my bag. And I wouldn’t bring it on a bike ride or to a spin class, because it’s too wide to fit in the provided water bottle holders. When I’m on the go, I usually tote my <a href="https://www.amazon.com/Hydro-Flask-Standard-Mouth-Bottle/dp/B083GBS2SS?tag=reviewedcom03-20">18-ounce Hydroflask</a> instead, which is slimmer and keeps the water cooler.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>The glass also makes it more prone to breakage, despite the silicone sleeve. I had another Bkr before this one—a 500-milliliter bottle encased in smooth gray silicone that I received as a gift. I used it frequently for about a year, bringing it to and from the office, my apartment, and workout classes (its smaller size and non-spiked texture made it a lot easier to transport). But one day, after a yoga class, I placed my bottle atop some lockers as I was changing. When I went to grab it, I knocked it over instead, and it fell to the ground and smashed into smithereens. This was about a 6-foot drop onto a cement floor, and I think even the hardiest of aluminum bottles would have endured a dent. But with the glass—well, don’t count on the silicone doing all that much to protect it. (I think the spikes may have provided more cushion, but I haven’t had to test that out yet.) You may also want to avoid subjecting the bottle to extreme temperatures, such as in the freezer, where the cold can make glass brittle.</p>

<p>Finally, it’s a little tough to clean. Bkr recommends removing the cap and sleeve and hand-washing each item on its own (you can buy an <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2Fcollections%2Faccessories%2Fproducts%2Fperfect-bottle-brush">$8 brush</a> to access the hard-to-reach spots). I do this less often than I should, and I almost never remove the sleeve—instead, I wash the mouth of the bottle and inside as best as I can and rub a soapy sponge or paper towel over the sleeve. This works fine, but it’d be a lot easier to just stick it in the dishwasher.</p>

<h2 id="is-the-bkr-water-bottle-worth-it">Is the Bkr water bottle worth it?</h2>

<div class="instagram" instagram="CPOFMBkpIPr"></div>

<p>Truthfully, there’s no way I would have bought this water bottle at its standard $58. But now, having used it enough to justify both the sale price <em>and</em> the full price, I don’t think I would have regretted buying it at either cost. That said, I’m a firm believer that you should avoid paying full price whenever you can, and you can almost always find some kind of deal on Bkr’s wares, either on its site or other retailers. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>As for me, I’m satisfied with my slightly ridiculous, very lovable drinking vessel. It’s kept me hydrated throughout the bulk of my work-from-home period and I like looking at it, which is about all I can ask for. When I make my official return to the office, I plan on bringing my Bkr with me. If you want something to keep on hand to drink more, you’ll like having a Bkr (or two) to sip from. too.</p>

<h2 id="shop-bkr-water-bottles-starting-at-28"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-HFT&amp;url=https%3A%2F%2Fmybkr.com%2F">Shop Bkr water bottles starting at $28</a></h2>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How to start exercising after having a baby, according to a trainer" class="featured-article__image-container" href="/health/features/post-pregnancy-postpartum-workout-tips">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JATS4OC7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1622817039000/exercisehero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--FU-bOk_9--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1622817039000/exercisehero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/health/features/post-pregnancy-postpartum-workout-tips">
          <label class="classification-label">
            
            Health &amp; Fitness
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How to start exercising after having a baby, according to a trainer" href="/health/features/post-pregnancy-postpartum-workout-tips">How to start exercising after having a baby, according to a trainer</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - How to start exercising after having a baby, according to a trainer" href="/health/features/post-pregnancy-postpartum-workout-tips">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 10 gender-inclusive beauty brands to support" class="featured-article__image-container" href="/beauty/features/10-gender-inclusive-beauty-brands-support">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--OpnaQEgu--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1622835207415/MAkeup_Hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dHeltjie--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1622835207415/MAkeup_Hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/beauty/features/10-gender-inclusive-beauty-brands-support">
          <label class="classification-label">
            
            Beauty
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 10 gender-inclusive beauty brands to support" href="/beauty/features/10-gender-inclusive-beauty-brands-support">10 gender-inclusive beauty brands to support</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 10 gender-inclusive beauty brands to support" href="/beauty/features/10-gender-inclusive-beauty-brands-support">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - I let Columbia style me for my camping trip—here&#39;s what happened" class="featured-article__image-container" href="/style/features/columbia-camping-clothing-review">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vtLAh58F--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1623183825000/Hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7Ql4fepZ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1623183825000/Hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/style/features/columbia-camping-clothing-review">
          <label class="classification-label">
            
            Style
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - I let Columbia style me for my camping trip—here&#39;s what happened" href="/style/features/columbia-camping-clothing-review">I let Columbia style me for my camping trip—here&#39;s what happened</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - I let Columbia style me for my camping trip—here&#39;s what happened" href="/style/features/columbia-camping-clothing-review">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/lifestyle">
        View all Lifestyle
</a>    </div>
  </div>
</div>


    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Try our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We&#39;ll help you find the best stuff and love the stuff you own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="CBfEqmWPr0EQliuy7LFApi6Vpn7eKZ6rMYufcX16RNdmgiiZINLG41AJPcE/QiPsGa8RBSm22UNwHbdIvvZy+w==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="health" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>
<script type="text/javascript">
  function OptanonWrapper() {
    window.dataLayer.push({
      event: "OneTrustGroupsUpdated"
    })
  }
</script>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Try our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We&#39;ll help you find the best stuff and love the stuff you own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="D3cPnuxDFz6Snr4/421vnhKno37iqasA1auW8Sw5q+5h4uOtqR5+nNIBqEwwngzUJZ0UBRU27OiUPb7I77Wdwg==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="health" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">

    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/articles-100819d018ec24871c42.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
