<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else","TypeError: undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')","undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      Embr Wave Review: Does this device really work? - Reviewed Lifestyle
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"lifestyle","category":"Lifestyle","search_is_unscoped":true,"env":"production","dfpid":"7103","ias_id":"922805","lazy_ads_disabled_for":"tech,headphones,smartphones,laptops,tablets,cameras,lenses,camcorders,home-theater,televisions,lifestyle,beauty,health,sleep,wearables,reviewed","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20","custom_ad_placement":false,"authors":"Megan McCarthy","search_categories":{"projectors":"Projectors","laundry-cleaning":"Laundry \u0026 Cleaning","lenses":"Lenses","tech":"Tech","mobilecoverage":"Mobile Coverage","lifestyle":"Lifestyle","home-outdoors":"Home \u0026 Outdoors","home-theater":"Home Theater","reviewed":"Reviewed","camcorders":"Camcorders","cameras":"Cameras","cars":"Cars","coffee":"Coffee","cooking":"Kitchen \u0026 Cooking","cruises":"Cruises","deals":"Deals","beauty":"Beauty","dishwashers":"Dishwashers","espresso":"Espresso","freezers":"Freezers","grills":"Grills","headphones":"Headphones","laptops":"Laptops","laundry":"Laundry","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","smartphones":"Smartphones","tablets":"Tablets","vacuums":"Vacuums","health":"Health","sleep":"Sleep","wearables":"Wearables","televisions":"Televisions","parenting":"Parenting","printers":"Printers","monitors":"Computer Monitors"},"search_suppress_scores":[],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":null,"suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","algolia_account":"M5OIGTW601","algolia_key":"a98afffe5a350b389f931e5ed811c546","article_id":23294}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="" name="keywords" />
  <meta name="surrogate-key" value="2f91f12b80ff4fe6c4645338fd509b1e32ca9bba lifestyle/articles/show articles/show lifestyle" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg" />
    <meta name="article-classification" content="feature" />

    <link rel="amphtml" href="https://www.reviewed.com/lifestyle/features/embr-wave-review-personal-wrist-thermostat.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--7qWq7IOG--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg"></meta>
  <meta property="og:title" content="This bracelet claims to be a &#39;personal thermostat&#39;—does it actually work?"></meta>
  <meta property="og:url" content="https://www.reviewed.com/lifestyle/features/embr-wave-review-personal-wrist-thermostat"></meta>
  <meta property="og:site_name" content="Reviewed Lifestyle"></meta>
  <meta property="og:description" content="We tested the Embr Wave to see if this device delivers on its promise"></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  <meta name="twitter:creator" content="@megan">
  <meta name="twitter:title" content="This bracelet claims to be a &#39;personal thermostat&#39;—does it actually work?">
  <meta name="twitter:description" content="We tested the Embr Wave to see if this device delivers on its promise">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--7qWq7IOG--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PSYAUk13nUN3jpPwuCzDHegogQoG1z+I41ubYv6UrTNrkdTg4Rhlzp6ASrC0vglchP94A/IeFx5pcg1hh4Aljg==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="lsm" name="reviewed-website-id" data-gad-target="true" >
<meta content="lifestyle" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="web" name="build" data-gad-target="true" >

  <meta content="We tested the Embr Wave to see if this &quot;personal thermostat&quot; you wear on your wrist can keep you cool on hot days or warm you up when it&#39;s cold out." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-58e0d24e733748b51018772e0358f57064bb2431836356934bd3c8ffb5fb76c2.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-5cd8d10bfb665f15b6bf72f18870d952fbd40731c0554e8d2043d2ccfb143911.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-eccac1044ca91f9ec3990b6b0bb1cba2a1c04e26c0dc305a1085e92a27cd66cd.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/lifestyle/lifestyle-1fc316f7a6b5ed364470b7c8f5b94bddafceefaaf3560915fa7a2b5ef2239852.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/lifestyle/features/embr-wave-review-personal-wrist-thermostat">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

    <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.reviewed.com/lifestyle/features/embr-wave-review-personal-wrist-thermostat"
    },
    "headline": "This bracelet claims to be a &#39;personal thermostat&#39;—does it actually work?",
    "image": ["https://reviewed-com-res.cloudinary.com/image/fetch/s--wwQf5AJA--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_1200,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--LwVGBB2z--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_900,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--mSqNtNrz--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_675,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1565903390642/DSC_3773EmbrWave.jpg"],
    "datePublished": "2019-08-16T14:42:32Z",
    "dateModified": "2019-08-16T14:42:32Z",
    "author": [{"@type":"Person","name":"Megan McCarthy"}],
    "publisher": {
      "@type": "Organization",
      "name": "Reviewed",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.reviewed.com/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png"
      }
    },
    "description": "We tested the Embr Wave to see if this &quot;personal thermostat&quot; you wear on your wrist can keep you cool on hot days or warm you up when it&#39;s cold out."
  }
</script>


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <script src="/assets/lazysizes.min-7da81a8a9f2a74cb07f1870f4acbe14dcd80eab67158b7955a74351942dcaa19.js"></script>

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>


  
</head>

<body class="body-lifestyle ctrl-articles method-show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "lifestyle";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/lifestyle";
    }

      window.utag_data.published_date = "2019-08-16t14:42:32.189000000"

      window.utag_data.assetid = 23294;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Megan McCarthy";
      window.utag_data.headline = "We tested the Embr Wave to see if this device delivers on its promise";

      pageInfo.headline = "We tested the Embr Wave to see if this device delivers on its promise";
      pageInfo.assetid = 23294;
      pageInfo.contenttype = "feature";
      pageInfo.byline = "Megan McCarthy";
        pageInfo.taxonomykeywords = "feature,lifestyle";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs[js_vars.env] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

    <script src="//run.crtx.info/track.min.js" id="ADRIZER_JS" data-domain="reviewed.com"></script>

      <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop text-center">
      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--MUWPthJi--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-retina-2550effc8ad7cf8bfe63f6dd4c366fe4ff35e01886f290e91c3ac4f0a0032945.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png" /></a>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>
      <div class="navigation-wrapper">
        <ul class="inline visible-desktop">
          <li class="nav-grid-container">
            <span></span>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/tech">Tech</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/headphones">Headphones</a>
                    <a href="/smartphones">Smartphones</a>
                    <a href="/laptops">Laptops</a>
                    <a href="/tablets">Tablets</a>
                    <a href="/cameras">Cameras</a>
                    <a href="/lenses">Lenses</a>
                    <a href="/camcorders">Camcorders</a>
                  <a class="col-head-nav" href="/tech">
                      All Tech
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/cooking">Kitchen &amp; Cooking</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/dishwashers">Dishwashers</a>
                    <a href="/refrigerators">Refrigerators</a>
                    <a href="/ovens">Ovens</a>
                    <a href="/microwaves">Microwaves</a>
                    <a href="/freezers">Freezers</a>
                    <a href="/luxuryhome">Luxury Appliances</a>
                  <a class="col-head-nav" href="/cooking">
                      All Kitchen &amp; Cooking
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/laundry">Laundry</a>
                    <a href="/vacuums">Vacuums</a>
                    <a href="/robotvacuums">Robot Vacuums</a>
                  <a class="col-head-nav" href="/laundry-cleaning">
                      All Laundry &amp; Cleaning
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/home-outdoors">Home &amp; Outdoors</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/smarthome">Smart Home</a>
                    <a href="/cars">Cars</a>
                  <a class="col-head-nav" href="/home-outdoors">
                      All Home &amp; Outdoors
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/lifestyle">Lifestyle</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/beauty">Beauty</a>
                    <a href="/health">Health</a>
                    <a href="/sleep">Sleep</a>
                    <a href="/wearables">Wearables</a>
                  <a class="col-head-nav" href="/lifestyle">
                      All Lifestyle
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/home-theater">Home Theater</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/televisions">Televisions</a>
                  <a class="col-head-nav" href="/home-theater">
                      All Home Theater
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/parenting">Parenting</a>
                </li>
                <li class= "nav-dropdown-content">
                  <a class="col-head-nav" href="/parenting">
                      All Parenting
</a>                </li>
              </ul>
          </li>
        </ul>

        <div class="dropdown-wrapper">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            <i class="fa fa-search search-icon nav-dropbtn"></i>
          </a>
          <div class="dropdown-menu" role="menu">
            <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="lifestyle" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
        <li class="category">
          <a href="https://www.reviewed.com/tech">
            Tech
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/headphones">Headphones</a>
            <a href="https://www.reviewed.com/smartphones">Smartphones</a>
            <a href="https://www.reviewed.com/laptops">Laptops</a>
            <a href="https://www.reviewed.com/tablets">Tablets</a>
            <a href="https://www.reviewed.com/cameras">Cameras</a>
            <a href="https://www.reviewed.com/lenses">Lenses</a>
            <a href="https://www.reviewed.com/camcorders">Camcorders</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/cooking">
            Kitchen &amp; Cooking
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/dishwashers">Dishwashers</a>
            <a href="https://www.reviewed.com/refrigerators">Refrigerators</a>
            <a href="https://www.reviewed.com/ovens">Ovens</a>
            <a href="https://www.reviewed.com/microwaves">Microwaves</a>
            <a href="https://www.reviewed.com/freezers">Freezers</a>
            <a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/laundry-cleaning">
            Laundry &amp; Cleaning
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/laundry">Laundry</a>
            <a href="https://www.reviewed.com/vacuums">Vacuums</a>
            <a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-outdoors">
            Home &amp; Outdoors
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/smarthome">Smart Home</a>
            <a href="https://www.reviewed.com/cars">Cars</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/lifestyle">
            Lifestyle
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/money">Money</a>
            <a href="https://www.reviewed.com/beauty">Beauty</a>
            <a href="https://www.reviewed.com/health">Health</a>
            <a href="https://www.reviewed.com/sleep">Sleep</a>
            <a href="https://www.reviewed.com/wearables">Wearables</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-theater">
            Home Theater
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/televisions">Televisions</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/parenting">
            Parenting
</a>        </li>
        <li class="categories">
        </li>
    </ul>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/lifestyle/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="https://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">This bracelet claims to be a &#39;personal thermostat&#39;—does it actually work?</h1>




  <h2 itemprop="headline">We tested the Embr Wave to see if this device delivers on its promise</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/lifestyle/features/embr-wave-review-personal-wrist-thermostat">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="August 16, 2019">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="lazyload" itemprop="image" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xgDPawuz--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_747/https://reviewed-production.s3.amazonaws.com/1565902985813/asseenonIGEmbrWave.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O1X4ELgw--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_747/https://reviewed-production.s3.amazonaws.com/1565902985813/asseenonIGEmbrWave.jpg" />

    <div class="credit">Credit: 
      Reviewed / Jackson Ruckar / Naidin Concul-Ticas
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/megan-mccarthy"><img itemprop="image" alt="Megan McCarthy" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UD3lQ3g6--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_1,w_62/https://reviewed-production.s3.amazonaws.com/1565909489566/IMG_0629%20%281%29.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--au1PfPA---/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/1565909489566/IMG_0629%20%281%29.jpg" /></a>

  <div class="author-byline-social stacked">
    
<p class="author-byline ">
  <strong itemprop="name">
     <a href="/authors/megan-mccarthy">Megan McCarthy</a>
  </strong>
</p>

    August 16, 2019

      <div class="social author-social">
    <a href="http://twitter.com/megan">
      <span class="fa-stack twitter">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Twitter</span>
</a></div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">
              <a name="section_untitled-section"></a>
<div class="page_section" id="section_107416">
  <p><em>We at Reviewed are just as curious about those flashy products we see in our Instagram feeds as you are. For our &#39;As Seen On IG&#39; series, our writers buy them and put them through their paces to find out if they&#39;re actually as good as they look online—or too good to be true. Spot one that we&#39;ve missed? Email us at <a href="mailto:asseenon@reviewed.com">AsSeenOn@reviewed.com</a>.</em></p>

<p>Maybe you’re a person who runs too hot. Or too cold. The fact is, no temperature will ever be perfect for everyone. One person may prefer the air to be 65 degrees with 65% humidity, another would be more comfortable with it warmer and dryer. While HVAC technology can precisely control indoor environment, you may have to win a battle over the thermostat to customize it to your exact preference, and that personal comfort could go out the door if you, well, go outside. </p>

<p>At this point in society’s technological evolution you would think we’d have an easy way to control the atmosphere in our own personal space. <a href="https://www.fastcompany.com/90385897/the-billion-dollar-race-to-invent-a-wearable-air-conditioner">Companies are trying</a>. Enter the <a href="https://embrlabs.com/embr-wave/">Embr Wave</a>, a marvelously weird device that promises to regulate your body temperature through your wrist, for the not-so-bargain price of $299. <br>
<figure>  <div>    <img alt="embrwave2" class="lazyload" data-portal-copyright="Reviewed / Jackson Ruckar" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Z2eWgi97--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/bd40c2e1e2b84365/DSC_3773EmbrWave.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yEgfQ28H--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/bd40c2e1e2b84365/DSC_3773EmbrWave.jpg" />              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>Pressing a button on the device will change the temperature of the Embr Wave.</p></figcaption>  </figure></p>

<h2>What is Embr Wave?</h2>

<p>The wrist-worn device—just a little bigger than an Apple Watch—comes with an inch-wide magnetic metal strap that fastens it around your arm. You wear the Embr Wave on the inside of your wrist, directly against the pulse point said to be so sensitive to temperature change that targeting it with heat or cold can thermoregulate the entire body. Pressing a button on the device makes it <a href="https://embrlabs.com/how-it-works/">heat up (or cool down)</a> against your wrist, which then—according to the manufacturers—warms (or cools) the rest of you. There&#39;s also an app you can use to change the temperature with a little more control. </p>

<h2>Does Embr Wave work?</h2>

<p>I wore the Embr Wave on and off for a few weeks to test it out and see whether or not it could keep me cool in a heat wave or warm me up in overzealous office air conditioning. The verdict: The Embr Wave is a nifty idea built into a clunky, awkward, and expensive novelty that is far from delivering on its promise.  </p>

<p>In one sense, the Embr Wave does exactly what it claims. When you wear the device, a spot on your wrist will feel the warmth or coolness it emits, and it’s a pleasant, even intriguing, sensation. The cooling phase, in particular, goes against your natural expectations that a surface will warm with your touch, so there’s something counterintuitive and interesting about it.<figure>  <div>    <img alt="embrwave4" class="lazyload" data-portal-copyright="Reviewed / Jackson Ruckar" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Do-uQReA--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/697ec8b8d4d54430/DSC_3778EmbrWave.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--KseoBJOP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/697ec8b8d4d54430/DSC_3778EmbrWave.jpg" />              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>The Embr Wave app lets you control the temperature with a little more precision.</p></figcaption>  </figure>But the temperature change, to me at least, seemed limited to that approximate one-inch square. The Embr Wave didn’t—and can’t—change the surrounding environment or lower the dew point. It didn’t calm my heart rate after walking up four flights of stairs or prevent a shiver in icy office air. If you’re in a stuffy subway car, it won’t cool you down enough to stop that bead of sweat from slipping down your back, no matter how low you set the temperature.</p>

<h2>What do others think of the Embr Wave?</h2>

<p>I can’t speak for people who have internal issues with thermal regulation. My body temperature seems to regulate itself normally; I&#39;ve only had issues when suffering from fevers and one unfortunate hypothermia incident after a day of snow skiing. People who are susceptible to minor weather changes might find the Embr Wave more useful than I do. </p>

<p>My coworker Melissa Rorech is one of those people. When she saw what I was testing, she became excited and asked to borrow it to counteract her uncomfortably hot train rides to and from the office. At 9:30 PM that night, I got a Slack message with her first, punctuation-heavy reaction: “I don’t like this!!!!!” She elaborated the next morning, “I was hoping the Embr Wave could keep me cool and sweat-free on my commute to and from work, but alas, it did next to nothing. If anything, the slight increase of cold is so shocking that it doesn’t even feel good. It doesn’t travel through my body at all, so it’s just my wrist that’s affected.”<figure>  <div>    <img alt="embrwave3" class="lazyload" data-portal-copyright="Reviewed / Jackson Ruckar" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--LDSY_KEb--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/fd078e56b32e4eef/DSC_3769EmbrWave.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--zPL46ITK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/fd078e56b32e4eef/DSC_3769EmbrWave.jpg" />              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>The Embr Wave weighs about as much as an Apple Watch.</p></figcaption>  </figure>Our colleague Jon Chan agreed. “In my opinion, this device is akin to <a href="https://www.amazon.com/Tiger-Balm-Relieving-Ointment-Strength/dp/B000N5WT2O/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=rvwfeature-20&amp;linkId=43d2166936308e3f044b2d209dd7bc16&amp;language=en_US">Tiger Balm</a>—a method of distraction,” he told me after trying it. “It&#39;s too small to provide any type of long term comfort or prevent heatstroke or hypothermia. It&#39;s a novel sensation for sure, like pressing an ice cube to your wrist.”</p>

<p>Jon’s right. It’s unusual to feel the temperature change so quickly on your wrist, and that sensation can redirect your attention away from any miserable environmental factors. The <a href="https://www.reviewed.com/home-outdoors/features/embr-wave-review">first time we reviewed the Embr Wave</a> we thought the placebo effect was the device&#39;s main attribute, and my testing backs that up. There were times while I was testing where I couldn’t tell if I felt any warmer overall, or was just sidetracked from the frigid office air by the strange device on my wrist. During one memorable moment, I pushed the Embr Wave to its highest temperature—and still watched goosebumps rise on my forearm.<br><br>
<div class="related-article">   <a href="https://www.reviewed.com/lifestyle/features/are-things-from-instagram-ads-worth-it">     <div class="related-article-widget-grid">       <img class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wGhoRkEa--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_1,w_70/https://reviewed-production.s3.amazonaws.com/1562706713064/asseenonIG-mock-roundup-2.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--0EbhV7yZ--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_auto,w_70/https://reviewed-production.s3.amazonaws.com/1562706713064/asseenonIG-mock-roundup-2.jpg" />       <div>         <p class="append-ad-to-parent">Related</p>         <div>Can you trust the products advertised to you on Instagram?</div>       </div>     </div>   </a> </div> </p>

<h2>What’s it like to wear the Embr Wave?</h2>

<p>Forget the temperature part of this for a moment. The Embr Wave is cumbersome and annoying to wear. It weighs 79.4 grams, about the weight of an Apple Watch, and <a href="https://www.hodinkee.com/articles/mass-appeal-we-weigh-every-watch-worn-in-the-hodinkee-office-in-one-day">lighter than some other fancy watches out there</a>. But, because it sits on the inside of your wrist, it obstructs more movements than a watch would. It was difficult to type on my laptop because the Embr Wave kept knocking the edge of my computer. I couldn’t wear this device and work at the same time, which meant I often had to remove it in order to finish up an email. If this personal temperature device is supposed to be aimed at office workers, then the form factor should be designed to accommodate essential modern work product like keyboards.<figure>  <div>    <img alt="embrwave" class="lazyload" data-portal-copyright="Reviewed / Jackson Ruckar" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lNGVIfJK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/123185202cd541f8/DSC_3792EmbrWave.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ajAjn-6t--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/123185202cd541f8/DSC_3792EmbrWave.jpg" />              <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>        <figcaption><p>The Embr Wave is worn on the inside of the wrist.</p></figcaption>  </figure></p>

<h2>Is the Embr Wave worth it?</h2>

<p>If you’re in good health, have access to the thermostat, and plan on using your hands to do things like type or wear long sleeves, this device isn’t worth your money. And even if you don’t fall into all of those categories, you might be better off looking elsewhere. For the $299 price of an Embr Wave, you can buy the Keystone KSTAW05B window air conditioner (our pick for the <a href="https://www.reviewed.com/home-outdoors/best-right-now/best-window-air-conditioners">best window AC for small rooms</a>) and the Lasko 754200, our value choice for the <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-space-heaters">best space heater</a>, and still have enough left over to buy either a <a href="https://www.reviewed.com/lifestyle/features/what-is-ice-cooling-vest">wearable ice vest</a> or a <a href="https://www.reviewed.com/home-outdoors/features/the-15-coziest-blankets-under-100-to-buy-this-fall">cozy blanket</a>. </p>

<p>If your goal is to have a neat toy to show off, and you have $299 to spare, then you might find the Embr Wave worthwhile. This device was a source of curiosity in our office during the time I was testing it, and a number of my of my coworkers got to try it out. As Jon Chan told me, “the highlight, in my mind, is running around introducing people to this strange sensation,” and there’s definitely fun in that. But turning that momentary, yet notable feeling into sustained personal comfort is still a ways off. </p>

<h2><a href="https://embrlabs.com/embr-wave/">The Embr Wave is available for $299</a></h2>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest, deals, product reviews, and more.</em></p>

<h2>More As Seen On product reviews</h2>

<ul>
<li><a href="https://www.reviewed.com/lifestyle/features/kim-kardashian-kkw-beauty-skin-perfecting-body-foundation-review">We tried Kim Kardashian&#39;s new body makeup—is it worth the hype?</a></li>
<li><a href="https://www.reviewed.com/lifestyle/features/allbirds-review">The internet is obsessing over these $95 shoes—are Allbirds worth it?</a></li>
<li><a href="https://www.reviewed.com/home-outdoors/features/prose-custom-hair-care-review">This company makes you custom hair products for a price—is it worth it?</a></li>
</ul>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/reviewed" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/reviewed" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='https://www.reviewed.com/content/embr-wave-review-personal-wrist-thermostat' data-slug='/lifestyle/features/embr-wave-review-personal-wrist-thermostat' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/lifestyle/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div><div class="xhr-include" data-src="/lifestyle/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div>
      </div>
      <div class='sticky-rail-ad'>
        
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_3' class='ad_rectangle_3' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_4' class='ad_rectangle_4' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_5' class='ad_rectangle_5' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_6' class='ad_rectangle_6' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2019 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <ul class="unstyled footer_nav_padding">
            <li><a href="/best-right-now">Best Right Now</a></li>
            <li><a href="/awards/editors-choice">Award Winners</a></li>
            <li><a href="/how-to">How Tos</a></li>
            <li class="space_below"><a href="/video">Video</a></li>
            <li><a href="/about">About Us</a></li>
            <li><a href="/jobs">Jobs</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/lifestyle/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/beauty">Beauty</a></li>
                      <li><a href="https://www.reviewed.com/health">Health</a></li>
                      <li><a href="https://www.reviewed.com/sleep">Sleep</a></li>
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div class="footer-grid">
    <p>
      <a href="https://www.reviewed.com">
        <img width="142" height="24" id="reviewed_footer_image" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19" />
      </a>
    </p>
    <p>
      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
      <p class="secondary">Be the first to know about</p>
      <p class="primary">Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-7dbbe1d0255ba14e26180a8a842a3b8f2e53bd4cf8d2458dacef5cf5e07c2bab.js"></script>
  <script src="/assets/application-9b947d84cdef49d3fd3daf73cacf96f4ec28fc02b73d87c941eb75548135de46.js"></script>
  
  <script src="/assets/articles-abca20ee17687877e5c5ae54f14a367d8bcd74cecc3936c609866c357fd0cd00.js"></script>
      <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
