<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      Rockport M7100 Prowalker Review: An inflexible mess - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Lo31UGFVp7t2AoX9unLakUuB1pqUkL9DwVDObd3bK6kkPDTJbFl3HQpICbLlcutTUODaLDSaeDeoBASI/vk27w==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-50c7cfa8.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Style";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.skimlinks_exclude=["appliancesconnection.com","shop-edits.co","shop-links.co"];js_vars.website_id="style";js_vars.content_headline="These are the most uncomfortable shoes I’ve ever put on my feet";js_vars.content_id="28278";js_vars.publication_month="2021-07";js_vars.publication_year="2021";js_vars.publish_on="2021-07-22";js_vars.resource_uri="https://www.reviewed.com/style/features/rockport-m7100-prowalker-review";js_vars.remove_ads=false;js_vars.target_country="";
//]]>
</script>
    <script src="/packs/js/application_synchronous-58cbbf0543af9ee8e483.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-8962ed33082b8d48b0c1.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--akB9vyQ_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all style articles articles/feature" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/style/features/rockport-m7100-prowalker-review">

  <link rel="amphtml" href="https://www.reviewed.com/style/features/rockport-m7100-prowalker-review.amp">



  <meta name="article-classification" content="feature" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@kevvincortez" name="twitter:creator" />
<meta name="twitter:title" content="These are the most uncomfortable shoes I’ve ever put on my feet" />
<meta name="twitter:description" content="The Rockport M7100 Prowalkers are an inflexible mess." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--fLAAy8Z7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--fLAAy8Z7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png" />
<meta property="og:title" content="These are the most uncomfortable shoes I’ve ever put on my feet" />
<meta property="og:description" content="The Rockport M7100 Prowalkers are an inflexible mess." />
<meta property="og:url" content="https://www.reviewed.com/style/features/rockport-m7100-prowalker-review" />


<meta content="Footwear company Rockport has garnered a fanbase with its M7100 Prowalker. But is it worth the purchase? Check our review of the best-seller here." name="description" />
<meta content="Fashion and clothing reviews" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Kevin Cortez" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--fLAAy8Z7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png" />
<meta name="parsely-link" content="https://www.reviewed.com/style/features/rockport-m7100-prowalker-review" />
<meta name="parsely-pub-date" content="2021-07-22T16:05:59Z" />
<meta name="parsely-section" content="Style" />
<meta name="parsely-tags" content="style,feature" />
<meta name="parsely-title" content="These are the most uncomfortable shoes I’ve ever put on my feet" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="sty" name="reviewed-website-id" data-gad-target="true" >
<meta content="style" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Kevin Cortez"},"dateModified":"2021-07-22T16:06:00.117Z","datePublished":"2021-07-22T16:05:59.834Z","description":"The Rockport M7100 Prowalkers are an inflexible mess.","headline":"These are the most uncomfortable shoes I’ve ever put on my feet","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--akB9vyQ_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png","mainEntityOfPage":"https://www.reviewed.com/style/features/rockport-m7100-prowalker-review","name":"These are the most uncomfortable shoes I’ve ever put on my feet","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/style/features/rockport-m7100-prowalker-review"}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
    <a class="navbar__brand" href="/">
      <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=mattress&amp;page=1">mattress</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=gas+cooktop&amp;page=1">gas cooktop</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/style/features/cuup-bathing-suit-review">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ozGqHlsR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1625489842000/cuuphero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ezmAlWdN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1625489842000/cuuphero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/style/features/cuup-bathing-suit-review">I found a bikini that fits me better than any other I&#39;ve...</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/style/features/comfortable-walking-shoes-flat-feet-arch-support">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BTgjtHo_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1626789852595/Shoes.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--26bCHVth--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1626789852595/Shoes.png" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/style/features/comfortable-walking-shoes-flat-feet-arch-support">10 of the comfiest walking shoes for people with flat feet</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
            <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Celebrations
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/celebrations">All Celebrations</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Accessibility" href="#toggle-accessibility">Accessibility</a>
            <div class="collapse submenu navbar-collapse" id="toggle-accessibility" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-accessibility">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Accessibility
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/accessibility">All Accessibility</a>
                </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Summer Guide" href="/series/summer-2021-heres-what-you-need">Summer Guide</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <div class="main-content-wrap">
        
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/style">Style</a>
        <h1 class="feature__header-title u4">
          These are the most uncomfortable shoes I’ve ever put on my feet
        </h1>
        <p class="feature__header-description u1">
          The Rockport M7100 Prowalkers are an inflexible mess.
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="pair of green Rockport Prowalker M7100 shoes" class="feature__header-image" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--akB9vyQ_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1626875982000/1.png" />
  <span class="credit">
    Credit:
      Reviewed / Kevin Cortez
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
      <div class="article-byline">
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/kevin-cortez">Kevin Cortez</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated July 22, 2021
    </p>
  </div>
</div>

      <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>

    <div class="feature__content-block">

                <p>I have no problem wearing <a href="https://www.reviewed.com/style/features/keen-uneek-sandal-review">ugly shoes</a>—in fact, I find them oddly charming. So long as they’re comfortable, functional, and balance my style with some peculiar flair, I’ll take all of the bizarre footwear.</p>

<p>That said, I normally wouldn’t reach for a pair of Rockport shoes. They're stylistically too simplistic to appeal to my sneakerhead instincts. But when the brand reached out and asked if I was interested in testing a pair, I decided to give it a chance. Rockport’s reputation is built on walking sneakers—shoes explicitly made for walking and <em>not</em> running—that look more like basic casual shoes than athletic trainers, so that's where I focused my selection. </p>

<p>I was intrigued by the <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-STY&amp;url=https%3A%2F%2Fwww.rockport.com%2Frockport%2Fmens-m7100-prowalker%2FFI069.html">Prowalker M7100</a>. Although not at all my style, the $70 sneaker had rave reviews from over 4,000 fans on <a href="https://www.amazon.com/Rockport-M7100-Walker-Walking-Sport/dp/B00625R366/?tag=rvwfeature-20">Amazon</a>, some of whom said their pairs have lasted through a decade of wear. I wanted to find out for myself just how good these shoes were. Who cares if they’re ugly (obviously, I don't), especially if  they’re comfortable.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="what-i-like-about-the-rockport-prowalker-m7100">What I like about the Rockport Prowalker M7100</h2>

<p><figure>  <div>        <img alt="1" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Rockport" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rbzbFwfx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/983e60ac22a941ef/rockportprowalker.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--HsG8wK2i--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/983e60ac22a941ef/rockportprowalker.png">          <div class="credit d3">Credit:                  Rockport              </div>          </div>      <figcaption class="figcaption"><p>Rockport's M7100 Prowalker is the company's best-selling shoe.</p></figcaption>  </figure></p>

<p>I ordered the M7100 Prowalker in what the company describes as a “white and wheat” colorway, though it’s closer to a mint green. The color is unique, and the contrast between the shoe’s tan inner fabric and tan exterior is visually interesting. I also found the padded tongue to be comfortably thick, which I appreciate on an upper.<span class="ad-skip"></span></p>

<p>Sadly, there isn’t much else I like about these sneakers.</p>

<h2 id="what-i-don-t-like-about-the-rockport-prowalker-m7100">What I don’t like about the Rockport Prowalker M7100</h2>

<figure>  <div>        <img alt="3" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Kevin Cortez" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z7EAlUVn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/cdb37c36048e462f/3.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--jBSZN2rc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/cdb37c36048e462f/3.png">          <div class="credit d3">Credit:                  Reviewed / Kevin Cortez              </div>          </div>      <figcaption class="figcaption"><p>The shoe's perforated holes aren't fully punctured, while the midsole is already coming apart.</p></figcaption>  </figure>
 

<p>Where to start? These shoes are poorly constructed and made with cheap materials. They’re stiff, they fit too narrow, and the insoles are essentially flat pieces of cardboard. They feel like wearing plastic—not in the sleek <a href="https://www.reviewed.com/style/features/rothys-driving-loafer-review-mens-shoes">Rothy’s</a> kind of way, but more like if I were to stick my feet into food storage containers. The outsoles themselves are hefty and far from pliable. I don’t think I’ve ever worn a more uncomfortable shoe in my life.</p>

<p>I ordered these sneakers in my usual men’s size 11.5 and went with a wide fit after reading user reviews that complained about how narrow they are. While they fit in length, my outer toes scrape against the inside walls of each shoe, despite the wider width. The collars feel rough and stiff, and they cut into the back of my ankles—even when I switched into thick socks. There isn’t enough padding in the shoe’s heel to soften the harsh feel against my ankles, and the fabric itself feels like sandpaper, even through my aforementioned socks.</p>
<div class="tbrn-article__related-content-container col-12">
  <div class="tbrn-article__related-content">
    <h2 class="tbrn-article__related-content-title">Related content</h2>
    <ul class="tbrn-article__related-content-list">
        <li class="tbrn-article__related-content-item">
          <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6UGkFBK_--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1626963430462/HERO.jpeg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--F6eunR9z--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1626963430462/HERO.jpeg">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">
              feature
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Tons of purses are on sale at the Nordstrom Anniversary Sale—here are the best ones to buy" href="https://www.reviewed.com/style/features/nordstrom-anniversary-sale-2021-best-purses-coach-tory-burch-and-more">
              Tons of purses are on sale at the Nordstrom Anniversary Sale—here are the best ones to buy
</a>          </div>
        </li>
        <li class="tbrn-article__related-content-item">
          <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xXk8AKaM--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1626959671795/dd84fe6c-5f3f-40a1-b219-d104b0321bd3-UGG-lynus-boots.png" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YR_qRBOh--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1626959671795/dd84fe6c-5f3f-40a1-b219-d104b0321bd3-UGG-lynus-boots.png">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">
              feature
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - You can get discounted UGG boots at the Nordstrom Anniversary Sale" href="https://www.reviewed.com/style/features/nordstrom-anniversary-sale-2021-save-big-ugg-boots-and-sandals">
              You can get discounted UGG boots at the Nordstrom Anniversary Sale
</a>          </div>
        </li>
    </ul>
  </div>
</div>


<figure>  <div>        <img alt="4" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Kevin Cortez" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--i4EqtF9Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f71460d26f974626/4.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZVR8pc-E--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f71460d26f974626/4.png">          <div class="credit d3">Credit:                  Reviewed / Kevin Cortez              </div>          </div>      <figcaption class="figcaption"><p>The M7100 Prowalker suffers from rough stitching and a poorly glued midsole.</p></figcaption>  </figure> 

<p>Straight out of the box, the Prowalker M7100s are rigid with little to indicate they might soften with time. Even the laces are tough. I wore the shoes on a walk around my neighborhood to see if I could loosen them up and felt no considerable difference after 4,000 steps. They were just as stiff as when I first unboxed them. </p>

<p>The outsole is so ungiving that every step I took came with a loud and rubbery thud, as if I were intentionally slapping my toes onto the street. Later, I attempted to bend the shoe with my hands to see if the outsole would give. After significant effort, I was able to bend the toe box—leaving behind an ugly set of creases. This shoe’s plastic leather won’t age well with use. Plus, the amount of time it would take to break these shoes in—if that’s even possible—is far beyond my level of patience.</p>

<p>These shoes aren’t equipped with any arch support or padded cushioning on the heel to make walking comfortable. The insole’s paper-thin material proves it. This nonexistent support, alongside the narrow width and harsh outsole, caused my feet to ache after my short walk. The knuckles of my pinky toes felt tender, my ankles were scuffed from the hardened collar, and my heels were irritated. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>The outside of the sneakers are made with awkwardly cut pieces that are sloppily assembled. There are visible gaps between the midsole and upper, and the stitches look frayed. The shoe’s perforated holes—which are supposed to help ventilate the foot—weren’t properly punctured and were therefore still closed. This, in conjunction with the shoe’s plasticy fabric, might explain why they’re so unbreathable.</p>

<figure>  <div>        <img alt="5" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Kevin Cortez" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--o2H_9t6o--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f0828bd487f14269/5.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NgoDrwsx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f0828bd487f14269/5.png">          <div class="credit d3">Credit:                  Reviewed / Kevin Cortez              </div>          </div>      <figcaption class="figcaption"><p>The M7100 Prowalker's insole is paper thin.</p></figcaption>  </figure>
 

<p>To that final point, I ask this: Why are these shoes retailing for $70 to $80 when so many other brands make pliable, competent casual sneakers with smarter designs and better materials? A quick glance at <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-STY&amp;url=https%3A%2F%2Fwww.reebok.com%2Fus%2Fmen-classics-classic_leather%257Cclassic_nylon-shoes%3Fsort%3Dprice-low-to-high">Reebok’s classic line</a> shows a batch of shoes that retail at $70 or less for casual sneakers made of nylon and suede that are more breathable than Rockport’s choice of fake leather. The <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-STY&amp;url=https%3A%2F%2Fwww.skechers.com%2Fmen%2Fshoes%2Fskechers-gowalk-6---compete%2F216203_KHK.html">Sketchers GoWalk 6</a> rings in at about the same price as the ProWalker, and is composed of leather <em>and</em> mesh upper, making it inherently more breathable than Rockport’s. Even the <a href="https://www.reviewed.com/style/features/nike-cortez-review-sneakers">Nike Cortez</a>, a shoe our style editor Amanda Tarlton despised, seems more capable of comfort than this (and that’s saying a lot).</p>

<h2 id="is-the-rockport-prowalker-m7100-worth-it">Is the Rockport Prowalker M7100 worth it?</h2>

<figure>  <div>        <img alt="6" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Kevin Cortez" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RA7rMDb4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/13758e882f6a4bd4/6.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--bkPQQ6fd--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/13758e882f6a4bd4/6.png">          <div class="credit d3">Credit:                  Reviewed / Kevin Cortez              </div>          </div>      <figcaption class="figcaption"><p>Under the insole, a stiff and rigid footbed.</p></figcaption>  </figure>
 

<p>Not unless you don’t enjoy your feet. I could go on and on about how much I hated this experience, but one thing is clear: Rockport’s Prowalker M7100 is a poorly constructed shoe made with terrible quality materials and awful design choices. Anyone looking for a walking shoe can easily do better than this. It’s the antithesis of its own name. Stay away.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="get-the-prowalker-m7100-from-rockport-for-70"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;xcust=REV-FTR-STY&amp;url=https%3A%2F%2Fwww.rockport.com%2Frockport%2Fmens-m7100-prowalker%2FFI069.html">Get the Prowalker M7100 from Rockport for $70</a></h2>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This could be the reason your hair products aren&#39;t working" class="featured-article__image-container" href="/beauty/features/low-hair-porosity-vs-high-hair-porosity">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--b8jtTOzS--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1626803238000/porosity.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3Ezp2-TP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1626803238000/porosity.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/beauty/features/low-hair-porosity-vs-high-hair-porosity">
          <label class="classification-label">
            
            Beauty
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This could be the reason your hair products aren&#39;t working" href="/beauty/features/low-hair-porosity-vs-high-hair-porosity">This could be the reason your hair products aren&#39;t working</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This could be the reason your hair products aren&#39;t working" href="/beauty/features/low-hair-porosity-vs-high-hair-porosity">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 9 swimsuit brands you&#39;ve seen all over Instagram" class="featured-article__image-container" href="/style/features/instagram-swimsuit-brands">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--44yvhd70--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1626873396074/Swimsuits.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DoCL751O--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1626873396074/Swimsuits.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/style/features/instagram-swimsuit-brands">
          <label class="classification-label">
            
            Style
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 9 swimsuit brands you&#39;ve seen all over Instagram" href="/style/features/instagram-swimsuit-brands">9 swimsuit brands you&#39;ve seen all over Instagram</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - 9 swimsuit brands you&#39;ve seen all over Instagram" href="/style/features/instagram-swimsuit-brands">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - How to build a chicken brooder from scratch" class="featured-article__image-container" href="/pets/features/how-build-brooder-baby-chicks">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qMWAKsGR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1624900738834/chick-hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VsF5vooJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1624900738834/chick-hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/pets/features/how-build-brooder-baby-chicks">
          <label class="classification-label">
            
            Pets
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - How to build a chicken brooder from scratch" href="/pets/features/how-build-brooder-baby-chicks">How to build a chicken brooder from scratch</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - How to build a chicken brooder from scratch" href="/pets/features/how-build-brooder-baby-chicks">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/lifestyle">
        View all Lifestyle
</a>    </div>
  </div>
</div>


    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Try our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We&#39;ll help you find the best stuff and love the stuff you own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="qE8+XfTMfMB/wswRMdZPszz9nqsl8VcvDOnOBE3E2yOGm60i/IBUxStACniII8nEISQsCyxzk6fyeqH1x1S/NQ==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="style" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/accessibility">Accessibility</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>
<script type="text/javascript">
  function OptanonWrapper() {
    window.dataLayer.push({
      event: "OneTrustGroupsUpdated"
    })
  }
</script>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Try our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We&#39;ll help you find the best stuff and love the stuff you own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="/RFc6mv3PVwZRLeSRb8mNwHEbZUhJt/tXtg4tkXa/OXTxc+VY7sVWU3Gcfv8SqBAHB3fNSikG2WgS1dHz0qY8w==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="style" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">


    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/articles-410e951946e471f133e3.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
