<!DOCTYPE html>
<html>
  <head>
    <title>
      Magic Spoon review: High protein, keto-friendly cereal - Reviewed Kitchen &amp; Cooking
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="MVuMO7f5Zd0SPEFZtiADtqF1+rlD5g6J7WkGEXgoigtYOP0oBTMJ/1FgdG5yt5FsNNs3eiU2scW8kT5R2K6CSQ==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-9d3650fd.css" />
    <style>
        .theme-primary__background { background-color: #4ea5f8; }
        .theme-secondary__fill path { fill: #a3e8fc; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.category="Kitchen \u0026 Cooking";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="cooking";js_vars.content_headline="Is this 'healthy' nostalgic cereal for adults actually any good?";js_vars.content_id=26530;js_vars.publication_month="2021-01";js_vars.publication_year="2021";js_vars.publish_on="2021-01-21";js_vars.resource_uri="https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal";js_vars.remove_ads=false;js_vars.target_country="Global";
//]]>
</script>
    <script src="/packs/js/application_synchronous-a61cd93f3aae5d7cb174.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-38e4d64f70030b65eac1.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--ayCW3pQS--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all cooking articles articles/feature" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal">

  <link rel="amphtml" href="https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal.amp">

  <meta name="article-classification" content="feature" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@" name="twitter:creator" />
<meta name="twitter:title" content="Is this &#39;healthy&#39; nostalgic cereal for adults actually any good?" />
<meta name="twitter:description" content="Magic Spoon is high protein, keto-friendly, and low carb." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--mEUB6dDf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Kitchen &amp; Cooking" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--mEUB6dDf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg" />
<meta property="og:title" content="Is this &#39;healthy&#39; nostalgic cereal for adults actually any good?" />
<meta property="og:description" content="Magic Spoon is high protein, keto-friendly, and low carb." />
<meta property="og:url" content="https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal" />


<meta content="Magic Spoon is is sugar-free, high protein, keto-friendly, and low carb—but is it any good? We tried it and here&#39;s what happened." name="description" />
<meta content="pots, pans, cookware, knives, countertop appliance, toaster, cooking, baking, ovens, stoves" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Nick Surette" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--mEUB6dDf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal" />
<meta name="parsely-pub-date" content="2021-01-21T19:48:15Z" />
<meta name="parsely-section" content="Kitchen &amp; Cooking" />
<meta name="parsely-tags" content="cooking,feature" />
<meta name="parsely-title" content="Is this &#39;healthy&#39; nostalgic cereal for adults actually any good?" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="cok" name="reviewed-website-id" data-gad-target="true" >
<meta content="cooking" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Nick Surette"},"dateModified":"2021-01-21T19:48:16.659Z","datePublished":"2021-01-21T19:48:15.639Z","description":"Magic Spoon is high protein, keto-friendly, and low carb.","headline":"Is this 'healthy' nostalgic cereal for adults actually any good?","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--ayCW3pQS--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg","mainEntityOfPage":"https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal","name":"Is this 'healthy' nostalgic cereal for adults actually any good?","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/cooking/features/magic-spoon-review-high-protein-keto-friendly-cereal"}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
    
  </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tcl&amp;page=1">tcl</a>
              </li>
              <li>
                <a href="/search/articles?keywords=all-clad&amp;page=1">all-clad</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vizio&amp;page=1">vizio</a>
              </li>
              <li>
                <a href="/search/articles?keywords=sony&amp;page=1">sony</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/cooking/features/our-place-10000-abilities-always-pan-review">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--R4h6F_0W--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/attachment/66d85819181f479f/alwayspan_newhero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--LWcLN70t--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/attachment/66d85819181f479f/alwayspan_newhero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/cooking/features/our-place-10000-abilities-always-pan-review">This pan had a 30,000-person waitlist—is it worth the hype?</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/cooking/features/fly-jing-chili-crisp-review">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3KDUY6as--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1608223779489/DSC_1009.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Hu3TF62m--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1608223779489/DSC_1009.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/cooking/features/fly-jing-chili-crisp-review">This chili crisp has a cult following—is it actually good?</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

      <div class="top-nav">
    <ul class="nav">
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Valentine&#39;s Day" href="/lifestyle/series/valentines-day-gift-guide">Valentine&#39;s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
        </li>
        <li class="nav-item">
          <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
        </li>
    </ul>
  </div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/cooking">Kitchen &amp; Cooking</a>
        <h1 class="feature__header-title u4">
          Is this &#39;healthy&#39; nostalgic cereal for adults actually any good?
        </h1>
        <p class="feature__header-description u1">
          Magic Spoon is high protein, keto-friendly, and low carb.
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="This cereal is sugar-free, keto-friendly, and high protein." class="feature__header-image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ayCW3pQS--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1609173296000/magicspoon_hero.jpg" />
  <span class="credit">
    Credit:
      Magic Spoon
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--e8PV3v3R--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1611241482000/IMG_1640.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--OPzOKybo--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1611241482000/IMG_1640.jpg" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/nick-surette">Nick Surette</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated January 21, 2021
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p>I’ve (probably) consumed over 2,000 boxes of cereal in my lifetime. As a kid, when I’d come downstairs for <a href="https://www.reviewed.com/cooking/features/easy-breakfasts-new-year">breakfast</a>, the cereal cabinet would tremble in fear. From Froot Loops and Cocoa Puffs, to Frosted Flakes and Boo Berry, there isn’t a single box in the cereal aisle I haven’t crushed. </p>

<p>When I heard <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fmagicspoon.com">Magic Spoon</a> had produced a healthier homage to the sugary breakfast cereals of my childhood I simply had to try it. Nostalgia can be tough to package and facsimiles can feel insulting to fond childhood memories, so I had to know—can this cereal stack up?</p>

<h2 id="what-is-magic-spoon">What is Magic Spoon?</h2>

<figure>  <div>        <img alt="flavors" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Magic Spoon" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z2FDewen--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/25dbcd737e634ca7/magicspoon_bowl.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--CbQfOO-L--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/25dbcd737e634ca7/magicspoon_bowl.jpg">          <div class="credit d3">Credit:                  Magic Spoon              </div>          </div>      <figcaption class="figcaption"><p>Frosted, Blueberry, Cocoa, and Fruity are a few of the flavors Magic Spoon offers.</p></figcaption>  </figure>

<p>Self-titled “cereal entrepreneurs” Gregory Sewitz and Gabi Lewis founded Magic Spoon to disrupt the most important meal of the day. Their mission was to create a healthy breakfast cereal that didn’t overload you with carbs and send you into a sugar crash, while also emulating the Saturday-morning-cartoon breakfast aesthetic from their youth. This keto-friendly cereal boasts high protein, low carbs, and a delicious taste.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="how-does-it-work">How does it work?</h2>

<p>If you’re like me, you buy cereal at your local grocery store. If you want Magic Spoon, you need to order directly from its enticing, GIF-filled website. </p>

<p>It offers six different cereals—Fruity, Cinnamon, Cocoa, Blueberry, Frosted, and Peanut Butter—that you have to buy in quantities of four. A <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fmagicspoon.com%2Fproducts%2Fvariety-pack-cereal-case">variety pack</a> includes one box of each of its most popular flavors (Fruity, Cocoa, Blueberry, and Frosted), or you can opt to build a custom box of whatever combination you prefer. </p>

<p>Each four-pack costs $39, plus $4.99 for shipping, or you can subscribe and save 10% ($35.10 per order). </p>

<h2 id="what-i-liked-about-magic-spoon">What I liked about Magic Spoon</h2>

<figure>  <div>        <img alt="branding" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Magic Spoon" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YOsvr2RE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/dbeaaf0bfc654240/magicspoon_branding.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sOikjJx0--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/dbeaaf0bfc654240/magicspoon_branding.jpg">          <div class="credit d3">Credit:                  Magic Spoon              </div>          </div>      <figcaption class="figcaption"><p>The Magic Spoon branding is a nod to the predecessors of our youth.</p></figcaption>  </figure>

<p>First and foremost, its branding is great. The typography, color palette, and photography certainly makes Magic Spoon the best looking cereal on the market. It even has fun nods to its predecessors in the form of cartoony packaging and games on the back of the box (I crushed the word search, not to brag). </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>To ensure my research was thorough, I ate Magic Spoon for breakfast one day, lunch another, and as a midnight snack… you know, the only times most people eat cereal. The cereal is filling; I never found myself lurking around the kitchen for a snack. #FitFam is not a hashtag particularly suited for me, but with 11g of protein I can imagine this being the perfect pre- or post-workout snack.</p>

<figure>  <div>        <img alt="nutrition info" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Magic Spoon" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--na2MS15c--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/09ada7054f564199/magicspoon_cerealcomparison.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2mHoLz6K--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/09ada7054f564199/magicspoon_cerealcomparison.jpg">          <div class="credit d3">Credit:                  Magic Spoon              </div>          </div>      <figcaption class="figcaption"><p>This brand prides itself on the nutritional content of its cereals, especially when compared to similar brands.</p></figcaption>  </figure>

<p>In terms of flavor, it’s definitely way better than every other healthy cereal option, and maybe any healthy breakfast option in general. Here’s my power ranking of the Variety Pack: Blueberry wins first place, followed by Frosted, Fruity, and Cocoa.</p>

<p>I honestly can’t believe there’s no sugar in the Blueberry cereal. Frosted is also super tasty, serving big time marshmallow flavor. Fruity, to me, was overly lemony and the Cocoa tasted way too much like chocolate whey powder rather than its puffy predecessor. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="what-i-didn-t-like">What I didn’t like</h2>

<figure>  <div>        <img alt="open box" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Madison Trapkin" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D9nY77DG--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/c9086b8e23664208/magicspoon_openboxes.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YmsL7N30--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/c9086b8e23664208/magicspoon_openboxes.jpg">          <div class="credit d3">Credit:                  Reviewed / Madison Trapkin              </div>          </div>      <figcaption class="figcaption"><p>Magic Spoon cereal boxes are flimsy and tough to open without tearing.</p></figcaption>  </figure>

<p>My least favorite part of Magic Spoon is the ordering process. Not only is it expensive—a <a href="https://www.amazon.com/dp/B00CQUKOYO/?tag=rvwfeature-20">four-pack of Cocoa Puffs</a> costs $19.99 on Amazon—you also miss out on an essential aspect of the breakfast cereal experience that involves a supermarket trip and browsing the aisle filled with colorful cereal boxes.</p>

<p>Instead, you’re forced to order online and wait for the package to arrive in the mail. When I’m staring down a box of Fruity Pebbles there’s a 99% chance it doesn’t survive the night, which also means I haven’t got time to wait for the mailman. </p>

<p>The shipping box and packaging are minimal and 100% recyclable, but the cereal boxes are flimsy and tough to open. Instead of the functional tab and hole found on the top of most cereal boxes, the Magic Spoon box tops were a mangled mess after opening. (I stashed my cereal in airtight <a href="https://www.amazon.com/dp/B002903KEW/?tag=rvwfeature-20">plastic storage containers</a> instead to ensure freshness.)</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>To compare Magic Spoon to the sugary breakfast cereals of our youth is blasphemous. It’s just not as tasty (probably <em>because</em> it’s not nearly as sugary). Arguably the best part about having cereal for breakfast is the milk leftover in the bowl. In my opinion, post-cereal milk is built different, and the milk after a bowl of Magic Spoon just doesn’t compare. </p>

<h2 id="is-magic-spoon-worth-it">Is Magic Spoon worth it?</h2>

<p>Let me follow up my question with another question: Do you own a <a href="https://www.reviewed.com/lifestyle/features/peloton-bike-review-after-two-years-of-riding-is-the-expensive-bike-worth-it">Peloton</a>? If so, Magic Spoon could be right up your alley. Like Peloton, the emphasis here is on a healthy lifestyle and the convenience of home delivery. And also like Peloton, this comes with a higher price tag than competitors.</p>

<p>While the flavor doesn’t necessarily stack up to sugary breakfast cereal, it’s <em>way</em> tastier than similar “healthy” cereals. There’s no sugar crash in the middle of the day and it keeps you full until your next meal. If you’re an active person who doesn’t mind spending a bit extra on your morning meal, this is a perfect option for you. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>For the less active, it’s a fun way to enjoy a nostalgic breakfast without punishing your body with corn syrup and dyes. I’m a sucker for cool branding, and Magic Spoon’s is the breakfast MVP.</p>

<h2 id="get-the-magic-spoon-variety-pack-for-39"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fmagicspoon.com%2Fproducts%2Fvariety-pack-cereal-case">Get the Magic Spoon Variety Pack for $39</a></h2>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Evh8vEAO--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1611241913112/allcladhero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fopDsrbJ--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1611241913112/allcladhero.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - All-Clad's famous VIP Factory Sale is back with huge savings on top-notch cookware" href="https://www.reviewed.com/cooking/features/all-clads-cookware-vip-sale-back-huge-discounts">               All-Clad's famous VIP Factory Sale is back with huge savings on top-notch cookware </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s---Lz9X2Ut--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1611168652000/cheeselover_hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--aGhHbTYF--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1611168652000/cheeselover_hero.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - 7 things every cheese lover needs" href="https://www.reviewed.com/cooking/features/things-every-cheese-lover-needs">               7 things every cheese lover needs </a>          </div>         </li>     </ul>   </div> </div> 

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This pan had a 30,000-person waitlist—is it worth the hype?" class="featured-article__image-container" href="/cooking/features/our-place-10000-abilities-always-pan-review">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RH-JSnIJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/attachment/66d85819181f479f/alwayspan_newhero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5rSnU98k--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/attachment/66d85819181f479f/alwayspan_newhero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Kitchen &amp; Cooking
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This pan had a 30,000-person waitlist—is it worth the hype?" href="/cooking/features/our-place-10000-abilities-always-pan-review">This pan had a 30,000-person waitlist—is it worth the hype?</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This pan had a 30,000-person waitlist—is it worth the hype?" href="/cooking/features/our-place-10000-abilities-always-pan-review">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - This chili crisp has a cult following—is it actually good?" class="featured-article__image-container" href="/cooking/features/fly-jing-chili-crisp-review">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--eFqTOf2c--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1608223779489/DSC_1009.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--e1PXoX7l--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1608223779489/DSC_1009.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Kitchen &amp; Cooking
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - This chili crisp has a cult following—is it actually good?" href="/cooking/features/fly-jing-chili-crisp-review">This chili crisp has a cult following—is it actually good?</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - This chili crisp has a cult following—is it actually good?" href="/cooking/features/fly-jing-chili-crisp-review">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - We tried latest bakeware from Great Jones" class="featured-article__image-container" href="/cooking/features/great-jones-ceramic-bakeware-review">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--AxjiyYhC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1604681681000/greatjones_hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UefKo75j--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1604681681000/greatjones_hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Kitchen &amp; Cooking
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - We tried latest bakeware from Great Jones" href="/cooking/features/great-jones-ceramic-bakeware-review">We tried latest bakeware from Great Jones</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - We tried latest bakeware from Great Jones" href="/cooking/features/great-jones-ceramic-bakeware-review">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/cooking">
        View all Kitchen &amp; Cooking
</a>    </div>
  </div>
</div>


    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Get our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We help you find the best stuff and make the most of the stuff you already own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="+1vHyZArY9prHRqVJYhpGbHLRZBAYrnRnXj3iMdv1+lFUWZvcPLUCBd3p4IFnfqFPwSwTd8J/rhYbyP/xKUB9Q==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="cooking" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    
    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Get our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We help you find the best stuff and make the most of the stuff you already own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="FYfpFWU4oGuNna0Vx1vlsTlJVDcwCkE9OiNeXebZnmerjUizheEXufH3EALnTnYtt4ah6q9hBlT/NIoq5RNIew==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="cooking" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">

    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js" async="async"></script>
    <script src="/packs/js/articles-03d01d5fee3fe9901306.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
