<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      What is Wi-Fi? - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="pvQsJkx10qARwMugAE5kNyIL9EblmMkbW6D7YzrbE+CBVIZcRWSbrM6E//o1gr6L0IioisSJSXTcSlI4C2NRyQ==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-ae43e373.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Laptops";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-4008079-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.skimlinks_exclude=["appliancesconnection.com","shop-edits.co","shop-links.co","hellofresh.com","chef.greenchef.com","greenchef.com","amazon.com","amzn.com"];js_vars.website_id="laptops";js_vars.classification="feature-consumer-ed";js_vars.content_headline="Everything you need to know about current Wi-Fi standards";js_vars.content_id="30153";js_vars.publication_month="2022-02";js_vars.publication_year="2022";js_vars.publish_on="2022-02-23";js_vars.remove_ads=false;js_vars.resource_uri="https://www.reviewed.com/laptops/features/what-wi-fi";js_vars.tags=null;js_vars.target_country="";
//]]>
</script>
    <script src="/packs/js/application_synchronous-97e0c4370084d7573d89.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>


      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <script src="/packs/js/ads-d0fb36f8510efeb0f188.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--R9QRPV_Y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all laptops articles articles/feature" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/laptops/features/what-wi-fi">

  <link rel="amphtml" href="https://www.reviewed.com/laptops/features/what-wi-fi.amp">



  <meta name="article-classification" content="feature" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@Matt_on_tech" name="twitter:creator" />
<meta name="twitter:title" content="Everything you need to know about current Wi-Fi standards" />
<meta name="twitter:description" content="Wi-Fi 5, Wi-Fi 6, Wi-Fi 6E—what does it all mean?!" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--Mxg_Ag7Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--Mxg_Ag7Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg" />
<meta property="og:title" content="Everything you need to know about current Wi-Fi standards" />
<meta property="og:description" content="Wi-Fi 5, Wi-Fi 6, Wi-Fi 6E—what does it all mean?!" />
<meta property="og:url" content="https://www.reviewed.com/laptops/features/what-wi-fi" />


<meta content="Breaking down the differences between Wi-Fi standards Wi-Fi 5, Wi-Fi 6, and Wi-Fi 6E, and what devices you&#39;ll need to get the fastest internet possible." name="description" />
<meta content="laptop reviews" name="keywords" />


<!--Parsely-->
<meta name="parsely-author" content="Matthew S. Smith" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--Mxg_Ag7Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/laptops/features/what-wi-fi" />
<meta name="parsely-pub-date" content="2022-02-23T23:30:45Z" />
<meta name="parsely-section" content="Laptops" />
<meta name="parsely-tags" content="laptops,feature" />
<meta name="parsely-title" content="Everything you need to know about current Wi-Fi standards" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="lti" name="reviewed-website-id" data-gad-target="true" >
<meta content="laptops" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Matthew S. Smith"},"dateModified":"2022-02-23T23:31:20.479Z","datePublished":"2022-02-23T23:30:45.223Z","description":"Wi-Fi 5, Wi-Fi 6, Wi-Fi 6E—what does it all mean?!","headline":"Everything you need to know about current Wi-Fi standards","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--R9QRPV_Y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg","mainEntityOfPage":"https://www.reviewed.com/laptops/features/what-wi-fi","name":"Everything you need to know about current Wi-Fi standards","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/laptops/features/what-wi-fi"}
  </script>


  </head>

  <body class="">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


    <div id="skip-container">
  <a id="skip-to-main" href="#main">Skip to main content</a>
</div>


    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu" aria-label="Toggle Navigation"></a>

    <a class="navbar__brand" href="/">
      <img alt="Reviewed" src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>

  <a class="navbar__search navbar__search-icon collapse js-search-bar-icon" aria-label="Toggle Search" tabindex="0">
    <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
    <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

  </a>

  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container"></div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
            <li><a href="/search/articles?keywords=&amp;page=1"></a></li>
            <li><a href="/search/articles?keywords=sonos&amp;page=1">sonos</a></li>
            <li><a href="/search/articles?keywords=for+men&amp;page=1">for men</a></li>
            <li><a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a></li>
            <li><a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a></li>
            <li><a href="/search/articles?keywords=mattress&amp;page=1">mattress</a></li>
            <li><a href="/search/articles?keywords=tv&amp;page=1">tv</a></li>
            <li><a href="/search/articles?keywords=dell&amp;page=1">dell</a></li>
            <li><a href="/search/articles?keywords=lg&amp;page=1">lg</a></li>
            <li><a href="/search/articles?keywords=cameras&amp;page=1">cameras</a></li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
         <div class="search-box__featured-item">
  <a target="_blank" href="/laptops/features/mac-mini-vs-imac-24-inch-m1">
    <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--q4Df5kuN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1642622456106/maccompares.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kCSzB95S--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1642622456106/maccompares.png" />
</a>  <label class="classification-label">
    <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
    feature
  </label>
  <a target="_blank" href="/laptops/features/mac-mini-vs-imac-24-inch-m1">Mac Mini vs iMac 24-inch: Which one is right for you?</a>
</div>


 <div class="search-box__featured-item">
  <a target="_blank" href="/laptops/features/what-ray-tracing">
    <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--eCFoo-WB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1642204556397/hd_texture_pack_kb_850px.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ao1-MfVo--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1642204556397/hd_texture_pack_kb_850px.jpg" />
</a>  <label class="classification-label">
    <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
    feature
  </label>
  <a target="_blank" href="/laptops/features/what-ray-tracing">What is ray tracing? Everything you need to know to...</a>
</div>



      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu" aria-hidden="true" style="visibility: hidden;">
    <div class="menu-container">
      <ul class="nav flex-column">
        <li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
  <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Appliances
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/appliances">All Appliances</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
  <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Kitchen &amp; Cooking
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
  <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Home &amp; Garden
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
  <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Tech
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/tech">All Tech</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
  <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Lifestyle
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
  <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Parenting
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/parenting">All Parenting</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
  <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Money
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/money">All Money</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
  <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Celebrations
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/celebrations">All Celebrations</a>
      </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Valentine’s Day" href="/valentines-day">Valentine’s Day</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
        </li>
        <li class="nav-item">
          <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
        </li>
    </ul>
  </div>
</li>
<li class="nav-item">
  <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Accessibility" href="#toggle-accessibility">Accessibility</a>
  <div class="collapse submenu navbar-collapse" id="toggle-accessibility" data-parent="#menu">
    <ul class="nav flex-column sub-nav">
      <a class="nav--close u2" data-toggle="collapse" href="#toggle-accessibility">
        <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
        Accessibility
      </a>
      <li class="nav-item">
        <a class="nav-link u2" href="/accessibility">All Accessibility</a>
      </li>
    </ul>
  </div>
</li>

      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Accessibility" href="/accessibility">Accessibility</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Black Creators" href="/lifestyle/series/celebrating-black-owned-brands-and-products">Black Creators</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <main class="main-content-wrap">
        
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/laptops">Laptops</a>
        <h1 class="feature__header-title u4">
          Everything you need to know about current Wi-Fi standards
        </h1>
        <p class="feature__header-description u1">
          Wi-Fi 5, Wi-Fi 6, Wi-Fi 6E—what does it all mean?!
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="A glowing Wi-Fi symbol" class="feature__header-image" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--R9QRPV_Y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1645656452571/GettyImages-1297855259.jpg" />
  <span class="credit">
    Credit:
      Getty Images / Mikhail Konoplev
  </span>
</div>

  </div>
</div>


<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
      <div class="article-byline">
        <div class="article-byline__avatar-wrapper">
          <img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--9uCaLatu--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" style="aspect-ratio: 1.0;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6q8Bld67--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1604443210775/matthew.s.smith.biopic.reviewed.jpg" />
        </div>
 <div class="article-byline__content">
    <div class="article-byline__written-by">
      Written by <a href="https://www.reviewed.com/authors/matt-smith">Matthew S. Smith</a>
    </div>
  <p class="article-byline__pub-dates">
    Updated February 23, 2022
  </p>
</div>

</div>

      <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>

    <div class="feature__content-block">
      <div class="skip-to-main__container">
        <span id="main" class="skip-to-main__feature" tabindex="-1">
      </div>

                <p>Wi-Fi is a technology most people use every day, whether streaming music on their phone or scrolling through Twitter on their computer. But there are a few different Wi-Fi standards out there, and not all treat internet data in the same way. Some standards are faster, and some devices only support one standard, but not others. </p>

<p>So it’s worth asking: what exactly is a Wi-Fi standard, and why should you care? </p>

<h2 id="okay-what-is-a-wi-fi-standard">Okay, what is a Wi-Fi standard?</h2>

<p>A Wi-Fi standard sets rules for devices, routers, and other network equipment, both to make sure they work together and to comply with government regulations. Wi-Fi standards are created by the <a href="https://www.ieee.org/">Institute of Electrical and Electronics Engineers (IEEE)</a>, a non-profit professional organization, and managed by the <a href="https://www.wi-fi.org/">Wi-Fi Alliance</a>. </p>

<p>Wi-Fi differs from other wireless standards, like Bluetooth or your smartphone’s 4G/5G connection. All three rely on radio waves, but Bluetooth and 4G/5G are not Wi-Fi and aren’t compatible with any Wi-Fi standard.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>Devices that support Wi-Fi are branded as “Wi-Fi” with a version number, such as Wi-Fi 5 or Wi-Fi 6. </p>

<h2 id="wi-fi-5-vs-wi-fi-6">Wi-Fi 5 vs. Wi-Fi 6</h2>

<figure>  <div>        <img alt="Two kids sitting on a couch playing a video game together" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--XIJhFmRW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/2f79eb410b72486d/GettyImages-1299948409.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--iAgCYr_0--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/2f79eb410b72486d/GettyImages-1299948409.jpg">          <figcaption>        <div class="credit d3 ">Credit:                      Getty Images                  </div>      </figcaption>          </div>      <figcaption class="figcaption"><p>Upgrading your router and your computer's Wi-Fi adapter is a great way to keep all your online games running at top speed.</p></figcaption>  </figure>

<p>Wi-Fi 5 and Wi-Fi 6 are the Wi-Fi standards most often supported by Wi-Fi devices sold right now. </p>

<p>First released in 2014, Wi-Fi 5 is an older and less capable standard. Wi-Fi 6 was introduced in 2019, so it’s newer and quicker. The exact difference will depend on your home network, however, in our testing, we’ve found that Wi-Fi 6 is frequently much quicker than Wi-Fi 5. </p>

<p>While an older Wi-Fi 5 router, like the <a href="https://www.amazon.com/TP-Link-AC1750-Smart-WiFi-Router/dp/B079JD7F7G?tag=rvwfeature-20">TP-Link Archer A7</a>, may hit speeds up to 450Mbps in real-world conditions, a similar Wi-Fi 6 router, like the <a href="https://www.amazon.com/TP-Link-WiFi-AX3000-Smart-Router/dp/B07YMFZ28Q?tag=rvwfeature-20">TP-Link AX50</a>, can achieve nearly 700Mbps. Wi-Fi 6 also tends to be more consistent at long range, so you’ll worry less about dropped or slow signals. </p>

<p><a href="https://www.intel.com/content/www/us/en/gaming/resources/wifi-6.html">There’s a lot of technical reasons for these improvements</a>, but they boil down to efficiency. Wi-Fi doesn’t send a smooth, consistent flow of data but instead sends data in bursts. Wi-Fi 5 could only send data to one device (per Wi-Fi channel) with each burst, but Wi-Fi 6 can send data to multiple devices with each burst. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>Congestion is less of an issue for Wi-Fi 6, as well. Wi-Fi 5 devices must wait for a channel to be clear before transmitting, no matter the source of the interference. Wi-Fi 6 understands whether the interfering transmission is from its own network. If it’s not, it will continue to transmit. </p>

<p>Together, these changes mean Wi-Fi 6 can send more data, and do so more reliably, than Wi-Fi 5.</p>

<p>Wi-Fi 6 is also more secure than Wi-Fi 5, as it supports the <a href="https://www.wi-fi.org/discover-wi-fi/security">WPA3 security standard</a>. This mitigates WPA2’s vulnerability to brute force attacks and enables encryption of network traffic even among devices connected to the same network. (WPA2 could do this, but it was optional.)</p>

<h2 id="wi-fi-6-vs-wi-fi-6e">Wi-Fi 6 vs. Wi-Fi 6E</h2>

<figure>  <div>        <img alt="Mother helping son with homework at home" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gXBS49le--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/1424578498164951/GettyImages-1281093588.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--9jWNwtMN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/1424578498164951/GettyImages-1281093588.jpg">          <figcaption>        <div class="credit d3 ">Credit:                      Getty Images                  </div>      </figcaption>          </div>      <figcaption class="figcaption"><p>A fast and reliable connection works wonders when it comes to remote learning and remote work.</p></figcaption>  </figure>

<p>Wi-Fi 6E is a version of Wi-Fi 6. It’s based on the same technical standard as Wi-Fi 6E (802.11ax), but adds a 6GHz radio band. This is in addition to the 2.4GHz and 5GHz bands you’ve likely noticed on your existing Wi-Fi network.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>The 6GHz band can achieve even higher speeds than regular Wi-Fi 6 because it uses a higher radio frequency. It also uses a radio spectrum with less interference, which can improve reliability,</p>

<p>It’s not all good news, though. The 6GHz band can have more trouble with obstacles than the 2.4Ghz and 5GHz bands, so it can be unreliable at long ranges or through thick walls. </p>

<p>The improved performance of the 6GHz band is meaningful, but device support is still uncommon and Wi-Fi 6E routers are expensive. This will begin to change through 2022 and into 2023. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="wait-what-s-802-11ax">Wait...what’s 802.11ax?</h2>

<p>Wi-Fi versions used to be advertised by the name of the technical standard, 802.11, with newer versions earning an affix, like 802.11b or 802.11g. </p>

<p>Eventually, the Wi-Fi Alliance realized this was baffling to most people and rebranded Wi-Fi as, well, Wi-Fi. Newer versions have a higher version number, so again, Wi-Fi 5 is older than Wi-Fi 6.</p>

<p>802.11ax and Wi-Fi 6, for example, are the same thing. 802.11ax is the name of the technical standard, while Wi-Fi 6 is the branding routers and devices advertise. </p>

<h2 id="should-you-upgrade-to-a-new-wi-fi-standard">Should you upgrade to a new Wi-Fi standard?</h2>

<p>Wi-Fi 6 is better than Wi-Fi 5, and Wi-Fi 6E is the best. But should you scramble to Amazon and buy a Wi-Fi 6 or 6E router right away?</p>

<p>We recommend a “if it’s not broke, don’t fit it” approach. There’s no need to upgrade if you are already happy with Wi-Fi in your home. But if there’s a room where the signal is spotty, or download speeds are often way below what a PC wired directly to your Internet modem can achieve, then an upgrade could help.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="wi-fi-standards-and-backwards-compatibility">Wi-Fi standards and backwards compatibility</h2>

<figure>  <div>        <img alt="Selective focus at router. Internet router on working table with blurred man connect the cable at the background. Fast and high speed internet connection from fiber line with LAN cable connection." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images/iStockphoto" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xWMUS1XC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/cbd07af8d2f2496c/GettyImages-1270583054.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dxjzEPza--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/cbd07af8d2f2496c/GettyImages-1270583054.jpg">          <figcaption>        <div class="credit d3 ">Credit:                      Getty Images/iStockphoto                  </div>      </figcaption>          </div>      <figcaption class="figcaption"><p>The Wi-Fi 5 standard will suit most people the best for the time being.</p></figcaption>  </figure>

<p>So you’ve decided to upgrade your Wi-Fi network—do you also need to upgrade your devices?</p>

<p>Wi-Fi is backwards compatible, meaning new standards also support older standards. It’s technically possible for Wi-Fi 6 to support all standards dating back to the 802.11a/b standards from 1999. </p>

<p>However, while new Wi-Fi routers and devices are compatible with older standards, they will only work at the slowest speed supported by two connected devices.</p>

<p>For example, a Wi-Fi 5 device connected to a Wi-Fi 6 router will offer Wi-Fi 5 speeds, and the same is true if the roles are switched. Both a router and the device connected to it must support Wi-Fi 6 to use Wi-Fi 6. This is also true of Wi-Fi 6E and future Wi-Fi standards. </p>

<h2 id="breaking-it-all-down">Breaking it all down</h2>

<p>Still a bit confused? Here’s what you absolutely must know.</p>

<ul>
<li>Wi-Fi standards are defined by a version number, like Wi-Fi 5 or Wi-Fi 6. A higher number is better.</li>
<li>New Wi-Fi standards are quicker and more reliable.</li>
<li>Wi-Fi is backwards compatible, so old and new devices can work together.</li>
<li>However, performance is limited to the slower of the two connected devices.</li>
</ul>

<p>Wi-Fi standards can be intimidating, but understanding the basics is worthwhile. Choosing devices that support the latest Wi-Fi standard can deliver a noticeable boost to both network performance and reliability. </p>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img alt="An open and powered on laptop sitting on a desk" class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--E8oFhrcz--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1645666200000/heros.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cV91BiJu--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1645666200000/heros.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               review             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Asus ROG Zephyrus G14 (2022)" href="https://www.reviewed.com/laptops/content/asus-rog-zephyrus-g14-2022-review">               Asus ROG Zephyrus G14 (2022) </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img alt="A desktop GPU next to its packaging box" class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--j9U5-HJ_--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1645139880081/hero4K.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cuFCsV0j--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1645139880081/hero4K.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               review             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - Nvidia GeForce RTX 3050 Review" href="https://www.reviewed.com/laptops/content/nvidia-geforce-rtx-3050-review">               Nvidia GeForce RTX 3050 Review </a>          </div>         </li>     </ul>   </div> </div> 

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
    <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - The Best Universal Remote Controls" href="/home-theater/best-right-now/the-best-universal-remote-controls">
      <div class="row">
        <div class="col-md-12 col-5">

              <img alt="The Caavo Control Center+ remote, the Logitech Harmony Elite, the Logitech Harmony Companion, and universal remote controls from GE and RCA" class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qf63v-4P--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1554307630000/The-Best-Universal-Remote-Controls-Hero.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--9ZhLjXGU--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1554307630000/The-Best-Universal-Remote-Controls-Hero.jpg" />


        </div>
        <div class="col-md-12 col-7">
          <span class="featured-article__desc">
            <label class="classification-label">
              
              Home Theater
            </label>
            <h4 class="featured-article__title u1">
              The Best Universal Remote Controls
            </h4>
            <span class="card-link card-link--green">
              Read More
            </span>
          </span>
        </div>
      </div>
</a></div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
    <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Sonos Arc vs Bose Smart Soundbar 900: Atmos minimalism" href="/home-theater/features/sonos-arc-vs-bose-smart-soundbar-900-which-best">
      <div class="row">
        <div class="col-md-12 col-5">

              <img alt="" class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pl4lywwR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1639526615973/Sonos_Arc_Bose_900_crop_4.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--L-tqHYJV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1639526615973/Sonos_Arc_Bose_900_crop_4.png" />


        </div>
        <div class="col-md-12 col-7">
          <span class="featured-article__desc">
            <label class="classification-label">
              
              Home Theater
            </label>
            <h4 class="featured-article__title u1">
              Sonos Arc vs Bose Smart Soundbar 900: Atmos minimalism
            </h4>
            <span class="card-link card-link--green">
              Read More
            </span>
          </span>
        </div>
      </div>
</a></div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
    <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Intel Core i9-12900K and Core i5-12600K Review" href="/laptops/content/intel-core-i9-12900k-review">
      <div class="row">
        <div class="col-md-12 col-5">

              <img alt="A hand holding a PC desktop processor" class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dOsM3Ns_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1638992892583/HERO1.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--91ufVowE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1638992892583/HERO1.jpg" />


        </div>
        <div class="col-md-12 col-7">
          <span class="featured-article__desc">
            <label class="classification-label">
              
              Laptops
            </label>
            <h4 class="featured-article__title u1">
              Intel Core i9-12900K and Core i5-12600K Review
            </h4>
            <span class="card-link card-link--green">
              Read More
            </span>
          </span>
        </div>
      </div>
</a></div>

      </div>
    <div class="up-next__view-all">
      <a href="/tech">
        View all Tech
</a>    </div>
  </div>
</div>


    </main>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="col-md-12">
    <section class="row email-signup unpoly_email_sign_up">
        <div class="col-md-7 email-signup__header">
          <h3 class="email-signup__title">
            Try our newsletter.
          </h3>
          <p class="email-signup__blurb">
            We&#39;ll help you find the best stuff and love the stuff you own.
          </p>
        </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-history="false" up-target=".unpoly_email_sign_up" action="/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="2xk3aY2RIHgriHzxbzzCqAjQuYGhzKTjBsJmurAuwmxw2MyisVcmorbKdAds7U17JTP9IeQPDIE6L/F1ad+2og==" />
              <div class="company_name_1645659102"><style media="screen">.company_name_1645659102 {display:none;}</style><label for="company_name">Company Name</label><input type="text" name="company_name" id="company_name" autocomplete="off" tabindex="-1" /></div>

              <input type="hidden" name="source" id="source" value="email_sign_up" />
<input type="hidden" name="website" id="website" value="laptops" />

<p class="email-signup__blurb">
  Enter your email:
</p>

<div class="input-group mb-2 email-signup__input-container">
  <input type="text" name="email_address" class="form-control email-signup__input" aria-label="Enter your email here">


  <div class="input-group-append">
    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission" aria-label="Submit">→</button>
  </div>
</div>

</form>          </div>
    </section>
  </div>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img alt="Reviewed - Part of the USA TODAY Network" class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2022 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/accessibility">Accessibility</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/accessibility-statement">Accessibility Statement</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>

    <div class="persistent-email-cta js-persistent-email-cta" aria-hidden="true">
  <div class="container email-signup__container">
  <div class="col-md-12">
    <section class="row email-signup unpoly_persistent_email_cta">
        <div class="col-md-7 email-signup__header">
          <h3 class="email-signup__title">
            Try our newsletter.
          </h3>
          <p class="email-signup__blurb">
            We&#39;ll help you find the best stuff and love the stuff you own.
          </p>
        </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-history="false" up-target=".unpoly_persistent_email_cta" action="/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="tuzLNnR/crfG+kLIv+8D5MQ1xmNswwvSaZyI9rtTQ18dLTD9SLl0bVu4Sj68Pow36daCwykAo7BVcR85YqI3kQ==" />
              <div class="company_name_1645659102"><style media="screen">.company_name_1645659102 {position:absolute!important;height:1px;width:1px;overflow:hidden;}</style><label for="company_name">Company Name</label><input type="text" name="company_name" id="company_name" autocomplete="off" tabindex="-1" /></div>

              <input type="hidden" name="source" id="source" value="persistent_email_cta" />
<input type="hidden" name="website" id="website" value="laptops" />

<p class="email-signup__blurb">
  Enter your email:
</p>

<div class="input-group mb-2 email-signup__input-container">
  <input type="text" name="email_address" class="form-control email-signup__input" aria-label="Enter your email here">


  <div class="input-group-append">
    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission" aria-label="Submit">→</button>
  </div>
</div>

</form>          </div>
    </section>
  </div>
</div>


  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-b292b3d4.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-d367731d.css">



    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@4"></script>
    <script src="/packs/js/articles-be41836dad4940dd47f0.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
