<!DOCTYPE html>
<html>
  <head>
    <title>
      We tested 5 Instagram-famous flats—these are the best - Reviewed Lifestyle
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VjKcxzq0ea9OGH6dLuHEVzWhXX4Ii2Cg4qpI/6aLLoXueANcnXgUR/fr/88mbWF7ck51ivL+vqHVpKIeyudZXQ==" />
    <meta name="csp-nonce" />
    <meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
    <meta name="surrogate-key" value="lifestyle/articles/show articles/show lifestyle" />
    <meta name="gdpr" value="false" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-4813fd1c.css" />
    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20"};js_vars.website_id="lifestyle";js_vars.category="Lifestyle";js_vars.page_action_ids="articles.show";js_vars.niche_tracking_id=null;js_vars.gdpr=false;
//]]>
</script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js" async="async"></script>
    <script src="/packs/js/application-9ea4c249423ef2b8f595.js" async="async"></script>
    <script src="/packs/js/vendor-54ffcdf62375cbeef017.js" async="async"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script src="//cdn.adsafeprotected.com/iasPET.1.js" async="async"></script>
    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />


      <link rel="canonical" href="https://www.reviewed.com/lifestyle/features/allbirds-rothys-tieks-birdies-everlane-day-gloves-review">

      <link rel="amphtml" href="https://www.reviewed.com/lifestyle/features/allbirds-rothys-tieks-birdies-everlane-day-gloves-review.amp">
      <meta name="article-classification" content="feature" >

      <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@" name="twitter:creator" />
<meta name="twitter:title" content="We tested 5 Instagram-famous flats—these are the best" />
<meta name="twitter:description" content="From Allbirds to Rothy&#39;s, which flat is worth your money?" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--KBHDDZsp--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1577457540432/Instagram-flats-review.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Lifestyle" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--KBHDDZsp--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1577457540432/Instagram-flats-review.jpg" />
<meta property="og:title" content="We tested 5 Instagram-famous flats—these are the best" />
<meta property="og:description" content="From Allbirds to Rothy&#39;s, which flat is worth your money?" />
<meta property="og:url" content="https://www.reviewed.com/lifestyle/features/allbirds-rothys-tieks-birdies-everlane-day-gloves-review" />


    <meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="lsm" name="reviewed-website-id" data-gad-target="true" >
<meta content="lifestyle" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>
<script>
  function adobeAnalyticsClick(url) {
    return new Promise((resolve, reject) => {
      // fallback in case adobe takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      let s = window.s_gci;
      s.linkTrackVars = "eVar140";
      s.eVar140 = $.deparam(url).retailer || "unknown";

      // See https://docs.adobe.com/content/help/en/analytics/implementation/javascript-implementation/function-tl.html
      s.tl(true, "o", "Affiliate link click", null, () => {
        resolve();
      });
    });
  };
</script>

    <meta content="We tested Instagram-famous Allbirds, Rothy&#39;s, Birdies, Tieks, and Everlane ReKnits to find the best flat. Here&#39;s which pair is worth your money." name="description" />
<meta content="" name="keywords" />
      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","url":"https://www.reviewed.com/lifestyle/features/allbirds-rothys-tieks-birdies-everlane-day-gloves-review","mainEntityOfPage":"https://www.reviewed.com/lifestyle/features/allbirds-rothys-tieks-birdies-everlane-day-gloves-review","name":"We tested 5 Instagram-famous flats—these are the best","description":"From Allbirds to Rothy's, which flat is worth your money?","publisher":{"@type":"Organization","name":"Reviewed.com","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"}},"author":{"@type":"Person","name":"Sara Hendricks"},"dateModified":"2019-12-27T15:36:51.571Z","datePublished":"2019-12-27T15:36:51.163Z","headline":"We tested 5 Instagram-famous flats—these are the best","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--BSKLbF4j--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1577457646052/Instagram-flats-w-bug.jpg"}
  </script>

    <meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />
  </head>

  <body class="">
    <div class="menu-overlay"></div>
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
  </a>
    <a class="navbar__search" data-toggle="collapse" href="#search-box" id="search-box">
      <img class="navbar__search-icon--search" src="/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse" id="search-box">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        type="text"
        class="form-control"
        id="search-input"
        aria-describedby="searchhelp"
        placeholder="What are you looking for?"
        autofocus>
      <span>Hit enter to search</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator+review&amp;page=1">refrigerator review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vacuum&amp;page=1">vacuum</a>
              </li>
              <li>
                <a href="/search/articles?keywords=gas%2Brange%2Breviews&amp;page=1">gas+range+reviews</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dryer+review&amp;page=1">dryer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tcl&amp;page=1">tcl</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/sleep/features/heres-why-everyone-should-own-a-weighted-blanket">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5Paz7bDS--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1576093849263/Testing.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--t3qltsvl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1576093849263/Testing.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/sleep/features/heres-why-everyone-should-own-a-weighted-blanket">Here’s why everyone should own a weighted blanket</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/lifestyle/features/baby-yoda-merchandise">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YTk9d80A--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1575492086658/yodahero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s---M1Id1h_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1575492086658/yodahero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/lifestyle/features/baby-yoda-merchandise">12 things you need if you&#39;re obsessed with Baby Yoda</a>
          </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/ovens">Ovens</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-laundry-cleaning">Laundry &amp; Cleaning</a>
          <div class="collapse submenu navbar-collapse" id="toggle-laundry-cleaning" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-laundry-cleaning">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Laundry &amp; Cleaning
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/laundry-cleaning">All Laundry &amp; Cleaning</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-outdoors">Home &amp; Outdoors</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Outdoors
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Outdoors</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cars">Cars</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">Money</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/health">Health</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/wearables">Wearables</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-theater">Home Theater</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-theater" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-theater">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home Theater
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-theater">All Home Theater</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/televisions">Televisions</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-tos">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/video">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" href="/reviewed100">Reviewed Top 100</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/home-outdoors/features/holiday-deals-2019-the-best-deals-you-can-get-right-now">last-minute gifts</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
  </ul>
</div>


      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "lifestyle";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/" + cat;
    }

      window.utag_data.published_date = "2019-12-27t15:36:51.163000000"

      window.utag_data.assetid = 23999;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Sara Hendricks";
      window.utag_data.headline = "From Allbirds to Rothy&#39;s, which flat is worth your money?";

      pageInfo.headline = "From Allbirds to Rothy&#39;s, which flat is worth your money?";
      pageInfo.assetid = 23999;
      pageInfo.contenttype = "features";
      pageInfo.byline = "Sara Hendricks";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory({ "gupasURLTemplate": "https://user-stage.{domain-name}/{uaid}/{path}" }),
          gupRootDomain = 'gcion.com',
          gupUAID = 'GANNETT-GUP';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs["production"] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/lifestyle">Lifestyle</a>
        <h1 class="feature__header-title u4">
          We tested 5 Instagram-famous flats—these are the best
        </h1>
        <p class="feature__header-description u1">
          From Allbirds to Rothy&#39;s, which flat is worth your money?
        </p>
      </div>
    </div>
      <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
        <img alt="" class="lazyload blur-up feature__header-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BSKLbF4j--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1577457646052/Instagram-flats-w-bug.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uHlzLYCZ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_972/https://reviewed-production.s3.amazonaws.com/1577457646052/Instagram-flats-w-bug.jpg" />
        <span class="credit">
          Credit:
            
        </span>
      </div>
  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Br31RlEV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1556919713502/sjhendricks.jpeg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Q9h-O9Zz--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1556919713502/sjhendricks.jpeg" />
  <div>
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/sara-hendricks">Sara Hendricks</a>      </div>
    <p class="article-byline__pub-dates">
      December 27, 2019
      
      
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p><em>We at Reviewed are just as curious about those flashy products we see in our Instagram feeds as you are. For our 'As Seen On IG' series, our writers buy them and put them through their paces to find out if they're actually as good as they look online—or too good to be true. Spot one that <a href="https://www.reviewed.com/lifestyle/series/as-seen-on-instagram">we've missed</a>? Email us at <a href="mailto:asseenon@reviewed.com">AsSeenOn@reviewed.com</a>.</em></p>

<p>If you have two feet and attributes that social media bots might identify as female-skewing, you know what I’m about to talk about. Scroll through Instagram for just a moment, and you’ll see them: the flats. With their eye-catching, colorful, trendily fonted ads, each (mostly) direct-to-consumer shoe brand has a similar range of claims: durability, presentability, and comfort, and priced just high enough to beg the question, “are they worth it?”</p>

<p>I don’t have an answer to why flats are so inescapable on the photo-sharing app, but I did get my hands (well, feet) on pairs of five of the most prevalent brands among the ads—<a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.allbirds.com%2Fproducts%2Fwomens-tree-breezers-whitecap">Allbirds</a>, <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Frothys.com%2Fwomens%2Fflats%2Fpointed-toe-flats">Rothy’s</a>, <a href="https://tieks.com/boutiek/">Tieks</a>, <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fbirdies-starling-loafer-women%2F5443681%2Flite">Birdies</a>, and Everlane’s <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-reknit-day-glove-black-offwhite%3Fcollection%3Dwomens-flats">Day Glove ReKnits</a>—to see which ones are the best value for your $100 (give or take) a pair. Below are all the Instagram flats I tested, ranked in order from best to worst.<br>
<!-- ReviewedBraai::TagRenderError::MatchNotFound: related_articles --></p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="1-the-best-all-arounder-allbirds-tree-breezers">1. The best all-arounder: Allbirds Tree Breezers</h2>

<figure>  <div>        <img alt="allbirdsbreezer" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--huHoMHnz--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/010cff92c9b347eb/Shot_by_JR_-_8__1_.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--K8RPVN72--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/010cff92c9b347eb/Shot_by_JR_-_8__1_.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              </div>      <figcaption class="figcaption"><p>Allbirds Tree Breezers are cute, comfy, and an all-around great pick.</p></figcaption>  </figure>

<p>The Allbirds brand is most commonly associated with its “runners,” a lightweight, sneaker-like, universally <a href="https://www.reviewed.com/lifestyle/features/allbirds-review">beloved</a> shoe. But Allbirds also makes ballet flats, called “Tree Breezers”—and to me, they are (also) perfect. Made with a wool insole, sugarcane-based soles, and a soft woven upper comprised of eucalyptus pulp (the “tree” in their name), the flats are light, airy, and breathable, yet sturdy enough to hold up to long walks. They don’t reinvent the look of ballet flats but they look perfectly nice, with a classic almond-shaped toe. They’re also machine-washable, though in my two-month time wearing mine, they haven’t acquired any odors or dirt that’s required laundering.</p>

<p>One small qualm? Sizing. The flats fit me just right—I am usually a size 9 and sometimes an 8.5, and the size 9 I ordered fit great—but a lot of reviewers on Allbirds’ site say they run small. On the other hand (er, foot), when a Reviewed editor bought a pair on my recommendation, she found they ran large in the back due to the stretchy, supple material they are made of. She has a narrow heel and has trouble in general walking in flats without stepping out of them in back, so this may not be a universal experience. Still, it’s something to consider, particularly if you have narrow feet.</p>

<p>On the plus side, Allbirds makes it super easy to return or exchange its shoes. Click the link in the shipping confirmation email, answer a few questions about why you’re making the return or exchange, print out a label, then take the box to either a FedEx or USPS location. If you’re between sizes, it may not be a bad idea to order two pairs and keep the one that fits you just right. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>The bottom line: Allbirds Tree Breezers are lightweight, comfortable, and the way to go when it comes to Instagram flats.</p>

<p><a href="https://www.reviewed.com/lifestyle/features/allbirds-tree-breezers-flats-review">Read our full Allbirds Tree Breezers review</a></p>

<h2 id="get-tree-breezers-flats-from-allbirds-for-98"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.allbirds.com%2Fproducts%2Fwomens-tree-breezers-whitecap">Get Tree Breezers flats from Allbirds for $98</a></h2>

<h2 id="2-the-most-slipper-like-birdies-starling">2. The most slipper-like: Birdies Starling</h2>

<figure>  <div>        <img alt="birdies" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Betsey Goldwasser" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UjfHqDbX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/6c4c4af85cb74a06/DSC_1219.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JnZ9jXF_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/6c4c4af85cb74a06/DSC_1219.jpg">          <div class="credit d3">Credit:                  Reviewed / Betsey Goldwasser              </div>              </div>      <figcaption class="figcaption"><p>Birdies feel almost exactly like slippers—which may or may not be good, depending on what you're doing.</p></figcaption>  </figure>

<p>Birdies' loafer-like Starling flat claims to feel just like a pair of slippers. After wearing them for about a month, I can say this is 100 percent true—which is both a boon and a detriment to the shoe. Basically, Birdies are great when you’re hanging out somewhere and staying relatively stationary, like your home or office, where you might want to look presentable and don’t walk around a lot. But the plush, cushiony material insole is the opposite of breathable, so if you walk for more than 10 minutes (or five on a hot day), you can expect your feet to get very, very sweaty. They can’t be washed in a machine, either—Birdies recommends deodorizing by sprinkling the inside with baking soda, letting it soak in, and dumping out the excess.</p>

<p>Also, the velvet material looks a little cheaper—and picks up more schmutz—in real life than it does in photos. That can be rectified by picking another (if more expensive) upper material, such as leather, suede, or satin, or by keeping a lint brush handy.</p>

<p>The bottom line: Birdies are nice-looking shoes that are as comfortable as slippers, which is great if you want to wear them at an office, but not so great if you have to walk any distance to get there.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p><a href="https://www.reviewed.com/lifestyle/features/birdies-flats-review-are-they-comfortable">Read our full Birdies review</a></p>

<h2 id="get-the-birdies-starling-flat-from-nordstrom-for-95"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fbirdies-starling-loafer-women%2F5443681%2Flite">Get the Birdies Starling flat from Nordstrom for $95</a></h2>

<h2 id="3-the-ugly-duckling-of-comfort-everlane-day-glove-reknits">3. The ugly duckling of comfort: Everlane Day Glove ReKnits</h2>

<figure>  <div>        <img alt="everlane" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Betsey Goldwasser" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--0DC4syGB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/2b21507aafa24b90/DSC_0596.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wdPw-Tih--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/2b21507aafa24b90/DSC_0596.jpg">          <div class="credit d3">Credit:                  Reviewed / Betsey Goldwasser              </div>              </div>      <figcaption class="figcaption"><p>They may not win any beauty contests, but Everlane's Day Glove ReKnits are extremely comfortable.</p></figcaption>  </figure>

<p>Everlane sells a lot of sensible, office-appropriate apparel (as well as a mean <a href="https://www.reviewed.com/lifestyle/best-right-now/best-white-t-shirts-men">cotton t-shirt</a>). So it’s no surprise that its leather flats, called Day Gloves, are a favorite among those who like the brand. In June, Everlane released an updated version of the flats, the Day Glove ReKnits, which have a woven fabric upper, putting them squarely in the competition of comfort-forward Instagram flats.</p>

<p>Here’s the deal on the Day Glove ReKnits: They are some of the ugliest shoes I have ever seen, thanks to an upper that covers way too much of the top of the foot. They look like a pair of slippers that one might wear when in the hospital, and not, for example, paired with skinny jeans or a sweater dress. That said, style is subjective, and Everlane reviewers seem to like the way they look. Plus, the stretchy, sock-like upper combined with the cushioned leather insole make the shoes very comfortable—not quite at the level of the Allbirds or Birdies, but close. However, unlike Allbirds, these can’t be machine-washed.</p>

<p>The bottom line: If comfort alone is what you’re after (and you like or don't mind the look), the Day Glove ReKnits will serve you well.</p>

<p><a href="https://www.reviewed.com/lifestyle/features/everlane-dayglove-reknit-flat-review">Read our full Everlane Day Glove ReKnit review</a></p>

<h2 id="get-day-glove-reknit-shoes-from-everlane-for-98"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.everlane.com%2Fproducts%2Fwomens-reknit-day-glove-black-offwhite%3Fcollection%3Dwomens-flats">Get Day Glove ReKnit shoes from Everlane for $98</a></h2>

<h2 id="4-pretty-but-painful-rothy-s-the-point">4. Pretty but painful: Rothy’s The Point</h2>

<figure>  <div>        <img alt="rothys" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--mWj5uN69--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/64276c89eee944b2/rothyshero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--PpFjlCn3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/64276c89eee944b2/rothyshero.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              </div>      <figcaption class="figcaption"><p>Rothy's look great—even after a lot of washes—but can be extremely painful.</p></figcaption>  </figure>

<p>I was excited to try out Rothy’s, which are made out of recycled plastic bottles, making them machine-washable and supposedly indestructible. Not to mention, I found the pointed style more refined-looking, as flats go. To test them, I got two pairs: One I wore for a month, and the other, I washed and dried every day for a month. This experiment was half successful. The shoes that got 20-plus consecutive washes were unchanged by the end.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>But wearing the Rothy’s was a painful, bloody experience (which, I suppose, makes that washability even more valuable). The back of the shoes rubbed against my ankles so violently that my skin broke within about five minutes, and I spent the rest of the first day hobbling and replacing my Band-Aids. I was so scarred (not literally, but it _could _have been) by my first experience that I didn’t want to put them back on had I not been paid to do so (such is the life of a product-review journalist). The fit and feel of the shoes improved a bit each day, reaching a level of wearable comfort about a week in: no more broken skin, but as I found the arch support lacking, I had sore soles by day’s end. For me, Rothy’s gain points for their style and durability but lose most of them (understandably, I think) for tearing up the back of my feet.</p>

<p>The bottom line: If you’re OK with keeping bandages close by for at least the first week you have your Rothy’s and don’t need much in the way of arch support, and you covet the look of a pointed flat, Rothy’s will work for you. But if you’re specifically looking for comfort in your sensible flats, get another pair.</p>

<p><a href="https://www.reviewed.com/lifestyle/features/rothys-shoe-review">Read our full Rothy’s review</a></p>

<h2 id="get-the-point-shoe-from-rothy-s-for-145"><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Frothys.com%2Fwomens%2Fflats%2Fpointed-toe-flats">Get the Point shoe from Rothy’s for $145</a></h2>

<h2 id="5-overpriced-and-overrated-tieks">5. Overpriced and overrated: Tieks</h2>

<figure>  <div>        <img alt="tieks" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--s3-9h8IY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/38c2a1649b914d5f/Shot_by_JR_-_4.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--IAxTPjs8--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/38c2a1649b914d5f/Shot_by_JR_-_4.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              </div>      <figcaption class="figcaption"><p>Compared to other shoes, Tieks aren't special enough to justify their cost.</p></figcaption>  </figure>

<p>Tieks is a leather flats brand with a devoted fan base that includes a wide range of people, from elementary school teachers to Oprah. All of themm praise the shoes' long-term comfort, ability to roll up into small balls to tuck into a purse, and trademark bright blue soles—a status symbol that screams to the club, yup, I spent almost $200 on these bad boys. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>But when I tried the pricey flats—the most expensive of all the brands we tried—they fell (ahem) flat for me. For starters, the break-in period nearly broke me, as the backs of these shoes broke the skin, repeatedly, on my heels over the first few days I wore them. This was on par with my Rothy's experience, only at a higher cost and without the benefit of being able to throw them in the laundry—because Tieks are leather, they can’t be machine-washed. The insole has some cush, but it’s thin, so it ultimately felt just OK after walking and standing for long periods of time—not shoes I’d want to wear if I were up in front of a classroom all day. I also found their style unimpressive. The leather looked wrinkly on my feet, and the upper seemed so thin that my big toe might poke through at any moment (though in about a month of wears, it didn’t).</p>

<p>The bottom line: Tieks don’t do enough to justify their cost. If you’re excited about the prospect of packable shoes with blue soles, don’t mind doing some (painful) work to break them in, and you hang in circles where Tieks are revered, I won’t talk you out of getting them. But in terms of both comfort and aesthetics, you can get other flats that do much more for less money.</p>

<p><a href="https://www.reviewed.com/lifestyle/features/tieks-flats-shoe-review">Read our full Tieks review</a></p>

<h2 id="get-tieks-flats-starting-at-175"><a href="https://tieks.com/boutiek/">Get Tieks flats starting at $175</a></h2>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>

<h2 id="more-as-seen-on-product-reviews">More As Seen On product reviews</h2>

<ul>
<li><a href="https://www.reviewed.com/lifestyle/features/are-things-from-instagram-ads-worth-it">Can you trust the products you see on Instagram?</a></li>
<li><a href="https://www.reviewed.com/lifestyle/features/away-luggage-review">This trendy luggage is all over the internet—but why are people so obsessed?</a></li>
<li><a href="https://www.reviewed.com/lifestyle/features/shein-review-is-the-popular-instagram-clothing-brand-a-scam">Is Shein—the cheap clothing brand all over Instagram—a scam?</a></li>
</ul>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/sleep/features/heres-why-everyone-should-own-a-weighted-blanket">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--CzJ3dNYP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--t3JqfHRv--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1576093849263/Testing.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--B-IgdQXE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--t3JqfHRv--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1576093849263/Testing.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Sleep
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/sleep/features/heres-why-everyone-should-own-a-weighted-blanket">Here’s why everyone should own a weighted blanket</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/sleep/features/heres-why-everyone-should-own-a-weighted-blanket">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/lifestyle/features/baby-yoda-merchandise">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--KfZHv0bf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s---M63f12K--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1575492086658/yodahero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--MokLy0CJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s---M63f12K--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1575492086658/yodahero.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Lifestyle
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/lifestyle/features/baby-yoda-merchandise">12 things you need if you&#39;re obsessed with Baby Yoda</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/lifestyle/features/baby-yoda-merchandise">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/lifestyle/features/winter-gloves-men-women-kids">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ekD1VPdx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--dvVDh4Gy--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1575605057630/gloveshero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--awy923G---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--dvVDh4Gy--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1575605057630/gloveshero.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Lifestyle
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/lifestyle/features/winter-gloves-men-women-kids">14 top-rated winter gloves for every person and budget</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/lifestyle/features/winter-gloves-men-women-kids">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
    <a class="up-next__view-all" href="/lifestyle">
      View all Lifestyle
</a>  </div>
</div>

<div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">Get Reviewed email alerts.</h3>
            <p class="email-signup__blurb">Sign up for our newsletter to get real advice from real experts.</p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="TyYf1cSEZ19ffiYu9rg+Iz7PebnMCELo9xi637kepktDVxFCN5nGCz0jI70HUbQ/iYmpbVdw9qd2K9K5673LLw==" />
              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">
                <input type="hidden" name="website" id="website" value="lifestyle" />

                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>


    <footer class="footer">
  <div class="container">
    <div class="row">
      <div class="col-md-5">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Outdoors</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-3">
        <div class="row">
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/reviewed/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-8 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

  </body>
</html>
