<!DOCTYPE html>
<html>
  <head>
    <title>
      Are body scrubs bad for your skin? - Reviewed Lifestyle
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2fs6xRTCEPXkoYwLh6lwrGJsq5tqZYC07Ohh+M8HVlp17dvs2T+I1tEGh2CJ05ynROdaN0iiKp4BG7Txkh/MNQ==" />
    <meta name="csp-nonce" />
    <meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
    <meta name="surrogate-key" value="lifestyle/articles/show articles/show lifestyle" />
    <meta name="gdpr" value="false" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-86b0dbbe.css" />
    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20"};js_vars.website_id="lifestyle";js_vars.category="Lifestyle";js_vars.page_action_ids="articles.show";js_vars.niche_tracking_id=null;js_vars.gdpr=false;
//]]>
</script>
    <script src="/packs/js/application-dba8a1ebf81bc14131c0.js"></script>
    <script src="/packs/js/vendor-4dc0f70a2ec0d7138db3.js"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script src="//cdn.adsafeprotected.com/iasPET.1.js" async="async"></script>
    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />


      <link rel="canonical" href="http://www.reviewed.com/lifestyle/features/are-body-scrubs-bad-for-your-skin">

      <link rel="amphtml" href="http://www.reviewed.com/lifestyle/features/are-body-scrubs-bad-for-your-skin.amp">
      <meta name="article-classification" content="feature" >

      <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@jkasparian_" name="twitter:creator" />
<meta name="twitter:title" content="Are body scrubs bad for your skin?" />
<meta name="twitter:description" content="A dermatologist explains why you may want to quit scrubbing" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--xadyTKp6--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1567704781398/Hero.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Lifestyle" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--xadyTKp6--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1567704781398/Hero.jpg" />
<meta property="og:title" content="Are body scrubs bad for your skin?" />
<meta property="og:description" content="A dermatologist explains why you may want to quit scrubbing" />
<meta property="og:url" content="http://www.reviewed.com/lifestyle/features/are-body-scrubs-bad-for-your-skin" />


    <meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="lsm" name="reviewed-website-id" data-gad-target="true" >
<meta content="lifestyle" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

    <meta content="A dermatologist explains why body scrubs containing nut shells may harm skin, and why chemical exfoliants—from Glossier, Herbivore, and Mario Badescu—are better." name="description" />
<meta content="" name="keywords" />
    <meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />
  </head>

  <body class="">
    <div class="menu-overlay"></div>
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
  </a>
  <div class="search-box-container collapse" id="search-box">
  <div class="search-box">
    <div class="input-group mb-3">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        type="text"
        class="form-control"
        id="search-input"
        aria-describedby="searchhelp"
        placeholder="What are you looking for?"
        autofocus>
      <span>Hit enter to search</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
          <li><a href="#">Best Refrigerator 2019</a></li>
          <li><a href="#">Best air fryer</a></li>
          <li><a href="#">Best Dishwasher 2019</a></li>
          <li><a href="#">Ventless Dryer</a></li>
          <li><a href="#">Best Carry-on Luggage</a></li>
          <li><a href="#">Best Meal delivery service</a></li>
          <li><a href="#">Best Toilet Paper</a></li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
        <div class="search-box__featured-item">
          <img src="https://www.cleaneatingmag.com/.image/t_share/MTU1MTA5OTA0NjUzMjk3MjQ5/kate_meal-kit-lead_79-web.jpg" alt="Meal delivery">
          <label class="classification-label">
            <svg width="16" height="16" viewbox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M9.44205 8.84052L9.8249 4.71435V2.48315H6.17578V4.59209L6.59453 8.84052H9.44205ZM9.60955 13.2418V10.1564H6.34328V13.2418H9.60955Z" fill="#090D3D"></path>
</svg>

            The best rigt now
          </label>
          <a href="">The  best meal kit delivery services of 2019</a>
        </div>
        <div class="search-box__featured-item">
          <img src="https://corporate.target.com/_media/TargetCorp/Press/Corporate%20Fact%20Sheet/press-corporate-hero.jpg?width=745&height=370&ext=.jpg" alt="Target">
          <label class="classification-label">
            <svg width="16" height="16" viewbox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M9.94106 12.7355C10.0164 12.8432 10.1221 12.897 10.2581 12.8968C10.394 12.8968 10.5298 12.8507 10.6657 12.7585L12.0019 11.8138C12.198 11.6757 12.2961 11.5299 12.2963 11.3762C12.2963 11.269 12.2659 11.1843 12.2057 11.1227L10.1676 8.70371C10.107 8.64249 10.0769 8.58853 10.0769 8.54239C10.0769 8.45034 10.1222 8.3966 10.2127 8.38119L13.1568 7.57481C13.3681 7.52878 13.4738 7.40589 13.474 7.20614C13.474 7.1295 13.4661 7.06794 13.4512 7.02179L12.9304 5.33999C12.8699 5.10963 12.7492 4.9945 12.5681 4.99457C12.5227 4.99457 12.4548 5.00988 12.3642 5.04049L9.44287 6.37674C9.29174 6.43842 9.21066 6.39975 9.21066 6.26168L9.21634 6.1924L9.53338 2.85182C9.54817 2.75966 9.52565 2.67554 9.46538 2.59844C9.40488 2.52173 9.31433 2.48331 9.19371 2.48315H7.15547C7.04971 2.48315 6.96648 2.51779 6.90643 2.58683C6.84582 2.6561 6.8158 2.72916 6.8158 2.8058V2.85182L7.08758 6.16939C7.101 6.31276 7.06802 6.41356 6.92906 6.37674C6.88289 6.36419 6.8375 6.34882 6.79317 6.33072L3.9397 4.99457L3.75843 4.94843C3.63744 4.94843 3.5393 5.04056 3.46402 5.22482L2.85269 6.92974C2.82221 7.05286 2.80731 7.13709 2.80731 7.18323C2.80731 7.36745 2.89036 7.48264 3.05647 7.52878L6.06846 8.35805C6.18911 8.3737 6.24381 8.43526 6.24961 8.54239C6.25132 8.57134 6.24678 8.60033 6.23631 8.62733C6.22585 8.65433 6.2097 8.6787 6.189 8.69876L4.07558 11.1919C3.99985 11.2995 3.96232 11.384 3.96232 11.4454C3.96232 11.5225 4.03021 11.622 4.16622 11.7449L5.70616 12.8507C5.79449 12.9268 5.90719 12.9677 6.0232 12.9659C6.15897 12.9659 6.26466 12.9121 6.34024 12.8046L8.01607 9.87864C8.04609 9.81743 8.09146 9.78648 8.15196 9.78648C8.21212 9.78648 8.25738 9.81743 8.28785 9.87864L9.94106 12.7355Z" fill="#090D3D"></path>
</svg>

            Feature
          </label>
          <a href="">The secret to shopping at Target - and only buying what you need</a>
        </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/ovens">Ovens</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-laundry-cleaning">Laundry &amp; Cleaning</a>
          <div class="collapse submenu navbar-collapse" id="toggle-laundry-cleaning" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-laundry-cleaning">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Laundry &amp; Cleaning
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/laundry-cleaning">All Laundry &amp; Cleaning</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-outdoors">Home &amp; Outdoors</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Outdoors
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Outdoors</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cars">Cars</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/health">Health</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/wearables">Wearables</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-theater">Home Theater</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-theater" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-theater">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home Theater
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-theater">All Home Theater</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/televisions">Televisions</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-tos">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/videos">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" href="/features/welcome-to-revieweds-new-experience">Our New Look</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/home-outdoors">Home &amp; Outdoors</a>
      </li>
  </ul>
</div>

      <script type="text/javascript">window.gciAnalyticsUAID = "USAT-TEALIUM-REVIEWED";</script>
  <script>
    var envs = {development: "dev", staging: "qa", production: "prod"};
    jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs["production"] + '/utag.js');
  </script>

  <script>
    document.addEventListener('gciAnalyticsReady', function () {
      var gciDataLayer = {
        "event-type": "pageview",
        "page-market-name": "reviewed.com",
      }

      gciDataLayer["content-ssts-section"] = gciDataLayer["content-cst-category"] = cat;
      // We may get more value by setting this to article specific values like
      // classification. But for now, this is parity.
      gciDataLayer["content-ssts-subsection"] = gciDataLayer["content-cst-subcategory"] = cat;
      gciDataLayer["content-ssts-topic"] = gciDataLayer["content-cst-topic"] = cat;
      gciDataLayer["content-ssts-subtopic"] = cat;


        gciDataLayer["content-date-published"] = "2019-09-05t19:56:58.678000000"

        gciDataLayer["content-id"] = 23405;
        gciDataLayer["content-title"] = "Are body scrubs bad for your skin?";
        gciDataLayer["content-type"] = "features";
        gciDataLayer["content-byline"] = "Jessica Kasparian";
        gciDataLayer["content-headline"] = "A dermatologist explains why you may want to quit scrubbing";

        // These two values are the only ones that I couldn't find any relationship
        // for in the T2 docs or in the original Tealium documents.
        // If we find after running for a while that we're missing some data,
        // we can revisit.

        // pageInfo.taxonomykeywords = "lifestyle,feature";
        // window.utag_data.brand = "brand";

      /* Make the track call to gciAnalytics */
      window.gciAnalytics.view(gciDataLayer);
    });
  </script>


    
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
          <div id="rectangle_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <button class="feature__header-breadcrumb d1">
          Lifestyle
        </button>
        <h1 class="feature__header-title u4">
          Are body scrubs bad for your skin?
        </h1>
        <p class="feature__header-description u1">
          A dermatologist explains why you may want to quit scrubbing
        </p>
      </div>
    </div>
      <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
        <img alt="" class="feature__header-image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D94a7dZh--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1567704781398/Hero.jpg" />
        <span class="feature__header-image-credit">
          Credit:
            <a href="Untitled Section">Getty Images / artursfoto</a>
        </span>
      </div>
  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <img class="article-byline__avatar" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--VerLC2EC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_60,q_auto,w_60/https://reviewed-production.s3.amazonaws.com/1555340655270/30420798_1728714817164272_5854635142502558505_o.jpg" />
  <div>
    <div class="article-byline__written-by">
      Written by 
      
<a href="https://www.reviewed.com/authors/jessica-kasparian">Jessica Kasparian</a>    </div>
    <p class="article-byline__pub-dates">
      September  5, 2019, Updated September  5, 2019
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">By clicking one of our links you're supporting our labs and our independence, as we may earn a small share of revenue. Recommendations are separate from any business incentives.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">
        <p>From the time we’re old enough to bathe ourselves, we’re taught to “scrub-a-dub-dub.” Wash cloths, loofahs, body brushes, and scrubs—pick your poison—at least one of these gets ingrained in our daily routines. Doctors warn that <a href="https://www.reviewed.com/lifestyle/features/difference-between-physical-exfoliation-and-chemical-exfoliation?utm_source=&amp;utm_medium=referral&amp;utm_campaign=collab">exfoliating our faces</a> too often harms our skin, scrubbing off the “barrier” of natural oils that protect it from the outside environment. So why would the skin on our bodies be any different?</p>

<p>Newsflash: It isn’t. We should be using just as much caution with our body skin as our facial skin.</p>

<h2 id="what-is-the-concern-with-body-scrubs">What is the concern with body scrubs?</h2>

<figure>  <div>        <img alt="Scrub" class="attachment" eager="false" data-portal-copyright="Getty Images / knape" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Orkh_j7S--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a3350b866b6d4405/Scrub.jpg">          <div class="credit d3">Credit:                  Getty Images / knape              </div>          </div>      <figcaption class="figcaption"><p>Some scrubs contain ingredients that are more likely to injure the skin.</p></figcaption>  </figure>

<p>When done in moderation, using gentle physical exfoliants on your skin is not a bad thing, according to <a href="https://www.advanceddermatologypc.com/">Dr. Suzanne Friedler</a>, a board-certified dermatologist with Advanced Dermatology PC in New York City. “There are times where you feel like your skin is kind of dull and dingy... where you want to get rid of some of that dead skin or make your skin a little brighter,” she says. “The key is really using products that are gentle and that aren’t going to tear the skin.” </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
          <div id="rectangle_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>The problem is, some body scrubs contain harsh ingredients that are more likely to cause injury to the skin. The “tears” that Friedler refers to are microscopic and can occur if the exfoliating particles are sharp or rough, or if you use a lot of pressure while scrubbing. These tears are disruptive to our skin barrier, the outermost layer of the skin that consists of cells and lipids and acts as a protective shield against harmful bacteria, fungus, viruses, and other microorganisms. And, like a normal cut, if those irritants gets into a microtear, it could cause an infection. </p>

<p>Any product using large or sharp particles, such as nut shells, are more likely to cause damage. Instead, look for gentle scrubs that use sugar, salt, jojoba beads (which resemble microbeads but are biodegradable). You can also make your own by mixing granulated sugar, sea salt, or leftover finely ground coffee into a moisturizing base such as oil or avocado.</p>

<p>Even if you use a gentler formula, you can still over-exfoliate. “I would caution about doing it too often because you do need a good, intact skin barrier to retain your skin’s hydration and oil,” Friedler says. “It shouldn’t be an everyday thing.” If you notice any kind of irritation—redness, inflammation, or a rash—Friedler suggests stopping immediately.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
          <div id="rectangle_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="are-there-alternatives-to-body-scrubs">Are there alternatives to body scrubs?</h2>

<figure>  <div>        <img alt="Moisturize" class="attachment" eager="false" data-portal-copyright="Getty Images / Milkos" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kn7PZaIN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/e764fb39ab754af1/Moisturize.jpg">          <div class="credit d3">Credit:                  Getty Images / Milkos              </div>          </div>      <figcaption class="figcaption"><p>Always moisturize after exfoliating.</p></figcaption>  </figure>

<p>While we don’t hear about <a href="https://www.reviewed.com/lifestyle/features/difference-between-physical-exfoliation-and-chemical-exfoliation?utm_source=&amp;utm_medium=referral&amp;utm_campaign=collab">chemical exfoliation</a>—which uses gentle acids to dissolve the bonds holding dead skin cells together—as often as physical exfoliation when it comes to body skin, there are lotions and cleansers containing acids—glycolic, lactic, and salicylic, to name a few—that exfoliate in a gentler way. These are more foolproof because they do the work for you gradually, taking out the potential for user error. For best use, choose one chemical exfoliant, whether it’s a cleanser, serum, or moisturizer, and introduce it gradually—once or twice a week to start—to monitor for any irritation.</p>

<p>“Slow and steady wins the race. Always being gentler is better,” Friedler says. “And always follow an exfoliation with moisturization. Locking in that moisture helps to repair the skin barrier.” </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
          <div id="rectangle_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<h2 id="popular-chemical-exfoliants-to-try">Popular chemical exfoliants to try</h2>

<figure>  <div>        <img alt="Chemical Exfoliants" class="attachment" eager="false" data-portal-copyright="Mario Badescu / Glossier / True Botanicals" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Zlt5c1Z9--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7e2c6079ec5347ce/2.jpg">          <div class="credit d3">Credit:                  Mario Badescu / Glossier / True Botanicals              </div>          </div>      <figcaption class="figcaption"><p>From left: Mario Badescu AHA Botanical Body Soap, Glossier Body Hero Daily Perfecting Cream, and True Botanicals Resurfacing Body Mask.</p></figcaption>  </figure>

<p><strong>Mario Badescu AHA Botanical Body Soap:</strong> For a daily body wash, Mario Badescu makes a soap that uses papaya and grapefruit extracts to exfoliate dead skin cells and oat protein to soothe sensitive and irritated skin. </p>

<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.ulta.com%2Faha-botanical-body-soap%3FproductId%3DxlsImpprod6200789%26_requestid%3D10150449">Get the Mario Badescu AHA Botanical Body Soap at ULTA for $8</a></p>

<p><strong>Glossier Body Hero Daily Perfecting Cream:</strong> The ever-popular Glossier makes a lotion claiming to exfoliate with tamarind fruit, which contains alpha hydroxy acids (AHAs), brighten with an <a href="https://www.webmd.com/vitamins/ai/ingredientmono-1159/evodia">evodia</a> rutaecarpa fruit extract complex, and moisturize with cactus flower, prickly pear, and yucca extracts.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
          <div id="rectangle_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.glossier.com%2Fproducts%2Fbody-hero-daily-perfecting-cream">Get the Body Hero Daily Perfecting Cream on Glossier for $22</a></p>

<p><strong>True Botanicals Resurfacing Body Mask:</strong> This mask uses lactic acid to exfoliate and remove the buildup of dead skin cells. Once or twice a week, massage the mask onto the skin, leave on for five to 15 minutes, then rinse off in the shower. </p>

<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Ftruebotanicals.com%2Fproducts%2Fresurfacing-body-mask">Get the Resurfacing Body Mask on True Botanicals for $48</a></p>

<h2 id="popular-physical-exfoliants-to-try">Popular physical exfoliants to try</h2>

<figure>  <div>        <img alt="Physical Exfoliants" class="attachment" eager="false" data-portal-copyright="Tree Hut / Sol De Janeiro / Herbivore" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fGH3aVcK--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/9f12f1a05a1a4350/physicalscrub.jpg">          <div class="credit d3">Credit:                  Tree Hut / Sol De Janeiro / Herbivore              </div>          </div>      <figcaption class="figcaption"><p>From left: Tree Hut Shea Sugar Scrub, Sol De Janeiro Brazilian Body Buff Smoothing Scrub 'N' Mask, and Herbivore Coco Rose Coconut Oil Body Polish.</p></figcaption>  </figure>

<p><strong>Tree Hut Shea Sugar Scrub:</strong> This scrub from Tree Hut uses whole sugar grains to gently exfoliate the skin, shea nut oil to moisturize, and vitamin C to brighten the skin’s appearance.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
          <div id="rectangle_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.ulta.com%2Fshea-sugar-scrub%3FproductId%3DxlsImpprod600280%26sku%3D2158275">Get the Tree Hut Shea Sugar Scrub at ULTA for $8.99</a></p>

<p><strong>Sol De Janeiro Brazilian Bod Buff Smoothing Scrub ‘N’ Mask:</strong> This product from Sol De Janeiro doubles as an exfoliating scrub and “detoxifying” clay mask. It uses Brazilian quartz crystal, tropical volcanic pumice, and rice grain to exfoliate the skin, and <a href="https://www.webmd.com/vitamins/ai/ingredientmono-44/kaolin">kaolin</a> clay from the Amazon River to rid the skin of impurities. </p>

<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.sephora.com%2Fproduct%2Fbrazilian-bod-buff-smoothing-scrub-n-mask-P429241">Get the Sol De Janeiro Brazilian Bod Buff Smoothing Scrub ‘N’ Mask at Sephora for $25</a></p>

<p><strong>Herbivore Coco Rose Coconut Oil Body Polish:</strong> This formula from Herbivore uses sugar to exfoliate, moroccan rose oil to boost hydration and reduce redness, and virgin coconut oil to moisturize with lauric acid, proteins, and fatty acids. </p>

<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.sephora.com%2Fproduct%2Fcoco-rose-coconut-oil-body-polish-P400211%3FskuId%3D1754548">Get the Herbivore Coco Rose Coconut Oil Body Polish at Sephora for $36</a></p>

<p><em>The product experts at <a href="https://www.reviewed.com/?utm_source=&amp;utm_medium=referral&amp;utm_campaign=collab">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest, deals, product reviews, and more.</em></p>

<p><em>Prices are accurate at the time this article was published, but may change over time.</em></p>

    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>


    <footer class="footer">
  <div class="container">
    <div class="row">
      <div class="col-md-5">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="/packs/media/images/logo--white-5c6cfd5416d62a60e33129c4d6055ef0.svg" />
              </a>
            </div>
            <div class="footer__usat_logo">
              <img class="footer__logo" src="/packs/media/images/usat-logo-white-bf50e39514a90bb686e0364f03005807.svg" />
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">By clicking one of our links you're supporting our labs and our independence, as we may earn a small share of revenue. Recommendations are separate from any business incentives.</p>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Outdoors</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-3">
        <div class="row">
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/reviewed/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-8 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>
  </body>
</html>
