<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else","TypeError: undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')","undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      How much money to spend on a kid’s birthday gift - Reviewed.com Parenting
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"parenting","category":"Parenting","search_is_unscoped":true,"env":"production","dfpid":"7103","ias_id":"922805","lazy_ads_disabled_for":"","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20","custom_ad_placement":false,"authors":"Brigitt Earley","search_es_url":"https://cerebro-production.herokuapp.com","search_es_env":"production","search_categories":{"deals":"Deals","grills":"Grills","wearables":"Wearables","projectors":"Projectors","cruises":"Cruises","reviewed":"Reviewed","coffee":"Coffee","espresso":"Espresso","lenses":"Lenses","cameras":"Cameras","tablets":"Tablets","tech":"Tech","laundry-cleaning":"Laundry \u0026 Cleaning","cooking":"Kitchen \u0026 Cooking","headphones":"Headphones","laptops":"Laptops","monitors":"Computer Monitors","printers":"Printers","mobilecoverage":"Mobile Coverage","freezers":"Freezers","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","lifestyle":"Lifestyle","home-theater":"Home Theater","parenting":"Parenting","smartphones":"Smartphones","camcorders":"Camcorders","dishwashers":"Dishwashers","televisions":"Televisions","home-outdoors":"Home \u0026 Outdoors","cars":"Cars","laundry":"Laundry","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","vacuums":"Vacuums"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":null,"suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","article_id":22388}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="reviews, ratings, best strollers, best high chairs, best baby monitors, best tablets for kids, headphones for kids" name="keywords" />
  <meta name="surrogate-key" value="2ca85b7777e67f2145f1379402f6dfd7993bcf8f parenting/articles/show articles/show parenting" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1549467678000/GettyImages-854017550.jpg" />
    <meta name="article-classification" content="feature" />

    <link rel="amphtml" href="https://www.reviewed.com/parenting/features/how-much-money-to-spend-on-a-kids-birthday-gift.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--JYqIh2Us--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1549467678000/GettyImages-854017550.jpg"></meta>
  <meta property="og:title" content="Are you spending too much money on kids&#39; birthday gifts?"></meta>
  <meta property="og:url" content="https://www.reviewed.com/parenting/features/how-much-money-to-spend-on-a-kids-birthday-gift"></meta>
  <meta property="og:site_name" content="Reviewed Parenting"></meta>
  <meta property="og:description" content="The definitive answer of how much to spend."></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  <meta name="twitter:creator" content="@@brigitt_earley">
  <meta name="twitter:title" content="Are you spending too much money on kids&#39; birthday gifts?">
  <meta name="twitter:description" content="The definitive answer of how much to spend.">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--JYqIh2Us--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1549467678000/GettyImages-854017550.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Kr4jLSrwpx4XCSJycHqo7pyLi14MzTPknT+u0+bo9NCALDZ4d/eWgIp4mqj3rI1XcqOw18JthPitDWWfn9pSug==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="prn" name="reviewed-website-id" data-gad-target="true" >
<meta content="parenting" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="How much money to spend on a kid’s birthday party gift. A child&#39;s birthday party shouldn&#39;t leave you broke: here&#39;s how much to spend on gifts for children." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-58e0d24e733748b51018772e0358f57064bb2431836356934bd3c8ffb5fb76c2.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-db63b33c74a59b10389ac582290ae373e6f76a8b0e222822f3ea8d55ea12c170.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-46eeec886202be9dfcd2ec2a40ece0a0522d73512f97e5cdc439c569a31d5213.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/parenting/parenting-a08a7950e9c5178acad4d86f49a64adb885bceee20e7ef536abcb6fb7b6eadc4.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/parenting/features/how-much-money-to-spend-on-a-kids-birthday-gift">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <script src="/assets/lazysizes.min-7da81a8a9f2a74cb07f1870f4acbe14dcd80eab67158b7955a74351942dcaa19.js"></script>

  <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>

  
</head>

<body class="body-parenting ctrl-articles method-show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "parenting";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/parenting";
    }

      window.utag_data.published_date = "2019-02-06t17:18:03.687000000"

      window.utag_data.assetid = 22388;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Brigitt Earley";
      window.utag_data.headline = "The definitive answer of how much to spend.";

      pageInfo.headline = "The definitive answer of how much to spend.";
      pageInfo.assetid = 22388;
      pageInfo.contenttype = "feature";
      pageInfo.byline = "Brigitt Earley";
        pageInfo.taxonomykeywords = "feature,parenting";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs[js_vars.env] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

      <div id='background_1-lazy' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop text-center">
      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--MUWPthJi--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-retina-2550effc8ad7cf8bfe63f6dd4c366fe4ff35e01886f290e91c3ac4f0a0032945.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png" /></a>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      
      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>
      
      <ul class="inline visible-desktop">
        <li class="nav-grid-container">
          <span></span>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Tech
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/headphones">Headphones</a>
                  <a href="https://www.reviewed.com/smartphones">Smartphones</a>
                  <a href="https://www.reviewed.com/laptops">Laptops</a>
                  <a href="https://www.reviewed.com/tablets">Tablets</a>
                  <a href="https://www.reviewed.com/cameras">Cameras</a>
                  <a href="https://www.reviewed.com/lenses">Lenses</a>
                  <a href="https://www.reviewed.com/camcorders">Camcorders</a>
                <a class="col-head-nav" href="https://www.reviewed.com/tech">
                    All Tech
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Kitchen &amp; Cooking
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/dishwashers">Dishwashers</a>
                  <a href="https://www.reviewed.com/refrigerators">Refrigerators</a>
                  <a href="https://www.reviewed.com/ovens">Ovens</a>
                  <a href="https://www.reviewed.com/microwaves">Microwaves</a>
                  <a href="https://www.reviewed.com/freezers">Freezers</a>
                  <a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a>
                <a class="col-head-nav" href="https://www.reviewed.com/cooking">
                    All Kitchen &amp; Cooking
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Laundry &amp; Cleaning
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/laundry">Laundry</a>
                  <a href="https://www.reviewed.com/vacuums">Vacuums</a>
                  <a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a>
                <a class="col-head-nav" href="https://www.reviewed.com/laundry-cleaning">
                    All Laundry &amp; Cleaning
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Home &amp; Outdoors
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/smarthome">Smart Home</a>
                  <a href="https://www.reviewed.com/cars">Cars</a>
                <a class="col-head-nav" href="https://www.reviewed.com/home-outdoors">
                    All Home &amp; Outdoors
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Lifestyle
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/wearables">Wearables</a>
                <a class="col-head-nav" href="https://www.reviewed.com/lifestyle">
                    All Lifestyle
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Home Theater
              </li>
              <li class= "nav-dropdown-content">
                  <a href="https://www.reviewed.com/televisions">Televisions</a>
                <a class="col-head-nav" href="https://www.reviewed.com/home-theater">
                    All Home Theater
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                Parenting
              </li>
              <li class= "nav-dropdown-content">
                <a class="col-head-nav" href="https://www.reviewed.com/parenting">
                    All Parenting
</a>              </li>
            </ul>
          
          <ul class="unstyled nav-dropdown" id="search-delay">
            <li>
              <i class="fa fa-search search-icon nav-dropbtn"></i>
            </li>
            <li class= "nav-dropdown-content search-container">
              <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="parenting" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>
            </li>
          </ul>  
        </li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
        <li class="category">
          <a href="https://www.reviewed.com/tech">
            Tech
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/headphones">Headphones</a>
            <a href="https://www.reviewed.com/smartphones">Smartphones</a>
            <a href="https://www.reviewed.com/laptops">Laptops</a>
            <a href="https://www.reviewed.com/tablets">Tablets</a>
            <a href="https://www.reviewed.com/cameras">Cameras</a>
            <a href="https://www.reviewed.com/lenses">Lenses</a>
            <a href="https://www.reviewed.com/camcorders">Camcorders</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/cooking">
            Kitchen &amp; Cooking
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/dishwashers">Dishwashers</a>
            <a href="https://www.reviewed.com/refrigerators">Refrigerators</a>
            <a href="https://www.reviewed.com/ovens">Ovens</a>
            <a href="https://www.reviewed.com/microwaves">Microwaves</a>
            <a href="https://www.reviewed.com/freezers">Freezers</a>
            <a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/laundry-cleaning">
            Laundry &amp; Cleaning
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/laundry">Laundry</a>
            <a href="https://www.reviewed.com/vacuums">Vacuums</a>
            <a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-outdoors">
            Home &amp; Outdoors
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/smarthome">Smart Home</a>
            <a href="https://www.reviewed.com/cars">Cars</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/lifestyle">
            Lifestyle
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/wearables">Wearables</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-theater">
            Home Theater
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/televisions">Televisions</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/parenting">
            Parenting
</a>        </li>
        <li class="categories">
        </li>
    </ul>
  </div>
</header>



  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/parenting/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="https://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">Are you spending too much money on kids&#39; birthday gifts?</h1>




  <h2 itemprop="headline">The definitive answer of how much to spend.</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/parenting/features/how-much-money-to-spend-on-a-kids-birthday-gift">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="February 06, 2019">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="lazyload" itemprop="image" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ng4mjPz8--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_747/https://reviewed-production.s3.amazonaws.com/1549467678000/GettyImages-854017550.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--9f4XfoDc--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_747/https://reviewed-production.s3.amazonaws.com/1549467678000/GettyImages-854017550.jpg" />

    <div class="credit">Credit: 
      <a href="https://www.gettyimages.com/detail/photo/charming-kid-with-gift-box-royalty-free-image/854017550">Getty Images</a>
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/brigitt-earley"><img itemprop="image" alt="Brigitt Earley" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kHu-Z1ny--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_1,w_62/https://reviewed-production.s3.amazonaws.com/1528915475000/headshot.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--KA59swDI--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/1528915475000/headshot.jpg" /></a>

  <div class="author-byline-social stacked">
    
<p class="author-byline ">
  <strong itemprop="name">
     <a href="/authors/brigitt-earley">Brigitt Earley</a>
  </strong>
</p>

    February 06, 2019

      <div class="social author-social">
    <a href="http://twitter.com/@brigitt_earley">
      <span class="fa-stack twitter">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Twitter</span>
</a>    <a itemprop="email" href="mailto:brigitt.earley@gmail.com">
      <span class="fa-stack email">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Email</span>
</a></div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">
              <a name="section_untitled-section"></a>
<div class="page_section" id="section_106204">
  <p>If you thought <a href="https://www.reviewed.com/home-outdoors/features/how-much-money-to-spend-on-a-baby-shower-gift">baby showers</a> were draining your wallet, just wait until those babies get a little bit older. As any parent can attest, kids’ birthday parties have a tendency to take over the social calendar, with one seemingly every weekend. </p>

<p>And with no registry to speak of, how much to spend on a kid’s birthday is a common dilemma. You don’t want to bust your budget, but you certainly don’t want to appear cheap. So what’s a well-meaning parent to do? </p>

<h2>How much to spend on your own child’s birthday gifts</h2>

<figure>  <div>    <img alt="How much money to spend on a kid&#39;s birthday" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cgjQl17A--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/9bea9de83189418c/GettyImages-939627968.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DPIRJdIl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/9bea9de83189418c/GettyImages-939627968.jpg" />              <div class="credit">Credit:                   <a href="https://www.gettyimages.com/detail/photo/female-hand-give-present-to-kid-isolated-on-white-royalty-free-image/939627968">Getty Images</a>              </div>      </div>    </figure>

<p>For your own child, a $100 budget allows for a great blend of toys, books, and clothing, says <a href="https://satsumadesigns.com/">Jennifer Porter</a>, Seattle-based etiquette coach and party planner.</p>

<p>When budgeting, don’t forget to factor in the cost of a birthday party. According to <a href="https://www.marketwatch.com/story/you-wont-believe-how-much-money-parents-are-now-spending-on-their-kids-birthday-parties-2017-07-17-1088523">a recent survey</a>, the average parent spends approximately $400 on a birthday party for their child. If an all-in cost of $500, or more, sounds like a budget-buster, consider gifting an experience in place of material items and a party, suggests Porter. After all, <a href="https://www.fastcompany.com/3043858/the-science-of-why-you-should-spend-your-money-on-experiences-not-thing">research suggests</a> experiences—not things—make us happier. </p>

<h2>How much to spend on other children’s birthday gifts</h2>

<figure>  <div>    <img alt="How much money to spend on a kid&#39;s birthday" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--H722fzPP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3bb9fa9990b843b6/GettyImages-620370582.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qVck3kWs--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3bb9fa9990b843b6/GettyImages-620370582.jpg" />              <div class="credit">Credit:                   <a href="https://www.gettyimages.com/detail/photo/mother-giving-a-big-gift-boxes-to-her-kid-royalty-free-image/620370582">Getty Images</a>              </div>      </div>    </figure>

<p>When it comes to buying birthday gifts for other kids, experts agree that $25 is the sweet spot—no matter the relationship. You can’t go wrong in the $20-30 range, says Porter. “Opt for an active gift that will get used—a <a href="https://amzn.to/2WTV4zw">craft kit</a>, <a href="https://www.reviewed.com/home-outdoors/features/the-16-most-popular-board-games-of-2018">board game</a>, or a fun <a href="https://amzn.to/2t64w59">sports game</a>.</p>

<p>While most etiquette experts agree that $20-30 is perfectly reasonable for a child’s birthday gift, you can spend up to $100 on the child of a close friend or relative, says Helen Holden, founder of <a href="http://countingcandles.com">Counting Candles</a>, a website that helps parents plan birthday parties. For these bigger spends, Holden suggests to “try a bit harder to really find out what the child wants.”</p>

<h2>What is a &quot;fiver&quot; party?</h2>

<figure>  <div>    <img alt="How much money to spend on a kid&#39;s birthday" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--86JimLZN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/86b60e2182454370/GettyImages-182751542.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s---nKl6fxh--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/86b60e2182454370/GettyImages-182751542.jpg" />              <div class="credit">Credit:                   <a href="https://www.gettyimages.com/detail/photo/bent-five-dollar-bill-royalty-free-image/182751542">Getty Images</a>              </div>      </div>    </figure>

<p>Parents are more often opting for &quot;fiver&quot; parties to make gift-giving easier: At <a href="https://www.today.com/parents/what-fiver-party-it-ok-throw-one-my-child-t130567">a fiver</a>, guests bring $5 in a card. With the collective pot, the birthday celebrant can choose their own gift like the super popular <a href="https://amzn.to/2TzuwBz">Nintendo Switch</a> or <a href="https://fave.co/2TuR3zg">an experience</a>, or even choose to save the money for a bigger purchase down the line.</p>

<p>Though some parents balk at the idea of gifting money, others say it’s a great way to keep kids’ birthday parties relatively inexpensive for guests. It also gives the celebrant something to look forward to, while teaching them the value of budgeting, saving, and carefully planning purchases. </p>

<h2>The bottom line</h2>

<p>While $20-30 is a safe place to land for kids&#39; birthdays, if you feel inspired by the gift and not the price tag, let your own budget guide your decision about how much to spend, says Porter. “Gifting is a way to show our care, and there’s no price for that.”</p>

<div class="related-article">   <a href="https://www.reviewed.com/home-outdoors/features/the-20-best-gifts-for-kids-of-2018">     <div class="related-article-widget-grid">       <img class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YjwZiqKl--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_xy_center,h_70,q_1,w_70,x_495,y_326/https://reviewed-production.s3.amazonaws.com/1541515678946/giftsforkidshero.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--e6OQEJnw--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_xy_center,h_70,q_auto,w_70,x_495,y_326/https://reviewed-production.s3.amazonaws.com/1541515678946/giftsforkidshero.jpg" />       <div>         <p class="append-ad-to-parent">Related</p>         <div>The 20 best gifts for kids of 2018</div>       </div>     </div>   </a> </div> 

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/reviewed" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/reviewed" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="parenting.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='https://www.reviewed.com/content/how-much-money-to-spend-on-a-kids-birthday-gift' data-slug='/parenting/features/how-much-money-to-spend-on-a-kids-birthday-gift' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/parenting/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div><div class="xhr-include" data-src="/parenting/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div>
      </div>
      <div class='sticky-rail-ad'>
        
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2-lazy' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_3-lazy' class='ad_rectangle_3' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_4-lazy' class='ad_rectangle_4' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_5-lazy' class='ad_rectangle_5' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_6-lazy' class='ad_rectangle_6' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2019 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <ul class="unstyled footer_nav_padding">
            <li><a href="/best-right-now">Best Right Now</a></li>
            <li><a href="/awards/editors-choice">Award Winners</a></li>
            <li><a href="/how-to">How Tos</a></li>
            <li class="space_below"><a href="/video">Video</a></li>
            <li><a href="/about">About Us</a></li>
            <li><a href="/jobs">Jobs</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/parenting/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="parenting.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="https://www.reviewed.com">
        <img width="114" height="19" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
      <p class="primary">Get the Best Deals on the Best Stuff</p>
      <p class="secondary">Subscribe to our Newsletter</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="parenting.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-3a71086202ce33107af488e14e3bf11b6b97c9d6b62ebe69b5a69058064d1352.js"></script>
  <script src="/assets/application-6f8b2d064a2a85be7a002cb58b4e633e2bc0b068072a776cee96875abfa9b334.js"></script>
  
  <script src="/assets/articles-abca20ee17687877e5c5ae54f14a367d8bcd74cecc3936c609866c357fd0cd00.js"></script>
      <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
