<!DOCTYPE html>
<html>
  <head>
    <title>
      The Best TVs for Xbox Series X of 2020 - Reviewed Televisions
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="zseBC0lqBYO5lNZJohgkAWMg5TkHnKBcqu78FMRMX6GAOw0KdD25NI/JCpl2YyRUJS5c0uxrvxRd0bOzfI4TNQ==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-ef606e5a.css" />
    <style>
        .theme-primary__background { background-color: #FFC8C1; }
        .theme-secondary__fill path { fill: #EF7B69; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.category="Televisions";js_vars.env="production";js_vars.gdpr=false;js_vars.niche_tracking_id="UA-5284530-1";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="televisions";js_vars.ccpa_ads=true;js_vars.content_headline="The Best TVs for Xbox Series X of 2020";js_vars.content_id=25841;js_vars.publication_month="2020-10";js_vars.publication_year="2020";js_vars.publish_on="2020-10-29";js_vars.resource_uri="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s";js_vars.remove_ads=false;js_vars.target_country="Global";
//]]>
</script>
    <script src="/packs/js/application_synchronous-46892ce8a3fc84054645.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-c643004082ba98b649db.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--cRI8C40Y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="televisions articles articles/best-right-now" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s">

  <link rel="amphtml" href="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s.amp">
  <meta name="article-classification" content="best-right-now" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@Reviewed" name="twitter:creator" />
<meta name="twitter:title" content="The Best TVs for Xbox Series X of 2020" />
<meta name="twitter:description" content="The next generation of Xbox gaming is here—make sure you&#39;ve got the TV for it" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--o1sn_gMm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Televisions" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--o1sn_gMm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg" />
  <meta property="article:author" content="http://www.facebook.com/Reviewedcom" />
<meta property="og:title" content="The Best TVs for Xbox Series X of 2020" />
<meta property="og:description" content="The next generation of Xbox gaming is here—make sure you&#39;ve got the TV for it" />
<meta property="og:url" content="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s" />


<meta content="These are our top picks for the best TVs for Xbox Series X and Xbox Series S from brands like LG, Sony, and TCL. Microsoft&#39;s newest console, the Xbox Series X, is finally here." name="description" />
<meta content="TV reviews" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Michael Desjardin,Lee Neikirk" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--o1sn_gMm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg" />
<meta name="parsely-link" content="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s" />
<meta name="parsely-pub-date" content="2020-10-29T20:36:44Z" />
<meta name="parsely-section" content="Televisions" />
<meta name="parsely-tags" content="televisions,best-right-now,4k-uhd,oled" />
<meta name="parsely-title" content="The Best TVs for Xbox Series X of 2020" />
<meta name="parsely-type" content="post" />

<meta content="best-right" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="LG" name="reviewed-brand" data-gad-target="true" >
<meta content="tvi" name="reviewed-website-id" data-gad-target="true" >
<meta content="televisions" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="32056" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Michael Desjardin and Lee Neikirk"},"dateModified":"2020-10-29T20:36:47.615Z","datePublished":"2020-10-29T20:36:44.492Z","description":"The next generation of Xbox gaming is here—make sure you've got the TV for it","headline":"The Best TVs for Xbox Series X of 2020","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--SviYtRJr--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg","mainEntityOfPage":"https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s","name":"The Best TVs for Xbox Series X of 2020","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs-xbox-series-x-and-xbox-series-s"}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Electronics/Television/4K/UHD","description":"The LG CX is another superb OLED TV that doesn't come cheap but is nevertheless worth every penny.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--FHYXFbil--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1591976431876/719192637092.jpg","name":"LG OLED65CXPUA","offers":{"@type":"AggregateOffer","highPrice":2299.99,"lowPrice":1896.99,"offerCount":6,"offers":[{"@type":"Offer","price":1896.99,"priceCurrency":"USD","seller":"Amazon","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0817H41YN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon"},{"@type":"Offer","price":2299.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6401850%2Fpdp?gen=unspecified\u0026retailer=bestbuy\u0026source=narrativ-bestbuy"},{"@type":"Offer","price":1896.99,"priceCurrency":"USD","seller":"Walmart","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D683532498%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F683532498?gen=unspecified\u0026retailer=walmart\u0026source=walmart"},{"@type":"Offer","price":1899.99,"priceCurrency":"USD","seller":"Target","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.target.com%2Fc%2F50053%2F201333%2F2092%3Fprodsku%3D79531065%26u%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Flg-65-34-class-4k-uhd-smart-oled-tv-with-ai-thinq-oled65cxpua%252F-%252FA-79531065%26intsrc%3DAPIG_1444?gen=unspecified\u0026retailer=target\u0026source=target"},{"@type":"Offer","price":1896.99,"priceCurrency":"USD","seller":"Abt","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7049598-13489155-1603865747806%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F144245%252FLG-65-CX-4K-HDR-Smart-OLED-TV-With-AI-ThinQ-OLED65CXPUA.html%26cjsku%3D144245?gen=unspecified\u0026retailer=abt\u0026source=abt"},{"@type":"Offer","price":1896.99,"priceCurrency":"USD","seller":"B\u0026H","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fknl.mntzrlt.net%2Fshop-rest%2Fapi%2Ftrack%2Fv2%2F1049%2F5%2F11159%3Foi%3D5783921693%26xp%3D11%26mk%3DUSD_EN%26tu%3Dhttps%253A%252F%252Fwww.bhphotovideo.com%252Fc%252Fproduct%252F1555067-REG%252Flg_oled65cxpua_cxpua_65_class_hdr.html?gen=unspecified\u0026retailer=bh\u0026source=skimlinks"}],"priceCurrency":"USD"},"gtin12":"719192637092","brand":{"@type":"Brand","name":"LG"}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Electronics/Television/LCD","description":"The TCL 6-Series is one of the most value-packed TVs, offering a bright, colorful picture, a built-in smart platform, and a host of gaming-centric features.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--MUF8SmOv--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1597355744780/TCL-2020-6-Series.jpg","name":"TCL 55R635","offers":{"@type":"AggregateOffer","highPrice":697.0,"lowPrice":649.99,"offerCount":3,"offers":[{"@type":"Offer","price":697.0,"priceCurrency":"USD","seller":"Amazon","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0885F5GMP%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon"},{"@type":"Offer","price":649.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6424672%2Fpdp?gen=unspecified\u0026retailer=bestbuy\u0026source=narrativ-bestbuy"},{"@type":"Offer","price":649.99,"priceCurrency":"USD","seller":"Walmart","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D796005169%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F796005169?gen=unspecified\u0026retailer=walmart\u0026source=walmart"}],"priceCurrency":"USD"},"gtin12":"846042016131","brand":{"@type":"Brand","name":"TCL"}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Electronics/Television/4K/UHD","description":"The LG BX is one of the most affordable ways to secure incredible OLED performance as well as future-proof features like HDMI 2.1 ports and FreeSync support. ","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--JVraioE2--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1594831698518/719192637153.jpg","name":"LG OLED55BXPUA","offers":{"@type":"AggregateOffer","highPrice":1399.99,"lowPrice":1296.99,"offerCount":5,"offers":[{"@type":"Offer","price":1296.99,"priceCurrency":"USD","seller":"Amazon","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0829RXYSN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon"},{"@type":"Offer","price":1399.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6401904%2Fpdp?gen=unspecified\u0026retailer=bestbuy\u0026source=narrativ-bestbuy"},{"@type":"Offer","price":1396.99,"priceCurrency":"USD","seller":"Walmart","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D698692872%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F698692872?gen=unspecified\u0026retailer=walmart\u0026source=walmart"},{"@type":"Offer","price":1296.99,"priceCurrency":"USD","seller":"Abt","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.tkqlhce.com%2Fclick-7049598-13489155-1603865747565%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F144248%252FLG-55-BX-4K-HDR-Smart-OLED-TV-With-AI-ThinQ-OLED55BXPUA.html%26cjsku%3D144248?gen=unspecified\u0026retailer=abt\u0026source=abt"},{"@type":"Offer","price":1325.49,"priceCurrency":"USD","seller":"Overstock","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fknl.mntzrlt.net%2Fshop-rest%2Fapi%2Ftrack%2Fv2%2F1049%2F5%2F602%3Foi%3D5812506156%26xp%3D11%26mk%3DUSD_EN%26tu%3Dhttps%253A%252F%252Fwww.overstock.com%252FElectronics%252FOLED-TVs%252F28241%252Fsubcat.html%253Ffeaturedproduct%253D29298394%2526featuredoption%253D52094100?gen=unspecified\u0026retailer=overstock\u0026source=skimlinks"}],"priceCurrency":"USD"},"gtin12":"719192637153","brand":{"@type":"Brand","name":"LG"}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Electronics/Television/4K/UHD","description":"The Vizio OLED is a fantastic TV that succeeds in delivering  the performance chops we've come to expect from OLEDs, but it might not get bright enough for some folks.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--LHX8ZqxB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1600974930030/Vizio-OLED.jpg","name":"Vizio OLED55-H1","offers":{"@type":"AggregateOffer","highPrice":1299.99,"lowPrice":1299.99,"offerCount":1,"offers":[{"@type":"Offer","price":1299.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6416810%2Fpdp?gen=unspecified\u0026retailer=bestbuy\u0026source=narrativ-bestbuy"}],"priceCurrency":"USD"},"gtin12":"845226018534","brand":{"@type":"Brand","name":"VIZIO"}}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Electronics/Television/LCD","description":"The Samsung Q90T is a bright, colorful quantum dot TV  that's  packed with cutting edge features  for gamers and AV enthusiasts alike.","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--ynMtb3yk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1596643112263/887276402185.jpg","name":"Samsung QN65Q90TAFXZA","offers":{"@type":"AggregateOffer","highPrice":1899.99,"lowPrice":1897.99,"offerCount":5,"offers":[{"@type":"Offer","price":1897.99,"priceCurrency":"USD","seller":"Amazon","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0851NMSC6%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified\u0026retailer=amazon\u0026source=amazon"},{"@type":"Offer","price":1899.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6402412%2Fpdp?gen=unspecified\u0026retailer=bestbuy\u0026source=narrativ-bestbuy"},{"@type":"Offer","price":1897.99,"priceCurrency":"USD","seller":"Walmart","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D802942253%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F802942253?gen=unspecified\u0026retailer=walmart\u0026source=walmart"},{"@type":"Offer","price":1897.99,"priceCurrency":"USD","seller":"Abt","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.anrdoezrs.net%2Fclick-7049598-13489155-1603633545514%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F143380%252FSamsung-65-Q90T-Titan-Black-QLED-4K-UHD-Smart-HDTV-QN65Q90TAFXZA.html%26cjsku%3D143380?gen=unspecified\u0026retailer=abt\u0026source=abt"},{"@type":"Offer","price":1897.99,"priceCurrency":"USD","seller":"B\u0026H","url":"https://www.reviewed.com/affiliates/https%3A%2F%2Fknl.mntzrlt.net%2Fshop-rest%2Fapi%2Ftrack%2Fv2%2F1049%2F5%2F11159%3Foi%3D5783925015%26xp%3D11%26mk%3DUSD_EN%26tu%3Dhttps%253A%252F%252Fwww.bhphotovideo.com%252Fc%252Fproduct%252F1546576-REG%252Fsamsung_qn65q90tafxza_65_qled_q90_series.html?gen=unspecified\u0026retailer=bh\u0026source=skimlinks"}],"priceCurrency":"USD"},"gtin12":"887276402185","brand":{"@type":"Brand","name":"Samsung"}}
  </script>


  </head>

  <body class=" ">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
    
  </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=all-clad&amp;page=1">all-clad</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
              </li>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
              <li>
                <a href="/search/articles?keywords=mattress&amp;page=1">mattress</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vizio&amp;page=1">vizio</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/televisions/content/samsung-q90r-tv-review">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--F9hauyfV--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_210,q_auto,w_320,x_2100,y_881/https://reviewed-production.s3.amazonaws.com/1579704014000/Samsung-Q80R-Hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ABK3BiJ9--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_210,q_1,w_320,x_2100,y_881/https://reviewed-production.s3.amazonaws.com/1579704014000/Samsung-Q80R-Hero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z4wzV1z1--/https://www.reviewed.com/packs/media/images/check-31078e17f58e19c3cc0afcf2512d6b6e.svg" />
              review
            </label>
            <a target="_blank" href="/televisions/content/samsung-q90r-tv-review">Samsung Q90R TV Review</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/televisions/features/vizios-2020-tv-and-soundbar-lineup">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--UNVB4dFL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1578466119555/Vizio-Elevate-Vizio.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qu0_55i4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1578466119555/Vizio-Elevate-Vizio.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/televisions/features/vizios-2020-tv-and-soundbar-lineup">Here&#39;s everything Vizio is doing in Home Theater for 2020</a>
          </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
          <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Appliances
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/appliances">All Appliances</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Garden
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
          <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Money
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/money">All Money</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-to">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/video">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Lifestyle" href="/lifestyle">Lifestyle</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - Deals" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Tech" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
  </ul>
</div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


  <div>
  <div class="row no-gutters">
    <div class="col-md-6 col-12 article-meta__hero-container">

        <img class="article-meta__hero" alt="The LG CX OLED, our pick for the best TV for Xbox Series X and Xbox Series S" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cRI8C40Y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1603998550000/LG-CX-OLED.jpg" />
        <span class="article-meta__hero-caption-credit">
          Credit: Reviewed / Jackson Ruckar
        </span>
    </div>
    <div class="col-md-6 col-12">
      <div class="article-meta-info">
        <h3>
            <a href="/tech/best-right-now">
              <span class="badge article-meta-info__category">Tech</span>
</a>            <a href="/televisions/best-right-now">
              <span class="badge article-meta-info__category">Televisions</span>
</a>        </h3>
          <h1 class="article-meta-info__title">The Best TVs for Xbox Series X of 2020</h1>
        <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pMT4ROAV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1531152595000/headshot1.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--WCjcHHwc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1531152595000/headshot1.jpg" /></div>
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6kvDSsLO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1546272757253/headshot-1-1-crop.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5xk1CV6j--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1546272757253/headshot-1-1-crop.jpg" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        

<a href="https://www.reviewed.com/authors/michael-desjardin">Michael Desjardin</a> and <a href="https://www.reviewed.com/authors/lee-neikirk">Lee Neikirk</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated October 29, 2020
    </p>
  </div>
</div>

        
    <p><p>After several years of intrigue, Microsoft's newest console—the Xbox Series X—is finally here, and it's packed with impressive hardware that will surely keep it on the bleeding edge for years to come.</p>

<p>If you're shopping for a TV to pair with your new Xbox and just want to maximize your dollar by securing a handful of next-generation features along with a dependable picture, we recommend our pick for Best Value: the <strong>TCL 6-Series</strong> (<a href="https://www.amazon.com/dp/B0885F5GMP/ref=as_li_ss_tl?&amp;th=1&amp;psc=1&amp;linkCode=ll1&amp;tag=rvwtbrn-20&amp;linkId=d5eacdb9b7abe4cf648a3d32f7248a1e&amp;language=en_US">available at Amazon</a>) . It supports a few of the Xbox Series X's key performance features, performs wonderfully across all content, and most importantly, it won’t break the bank.</p>

<p>If only the best will do, however, consider the <a href="https://www.reviewed.com/televisions/content/lg-cx-oled-tv-series-review-picture-perfection"><strong>LG CX</strong></a> <span class="inline-affiliate">(<a rel="sponsored" class="conversion" target="_blank" data-quote-url-for="amazon" href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0817H41YN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon">available at Amazon for $1,896.99</a>)</span>, our pick for <a href="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs">the best gaming TV</a> as well as our pick for <a href="https://www.reviewed.com/televisions/best-right-now/best-televisions">the best TV money can buy</a>. The CX combines sensational performance with support for the hardware and software features that will come to define the next generation of gaming, and if you've got the means, it'll support your Xbox Series X for years to come.</p>

<p>These are the best TVs for Xbox Series X we tested, ranked in order:</p>

<ol>
<li>LG CX</li>
<li>LG BX</li>
<li>Vizio OLED</li>
<li>TCL 6-Series</li>
<li>Samsung Q90T</li>
</ol>
</p>

      </div> <!-- end of .article-meta-info -->
      <div class="article-meta-info__disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </div>
    </div>
  </div>
</div>

<div class="tbrn-article">
  <div class="container">
    <div class="row">
        <div class="article-mobile-nav">
  <button class="article-mobile-nav__button article-mobile-nav__button--prev">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M15.4 7.4L10.8 12L15.4 16.6L14 18L7.99999 12L14 6L15.4 7.4Z"></path>
</svg>

  </button>
  <ul>
      <li>
        <p data-url="lg-cx" class="article-mobile-nav__text">
          LG CX
        </p>
      </li>
      <li>
        <p data-url="tcl-6-series" class="article-mobile-nav__text">
          TCL 6-Series
        </p>
      </li>
      <li>
        <p data-url="how-we-tested" class="article-mobile-nav__text">
          How We Tested
        </p>
      </li>
      <li>
        <p data-url="what-you-should-know-about-tvs-for-the-xbox-series-x-and-xbox-series-s" class="article-mobile-nav__text">
          What You Should Know About TVs For The Xbox Series X And Xbox Series S
        </p>
      </li>
      <li>
        <p data-url="other-tvs-we-tested" class="article-mobile-nav__text">
          Other TVs We Tested
        </p>
      </li>
      <li>
        <p data-url="more-articles-you-might-enjoy" class="article-mobile-nav__text">
          More Articles You Might Enjoy
        </p>
      </li>
  </ul>
  <button class="article-mobile-nav__button article-mobile-nav__button--next">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M8.60001 16.6L13.2 12L8.60001 7.4L10 6L16 12L10 18L8.60001 16.6Z"></path>
</svg>

  </button>
</div>
      <div class="col-12 col-md-3 article-side-nav__container">
        <ul class="article-side-nav">
  <li>
    <div class="article-progress-bar">
      <div class="article-progress-fill"></div>
    </div>
  </li>
    <li>
        <small class="article-side-nav__link-sup">Best Overall</small>
        <a class="article-side-nav__link" href="#lg-cx">LG CX</a>
    </li>
    <li>
        <small class="article-side-nav__link-sup">Best Value</small>
        <a class="article-side-nav__link" href="#tcl-6-series">TCL 6-Series</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#how-we-tested">How We Tested</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-you-should-know-about-tvs-for-the-xbox-series-x-and-xbox-series-s">What You Should Know About TVs For The Xbox Series X And Xbox Series S</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#other-tvs-we-tested">Other TVs We Tested</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#more-articles-you-might-enjoy">More Articles You Might Enjoy</a>
    </li>
</ul>
      </div>
      <div class="col-12 col-md-8 article__products">
          <div class="container tbrn-article__best">
            <div class="row">
              <div class="col-12">
                <h2 class="tbrn-best-row-one-header">Our Favorite TVs for Xbox Series X of 2020</h2>
              </div>
            </div>
            <ol class="row tbrn-list">
                <li class="col-12">
                  <div class="tbrn-card tbrn-card--with-underline">
                  <div class="tbrn-card__img-container">
                      <img class="lazyload blur-up tbrn-card__award" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fcXoLPCA--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_97,q_auto,w_75/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yprhANOQ--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_97,q_1,w_75/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" />
                    <img class="lazyload blur-up c-product-widget__vanity--has-award tbrn-card__img" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZfXthJlz--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_180,q_auto,w_180/https://reviewed-production.s3.amazonaws.com/1591976431876/719192637092.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lwsZVkZo--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_180,q_1,w_180/https://reviewed-production.s3.amazonaws.com/1591976431876/719192637092.jpg" />
                  </div>
                  <div class="tbrn-card__info">
                      <div class="classification-label">Best Overall</div>
                    <h3 class="tbrn-card__title">LG OLED65CXPUA</h3>
                        <div class="pros-cons">
    <div class="pros">
      <h4 class="pros-cons__title">Pros</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Amazing picture quality
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Future-ready
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Premium design
            </p>
          </li>
      </ul>
    </div>

    <div class="cons">
      <h4 class="pros-cons__title">Cons</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Expensive
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Not as bright as competition
            </p>
          </li>
      </ul>
    </div>
  </div>

                    
  <div class="where-to-buy">
    <div class="where-to-buy__offers">
        <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0817H41YN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">
  $1,896.99 from Amazon
</a>

    </div>
  </div>

                    <a class="tbrn-card__link" href="#lg-oled65cxpua">Skip to the full review below</a>
                  </div>
                </li>
                <li class="col-12">
                  <div class="tbrn-card ">
                  <div class="tbrn-card__img-container">
                      <img class="lazyload blur-up tbrn-card__award" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fcXoLPCA--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_97,q_auto,w_75/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yprhANOQ--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_97,q_1,w_75/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" />
                    <img class="lazyload blur-up c-product-widget__vanity--has-award tbrn-card__img" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--11dZIFuK--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_180,q_auto,w_180/https://reviewed-production.s3.amazonaws.com/1597355744780/TCL-2020-6-Series.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--TM8RJzF7--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_180,q_1,w_180/https://reviewed-production.s3.amazonaws.com/1597355744780/TCL-2020-6-Series.jpg" />
                  </div>
                  <div class="tbrn-card__info">
                      <div class="classification-label">Best Value</div>
                    <h3 class="tbrn-card__title">TCL 55R635</h3>
                        <div class="pros-cons">
    <div class="pros">
      <h4 class="pros-cons__title">Pros</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Quantum-dot brightness and color
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Built-in Roku smart platform
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Great choice for next-gen gaming consoles
            </p>
          </li>
      </ul>
    </div>

    <div class="cons">
      <h4 class="pros-cons__title">Cons</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Garden-variety design
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Lackluster internal speakers
            </p>
          </li>
      </ul>
    </div>
  </div>

                    
  <div class="where-to-buy">
    <div class="where-to-buy__offers">
        <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0885F5GMP%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">
  $697.00 from Amazon
</a>

    </div>
  </div>

                    <a class="tbrn-card__link" href="#tcl-55r635">Skip to the full review below</a>
                  </div>
                </li>
            </ol>
          </div>
          <div id="">
            <figure>  <div>        <img alt="LG CX" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4MiCsiea--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/be0178dc58174c43/LG-CX-OLED-TV.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--R-Xxr2-y--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/be0178dc58174c43/LG-CX-OLED-TV.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              <img class="attachment__award" src="/packs/media/images/best-overall-70e51e9017311dfd1f675e68b2cb74e0.png">      </div>      <figcaption class="figcaption"><p>The CX series delivers excellent OLED picture quality and the hardware and software enhancements needed to enjoy gaming on the Xbox Series X for years to come.</p></figcaption>  </figure>

<div id="lg-oled65cxpua-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Overall</div>       <div class="u3 c-product-widget__name" id="lg-cx">LG CX</div>        <div class="c-product-widget__content">       <p>The <a href="https://www.reviewed.com/televisions/content/lg-cx-oled-tv-series-review-picture-perfection">LG CX</a> (available in 55-, 65-, and 77-inch variants) is not only one of the best TVs money can buy, it's also flush with hardware and software enhancements that will help you get the most out of your Xbox Series X (or Xbox Series S) for several years into its lifespan.</p>  <p>The LG CX is equipped with HDMI 2.1 ports, so when the time comes, it'll support 4K gaming at up to 120 FPS and 8K gaming at 60 FPS (though with a native 4K screen, it would have to "downsample" 8K content if it played it at all). The CX also supports ALLM, FreeSync/G-Sync, VRR, and HDMI eARC (the last of which should allow for passthrough of uncompressed audio signals, including Dolby TrueHD for high-resolution Dolby Atmos).</p>  <p>In true OLED fashion, the LG CX features the signature near-perfect black levels that we’ve come to expect from this premium technology. Stellar contrast is the primary reason that TVs like this look so good, but you can also expect gorgeous, vivid color production and excellent motion handling. In fact, the CX’s native 120 Hz refresh rate also makes it a great option for gamers—you can expect clear, judder-free motion pretty much across the board.</p>        </div>     </div>   </div>        <div class="pros-cons">     <div class="pros">       <h4 class="pros-cons__title">Pros</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Amazing picture quality             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Future-ready             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Premium design             </p>           </li>       </ul>     </div>      <div class="cons">       <h4 class="pros-cons__title">Cons</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Expensive             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Not as bright as competition             </p>           </li>       </ul>     </div>   </div>       <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0817H41YN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,896.99 from Amazon </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6401850%2Fpdp?gen=unspecified&amp;retailer=bestbuy&amp;source=narrativ-bestbuy" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $2,299.99 from Best Buy </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D683532498%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F683532498?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,896.99 from Walmart </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.target.com%2Fc%2F50053%2F201333%2F2092%3Fprodsku%3D79531065%26u%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Flg-65-34-class-4k-uhd-smart-oled-tv-with-ai-thinq-oled65cxpua%252F-%252FA-79531065%26intsrc%3DAPIG_1444?gen=unspecified&amp;retailer=target&amp;source=target" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,899.99 from Target </a>      </div>   </div>   </div>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>
 

<div class="clearfix"></div>

<figure>  <div>        <img alt="TCL 6-Series (2020)" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YxIE-5Ix--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/33ba4ad3b3894efc/TCL-6-Series-2020-HDR-Content-5.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7ArZ1mIB--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/33ba4ad3b3894efc/TCL-6-Series-2020-HDR-Content-5.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>              <img class="attachment__award" src="/packs/media/images/best-value-b0b37f0f8b6096b0abb23f3ff8b23fb2.png">      </div>      <figcaption class="figcaption"><p>The 2020 TCL 6-Series supports some of the most tantalizing features of next-generation gaming at a price most people can justify.</p></figcaption>  </figure>

<div id="tcl-55r635-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">      <div class="c-product-widget__text-container--big">         <div class="classification-label ">Best Value</div>       <div class="u3 c-product-widget__name" id="tcl-6-series">TCL 6-Series</div>        <div class="c-product-widget__content">       <p>The 2020 <a href="http://www.reviewed.com/televisions/content/tcl-6-series-2020-qled-tv-review">TCL 6-Series</a> (available in 55-, 65-, and 75-inch variants) is one of the most value-packed TVs of the year, thanks to a robust offering of features and a picture that punches well above its weight. All told, the 6-Series performs better than just about every TV in its price range, making it a great pick for Xbox Series X owners who seek a taste of the next-gen gaming experience without paying an arm and a leg for the opportunity.</p>  <p>Gamers will be thrilled with the 6-Series’ native 120 Hz refresh rate as well as the addition of something called THX Certified Game Mode, a suite of enhancements that includes VRR support and ALLM support. The 6-Series does <em>not</em> offer HDMI 2.1, however, so 120 FPS content is limited to a resolution of 1440p. </p>  <p>The TCL 6-Series produces a bright, colorful 4K picture during both SDR and HDR content, thanks in part to the TV’s quantum dots. In our lab, we consistently clocked the 6-Series at around 800-900 nits of brightness while receiving an HDR signal. This makes the 6-Series a fantastic option for folks whose living rooms receive a fair amount of ambient light. The inclusion of quantum dots also makes for rich, well-saturated colors, particularly during HDR content.</p>  <p>Being a <a href="https://www.reviewed.com/televisions/features/what-is-roku-tv">Roku TV</a>, the TCL 6-Series comes equipped with our <a href="https://www.reviewed.com/televisions/best-right-now/best-streaming-devices">favorite streaming platform</a> right out of the box. Its software is sleek, easy to use, and offers access to a vast library of apps.</p>  <p>The TCL 6-Series isn’t quite as impressive as the top TVs on our list, but its performance and features are highly commendable given its price tag. In short, it’s one of the best deals in the industry at the moment, and a fantastic compromise for folks who want to upgrade their TV for the next era of Xbox gaming.</p>        </div>     </div>   </div>        <div class="pros-cons">     <div class="pros">       <h4 class="pros-cons__title">Pros</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Quantum-dot brightness and color             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Built-in Roku smart platform             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Great choice for next-gen gaming consoles             </p>           </li>       </ul>     </div>      <div class="cons">       <h4 class="pros-cons__title">Cons</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Garden-variety design             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Lackluster internal speakers             </p>           </li>       </ul>     </div>   </div>       <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0885F5GMP%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $697.00 from Amazon </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6424672%2Fpdp?gen=unspecified&amp;retailer=bestbuy&amp;source=narrativ-bestbuy" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $649.99 from Best Buy </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D796005169%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F796005169?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $649.99 from Walmart </a>      </div>   </div>   </div>
<div class="tbrn-article__related-content-container col-12">
  <div class="tbrn-article__related-content">
    <h2 class="tbrn-article__related-content-title">Related content</h2>
    <ul class="tbrn-article__related-content-list">
        <li class="tbrn-article__related-content-item">
          <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z4hIsELj--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1599559676000/Hisense-H9G-Hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JUkZXYAb--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1599559676000/Hisense-H9G-Hero.jpg">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">
              review
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Hisense H9G TV Review" href="https://www.reviewed.com/televisions/content/hisense-h9g-uled-4k-tv-review">
              Hisense H9G TV Review
</a>          </div>
        </li>
        <li class="tbrn-article__related-content-item">
          <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--b93W4jI7--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1587395243732/HBO-Max-feature-Hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yTDt2Nju--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1587395243732/HBO-Max-feature-Hero.jpg">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">
              feature
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - HBO Max: Everything you need to know" href="https://www.reviewed.com/televisions/features/everything-to-know-hbo-max">
              HBO Max: Everything you need to know
</a>          </div>
        </li>
    </ul>
  </div>
</div>
 

<div class="clearfix"></div>

<h2 id="how-we-tested">How We Tested</h2>

<figure>  <div>        <img alt="How-We-Test" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--8KJARauO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/4cc470f3aa664c37/TV-TBRNs-How-We-Test.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7YdSZb4---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/4cc470f3aa664c37/TV-TBRNs-How-We-Test.jpg">          <div class="credit d3">Credit:                  Reviewed              </div>          </div>      <figcaption class="figcaption"><p>Our lab is outfitted with much of the same equipment you would find at a factory that manufactures and calibrates televisions.</p></figcaption>  </figure>

<h3>The Testers</h3>

<p>Reviewed has been testing TVs since some of its current employees were in middle school. While many proud TV testers have come and gone through Reviewed's labs, the current Home Theater team consists of Michael Desjardin and Lee Neikirk. Michael is a senior staff writer and a six-year veteran of the Reviewed tech team. A film enthusiast and TV expert, he takes picture quality seriously but also understands that not every TV is a good fit for everyone.</p>

<p>As Reviewed's Home Theater Editor, Lee doesn't do as much testing these days. However, he designed the company's current TV testing methodology after receiving calibration certification from the Imaging Science Foundation.</p>

<figure>  <div>        <img alt="Contrast Reading" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Chris Snow" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--m0kMszPJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/24f62cdaa3a54155/Calibration-feature-body-4.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZgZDihhj--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/24f62cdaa3a54155/Calibration-feature-body-4.jpg">          <div class="credit d3">Credit:                  Reviewed / Chris Snow              </div>          </div>      <figcaption class="figcaption"><p>We measure things like peak brightness, black level, hue, and so on.</p></figcaption>  </figure>

<h3>The Tests</h3>

<p>It'd be an understatement to say that we're serious about TV testing. The lab in our Cambridge location is outfitted with much of the same equipment you'd find at a factory that manufactures and calibrates television.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>On the hardware side, we've got things like a Konica Minolta CS-200 tristimulus color meter, an LS-100 luminance meter, a Leo Bodnar input lag tester, a Quantum Data 780A signal generator, and more Blu-rays than we can keep track of. For software, we use CalMan Ultimate, the industry-standard in taking display measurements and calibrating screens to specifications.</p>

<p>Our testing process is equally complicated and has been honed over many years to gather data that is marginal enough to satisfy curious video engineers, but also relevant to the average person's viewing experience. We measure things like peak brightness, black level, hue and saturation for primary and secondary digital colors, the accuracy of the TV's electro-optical transfer function—you get the idea, it's complicated. </p>

<p>Weighting for our performance tests is based on how the human eye prioritizes vision, which means we put "brightness" data (monochromatic eye based on light sensitivity) higher than colorimetry, which is also scaled by the eye's sensitivity, and so on.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>Outside of the strictly technical tests, we also spend a lot of time just watching and using each TV, getting a feel for the at-home experience of doing things like dialing up streaming video service, connecting a Blu-ray player and watching movies, using the smart features, and checking out the TV's ports, remote, and on-set buttons—anything and everything that might be relevant.</p>

<h2 id="what-you-should-know-about-tvs-for-the-xbox-series-x-and-xbox-series-s">What You Should Know About TVs For The Xbox Series X And Xbox Series S</h2>

<p>While everyone has different eyes, generally, our vision all functions the same way: we prioritize dynamic information and bright, compelling colors over subtler hues and resolution (sharpness). Generally, a TV can be considered a good TV when we forget that we're watching a TV. We don't see pixels creating mixes of red, green, and blue to simulate colors; we see the real world, lit and colored as it is, in fluid motion.</p>

<p>In simpler terms, this means a TV that can get very bright and dark without obscuring details; produces accurate colors (compared to various color standards designated by the International Telecommunication Union); possesses proper bit-mapping and the right codecs and decoders for video processing; and can properly play the various types of content thrown at it without judder, blurring, and so on.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>When it comes to shopping for a TV specifically for use with the new Xbox, there are a few things you'll definitely want to secure: 4K resolution (3,840 x 2,160 pixels) and HDR (High Dynamic Range) support. Fortunately, just about every new TV worth its salt these days is a 4K/HDR TV (though HDR performance varies depending on the TV's capabilities).</p>

<p>If you really want to set yourself up for all of the cutting-edge features that the new Xbox consoles have to offer, you'll probably have to spend a bit more to lock down features like HDMI 2.1, Variable Refresh Rate (VRR) and Auto Low Latency Mode (ALLM).</p>

<h3>What's The Difference Between The Xbox Series X And The Xbox Series S?</h3>

<p>From a usage standpoint, the biggest difference between the two new Xbox consoles is the manner in which games are installed and played; the Xbox Series X features a UHD Blu-ray disc drive for hardcopy games, while the Series S does not. Being an all-digital experience, the Series S leans heavily on its limited 512GB of internal storage. The disc-drive-equipped Xbox Series X, however, comes with 1TB of storage—nearly double the Series S.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
            <div data-id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
      </div>
    </div>
  </div>


<p>From a performance standpoint, the Xbox Series S and the Xbox Series X will offer significantly different in-game experiences, starting with resolution. While the Xbox Series X supports <a href="https://www.reviewed.com/televisions/features/how-to-pick-the-right-4k-tv-for-your-home">4K resolution</a> (3840 x 2160), the Series S tops out at a resolution of 1440p (2560 x 1440). The Xbox Series X also supports frame rates of up to 120 FPS (Frames Per Second) at 4K resolution, but the pared-down Series S only supports 60 FPS/120 FPS gaming with a maximum resolution of 1440p. Eventually, the Xbox Series X is primed to support <a href="https://www.reviewed.com/televisions/features/yes-8k-tvs-exist-now-but-should-you-buy-one">8K resolution</a> gaming at 60 FPS.</p>

<h3>What Is HDMI 2.1 And Do I Need It?</h3>

<p><a href="https://www.reviewed.com/televisions/features/hdmi-20-vs-hdmi-21-whats-the-difference-and-which-do-i-need">HDMI 2.1</a> is the newest version of the HDMI interface, concerning both HDMI ports and the cables themselves. Although HDMI 2.1 is in the nascent stage of its lifespan, the format is a requirement for several next-generation gaming benchmarks like 4K gaming at 120 FPS and 8K gaming at 60 FPS.</p>

<p>Some TVs include HDMI 2.1-compliant ports, but as of 2020, the industry standard remains HDMI 2.0. In due time, the 2.0 standard will be phased out in favor of HDMI 2.1, but as of late 2020, HDMI 2.1 ports are mostly a high-end spec.</p>

<p>Fortunately, there’s still plenty of time for HDMI 2.0 to shine; video game developers are just now beginning to harness the power of HDMI 2.1. Additionally, some TVs—like the <a href="">TCL 6-Series</a>, our Best Value winner for this roundup—cover some of HDMI 2.1’s standard features while not offering HDMI 2.1-compliant ports. For instance, the TCL 6-Series supports Variable Refresh Rate (VRR), but <em>not</em> 4K gaming at 120 FPS.</p>

<h3>What Is Variable Refresh Rate (VRR)?</h3>

<p>Variable Refresh Rate, often abbreviated as “VRR,” is a gaming-related software enhancement that prevents screen tearing and artifacting as a result of changes in frame rate. Essentially, VRR ensures that what is being displayed is in sync with real-time changes in animation.</p>

<p>Some forms of VRR are proprietary, like Nvidia’s G-Sync technology and AMD’s FreeSync technology.</p>

<h3>What is Auto Low Latency Mode (ALLM)?</h3>

<p>Auto Low Latency Mode, otherwise known as “ALLM,” is a feature that allows a TV to automatically switch into its designated gaming mode when a qualifying input is chosen. In short, it removes the need for a user to manually activate their TV’s gaming mode so that they may enjoy the benefits of low input lag and low latency without fumbling for a remote control and visiting the TV’s settings menu.</p>

<p>ALLM does not require the HDMI 2.1 format, but it will be a standard feature of HDMI 2.1 going forward.</p>

<h3>What Is Refresh Rate And Why Is It Important For Gaming?</h3>

<p>A TV’s refresh rate represents the amount of times it re-scans the picture for new information, with “Hz” being the unit of frequency. The higher the refresh rate, the better the TV tends to be at conveying realistic, smooth motion.</p>

<p>Currently, TVs only come in 60 Hz or 120 Hz, though you might see claims of higher refresh rates—like 240, 480, or even 960 Hz. Make no mistake, however: Every TV on the market in 2020 is either 60 Hz or 120 Hz natively, even though they might use motion enhancement settings to extrapolate higher numbers.</p>

<p>What does that mean for gamers? Well, TVs that feature a native refresh rate of 120 Hz are better equipped at delivering a smooth video game experience, but that doesn’t mean 60 Hz TVs aren’t worth a look, especially if you’re looking to save some money.</p>

<h3>What Is Input Lag?</h3>

<p>Input lag is what happens when the TV is doing so much image processing that a physical input from the player (pressing a button on the video game controller) takes too long to register on screen. This is a big problem in games that require split-second reaction time (and by the last levels, most games require split-second reaction time), and it's even worse if you're playing online.</p>

<p>Thankfully, there are very few TVs in 2020 that outright fail to deliver respectable input lag figures. In fact, for most folks, the difference in input lag from one TV to the next is often imperceptible.</p>

<h3>How Do I Reduce Input Lag?</h3>

<p>Depending on your TV’s capabilities, you may be able to take steps at home to reduce its input lag. Here are some things to consider.</p>

<p><strong>1. Turn on Game Mode.</strong><br>
Designed specifically for use with video games, "Game Mode" (or some variation) is offered on most TVs. Sometimes it's an option under "Video Mode," a preset picture setting, and sometimes it's a standalone setting that you can toggle on or off. It usually turns off motion-smoothing modes (see #3 below), and pumps up the brightness and color saturation. TVs that offer Auto Low Latency Mode will automatically enable Game Mode if they detect the presence of a gaming console.</p>

<p><strong>2. Turn off reduction features.</strong><br>
Most TVs on the market today come with at least a few reduction settings. They usually sit in their own sub-menu within a sub-menu, so it might be tricky to find them.</p>

<p>There are tons of names for these settings: Noise Reduction, Mosquito Reduction, NR Reduction, and MPEG Reduction are all likely candidates. Whatever they happen to be called, one thing is always consistent: They always increase input lag.</p>

<p>If you decide that you really need a certain feature, like flesh-tone enhancement, play the game without it at first, and then turn it on—you might notice that it affects response.</p>

<p><strong>3. Turn off motion enhancements.</strong><br>
Nearly every TV that we've tested for input lag goes from excellent (sub-30ms input lag) to horrible (over 80ms input lag) just by turning motion smoothing on. It may make the picture look a little better, but your control over the game will suffer as a result.</p>

<h3>What TV Terms Do I Need To Know?</h3>

<p>When it comes to knowing what you're paying for, almost no category is rifer with subterfuge and tomfoolery than TVs. While knowing the specs of the TV you're shopping for is only half the battle, it's the bigger half. Here are the key bits of jargon you'll want to know while browsing:</p>

<p><strong>LED/LCD</strong>: This refers to Light Emitting Diode and Liquid Crystal Display. LEDs are the backlights used in LCD TVs, also sometimes called a LED TV for this reason. The LED backlight shines through a layer of a semi-solid substance called "liquid crystal," so named for its ability to morph in reaction to tiny electrical volts and allow light to pass through.</p>

<p><strong>OLED</strong>: This means Organic Light Emitting Diode. This is an altogether different panel technology than LED/LCD. Rather than an LED backlight element shining through an LCD panel element, OLED TVs essentially combine the backlight and crystal array, using sub-pixel strata that produce light and color individually.</p>

<p><strong>4K/UHD</strong>: Usually 4K refers to resolution—specifically, 3,840 x 2,160 pixels. This is the current standard/mainstream resolution for most TVs. UHD means Ultra High Definition, and actually refers to a suite of picture improvements like 4K resolution and Wide Color Gamut, which can display many more shades than HD TVs.</p>

<p><strong>High Dynamic Range</strong>: Like "UHD," High Dynamic Range (or HDR) refers to both a type of TV and a type of content that expands on the typical range of brightness (luminance) and color that a TV will produce. HDR TVs are newer and usually a bit more expensive, but can have many times the brightness and 30% more color production than non-HDR TVs. Current top HDR formats include HDR10, HDR10+, and Dolby Vision.</p>

<p><strong>60 Hz/120 Hz</strong>: These numbers refer to what is called a "refresh rate," with Hz (hertz) representing "times per second." So if a TV's refresh rate is 60 Hz, this means it re-scans and updates for picture information 60 times per second; with 120 Hz, it's 120 times per second. Currently, TVs only come in 60 or 120 Hz. A higher refresh rate is always better, but not always necessary.</p>

<p><strong>Smart TV</strong>: The term "smart TV" has evolved a lot over the years, but all it really means is that the TV connects to the internet. Most smart TVs these days are just a way to watch streaming services like Hulu, Netflix, Disney+, and Amazon Prime Video on your TV. Some smart TVs have browsers, calendars, or even Roku or Android functions. All smart TVs have ethernet or WiFi built-in.</p>

<p><strong>Quantum Dots</strong>: Quantum dots are used in LED/LCD TVs only. These are microscopic nanocrystals that produce intensely colored light when illuminated. Quantum dots can be used to vastly improve the red and green saturation of a TV, and are one way that LED/LCD TVs can match the color spectrum of OLED.</p>

<p><strong>Local Dimming</strong>: OLED panels look great because each pixel can operate independently. LED/LCD TVs can imitate this functioning via a process called local dimming, where localized clusters of LEDs dim or boost depending on whether the screen needs to be darker or brighter, sometimes vastly improving their performance and worth.</p>

<h3>What Is a TV Series?</h3>

<p>You may notice the TVs listed in this roundup don't follow the traditional naming convention you might see in a store or online. That's because rather than nominating a single size of TV (such as the LG OLED65C8PUA, aka the 65-inch LG C8 series OLED), we nominate the entire range of sizes within a "series." </p>

<p>Typically these TVs are identical in performance but differ in price and size. We do this in order to offer you more flexibility in your decision, but also because it's the most accurate representation available.</p>

<hr>

<h2 id="other-tvs-we-tested">Other TVs We Tested</h2>

<div id="lg-oled55bxpua-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">       <div class="c-product-widget__vanity-container">         <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5mcn_ij---/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_375/https://reviewed-production.s3.amazonaws.com/1594831698518/719192637153.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--T6kwN5DC--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_375/https://reviewed-production.s3.amazonaws.com/1594831698518/719192637153.jpg">           <div class="c-product-widget__vanity-award">               <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sPIu2EKN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_auto,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vxaakkN4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_1,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png">           </div>       </div>      <div class="c-product-widget__text-container">       <div class="u2 c-product-widget__name" id="lg-bx">LG BX</div>        <div class="c-product-widget__content">       <p>The <a href="https://www.reviewed.com/televisions/content/lg-bx-oled-tv-review">LG BX</a> (available in 55- and 65-inch variants) is one of the most affordable OLED TV series released in 2020, which makes it a great pickup for folks who don’t mind paying a premium for stunning, top-of-the-line TV technology, but nevertheless don’t want to spend the extra dough to land a better-performing TV, like the LG CX. If you don't mind splashing out on a high-end TV to use with an Xbox Series X or Xbox Series S, the LG BX is the second best option behind the LG CX.</p>  <p>For gamers, the main draw of the BX is its special features; the TV is equipped with <a href="https://www.reviewed.com/televisions/features/hdmi-20-vs-hdmi-21-whats-the-difference-and-which-do-i-need">HDMI 2.1</a> ports, supports FreeSync/G-Sync, and features a native refresh rate of 120 Hz. Simply put, the BX is one of the most affordable ways to secure a TV that will get the most out of the new Xbox—even if its price tag doesn’t seem very affordable at first glance.</p>  <p>The BX is a 4K TV whose HDR support meets the Dolby Vision standard, so when you put the controller down and switch to movies or TV shows, you can trust that they'll look superb, too. Being an OLED TV, viewers can expect near-perfect black levels and dazzling, voluminous color. The LG BX isn’t a budget-friendly TV, but it <em>is</em> one of the most affordable ways to secure both incredible OLED picture and future-proof features to support your Xbox for years to come.</p>        </div>     </div>   </div>        <div class="pros-cons">     <div class="pros">       <h4 class="pros-cons__title">Pros</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Perfect black levels             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Voluminous color             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Incredible design             </p>           </li>       </ul>     </div>      <div class="cons">       <h4 class="pros-cons__title">Cons</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Not quite as bright as other high-end TVs             </p>           </li>       </ul>     </div>   </div>       <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0829RXYSN%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,296.99 from Amazon </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6401904%2Fpdp?gen=unspecified&amp;retailer=bestbuy&amp;source=narrativ-bestbuy" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,399.99 from Best Buy </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D698692872%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F698692872?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,396.99 from Walmart </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.tkqlhce.com%2Fclick-7049598-13489155-1603865747565%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F144248%252FLG-55-BX-4K-HDR-Smart-OLED-TV-With-AI-ThinQ-OLED55BXPUA.html%26cjsku%3D144248?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,296.99 from Abt </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<div id="vizio-oled55-h1-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">       <div class="c-product-widget__vanity-container">         <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--MYhFFgtG--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_375/https://reviewed-production.s3.amazonaws.com/1600974930030/Vizio-OLED.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4gf4eV17--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_375/https://reviewed-production.s3.amazonaws.com/1600974930030/Vizio-OLED.jpg">           <div class="c-product-widget__vanity-award">               <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sPIu2EKN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_auto,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vxaakkN4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_1,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png">           </div>       </div>      <div class="c-product-widget__text-container">       <div class="u2 c-product-widget__name" id="vizio-oled">Vizio OLED</div>        <div class="c-product-widget__content">       <p>Vizio’s first OLED TV successfully blends the high-end picture quality we’ve come to expect from OLED TVs with the value-forward philosophies that helped give way to Vizio’s recent rise in popularity. It’s one of the most affordable ways to secure an OLED TV and makes for a terrific companion to the Xbox Series X.</p>  <p>The <a href="https://www.reviewed.com/televisions/content/vizio-oled-oled55-h1-tv-review">Vizio OLED</a> is packed with features fit for next-generation gaming, including HDMI 2.1 support (with eARC passthrough), VRR, and ALLM. Like all of the OLED TVs we’ve tested in recent years, the Vizio OLED also features a native refresh rate of 120 Hz. This refresh rate, combined with the TV’s HDMI 2.1 support, means that the Vizio OLED will be capable of 4K gaming at 120 FPS.</p>  <p>And then, of course, there’s the Vizio OLED’s picture, which is unsurprisingly stunning. Due to the self-illuminating nature of organic LEDs, the Vizio OLED is capable of perfect black levels and rich, accurate colors. Although it doesn’t get nearly as bright as high-end quantum dot TVs, it’s about as bright as its direct competitor, the <a href="https://www.reviewed.com/televisions/content/lg-bx-oled-tv-review">LG BX</a>.</p>  <p>If you’re hoping to make your next TV an OLED, the Vizio OLED is the most affordable way to go about doing so without investing in an OLED TV from one or two years ago.</p>        </div>     </div>   </div>        <div class="pros-cons">     <div class="pros">       <h4 class="pros-cons__title">Pros</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Sensational contrast and color             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               HDMI 2.1 support             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Low price for an OLED             </p>           </li>       </ul>     </div>      <div class="cons">       <h4 class="pros-cons__title">Cons</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Doesn't get as bright as the competition             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Smart platform lacks flexibility             </p>           </li>       </ul>     </div>   </div>       <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6416810%2Fpdp?gen=unspecified&amp;retailer=bestbuy&amp;source=narrativ-bestbuy" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,299.99 from Best Buy </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<div id="samsung-qn65q90tafxza-review" class="c-product-widget c-product-widget--big">   <div class="c-product-widget__product">       <div class="c-product-widget__vanity-container">         <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D6FV81FF--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_375/https://reviewed-production.s3.amazonaws.com/1596643112263/887276402185.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--acj0oWmG--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_375/https://reviewed-production.s3.amazonaws.com/1596643112263/887276402185.jpg">           <div class="c-product-widget__vanity-award">               <img eager="false" class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sPIu2EKN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_auto,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vxaakkN4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_55,q_1,w_45/https://reviewed-com-res.cloudinary.com/image/fetch/s--ts4bj2wC--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Ch_122%2Cq_auto%2Cw_104/https://reviewed-production.s3.amazonaws.com/1567516076953/editors-choice.png">           </div>       </div>      <div class="c-product-widget__text-container">       <div class="u2 c-product-widget__name" id="samsung-q90t">Samsung Q90T</div>        <div class="c-product-widget__content">       <p>The <a href="https://www.reviewed.com/televisions/content/samsung-q90t-qled-tv-review">Samsung Q90T</a> offers fantastic performance and an array of features that will help to get the most of out of your new Xbox for several years into the console’s lifespan.</p>  <p>The Q90T is one of the brightest TVs we’ve tested this year, making it a great pick for people with bright living rooms—or folks who see themselves gaming during the daytime. Picture quality is top-notch, too; the Q90T’s quantum dot-enhanced panel produces bright, vibrant colors and respectable black levels.</p>  <p>As far as gaming features go, the Q90T has you covered: four HDMI ports (including one HDMI 2.1 port and eARC passthrough support), VRR (FreeSync), and ALLM are all accounted for. The TV also features a native refresh rate of 120 Hz.</p>  <p>Because the Q90T is one of Samsung’s flagship TVs, the price is a bit steep compared to most TVs in its performance class. That said, if you don’t mind paying a premium, it’s a great fit for all uses—including next-generation console gaming.</p>        </div>     </div>   </div>        <div class="pros-cons">     <div class="pros">       <h4 class="pros-cons__title">Pros</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Incredibly bright and colorful thanks to quantum dots             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               HDMI 2.1 support             </p>           </li>       </ul>     </div>      <div class="cons">       <h4 class="pros-cons__title">Cons</h4>       <ul class="pros-cons__list">           <li class="pros-cons__list-item">             <p class="pros-cons__text">               No Dolby Vision support             </p>           </li>           <li class="pros-cons__list-item">             <p class="pros-cons__text">               Priced at a premium             </p>           </li>       </ul>     </div>   </div>       <div class="where-to-buy">     <div class="where-to-buy__offers">         <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.amazon.com%2Fdp%2FB0851NMSC6%3Ftag%3Dreviewedcom03-20%26linkCode%3Dogi%26th%3D1%26psc%3D1?gen=unspecified&amp;retailer=amazon&amp;source=amazon" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,897.99 from Amazon </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6402412%2Fpdp?gen=unspecified&amp;retailer=bestbuy&amp;source=narrativ-bestbuy" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,899.99 from Best Buy </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fgoto.walmart.com%2Fc%2F50053%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D802942253%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F802942253?gen=unspecified&amp;retailer=walmart&amp;source=walmart" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,897.99 from Walmart </a>          <a href="https://www.reviewed.com/affiliates/https%3A%2F%2Fwww.anrdoezrs.net%2Fclick-7049598-13489155-1603633545514%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F143380%252FSamsung-65-Q90T-Titan-Black-QLED-4K-UHD-Smart-HDTV-QN65Q90TAFXZA.html%26cjsku%3D143380?gen=unspecified&amp;retailer=abt&amp;source=abt" class="btn buy-btn conversion" rel="sponsored" target="_blank">   $1,897.99 from Abt </a>      </div>   </div>   </div> 

<div class="clearfix"></div>

<h2 id="more-articles-you-might-enjoy">More Articles You Might Enjoy</h2>

<ul>
<li><a href="https://www.reviewed.com/televisions/best-right-now/best-gaming-tvs">The Best TVs for Gaming</a></li>
<li><a href="https://www.reviewed.com/televisions/best-right-now/the-best-soundbars-under-200">The Best Soundbars Under $200</a></li>
<li><a href="https://www.reviewed.com/televisions/best-right-now/best-televisions">The Best TVs</a></li>
<li><a href="https://www.reviewed.com/televisions/features/how-to-set-up-surround-sound-audio">How to set up surround sound audio</a></li>
</ul>

          </div>


        <div class="tbrn-article__testers">
          <h2 class="tbrn-article__testers-title">
            Meet the testers
          </h2>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img class="lazyload blur-up tbrn-article__tester-avatar" alt="Michael Desjardin" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--iJOnVRiE--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1531152595000/headshot1.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--HlroD-Q4--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_1,w_160/https://reviewed-production.s3.amazonaws.com/1531152595000/headshot1.jpg" />
                <p class="tbrn-article__tester-name">
                  Michael Desjardin
                </p>
                <p class="tbrn-article__tester-job">
                  Senior Staff Writer
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/Reviewed">
                    @Reviewed
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  <p>Michael Desjardin graduated from Emerson College after having studied media production and screenwriting. He specializes in tech for Reviewed, but also loves film criticism, weird ambient music, cooking, and food in general.</p>

                </p>
                <div class="tbrn-article__tester-link-wrapper">
                  <a class="tbrn-article__tester-link" href="/authors/michael-desjardin">
                    See all of Michael Desjardin's reviews
</a>                </div>
              </div>
            </div>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img class="lazyload blur-up tbrn-article__tester-avatar" alt="Lee Neikirk" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--KUUIFCaU--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1546272757253/headshot-1-1-crop.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--b16vgshG--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_1,w_160/https://reviewed-production.s3.amazonaws.com/1546272757253/headshot-1-1-crop.jpg" />
                <p class="tbrn-article__tester-name">
                  Lee Neikirk
                </p>
                <p class="tbrn-article__tester-job">
                  Editor
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/Koanshark">
                    @Koanshark
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  <p>Lee has been Reviewed's point person for most television and home theater products since 2012. Lee received Level II certification in TV calibration from the Imaging Science Foundation in 2013. As Editor of the Home Theater vertical, Lee oversees reviews of TVs, monitors, soundbars, and Bluetooth speakers. He also reviews headphones, and has a background in music performance.</p>

                </p>
                <div class="tbrn-article__tester-link-wrapper">
                  <a class="tbrn-article__tester-link" href="/authors/lee-neikirk">
                    See all of Lee Neikirk's reviews
</a>                </div>
              </div>
            </div>
        </div>

        <div class="tbrn-article__content-block tbrn-article__checking-our-work">
          <h2 class="highlight">Checking our work.</h2>
          <p class="tbrn-article__content-text tbrn-article__content-text--paragraph">
            We use standardized and scientific testing methods to scrutinize every product and provide you with objectively accurate results. If you’ve found different results in your own research, email us and we’ll compare notes. If it looks substantial, we’ll gladly re-test a product to try and reproduce these results. After all, peer reviews are a critical part of any scientific process.
          </p>
          <a href="mailto:request@reviewed.com" class="tbrn-article__link">Shoot us an email</a>
        </div>
      </div>
      <div class="tbrn-article__dots-container">
        <div class="tbrn-article__dots"></div>
      </div>
    </div>
  </div>

  <div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - The best smart home tech coming in 2020" class="featured-article__image-container" href="/smarthome/features/amazing-new-smart-home-tech-from-hue-eufy-sengled-and-more">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tBunynz_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1578516953516/best-smart-home-ces-2020.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SkHKMFS7--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1578516953516/best-smart-home-ces-2020.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Smart Home
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - The best smart home tech coming in 2020" href="/smarthome/features/amazing-new-smart-home-tech-from-hue-eufy-sengled-and-more">The best smart home tech coming in 2020</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - The best smart home tech coming in 2020" href="/smarthome/features/amazing-new-smart-home-tech-from-hue-eufy-sengled-and-more">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - I got an Echo Dot 3—now how do I set it up?" class="featured-article__image-container" href="/smarthome/features/heres-how-to-set-up-your-amazon-echo-dot-3">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--qMenTyex--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1579704239440/echodot3hero.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ovToTyrN--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1579704239440/echodot3hero.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Smart Home
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - I got an Echo Dot 3—now how do I set it up?" href="/smarthome/features/heres-how-to-set-up-your-amazon-echo-dot-3">I got an Echo Dot 3—now how do I set it up?</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - I got an Echo Dot 3—now how do I set it up?" href="/smarthome/features/heres-how-to-set-up-your-amazon-echo-dot-3">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - TCL 8-Series TV Review" class="featured-article__image-container" href="/televisions/content/tcl-8-series-led-tv-review">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SLv6P70I--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1579609552000/TCL-8-Series-Hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--aEgwPAXn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1579609552000/TCL-8-Series-Hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <label class="classification-label">
          
          Televisions
        </label>
        <h4 class="featured-article__title u1">
          <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - TCL 8-Series TV Review" href="/televisions/content/tcl-8-series-led-tv-review">TCL 8-Series TV Review</a>
        </h4>
        <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - TCL 8-Series TV Review" href="/televisions/content/tcl-8-series-led-tv-review">Read more</a>
      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/tech">
        View all Tech
</a>    </div>
  </div>
</div>

</div>

    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">Get Reviewed email alerts.</h3>
            <p class="email-signup__blurb">Sign up for our newsletter to get real advice from real experts.</p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="de9Z1353GsKUCImUtIyR5HUSQB5g+fTCYy7hpj1AELgZsm7ubsyosZ55A9zG9MqcO2RjhwwhBNrVFT/iHoYQzA==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="televisions" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2020 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    
    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Know your stuff.
              </h3>
              <p class="email-signup__blurb">
                Get smarter about what you're buying. Reviews,
                deals, and helpful advice delivered to your inbox.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="8HrIEbcjFGb0WeaMhq4An2GnsUONSz1vUkQW+RlIztGcJ/8op5imFf4obMT01lvnL9GS2uGTzXfkf8i9Oo7OpQ==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="televisions" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">

    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js" async="async"></script>
    <script src="/packs/js/articles-6e0448f2c8b05833664d.js" async="async"></script>
  </body>
</html>
