<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      How to cool down during a heat wave - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="AZ3iVoJUxdovWExC1Ud+E3oRrHWCOasHfze4bKkBKoWSP02J5maoF662ciNlnJQRfCDsbohVEFRJMDvnbIPQiw==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-92427bec.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Home \u0026 Garden";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="";js_vars.page_action_ids="articles.show";js_vars.parsely_site_id="reviewed.com";js_vars.website_id="home-outdoors";js_vars.content_headline="There's a heat wave in town—here are 8 ways to cool down";js_vars.content_id=25050;js_vars.publication_month="2020-06";js_vars.publication_year="2020";js_vars.publish_on="2020-06-25";js_vars.resource_uri="https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave";js_vars.remove_ads=false;js_vars.target_country="Global";
//]]>
</script>
    <script src="/packs/js/application_synchronous-7c74f433bab44195103a.js"></script>

      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>

      <script src="/packs/js/ads-177fb600addbd7cc89a4.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--3NCuxEp---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all home-outdoors articles articles/how-to" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave">

  <link rel="amphtml" href="https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave.amp">

  <meta name="article-classification" content="how-to" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@fwarnz" name="twitter:creator" />
<meta name="twitter:title" content="There&#39;s a heat wave in town—here are 8 ways to cool down" />
<meta name="twitter:description" content="Beat the heat with these tactics" />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--u4AEhXXq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--u4AEhXXq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png" />
<meta property="og:title" content="There&#39;s a heat wave in town—here are 8 ways to cool down" />
<meta property="og:description" content="Beat the heat with these tactics" />
<meta property="og:url" content="https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave" />


<meta content="Whether you’re working out outdoors or just trying to fall asleep, here&#39;s how to beat the next heatwave." name="description" />
<meta content="" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Felicity Warner" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--u4AEhXXq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png" />
<meta name="parsely-link" content="https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave" />
<meta name="parsely-pub-date" content="2020-06-25T15:20:13Z" />
<meta name="parsely-section" content="Home &amp; Garden" />
<meta name="parsely-tags" content="home-outdoors,how-to" />
<meta name="parsely-title" content="There&#39;s a heat wave in town—here are 8 ways to cool down" />
<meta name="parsely-type" content="post" />

<meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="hom" name="reviewed-website-id" data-gad-target="true" >
<meta content="home-outdoors" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Felicity Warner"},"dateModified":"2021-05-27T15:37:39.810Z","datePublished":"2020-06-25T15:20:13.736Z","description":"Beat the heat with these tactics","headline":"There's a heat wave in town—here are 8 ways to cool down","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--3NCuxEp---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png","mainEntityOfPage":"https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave","name":"There's a heat wave in town—here are 8 ways to cool down","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/home-outdoors/features/how-cool-down-during-heat-wave"}
  </script>


  </head>

  <body class="">

    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
    <a class="navbar__brand" href="/">
      <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        aria-describedby="searchhelp"
        autofocus
        class="form-control"
        id="search-input"
        placeholder="Search..."
        type="text"
        value=""
      />
      <span>Search...</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=refrigerator&amp;page=1">refrigerator</a>
              </li>
              <li>
                <a href="/search/articles?keywords=theworldssmallestlittleelephantrainrainrobinhooddisneylandelephantrainraincinderelladumbobambisesamestreetallstaralphabetdvdsesamestreetthethreegrouchketeerscomputerdadmomlaterchristmastreecarbackpacklaterchristmastreecar&amp;page=1">theworldssmallestlittleelephantrainrainrobinhooddisneylandelephantrainraincinderelladumbobambisesamestreetallstaralphabetdvdsesamestreetthethreegrouchketeerscomputerdadmomlaterchristmastreecarbackpacklaterchristmastreecar</a>
              </li>
              <li>
                <a href="/search/articles?keywords=travel&amp;page=1">travel</a>
              </li>
              <li>
                <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
              </li>
              <li>
                <a href="/search/articles?keywords=miele&amp;page=1">miele</a>
              </li>
              <li>
                <a href="/search/articles?keywords=petsdragonmarypoppinsdumboaliceinwonderlandrobinhooddisneylandelephantrainraincinderelladumbobambisesamestreetallstaralphabetdvdsesamestreetthethreegrouchketeerscomputerdadmomlaterchristmastreecarbackpacklaterchristmastreecar&amp;page=1">petsdragonmarypoppinsdumboaliceinwonderlandrobinhooddisneylandelephantrainraincinderelladumbobambisesamestreetallstaralphabetdvdsesamestreetthethreegrouchketeerscomputerdadmomlaterchristmastreecarbackpacklaterchristmastreecar</a>
              </li>
              <li>
                <a href="/search/articles?keywords=best+pillows&amp;page=1">best pillows</a>
              </li>
              <li>
                <a href="/search/articles?keywords=gtw720bsnws&amp;page=1">gtw720bsnws</a>
              </li>
              <li>
                <a href="/search/articles?keywords=ge+gne25jmkes&amp;page=1">ge gne25jmkes</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--7eV3UwFx--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1622051346000/frenchpress_coldbrew_hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--iDX6HGPX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1622051346000/frenchpress_coldbrew_hero.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">This French press hack will save you money on iced coffee</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/sleep/features/avocado-green-mattress-versus-awara">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--v8yQlUBi--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1621271884322/avocadovawara.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--41pZ71TC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1621271884322/avocadovawara.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/sleep/features/avocado-green-mattress-versus-awara">Avocado vs. Awara: A showdown of the &quot;green&quot; mattresses</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Tablets" href="/tablets">Tablets</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
            <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Celebrations
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/celebrations">All Celebrations</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Father’s Day" href="/fathers-day">Father’s Day</a>
                  </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Summer Prep" href="/series/summer-2021-heres-what-you-need">Summer Prep</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/home-outdoors">Home &amp; Garden</a>
        <h1 class="feature__header-title u4">
          There&#39;s a heat wave in town—here are 8 ways to cool down
        </h1>
        <p class="feature__header-description u1">
          Beat the heat with these tactics
        </p>
      </div>
    </div>
        <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
  <img alt="Thermometer rising above 100 degrees F with the bright sun in the background" class="feature__header-image" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3NCuxEp---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1622128805663/heatwavehero.png" />
  <span class="credit">
    Credit:
      Getty Images / MarianVejcik
  </span>
</div>

  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <div class="article-byline__avatar-wrapper"><img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uKhVBOtL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1586899814129/Headshot-FelicityWarner.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--xM0s86Dp--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1586899814129/Headshot-FelicityWarner.jpg" /></div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/felicity-warner">Felicity Warner</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated May 27, 2021
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <p>Humid and balmy days are what make summer feel like summer, right? Heck yeah! Some of us absolutely love the heat. Others, however, do not. Regardless of your personal climate preferences, when <a href="https://www.usatoday.com/story/news/nation/2021/05/24/heat-wave-southeast-record-high-temperatures-possible/5242606001/">a heat wave strikes</a> summer fun can become uncomfortable and even dangerous for everyone. </p>

<p>Thankfully, whether you live in Maine or Georgia, you can manage the effects of high temperatures if you’re prepared and have a little know-how. We've done the research for you, and here are a handful of ways to beat the heat.</p>

<h2 id="1-use-fans-and-air-conditioning-to-cool-down-your-house">1. Use fans and air conditioning to cool down your house</h2>

<figure>  <div>        <img alt="The Best Window Air Conditioners" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Kevin Oliver" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--s0xDE3-9--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/3ab52e90d557413d/GE-16-9-1.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--bvQdVG62--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/3ab52e90d557413d/GE-16-9-1.jpg">          <div class="credit d3">Credit:                  Reviewed / Kevin Oliver              </div>          </div>      <figcaption class="figcaption"><p>An air conditioner can bring the temperature way down in your home.</p></figcaption>  </figure>

<p>Don’t worry—your <a href="https://www.reviewed.com/lifestyle/features/10-ways-keep-your-home-cool-and-comfortable-during-summer">home can become a cool retreat</a>, even if you <a href="https://www.reviewed.com/home-outdoors/features/how-cool-your-house-without-central-ac">don’t have central A/C</a>.</p>

<p><a href="https://www.reviewed.com/home-outdoors/best-right-now/best-portable-air-conditioners">Portable air conditioners</a> and <a href="https://www.reviewed.com/home-outdoors/best-right-now/best-window-air-conditioners">window air conditioners</a> each provide cold air and temperature control when you need it. One or the other may be better for you, depending on your living space and set-up. Window units are meant to be installed in the window of a room—maybe your bedroom—that you always want cool, no matter what. Whereas, PACs are ideal for an apartment or condo housing one to two people who only really need to cool one room at a time and can lift and carry an air conditioner with them.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p><a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-fans">Fans</a> are also a great option for keeping your home cool. Plus, they're significantly more energy-efficient than air conditioners. </p>

<p>One tried-and-true way to help hot air escape the home is by creating a cross-breeze from two open windows on opposite sides of a room. This airflow pushes cold air in and warm air out. You can also achieve a cross-breeze effectively by opening up the chimney or a window on your roof. Known as the “chimney” or “stack” effect, this allows hot air to naturally rise out of the home, while cool air pushes through from your floor-level windows. </p>

<p><strong>Pro tip:</strong> Maximize the effectiveness of a ceiling fan by setting it to spin counterclockwise—this sucks hotter air up higher and pushes cooler air back down, creating a wind-chill breeze. </p>

<h2 id="2-bring-down-your-home-s-dew-point-with-a-dehumidifier">2. Bring down your home's dew point with a dehumidifier</h2>

<figure>  <div>        <img alt="Dehumidifier1" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Mady70" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s---owApOL_--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/25822db5141f4002/8.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ExDKBfsR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/25822db5141f4002/8.png">          <div class="credit d3">Credit:                  Getty Images / Mady70              </div>          </div>      <figcaption class="figcaption"><p>Humid air can make a home feel much warmer than it actually is.</p></figcaption>  </figure>

<p>A <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-dehumidifiers">dehumidifier</a> is also key in reducing the feels-like temperature in your home. Humid air tends to feel much hotter than dry air, so investing in a dehumidifier isn’t a bad idea. They work by <a href="https://www.reviewed.com/home-outdoors/features/how-does-a-dehumidifier-work-exactly">removing water vapor from the air</a>, leaving you with drier air that naturally feels cooler than humid air.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>If heat and humidity are common in your region (New Orleans, Houston, Orlando), <a href="https://www.reviewed.com/home-outdoors/features/dehumidifier-benefits-your-home-needs">a dehumidifier is essential</a> for creating a cooler space. There are many other benefits you’ll get with dehumidifiers, too, like the elimination of common allergens.</p>

<h2 id="3-stay-hydrated-it-s-essential-to-staying-cool">3. Stay hydrated—it's essential to staying cool</h2>

<figure>  <div>        <img alt="Best Water Bottles" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Jackson Ruckar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SUlCuJOm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/52408731890240f8/Shot_by_JR_-_4.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Z8_mzc1A--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/52408731890240f8/Shot_by_JR_-_4.jpg">          <div class="credit d3">Credit:                  Reviewed / Jackson Ruckar              </div>          </div>      <figcaption class="figcaption"><p>Drinking lots of water during a heat wave keeps you hydrated.</p></figcaption>  </figure>

<p>One of the most obvious yet often overlooked ways to cool down is by keeping your body hydrated. Experts say if you feel thirsty, you’re already dehydrated. <a href="https://www.cdc.gov/NIOSH/Mining/UserFiles/works/pdfs/2017-126.pdf">The CDC recommends</a> drinking water before, during, and after activities. Grab a <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-water-bottles">water bottle</a> to carry with you—it will help you to stay consistently hydrated throughout the day.</p>

<p>During a heatwave, you should also limit your caffeine intake and avoid alcohol, as these are both <a href="https://www.usatoday.com/story/news/nation/2019/07/17/heat-wave-survival-tips-what-drink-what-wear-more/1759132001/">dehydrating to the body</a>. Conversely, you should increase your intake of water-based fruits and vegetables, like melons and leafy greens, to keep your hydration going—this helps your body temperature regulate in hotter environments. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="4-chill-out-with-cold-water">4. Chill out with cold water</h2>

<figure>  <div>        <img alt="pool" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pGdMFYFE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/bf20db34e1294a20/poolhero_gettyimages.jpeg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--y92uLYBb--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/bf20db34e1294a20/poolhero_gettyimages.jpeg">          <div class="credit d3">Credit:                  Getty Images              </div>          </div>      <figcaption class="figcaption"><p>Cool off in cold water during a heat wave.</p></figcaption>  </figure>

<p>Sometimes, the best solution to heat and humidity is simple cold water. Along with staying hydrated and regularly drinking water throughout the day, actually wading in some cold water—like a lake, pond, ocean, or pool—just feels so good.</p>

<p>If you don't have an <a href="https://www.reviewed.com/home-outdoors/features/above-ground-pools-vs-in-ground-pools">in-ground or above-ground pool</a> in your own yard, an <a href="https://www.reviewed.com/home-outdoors/features/inflatable-above-ground-pools-worth-effort">inflatable one</a> or even a kiddie pool works just as well. Sprinklers, too, keep kids entertained and refreshed all day. </p>

<h2 id="5-park-yourself-in-the-shade">5. Park yourself in the shade</h2>

<figure>  <div>        <img alt="Umbrella" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Jawcam" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hjak81Mq--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/ec91e5e904f4494f/1.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--99jUklaX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/ec91e5e904f4494f/1.png">          <div class="credit d3">Credit:                  Getty Images / Jawcam              </div>          </div>      <figcaption class="figcaption"><p>A large patio umbrella provides ample shade from the sun and can help prevent heat stroke.</p></figcaption>  </figure>

<p>Between hot temperatures and the UV index, spending time directly in the sun can cause heat exhaustion, heat stroke, and <a href="https://www.reviewed.com/home-outdoors/features/you-are-treating-your-sunburns-wrong">painful sunburns</a>. </p>

<p>Instead, <a href="https://www.reviewed.com/home-outdoors/features/cool-your-backyard-these-patio-sun-shades">embrace the shade</a> in your yard. Stock up on patio umbrellas, pergolas with a sun shade, or a retractable awning; these all protect you from direct sunlight and make relaxing on the patio much more enjoyable.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="6-dress-yourself-in-light-breathable-fabrics">6. Dress yourself in light, breathable fabrics</h2>

<figure>  <div>        <img alt="Rayon" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Madewell / UNIQLO" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--U7qRVT3O--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/53770bec25654213/4.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--y569t4Sr--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/53770bec25654213/4.png">          <div class="credit d3">Credit:                  Madewell / UNIQLO              </div>          </div>      <figcaption class="figcaption"><p>Breathable clothing keeps you cool.</p></figcaption>  </figure>

<p>What you wear in the heat makes a massive difference in how you feel. Look toward light, breathable fabrics for your clothes, as these provide <a href="https://www.reviewed.com/health/features/10-things-make-running-humidity-easier">cooling relief</a> for even the hottest days and some even protect from UVA rays. You can also try more natural fabrics, like <a href="https://www.reviewed.com/style/features/best-fabrics-spring-summer-clothing-linen-chambray-hemp">hemp and linen</a>.</p>

<h2 id="7-get-creative-with-cooling-personal-products">7. Get creative with cooling personal products</h2>

<figure>  <div>        <img alt="The Body Shop Peppermint Spray" class="lazyload blur-up attachment" eager="false" data-portal-copyright="The Body Shop" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Lvu5TkNI--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7d5f4d15f6c54f5b/TheBodyShop.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rrJwtuqb--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7d5f4d15f6c54f5b/TheBodyShop.jpg">          <div class="credit d3">Credit:                  The Body Shop              </div>          </div>      <figcaption class="figcaption"><p>Personal products, like a peppermint foot spray, smells great and can keep you feeling cool in hot weather.</p></figcaption>  </figure>

<p>Having <a href="https://www.reviewed.com/lifestyle/features/11-products-to-keep-your-skin-cool-this-summer">products to keep your skin cool</a>, like a freezing face mask or a peppermint foot spray, on hand make handling the heat so much easier. </p>

<p>Something like a personal mister delivers quick bursts of cold water, making this a go-to companion while working on your yard, hiking, tanning outdoors, or lounging in an <a href="https://www.reviewed.com/home-outdoors/features/top-rated-adirondack-chairs-your-patio">Adirondack chair</a> on your front porch.</p>

<h2 id="8-move-your-fitness-routines-indoors">8. Move your fitness routines indoors</h2>

<figure>  <div>        <img alt="indoor fitness" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Getty Images / Nattakorn Maneerat" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5yYn7D39--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a772f3b99fab4cc8/indoor_fitness.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Sg6S1R5l--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a772f3b99fab4cc8/indoor_fitness.png">          <div class="credit d3">Credit:                  Getty Images / Nattakorn Maneerat              </div>          </div>      <figcaption class="figcaption"><p>You can exercise during a heat wave, just do it indoors where temperatures are cooler.</p></figcaption>  </figure>

<p>Always take caution while exerting yourself or working out in hot weather. If the temperature and heat index rises to dangerous levels that make vigorous or strenuous physical activity unsafe, move your workout into a cool, air-conditioned space.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div data-id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
              <div data-id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>Strenuous exercise includes jogging, running, boxing, push-ups, pull-ups, and jumping jacks, <a href="https://www.cdc.gov/nchs/nhis/physical_activity/pa_glossary.htm">according to the CDC</a>. Going for a relaxed walk around the block can be a safe alternative—just make sure to check the weather beforehand. </p>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content</h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DSf7cUWx--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1564069684173/Cool.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ail3SLMg--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1564069684173/Cool.png">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - 16 things you need to keep you cool in the hot summer heat" href="https://www.reviewed.com/home-outdoors/features/16-products-to-keep-cool-in-the-hot-summer-heat">               16 things you need to keep you cool in the hot summer heat </a>          </div>         </li>         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--6nk5hbLI--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1592854987000/12.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--TDw_8SwO--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1592854987000/12.png">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">                 <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">               feature             </h4>             <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - 5 ways to cool your house without central A/C" href="https://www.reviewed.com/home-outdoors/features/how-cool-your-house-without-central-ac">               5 ways to cool your house without central A/C </a>          </div>         </li>     </ul>   </div> </div> 

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This French press hack will save you money on iced coffee" class="featured-article__image-container" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s---Yk-5uTT--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1622051346000/frenchpress_coldbrew_hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--X99jX5DF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1622051346000/frenchpress_coldbrew_hero.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">
          <label class="classification-label">
            
            Kitchen &amp; Cooking
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This French press hack will save you money on iced coffee" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">This French press hack will save you money on iced coffee</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - This French press hack will save you money on iced coffee" href="/cooking/features/how-to-make-french-press-cold-brew-coffee">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Avocado vs. Awara: A showdown of the &quot;green&quot; mattresses" class="featured-article__image-container" href="/sleep/features/avocado-green-mattress-versus-awara">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--_m5dN9l3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1621271884322/avocadovawara.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--G1utJvMz--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1621271884322/avocadovawara.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/sleep/features/avocado-green-mattress-versus-awara">
          <label class="classification-label">
            
            Sleep
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Avocado vs. Awara: A showdown of the &quot;green&quot; mattresses" href="/sleep/features/avocado-green-mattress-versus-awara">Avocado vs. Awara: A showdown of the &quot;green&quot; mattresses</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Avocado vs. Awara: A showdown of the &quot;green&quot; mattresses" href="/sleep/features/avocado-green-mattress-versus-awara">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Tips to help keep your smart home safe and secure" class="featured-article__image-container" href="/smarthome/features/tips-to-secure-your-smart-home">
          <img class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--SkLjXwHJ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1621973398093/smarthomeprivacyHero_gettyimagesRossHelen.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ae74yIEF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1621973398093/smarthomeprivacyHero_gettyimagesRossHelen.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/smarthome/features/tips-to-secure-your-smart-home">
          <label class="classification-label">
            
            Smart Home
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Tips to help keep your smart home safe and secure" href="/smarthome/features/tips-to-secure-your-smart-home">Tips to help keep your smart home safe and secure</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Tips to help keep your smart home safe and secure" href="/smarthome/features/tips-to-secure-your-smart-home">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/home-outdoors">
        View all Home &amp; Garden
</a>    </div>
  </div>
</div>


    </div>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Try our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We&#39;ll help you find the best stuff and love the stuff you own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="3o2+xLI/jAMJXeBijfCR5Is5l3LgLmeaOciyrtXqxWQTAA1cBuCjZ9iqtiTNXGA6ITJ2EIo1MOFXEZp+eHQYSA==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="home-outdoors" />

              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>
<script type="text/javascript">
  function OptanonWrapper() {
    window.dataLayer.push({
      event: "OneTrustGroupsUpdated"
    })
  }
</script>

    
<div class="persistent-email-cta js-persistent-email-cta " up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Try our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We&#39;ll help you find the best stuff and love the stuff you own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="gUGLSgiEZCedUdNYRCtliHiovHAQvGxm+g1rrQL6hIVMzDjSvFtLQ0ymhR4Eh5RW0qNdEnqnOx2U1EN9r2RZqQ==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="home-outdoors" />

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-9defe786.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-78be17dc.css">

    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js"></script>
    <script src="/packs/js/articles-3cb8337e37801405b61a.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
