<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      Nest Cam (indoor, wired) Review: Spot on - Reviewed
    </title>

    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="C1LFRPy54XpfnXJnOdd5gB+Am2nvhJ+ZxrnjuXrE3IhnMGsPOn7n2UWPrzKPAX7chPcFW9G+KOr7P8FgmorXuw==" />
    <meta name="csp-nonce" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-039a6ab8.css" />

    <style>
        .theme-primary__background { background-color: #6F58BA; }
        .theme-secondary__fill path { fill: #D1AEFF; }
    </style>

    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20,ppcprimedayca-20"};js_vars.algolia_article_index="Articles_production";js_vars.category="Smart Home";js_vars.ccpa_ads=true;js_vars.env="production";js_vars.fb_client_token="354875974636581|863891aa2a0f5cd10f9b60c409716f45";js_vars.gdpr=false;js_vars.niche_tracking_id="";js_vars.page_action_ids="articles.review";js_vars.parsely_site_id="reviewed.com";js_vars.skimlinks_exclude=["appliancesconnection.com","shop-edits.co","shop-links.co","hellofresh.com","chef.greenchef.com","greenchef.com","amazon.com","amzn.com"];js_vars.website_id="smarthome";js_vars.classification="review";js_vars.content_headline="Nest Cam (indoor, wired) Review";js_vars.content_id="29118";js_vars.publication_month="2021-10";js_vars.publication_year="2021";js_vars.publish_on="2021-10-19";js_vars.remove_ads=false;js_vars.resource_uri="https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review";js_vars.target_country="";
//]]>
</script>
    <script src="/packs/js/application_synchronous-0a1e5b0fe4c3d91c0d4d.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>


      <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
      <script src="//cdn.adsafeprotected.com/iasPET.1.js"></script>
      <script src="/packs/js/ads-33b67f5159ed7aadaccf.js"></script>

    <link rel="preload" href="https://reviewed-com-res.cloudinary.com/image/fetch/s--D54ztZO3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png" as="image" type="image/jpeg" crossorigin />

    <meta name="gdpr" value="false" />
<meta name="surrogate-key" value="all smarthome articles articles/review" />
<meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
<meta name="viewport" content="width=device-width, initial-scale=1">


  <link rel="canonical" href="https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review">

  <link rel="amphtml" href="https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review.amp">



  <meta name="article-classification" content="review" >
  <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@rachel_murphy" name="twitter:creator" />
<meta name="twitter:title" content="Google’s adorable new smart cam brings Pixar vibes, great value" />
<meta name="twitter:description" content="Looking for a second set of eyes around the home? The indoor Nest Cam might be just what you need." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--8Zh5x4Zn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--8Zh5x4Zn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png" />
<meta property="og:title" content="Google’s adorable new smart cam brings Pixar vibes, great value" />
<meta property="og:description" content="Looking for a second set of eyes around the home? The indoor Nest Cam might be just what you need." />
<meta property="og:url" content="https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review" />


<meta content="The Google Nest Cam (indoor, wired) records clear video, sends smart alerts without a paid plan, and is one of the best home security cameras you can buy." name="description" />
<meta content="smart home reviews" name="keywords" />

<!--Parsely-->
<meta name="parsely-author" content="Rachel Murphy" />
<meta name="parsely-image-url" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--8Zh5x4Zn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png" />
<meta name="parsely-link" content="https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review" />
<meta name="parsely-pub-date" content="2021-10-19T17:41:20Z" />
<meta name="parsely-section" content="Smart Home" />
<meta name="parsely-tags" content="smarthome,review,indoor" />
<meta name="parsely-title" content="Google’s adorable new smart cam brings Pixar vibes, great value" />
<meta name="parsely-type" content="post" />

<meta content="articles" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="Google" name="reviewed-brand" data-gad-target="true" >
<meta content="shi" name="reviewed-website-id" data-gad-target="true" >
<meta content="smarthome" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="35536" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="indoor" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">


<meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />

<link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","author":{"@type":"Person","name":"Rachel Murphy"},"dateModified":"2021-10-19T17:41:25.263Z","datePublished":"2021-10-19T17:41:20.598Z","description":"Google’s adorable new smart cam brings Pixar vibes, great value","headline":"Nest Cam (indoor, wired) Review","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--qSc-Hu7K--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png","mainEntityOfPage":"https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review","name":"Nest Cam (indoor, wired) Review","publisher":{"@type":"Organization","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"},"name":"Reviewed.com"},"url":"https://www.reviewed.com/smarthome/content/nest-cam-indoor-wired-review"}
  </script>
  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Product","category":"Home / Outdoors/Smart Home/Smart Security Camera/Indoor","description":"Google’s Nest Cam (indoor, wired) delivers super smarts without being tied to a paid subscription plan. ","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--Qr5W91Qw--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_446,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/1634138838563/Google-Nest-Cam-Wired.jpeg","name":"Google Nest Cam (Indoor, Wired, 2021)","offers":{"@type":"AggregateOffer","highPrice":109.99,"lowPrice":99.99,"offerCount":6,"offers":[{"@type":"Offer","price":null,"priceCurrency":"USD","seller":"Amazon","url":"https://www.amazon.com/dp/B09J6Y8Y73?tag=rvwreview-20\u0026linkCode=ogi\u0026th=1\u0026psc=1\u0026language=en_US\u0026asc_source=direct\u0026asc_campaign=29118"},{"@type":"Offer","price":99.99,"priceCurrency":"USD","seller":"Best Buy","url":"https://shop-links.co/link?article_name=Nest+Cam+%28indoor%2C+wired%29+Review\u0026exclusive=1\u0026publisher_slug=reviewed\u0026u1=---29118\u0026url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6473271%2Fpdp"},{"@type":"Offer","price":109.99,"priceCurrency":"USD","seller":"Walmart","url":"https://goto.walmart.com/c/50053/568844/9383?veh=aff\u0026sourceid=imp_000011112222333344\u0026u=https%3A%2F%2Fwww.walmart.com%2Fip%2F764123674\u0026subid2=---29118"},{"@type":"Offer","price":99.99,"priceCurrency":"USD","seller":"Target","url":"https://goto.target.com/c/50053/201333/2092?prodsku=82685732\u0026u=https%3A%2F%2Fwww.target.com%2Fp%2Fgoogle-nest-cam-indoor-wired-white%2F-%2FA-82685732\u0026intsrc=APIG_1444\u0026subid2=---29118"},{"@type":"Offer","price":99.99,"priceCurrency":"USD","seller":"Home Depot","url":"https://homedepot.sjv.io/c/50053/459920/8154?prodsku=317816992\u0026u=https%3A%2F%2Fwww.homedepot.com%2Fp%2FGoogle-Nest-Cam-Indoor-Wired-Smart-Home-Security-Camera-Snow-GA01998-US%2F317816992\u0026intsrc=APIG_2950\u0026subid2=---29118"},{"@type":"Offer","price":99.99,"priceCurrency":"USD","seller":"Abt","url":"https://www.jdoqocy.com/click-7049598-13489155?url=https%3A%2F%2Fwww.abt.com%2FGoogle-Indoor-Wired-White-Nest-Cam-GA01998US%2Fp%2F169911.html\u0026cjsku=169911\u0026sid=---29118"}],"priceCurrency":"USD"},"gtin12":"193575029436","brand":{"@type":"Brand","name":"Google"}}
  </script>


  </head>

  <body class="">
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


    <div id="skip-container">
  <a id="skip-to-main" href="#main">Skip to main content</a>
</div>


    <div class="menu-overlay"></div>

      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false">
  </script>

    <script>
  function gtag_report_conversion(url) {
    return new Promise(function (resolve, reject) {
      // fallback in case gtag takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': function() { resolve(); }
      });
    });
  }
</script>


    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu" aria-label="Toggle Navigation"></a>
    <a class="navbar__brand" href="/">
      <img alt="Reviewed" src="https://reviewed-com-res.cloudinary.com/image/fetch/s---D2O9zTD--/https://www.reviewed.com/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
      
    </a>
    <a class="navbar__search navbar__search-icon collapse js-search-bar-icon" aria-label="Toggle Search" tabindex="0">
      <img class="navbar__search-icon--search" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sv2BAmKr--/https://www.reviewed.com/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse js-search-bar-container">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container"></div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
            <li>
              <a href="/search/articles?keywords=&amp;page=1"></a>
            </li>
            <li>
              <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
            </li>
            <li>
              <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
            </li>
            <li>
              <a href="/search/articles?keywords=refrigerator+review&amp;page=1">refrigerator review</a>
            </li>
            <li>
              <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
            </li>
            <li>
              <a href="/search/articles?keywords=mattress&amp;page=1">mattress</a>
            </li>
            <li>
              <a href="/search/articles?keywords=lg&amp;page=1">lg</a>
            </li>
            <li>
              <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
            </li>
            <li>
              <a href="/search/articles?keywords=air+fryer&amp;page=1">air fryer</a>
            </li>
            <li>
              <a href="/search/articles?keywords=sony&amp;page=1">sony</a>
            </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="/smarthome/features/what-is-googles-nest-renew-program">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z6DZFKGA--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1608651478371/nest-thermostat-cooling-sarahkovac.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--WuE0J3Nj--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1608651478371/nest-thermostat-cooling-sarahkovac.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/smarthome/features/what-is-googles-nest-renew-program">Google&#39;s new &#39;Nest Renew&#39; program aims to help you use...</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="/smarthome/features/what-is-matter-amazon-apple-google-smart-home-protocol">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--W7Mi_UHh--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1628778093283/matterhero.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--N9WyLMMC--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1628778093283/matterhero.png" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--O3wPZopj--/https://www.reviewed.com/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="/smarthome/features/what-is-matter-amazon-apple-google-smart-home-protocol">What is &#39;Matter&#39; and what does it mean for your smart home?</a>
          </div>
      </div>
    </div>
  </div>
</div>

    <div class="menu collapse navbar-collapse" id="menu" aria-hidden="true" style="visibility: hidden;">
    <div class="menu-container">
      <ul class="nav flex-column">
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Appliances" href="#toggle-appliances">Appliances</a>
            <div class="collapse submenu navbar-collapse" id="toggle-appliances" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-appliances">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Appliances
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/appliances">All Appliances</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Dishwashers" href="/dishwashers">Dishwashers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laundry" href="/laundry">Laundry</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Microwaves" href="/microwaves">Microwaves</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Freezers" href="/freezers">Freezers</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Luxury Appliances" href="/luxuryhome">Luxury Appliances</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Kitchen &amp; Cooking" href="#toggle-cooking">Kitchen &amp; Cooking</a>
            <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Kitchen &amp; Cooking
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Refrigerators" href="/refrigerators">Refrigerators</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Ovens &amp; Ranges" href="/ovens">Ovens &amp; Ranges</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Small Appliances" href="/small-appliances">Small Appliances</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bakeware" href="/bakeware">Bakeware</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pots &amp; Pans" href="/pots-pans">Pots &amp; Pans</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cutlery" href="/cutlery">Cutlery</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Home &amp; Garden" href="#toggle-home-outdoors">Home &amp; Garden</a>
            <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Home &amp; Garden
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/home-outdoors">All Home &amp; Garden</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Bath" href="/bath">Bath</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cleaning" href="/cleaning">Cleaning</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Vacuums" href="/vacuums">Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Robot Vacuums" href="/robotvacuums">Robot Vacuums</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Organization" href="/organization">Organization</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Tech" href="#toggle-tech">Tech</a>
            <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Tech
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tech">All Tech</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Televisions" href="/televisions">Televisions</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Home Theater" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Streaming" href="/streaming">Streaming</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Headphones" href="/headphones">Headphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smart Home" href="/smarthome">Smart Home</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Smartphones" href="/smartphones">Smartphones</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Laptops" href="/laptops">Laptops</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Cameras" href="/cameras">Cameras</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Lenses" href="/lenses">Lenses</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Camcorders" href="/camcorders">Camcorders</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Lifestyle" href="#toggle-lifestyle">Lifestyle</a>
            <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Lifestyle
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Health &amp; Fitness" href="/health">Health &amp; Fitness</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Beauty" href="/beauty">Beauty</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Style" href="/style">Style</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Sleep" href="/sleep">Sleep</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Pets" href="/pets">Pets</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Parenting" href="#toggle-parenting">Parenting</a>
            <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Parenting
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/parenting">All Parenting</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Baby Monitors" href="/baby-monitors">Baby Monitors</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Strollers" href="/strollers">Strollers</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Money" href="#toggle-money">Money</a>
            <div class="collapse submenu navbar-collapse" id="toggle-money" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-money">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Money
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">All Money</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Credit Cards" href="/credit-cards">Credit Cards</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Celebrations" href="#toggle-celebrations">Celebrations</a>
            <div class="collapse submenu navbar-collapse" id="toggle-celebrations" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-celebrations">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Celebrations
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/celebrations">All Celebrations</a>
                </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Gift Guides" href="/gift-guides">Gift Guides</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Halloween" href="/halloween">Halloween</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Thanksgiving" href="/thanksgiving">Thanksgiving</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Black Friday" href="/black-friday">Black Friday</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Weddings" href="/weddings">Weddings</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="Graduation" href="/graduation">Graduation</a>
                  </li>
                  <li class="nav-item">
                    <a class="nav-link u2" data-gaaction="Clicks" data-gacategory="Category Navigation" data-galabel="New Homeowners" href="/homeowners">New Homeowners</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="nav-item">
            <a data-toggle="collapse" class="nav-link u2" data-gaaction="Clicks" data-gacategory="Mezzanine Navigation" data-galabel="Accessibility" href="#toggle-accessibility">Accessibility</a>
            <div class="collapse submenu navbar-collapse" id="toggle-accessibility" data-parent="#menu">
              <ul class="nav flex-column sub-nav">
                <a class="nav--close u2" data-toggle="collapse" href="#toggle-accessibility">
                  <img src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuMv4Pbq--/https://www.reviewed.com/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                  Accessibility
                </a>
                <li class="nav-item">
                  <a class="nav-link u2" href="/accessibility">All Accessibility</a>
                </li>
              </ul>
            </div>
          </li>
      </ul>

      <ul class="nav flex-column nav--static">
        <li class="nav-item">
          <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
          <span class="nav-desc d3">Buying guides for every category</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/deals">Deals</a>
          <span class="nav-desc d3">Price drops on products we love</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
          <span class="nav-desc d3">Some of our favorite things</span>
        </li>


        <li class="nav-item">
          <a class="nav-link u1" href="/how-to">How-Tos</a>
          <span class="nav-desc d3">Caring for your stuff</span>
        </li>

        <li class="nav-item">
          <a class="nav-link u1" href="/video">Videos</a>
          <span class="nav-desc d3">See us in action</span>
        </li>
      </ul>
    </div>
  </div>

</nav>

        <div class="top-nav">
      <ul class="nav">
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 1 - Holiday Gifts" href="/series/revieweds-2021-gift-guides-best-gifts-shop-holiday-season">Holiday Gifts</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 2 - Lifestyle" href="/lifestyle">Lifestyle</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 3 - The Best Right Now" href="/best-right-now">The Best Right Now</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 4 - Deals" href="/deals">Deals</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 5 - Tech" href="/tech">Tech</a>
          </li>
          <li class="nav-item">
            <a class="nav-link d2" data-gaaction="Clicks" data-gacategory="Header Navigation" data-galabel="Position 6 - Kitchen &amp; Cooking" href="/cooking">Kitchen &amp; Cooking</a>
          </li>
      </ul>
    </div>

    

    <main class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
              <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


  <div>
  <div class="row no-gutters">
    <div class="col-md-6 col-12 article-meta__hero-container">
        <div class="article-meta__award-container">
            <img class="lazyload blur-up " data-src="/packs/media/images/editors-choice-d552946f7ac53bd6704d052e68b2c652.png" style="aspect-ratio: 0.81;" src="/packs/media/images/editors-choice-d552946f7ac53bd6704d052e68b2c652.png" />
        </div>

        <img alt="Nest Cam (indoor, wired)" class="article-meta__hero" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D54ztZO3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_668,q_auto,w_1187/https://reviewed-production.s3.amazonaws.com/1634566261547/nestcam2021_RSM.png" />
        <span class="article-meta__hero-caption-credit">
          Credit: Reviewed / Rachel Murphy
        </span>
    </div>
    <div class="col-md-6 col-12">
      <div class="article-meta-info">
        <h3>
            <a href="/home-outdoors/best-right-now">
              <span class="badge article-meta-info__category">Home &amp; Garden</span>
</a>            <a href="/smarthome/best-right-now">
              <span class="badge article-meta-info__category">Smart Home</span>
</a>        </h3>
          <h1 class="d1 article-meta-info__pre-title">Nest Cam (indoor, wired) Review</h1>
          <h2 class="article-meta-info__title">Google’s adorable new smart cam brings Pixar vibes, great value</h2>
        <div class="article-byline">
        <div class="article-byline__avatar-wrapper">
          <img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RZKco0E5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" style="aspect-ratio: 1.79;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YGBh68E5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" />
        </div>
  <div class="article-byline__content">
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/rachel-murphy">Rachel Murphy</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated October 19, 2021
    </p>
  </div>
</div>

        <div class="skip-to-main__container">
          <span id="main" class="skip-to-main__hero" tabindex="-1"></span>
        </div>
        
    <p>Fresh off the heels of a <a href="https://www.reviewed.com/smarthome/content/nest-doorbell-battery-review">new video doorbell</a> and <a href="https://www.reviewed.com/smarthome/content/nest-cam-battery-review">dual-powered camera</a>, Google continues to expand its home security lineup with the artfully-designed <strong><a href="https://bestbuy.7tiv.net/c/50053/614286/10014?subId1=REV-RVW-SMH&amp;u=https%3A%2F%2Fwww.bestbuy.com%2Fsite%2Fgoogle-nest-cam-wired-linen%2F6473276.p%3FskuId%3D6473276">Nest Cam (indoor, wired) (available at Best Buy for $99.99)</a></strong>. It’s hitting the market with plenty of competition from the likes of the <a href="https://www.reviewed.com/smarthome/content/arlo-essential-indoor-security-camera-review">Arlo</a> and <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">Ring</a>, but Google’s super smarts and home security hallmarks, once hidden behind a paid plan, are just a small sample of the standout features that make this camera one of <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">the best that money can buy</a>.</p>

    
  <div class="where-to-buy where-to-buy__review-top">
    <div class="where-to-buy__offers">
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B09J6Y8Y73?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=29118&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fsmarthome%2Fcontent%2Fnest-cam-indoor-wired-review">Buy now at Amazon</a>

          <br />
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Narrativ - Best Buy" referrerpolicy="no-referrer-when-downgrade" href="https://shop-links.co/link?article_name=Nest+Cam+%28indoor%2C+wired%29+Review&amp;article_url=https%3A%2F%2Fwww.reviewed.com%2Fsmarthome%2Fcontent%2Fnest-cam-indoor-wired-review&amp;exclusive=1&amp;publisher_slug=reviewed&amp;u1=---29118&amp;url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6473271%2Fpdp">$99.99 from Best Buy</a>

    </div>
  </div>


      </div> <!-- end of .article-meta-info -->
      <div class="article-meta-info__disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </div>
    </div>
  </div>
</div>

<div class="tbrn-article">
  <div class="container">
    <div class="row">
      <div class="article-mobile-nav">
  <button class="article-mobile-nav__button article-mobile-nav__button--prev">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M15.4 7.4L10.8 12L15.4 16.6L14 18L7.99999 12L14 6L15.4 7.4Z"></path>
</svg>

  </button>
  <ul>
      <li>
        <p data-url="about-the-nest-cam-indoor-wired" class="article-mobile-nav__text">
          About the Nest Cam (indoor, wired)
        </p>
      </li>
      <li>
        <p data-url="what-we-like" class="article-mobile-nav__text">
          What we like
        </p>
      </li>
      <li>
        <p data-url="related-content" class="article-mobile-nav__text">
          Related content
        </p>
      </li>
      <li>
        <p data-url="what-we-don-t-like" class="article-mobile-nav__text">
          What we don’t like
        </p>
      </li>
      <li>
        <p data-url="privacy" class="article-mobile-nav__text">
          Privacy
        </p>
      </li>
      <li>
        <p data-url="should-you-buy-it" class="article-mobile-nav__text">
          Should you buy it?
        </p>
      </li>
  </ul>
  <button class="article-mobile-nav__button article-mobile-nav__button--next">
    <svg width="24" height="24" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
<path d="M8.60001 16.6L13.2 12L8.60001 7.4L10 6L16 12L10 18L8.60001 16.6Z"></path>
</svg>

  </button>
</div>

      <div class="col-12 col-md-3 article-side-nav__container">
        <ul class="article-side-nav">
  <li>
    <div class="article-progress-bar">
      <div class="article-progress-fill"></div>
    </div>
  </li>
    <li>
        <a class="article-side-nav__link" href="#about-the-nest-cam-indoor-wired">About the Nest Cam (indoor, wired)</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-we-like">What we like</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#related-content">Related content</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#what-we-don-t-like">What we don’t like</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#privacy">Privacy</a>
    </li>
    <li>
        <a class="article-side-nav__link" href="#should-you-buy-it">Should you buy it?</a>
    </li>
</ul>

      </div>
      <div class="col-12 col-md-8 tbrn-article__content">
            <div class="pros-cons">
    <div class="pros">
      <h4 class="pros-cons__title">Pros</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Free intelligent smart alerts
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Great for Google Home ecosystems
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Clear audio and video
            </p>
          </li>
      </ul>
    </div>

    <div class="cons">
      <h4 class="pros-cons__title">Cons</h4>
      <ul class="pros-cons__list">
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              No support for Apple HomeKit or Amazon Echo
            </p>
          </li>
          <li class="pros-cons__list-item">
            <p class="pros-cons__text">
              Only one option for power
            </p>
          </li>
      </ul>
    </div>
  </div>

        

<div class="callout text-only u2">A good looking camera—inside and out.</div>

<h2 id="about-the-nest-cam-indoor-wired">About the Nest Cam (indoor, wired)</h2>

<figure>  <div>        <img alt="Screenshots from the Google Home app for setting up the Nest Cam (indoor, wired)" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fNA_JLfh--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/bb24e09738504f40/nestcamindoorsetup_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ys8mRpw5--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/bb24e09738504f40/nestcamindoorsetup_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>Setting up the Nest Cam is quick and easy in the Google Home app.</p></figcaption>  </figure>

<ul>
<li>
<strong>Price:</strong> $99.99</li>
<li>
<strong>Colors:</strong> Snow, Linen, Sand (with maple wood base), Fog</li>
<li>
<strong>Connectivity:</strong> 802.11a/b/g/n/ac (2.4GHz/5GHz) Wi-Fi and Bluetooth Low Energy</li>
<li>
<strong>Power source:</strong> Wired </li>
<li>
<strong>Resolution:</strong> 1080p</li>
<li>
<strong>Field of view:</strong> 135 degrees</li>
<li>
<strong>Digital Zoom:</strong> 6X</li>
<li>
<strong>Aspect Ratio:</strong> 16:9</li>
<li>
<strong>Smart assistant support:</strong> Google Assistant</li>
<li>
<strong>Operational temperatures:</strong> -4 to 104 degrees Fahrenheit</li>
<li>
<strong>Weight:</strong> 0.86 pounds</li>
<li>
<strong>Dimensions:</strong> 3.87-inches H by 2.51-inches W x 2.24-inches D</li>
</ul>

<p>Setting up the camera took me about five minutes. Plug it into a power outlet, open the Google Home app, and follow the in-app instructions. (The camera also comes with a scannable QR code that can assist during setup, though it did not work for me.) Drywall anchors, screws, and a base with a built-in mounting bracket are also included in the box. </p>

<h2 id="what-we-like">What we like</h2>

<h3>Value-packed home security</h3>

<figure>  <div>        <img alt="The features of the Nest Cam displayed in the Google Home app." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nAo2ojdR--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7c621d0c0ef247a4/nestcamfeatures_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--J28M7DRW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/7c621d0c0ef247a4/nestcamfeatures_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>The Google Home app is where you can view and manage notifications, as well as toggle video recordings settings.</p></figcaption>  </figure>

<p>Paid monthly subscriptions are pretty much the norm for security cameras and video doorbells these days and cost roughly $5/month or less. But Nest, which previously charged for certain features, is now including a three-hour event video history and intelligent smart alerts that distinguish between people, animals, and vehicles right out of the box. For comparison’s sake, these features aren’t offered for free from smart home brands <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">Ring</a> and <a href="https://www.reviewed.com/smarthome/content/arlo-essential-indoor-security-camera-review">Arlo</a>, making the Nest Cam a very appealing (and more affordable) choice for indoor home security. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
              <div id="leaderboard_mobile_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>To add to this, the camera does an accurate job of differentiating between the constant stream of motion events happening in my home. Between dogs and kids, my household is a busy place to be but the camera had no problem keeping up with all of the activity. </p>

<figure>  <div>        <img alt="The Google Nest Cam (indoor, wired) sits on a gray desk." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Genvplee--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/0e05fbc3c9ea4656/nestcamwallpaper_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--V4vvNezO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/0e05fbc3c9ea4656/nestcamwallpaper_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>The camera excels at accurately detecting event types and sends alerts right away when motion is seen.</p></figcaption>  </figure>

<p>One of Google’s paid Nest Aware monthly plans might be worth it if you want to use the camera's optional Familiar Face Detection feature, which uses AI to learn the faces and names of frequent visitors. The feature itself isn’t new, but it’s one of the more custom alerts Google offers that other smart home security brands do not. In general, this is one of my favorite features of Google cameras and video doorbells.</p>

<p>When a familiar face is recognized, an alert pops up on my phone that indicates who was spotted and on which camera. I like knowing which one of my kids is bopping through the living room at any given time of day or which grandparent is at the front door. </p>
<div class="tbrn-article__related-content-container col-12">
  <div class="tbrn-article__related-content">
    <h2 class="tbrn-article__related-content-title">Related content</h2>
    <ul class="tbrn-article__related-content-list">
        <li class="tbrn-article__related-content-item">
          <img alt="Nest Learning Thermostat" class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--24afSzhB--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_auto,w_200/https://reviewed-production.s3.amazonaws.com/1608651478371/nest-thermostat-cooling-sarahkovac.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--v5z_dBFS--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_150,q_1,w_200/https://reviewed-production.s3.amazonaws.com/1608651478371/nest-thermostat-cooling-sarahkovac.jpg">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-check-small-ba6422ca58d1b21605214cdee5a81fef.svg">
              feature
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 1 - Google's new 'Nest Renew' program aims to help you use more clean energy at home" href="https://www.reviewed.com/smarthome/features/what-is-googles-nest-renew-program">
              Google's new 'Nest Renew' program aims to help you use more clean energy at home
</a>          </div>
        </li>
        <li class="tbrn-article__related-content-item">
          <img alt="These are the best outdoor smart plugs available today." class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hrCheqZW--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_150,q_auto,w_200,x_885,y_399/https://reviewed-production.s3.amazonaws.com/1542036079207/hero.jpg" style="aspect-ratio: 1.33;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--OxD2tW4h--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_150,q_1,w_200,x_885,y_399/https://reviewed-production.s3.amazonaws.com/1542036079207/hero.jpg">
          <div class="tbrn-article__related-content-text">
            <h4 class="tbrn-article__related-content-heading">
                <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-exclamation-859a51cf17b617432be0b49db97b8488.svg">
              best-right-now
            </h4>
            <a class="tbrn-article__related-content-link" data-gaaction="Clicks" data-gacategory="Related Articles" data-galabel="Story 2 - The Best Outdoor Smart Plugs of 2021" href="https://www.reviewed.com/smarthome/best-right-now/the-best-outdoor-smart-plugs">
              The Best Outdoor Smart Plugs of 2021
</a>          </div>
        </li>
    </ul>
  </div>
</div>


<p>Do you need these kinds of nitty-gritty facial recognition details? Not necessarily, but my type-A personality loves keeping tabs on what’s going on at all times of the day. Between the accuracy and detail, this camera functions as my second set of eyes and ears all day long—even without a Nest Aware subscription.</p>

<h3>Clear video and audio that keeps recording even when the internet goes out</h3>

<figure>  <div>        <img alt="The view from Google's Nest Cam (wired, indoor)." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rF20a6qc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/9ef2df9cb2504352/nestcamlowlight_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tiJISiaM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/9ef2df9cb2504352/nestcamlowlight_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>Even in low light, the Nest Cam (indoor, wired) captures the details.</p></figcaption>  </figure>

<p>When it comes to cameras, audio and video are crucial parts of the performance and the new indoor Nest Cam does not disappoint. It has a 2-megapixel color sensor, and records in the industry-standard 1080p HD. It also has black and white night vision (up to 15-feet) that uses infrared LEDs to help the camera see more clearly in the dark. The digital zoom (6X) isn’t as good as what the now-defunct <a href="https://www.reviewed.com/smarthome/features/nest-cam-indoor-vs-nest-cam-iq-which-is-best">Nest IQ Cam</a> offered (12X), but it didn’t hinder my ability to make out the details when zooming in. </p>

<p>As for sound, the camera has full-duplex 2-way audio with noise cancellation, a speaker, and a microphone. Whether you’re speaking from the app or the camera, the audio is clear, easy to hear, and free of delays on the other end.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_3" class="ad-container" data-placement="leaderboard_3" data-device="desktop"></div>
              <div id="leaderboard_mobile_3" class="ad-container" data-placement="rectangle_3" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>Internet outages are inevitable, but you don’t have to worry about the Nest Cam (indoor, wired) missing a beat because it can store footage locally for up to an hour. Once your internet connection is restored, the video will be uploaded to your Nest account. More and more home security cameras are starting to offer this feature, but for now, it’s still a rarity and one more vote of confidence for the new indoor Nest camera.</p>

<h3>It’s great for Google Home ecosystems</h3>

<figure>  <div>        <img alt="The view from the Google Nest Cam (indoor, wired) on the Google Nest Hub Max smart display" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--rSx0VsET--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f2a3e322b51d460d/nestdisplay_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--PexM1GcF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/f2a3e322b51d460d/nestdisplay_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>With commands like, "Hey Google, show me the [camera name]," you can pull up the live stream from your Nest Cam on a Google smart display like the Nest Hub Max (pictured).</p></figcaption>  </figure>

<p>If you’ve already got a Google smart display like the <a href="https://www.reviewed.com/smarthome/features/google-nest-hub-max-review-is-it-worth-it">Nest Hub Max</a> or the <a href="https://www.reviewed.com/smarthome/content/nest-hub-second-gen-review">second-gen Nest Hub</a>, the Nest Cam (indoor, wired) makes a great addition. When using either display, you can use hands-free voice control to pull up the live view from the camera. For example, I keep a Nest Hub on my home office desk. This makes it easy to say things like, "Hey Google, show me the living room camera," so I can quickly and easily see what's going on.</p>

<h3>This is one good looking security camera</h3>

<figure>  <div>        <img alt="Nest Cam indoor vs Nest Cam IQ" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--XgEmtTFO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/631d980ed4134a02/nestcamvsnestIQ_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--joWb0aBr--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/631d980ed4134a02/nestcamvsnestIQ_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>The Nest Cam (indoor, wired) is smaller and blends in with its surroundings better than the larger Nest IQ Cam (right).</p></figcaption>  </figure>

<p>Most home security cameras <em>look</em> like security cameras, which can feel a bit like you're living in an episode of <em>Big Brother</em>. Moving away from the basic security camera designs of the previous Nest cameras, the new Nest Cam has a more compact and more stylish appearance. It comes in a variety of neutral colors, including Sand (pictured), which features an attractive maple-wood base. Looks aren’t everything, but the Nest Cam (indoor, wired) is one seriously stylish security camera.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_4" class="ad-container" data-placement="leaderboard_4" data-device="desktop"></div>
              <div id="leaderboard_mobile_4" class="ad-container" data-placement="rectangle_4" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<h2 id="what-we-don-t-like">What we don’t like</h2>

<h3>There’s only one option for power</h3>

<figure>  <div>        <img alt="A Google power cord for the Nest Cam (indoor, wired)." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Nd5vKCc3--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a10233d8224d4af5/googlecamplugin_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--yGKIdOvP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/a10233d8224d4af5/googlecamplugin_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>Google's Nest Cam (indoor, wired) has an integrated power cord and plugs into any standard electrical outlet.</p></figcaption>  </figure>

<p>As the name states, the camera only works when it’s plugged into an outlet. This has always been the case with Google’s indoor-only cameras. However, more and more security cameras and video doorbells are moving to dual installation methods, including Google’s new indoor/outdoor <a href="https://www.reviewed.com/smarthome/content/nest-cam-battery-review">Nest Cam (battery)</a>, so I half expected to see it here. </p>

<p>The cord is integrated into the back of the camera and is roughly three feet long, which should give you enough room to mount it up high and plug it into a nearby outlet, but I preferred setting it up on a bookshelf where I could hide the cord. The base of the camera is much more stable and sturdy than the similarly-priced <a href="https://www.reviewed.com/smarthome/content/arlo-essential-indoor-security-camera-review">Arlo Essential Indoor Camera</a>. While the lack of battery is a bummer, it’s not a dealbreaker.</p>

<h3>It doesn’t work with the Nest app</h3>

<p>If you have old Google cameras, you’re likely used to viewing them in the Nest app. Google hasn’t officially killed off the Nest app, but the latest round of Nest cameras and doorbells only works with the Google Home app. To view your cameras, tap the <em>Cameras</em> icon on the home screen of the Google Home app. </p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_5" class="ad-container" data-placement="leaderboard_5" data-device="desktop"></div>
              <div id="leaderboard_mobile_5" class="ad-container" data-placement="rectangle_5" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>This is more of an FYI for those who may be accustomed to using the Nest app regularly. Change can be hard, but the Google Home app works well and, if anything, it makes sense to have the Nest cameras visible in the same app as the rest of your Google Home-compatible devices for all-in-one control. </p>

<h3>No support for Amazon Echo or Apple HomeKit</h3>

<p>Currently, the Nest Cam (indoor, wired) isn’t compatible with <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-amazon-echo-smart-speakers">Amazon Echo</a> or Apple HomeKit ecosystems. However, <a href="https://blog.google/products/google-nest/four-google-smart-home-updates-matter/">Google confirmed</a> that Nest devices will support <a href="https://www.reviewed.com/smarthome/features/what-is-matter-amazon-apple-google-smart-home-protocol">Matter</a>, a smart home protocol set to roll out in 2022 that is designed to better integrate smart devices from different ecosystems. If it works as promised, you should be able to add the new Nest Cam for HomeKit-control (limited to iOS only) and use it with your <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-amazon-echo-smart-speakers">Amazon Echo</a> devices down the road, but we’ll believe it when we see it.</p>

<h2 id="privacy">Privacy</h2>

<figure>  <div>        <img alt="The Nest Cam (indoor, wired) next to the product's packaging." class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uVUpiG0I--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/8d98f5a2c7f8436e/nestcampackaging_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DSRuo_57--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/8d98f5a2c7f8436e/nestcampackaging_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>The Nest Cam (indoor, wired) has privacy features like two-step account verification and encryption for video recordings.</p></figcaption>  </figure>

<p>Placing an internet-connected camera in your home always comes with some amount of risk. To keep your private moments private, here are a few things to keep in mind when using the Nest Cam (indoor, wired). Because the camera runs through the Google Home app, which requires a Google account, security settings like suspicious activity detection, two-factor authentication, and password checkups are automatically enabled. All of these features can help <a href="https://www.reviewed.com/smarthome/features/tips-to-secure-your-smart-home">keep your smart home safe and secure</a>.</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
          <div class="ad-spacer" style="min-height: 250px; width: 100%;">
              <div id="leaderboard_desktop_6" class="ad-container" data-placement="leaderboard_6" data-device="desktop"></div>
              <div id="leaderboard_mobile_6" class="ad-container" data-placement="rectangle_6" data-device="mobile"></div>
          </div>
      </div>
    </div>
  </div>


<p>According to Google, the camera's data—including face detection features—are encrypted and are private for your viewing only. You can turn the camera on and off from the Google Home app. When the camera is recording and processing video, a green light on the front of the camera illuminates and stays on until the camera is done. When the light is blinking green, it means someone from your home is viewing the camera. </p>

<p>Audio recordings and the camera’s mic can be toggled on/off in the Google Home app. When audio recordings are set to off, you’ll still be able to hear the audio in real-time but it will not save in the camera’s event history. Google claims to only share audio recordings with third-party apps and services but only with your permission. These permissions can be managed in the <em>Security</em> section of your Google account. Additionally, you can <a href="https://www.reviewed.com/smarthome/features/how-delete-your-google-assistant-recordings">delete your Google Assistant</a>, too.</p>

<h2 id="should-you-buy-it">Should you buy it?</h2>

<h3>Yes, it’s one of the smartest home security cameras you can buy for the money</h3>

<figure>  <div>        <img alt="The Google Nest Cam (indoor, wired) sits on a bookshelf" class="lazyload blur-up attachment" eager="false" data-portal-copyright="Reviewed / Rachel Murphy" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--h3Z5CD1b--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/55dbb18efb9e4f16/nestcamshouldyabuyit_RSM.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--3ib2eQh1--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/55dbb18efb9e4f16/nestcamshouldyabuyit_RSM.png">          <div class="credit d3">Credit:                  Reviewed / Rachel Murphy              </div>          </div>      <figcaption class="figcaption"><p>Google's Nest Cam (indoor, wired) is a value-packed blend of performance and smarts.</p></figcaption>  </figure>

<p>The Nest Cam (indoor, wired) is a reliable and quick home security camera. It’s more discreet and more attractive than <a href="https://www.reviewed.com/smarthome/features/nest-cam-indoor-vs-nest-cam-iq-which-is-best">previous iterations of Nest indoor cameras</a>, helping to better blend home security with home decor. The biggest perk, however, is the free three-hour video history and robust smart alerts. You won’t find these kinds of free features on many other home security cameras, which is what makes this one of <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">the best smart indoor security cameras</a>.</p>

<p>However, the plug-in-only option isn’t for everyone. If you want a wireless Google camera, the indoor/outdoor <a href="https://www.reviewed.com/smarthome/content/nest-cam-battery-review">Nest Cam (battery)</a> is a great selection. It runs on a rechargeable battery (but can also be plugged into an outlet) and comes with all of the same smarts and features the Nest Cam (indoor, wired). The trade-off here is that the dual-power Nest Cam costs about $80 more than the indoor-only Nest Cam. </p>

<p>Need an <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">indoor home security camera</a> that plays nicely with Alexa? The <a href="https://www.amazon.com/Ring-Indoor-Compact-Security-Camera/dp/B07Q9VBYV8/?tag=rvwreview-20">Ring Indoor Camera</a> is our top pick for Amazon Echo ecosystems. It’s more affordable than the new Nest indoor camera and we like being able to view the camera’s live stream on an Amazon smart display like the Show 10  or Show 5 (second-gen). </p>

<p><a href="https://www.reviewed.com/smarthome/content/arlo-essential-indoor-security-camera-review">Arlo’s Indoor Essential Camera</a> is still our No. 1 choice for <a href="https://www.reviewed.com/smarthome/best-right-now/the-best-smart-indoor-security-cameras">indoor security cameras</a> because it comes with an integrated privacy shutter that can be controlled from the Arlo app. It’s a small but helpful feature that offers some serious peace of mind that the camera isn’t recording when it’s not supposed to be. It also supports Alexa and Google Assistant, allowing you to choose who you want to use. </p>

<p>All of this is to say, Google’s Nest Cam (indoor, wired) is an exceptional choice if you’re already using other Nest products at home—or if you want a home security camera that has superb smarts without the monthly upcharge. </p>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, <a href="https://www.instagram.com/reviewed/">Instagram</a>, <a href="https://www.tiktok.com/@reviewed">TikTok</a>, or <a href="https://flipboard.com/@Reviewed_">Flipboard</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>


        
  <div class="where-to-buy where-to-buy__review-bottom">
    <div class="where-to-buy__offers">
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Amazon - Amazon" referrerpolicy="no-referrer-when-downgrade" href="https://www.amazon.com/dp/B09J6Y8Y73?tag=rvwreview-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=direct&amp;asc_campaign=29118&amp;asc_refurl=https%3A%2F%2Fwww.reviewed.com%2Fsmarthome%2Fcontent%2Fnest-cam-indoor-wired-review">Buy now at Amazon</a>

          <br />
        <a class="btn buy-btn conversion noskim" rel="sponsored" target="_blank" data-gaaction="Clicks" data-gacategory="Affiliate Link" data-galabel="Narrativ - Best Buy" referrerpolicy="no-referrer-when-downgrade" href="https://shop-links.co/link?article_name=Nest+Cam+%28indoor%2C+wired%29+Review&amp;article_url=https%3A%2F%2Fwww.reviewed.com%2Fsmarthome%2Fcontent%2Fnest-cam-indoor-wired-review&amp;exclusive=1&amp;publisher_slug=reviewed&amp;u1=---29118&amp;url=https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6473271%2Fpdp">$99.99 from Best Buy</a>

    </div>
  </div>


        <div class="tbrn-article__testers">
          <h2 class="tbrn-article__testers-title">
            Meet the tester
          </h2>
            <div class="tbrn-article__tester">
              <div class="tbrn-article__tester--left">
                  <img alt="Rachel Murphy" class="lazyload blur-up tbrn-article__tester-avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tFyReKSE--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_auto,w_160/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wqJ5Lg_S--/b_white,c_fit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_160,q_1,w_160/https://reviewed-production.s3.amazonaws.com/1571842122114/Rachel%20Murphy%20-%20Shot%20by%20JR3%20%281%29.jpg" />
                <p class="tbrn-article__tester-name">
                  Rachel Murphy
                </p>
                <p class="tbrn-article__tester-job">
                  Senior Staff Writer
                </p>
                  <a class="tbrn-article__tester-handle" href="https://twitter.com/rachel_murphy">
                    @rachel_murphy
</a>              </div>
              <div class="tbrn-article__tester--right">
                <p class="tbrn-article__tester-bio">
                  Rachel Murphy covers smart home for Reviewed. She holds a journalism degree from the University of Central Florida. Previously, she worked as a freelance writer for several major outlets and as an associate editorial producer for ABC News&#39; Good Morning America.
                </p>
                <div class="tbrn-article__tester-link-wrapper">
                  <a class="tbrn-article__tester-link" href="/authors/rachel-murphy">
                    See all of Rachel Murphy's reviews
</a>                </div>
              </div>
            </div>
        </div>

        <div class="tbrn-article__content-block tbrn-article__checking-our-work">
  <h2 class="highlight">Checking our work.</h2>
  <p class="tbrn-article__content-text tbrn-article__content-text--paragraph">
    Our team is here for one purpose: to help you buy the best stuff and love what you own. Our writers, editors, and lab technicians obsess over the products we cover to make sure you're confident and satisfied. Have a different opinion about something we recommend? Email us and we'll compare notes.
  </p>
  <a href="mailto:request@reviewed.com" class="tbrn-article__link">Shoot us an email</a>
</div>

      </div>
      <div class="tbrn-article__dots-container">
        <div class="tbrn-article__dots"></div>
      </div>
    </div>
  </div>

  <div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - Use this Tuft &amp; Needle discount to save up to 30% on our favorite mattress" class="featured-article__image-container" href="/sleep/features/tuft-needle-get-our-favorite-mattress-sweet-markdown">
          <img alt="Memory foam mattress in frame in modern bedroom." class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--mDIbczjX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1633617761167/HERO.jpg" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--LvT1_e_9--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1633617761167/HERO.jpg" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/sleep/features/tuft-needle-get-our-favorite-mattress-sweet-markdown">
          <label class="classification-label">
            
            Sleep
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - Use this Tuft &amp; Needle discount to save up to 30% on our favorite mattress" href="/sleep/features/tuft-needle-get-our-favorite-mattress-sweet-markdown">Use this Tuft &amp; Needle discount to save up to 30% on our favorite mattress</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 1 - Use this Tuft &amp; Needle discount to save up to 30% on our favorite mattress" href="/sleep/features/tuft-needle-get-our-favorite-mattress-sweet-markdown">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Don’t clean your fireplace with a vacuum—instead, use this" class="featured-article__image-container" href="/vacuums/features/how-clean-your-fireplace-without-vacuum">
          <img alt="Wood logs burning inside of fireplace." class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--EmWcoMVk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1631816415000/HERO.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--1l4DpLpP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1631816415000/HERO.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/vacuums/features/how-clean-your-fireplace-without-vacuum">
          <label class="classification-label">
            
            Vacuums
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Don’t clean your fireplace with a vacuum—instead, use this" href="/vacuums/features/how-clean-your-fireplace-without-vacuum">Don’t clean your fireplace with a vacuum—instead, use this</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 2 - Don’t clean your fireplace with a vacuum—instead, use this" href="/vacuums/features/how-clean-your-fireplace-without-vacuum">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card  reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Can the plant-based Cleancult Stain Stick really tackle stains?" class="featured-article__image-container" href="/laundry/features/plant-based-stain-stick-cleancult-review">
          <img alt="A Cleancult cleaning bar lays on a green towel." class="lazyload blur-up featured-article__image " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--sm7J6ANE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_300/https://reviewed-production.s3.amazonaws.com/1631627784252/cleancult.png" style="aspect-ratio: 1.78;" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--FSvp7stG--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_300/https://reviewed-production.s3.amazonaws.com/1631627784252/cleancult.png" />
</a>
    </div>
    <div class="col-md-12 col-7">
      <span class="featured-article__desc">
        <a target="_self" href="/laundry/features/plant-based-stain-stick-cleancult-review">
          <label class="classification-label">
            
            Laundry
          </label>
          <h4 class="featured-article__title u1">
            <a data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Can the plant-based Cleancult Stain Stick really tackle stains?" href="/laundry/features/plant-based-stain-stick-cleancult-review">Can the plant-based Cleancult Stain Stick really tackle stains?</a>
          </h4>
          <a class="card-link card-link--green" data-gaaction="Clicks" data-gacategory="Up Next" data-galabel="Story 3 - Can the plant-based Cleancult Stain Stick really tackle stains?" href="/laundry/features/plant-based-stain-stick-cleancult-review">Read more</a>
</a>      </span>
    </div>
  </div>
</div>

      </div>
    <div class="up-next__view-all">
      <a href="/home-outdoors">
        View all Home &amp; Garden
</a>    </div>
  </div>
</div>

</div>

    </main>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script id="amazon-one-tag-script" data-src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

    <div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">
              Try our newsletter.
            </h3>
            <p class="email-signup__blurb">
              We&#39;ll help you find the best stuff and love the stuff you own.
            </p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="C60GEFm7X8F5KwZjo6hh9/AhIF8+vw3Id0Iyzw4ZDLyUw4VwdcUvXk/JYZ54RNYsbL0BQuCFHC2xPtq9SNdkZg==" />
              <input type="hidden" name="source" id="source" value="email_sign_up" />
              <input type="hidden" name="website" id="website" value="smarthome" />
              <p class="email-signup__blurb">
                Enter your email:
              </p>
              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" aria-label="Enter your email here">

                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Static Email Form" data-galabel="Submission" aria-label="Submit">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>

    <footer class="footer">
    <div class="row">
      <div class="col-md-4">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img alt="Reviewed - Part of the USA TODAY Network" class="footer__logo" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5G1MVm-W--/https://www.reviewed.com/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">
  &copy;2021 Reviewed, a division of Gannett Satellite Information Network LLC. All rights reserved.
  <br /><br />
  Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.
</p>

          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/appliances">Appliances</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Garden</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/money">Money</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/celebrations">Celebrations</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/accessibility">Accessibility</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="row">
          <div class="col-6 col-xl-4">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/canada">Canada Edition</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6 col-xl-7">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/accessibility-statement">Accessibility</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="https://cm.usatoday.com/privacy/">California Privacy Rights/Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a class="footer-links__list-href--small" href="/cookie-policy">Cookie Policy</a>
              </li>
              <li class="footer-links__list-link--small footer-links__list-link--bold">
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footer-links__list-href--small" href="javascript:void(0);">Cookies Settings</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pbeiP6p5--/https://www.reviewed.com/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--tR-MiRz2--/https://www.reviewed.com/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cxgaGV_r--/https://www.reviewed.com/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ukw50dH9--/https://www.reviewed.com/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4LziGykM--/https://www.reviewed.com/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
</footer>

    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="2723d533-d8f7-4d66-a22f-4a6e46ce2ecf"></script>

    
<div class="persistent-email-cta js-persistent-email-cta " aria-hidden="true" up-data="">
  <div class="container email-signup__container">
    <div class="row">
      <div class="col-lg-8 offset-lg-2 col-md-10 offset-md-1">
        <section class="email-signup">
          <div class="row">
            <div class="col-md-6">
              <h3 class="email-signup__title">
                Try our newsletter.
              </h3>
              <p class="email-signup__blurb">
                We&#39;ll help you find the best stuff and love the stuff you own.
              </p>
            </div>
            <div class="col-lg-5 offset-lg-1 col-md-6 col-11">
              <form class="js-persistent-email-cta-form" up-target=".js-persistent-email-cta" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="luM6KtlJX7bP+voEmAIm0SeNup2hFX0QtgCJH7buYXgJjblK9TcvKfkYnflD7pEKuxGbgH8vbPVwfGFt8CAJog==" />
                <input type="hidden" name="source" id="source" value="persistent_email_cta" />
                <input type="hidden" name="website" id="website" value="smarthome" />
                <p class="email-signup__blurb">
                  Enter your email:
                </p>

                <div class="input-group mb-2 email-signup__input-container">
                  <input type="text" name="email_address" class="form-control email-signup__input" aria-label="Enter your email here">


                  <div class="input-group-append">
                    <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="" data-gaaction="Clicks" data-gacategory="Persistent Email Form" data-galabel="Submission">→</button>
                  </div>
                </div>
</form>            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
  <div class="persistent-email-cta__close js-persistent-email-cta-close-button">
    <svg width="24" height="24" viewbox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.90002 19.1C0.999878 15.2001 0.999878 8.79998 4.90002 4.90008C8.79993 1.00018 15.2001 1.00018 18.9999 5.00018C22.9 8.90008 22.9 15.2001 18.9999 19.1C15.1 23.0002 8.79993 23.0002 4.90002 19.1ZM16.1998 14.8L13.4 11.9999L16.1998 9.19989L14.7999 7.79998L11.9999 10.6L9.19983 7.79998L7.79993 9.19989L10.6 11.9999L7.79993 14.8L9.19983 16.1999L11.9999 13.4001L14.7999 16.1999L16.1998 14.8Z" fill="#A3A3A3"></path>
</svg>

  </div>
</div>

    <script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js" async="async"></script>
<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async="async"></script>
<script src="//www.gannett-cdn.com/gannett-web/apps/teal/dist/bundle-b292b3d4.js" async="async"></script>
<link rel="stylesheet" href="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-d367731d.css">



    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver,URL" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@4"></script>
    <script src="/packs/js/application-787b5325cb1bae0af9ca.js" async="async"></script>
    <script id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="gannett_bb334_reviewed" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/gannett_bb334_reviewed.js" async="async"></script>

  </body>
</html>
