<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else","TypeError: undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')","undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      What is a paring knife, and how do you use it? - Reviewed Cooking
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"cooking","category":"Kitchen \u0026 Cooking","search_is_unscoped":true,"env":"production","dfpid":"7103","ias_id":"922805","lazy_ads_disabled_for":"dishwashers,vacuums","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20","custom_ad_placement":false,"authors":"Kate Tully","search_categories":{"sleep":"Sleep","deals":"Deals","grills":"Grills","projectors":"Projectors","wearables":"Wearables","beauty":"Beauty","health":"Health","cruises":"Cruises","reviewed":"Reviewed","coffee":"Coffee","espresso":"Espresso","lenses":"Lenses","cameras":"Cameras","tablets":"Tablets","tech":"Tech","mobilecoverage":"Mobile Coverage","laundry-cleaning":"Laundry \u0026 Cleaning","cooking":"Kitchen \u0026 Cooking","headphones":"Headphones","laptops":"Laptops","printers":"Printers","monitors":"Computer Monitors","freezers":"Freezers","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","home-theater":"Home Theater","lifestyle":"Lifestyle","parenting":"Parenting","smartphones":"Smartphones","camcorders":"Camcorders","dishwashers":"Dishwashers","televisions":"Televisions","home-outdoors":"Home \u0026 Outdoors","cars":"Cars","laundry":"Laundry","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","vacuums":"Vacuums"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":null,"suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","algolia_account":"M5OIGTW601","algolia_key":"a98afffe5a350b389f931e5ed811c546","article_id":22471}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="pots, pans, cookware, knives, countertop appliance, toaster, cooking, baking, ovens, stoves" name="keywords" />
  <meta name="surrogate-key" value="b0537b052b5bb75292f5eb0ee3a9abe7670e1c75 cooking/articles/show articles/show cooking" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg" />
    <meta name="article-classification" content="feature" />

    <link rel="amphtml" href="https://www.reviewed.com/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuW8ZJQb--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg"></meta>
  <meta property="og:title" content="What is a paring knife anyway, and how do you use one?"></meta>
  <meta property="og:url" content="https://www.reviewed.com/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it"></meta>
  <meta property="og:site_name" content="Reviewed Cooking"></meta>
  <meta property="og:description" content="This little knife delivers precise cuts."></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  
  <meta name="twitter:title" content="What is a paring knife anyway, and how do you use one?">
  <meta name="twitter:description" content="This little knife delivers precise cuts.">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--wuW8ZJQb--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="CJ7iOXJ9DlIqpwz/YtOV1iJMCjnJyGzd9BviPkn3dAG/bx4wYJJlCJwgim5R+g4dZuhTw7B6euW8x2mzF5Wu3w==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="cok" name="reviewed-website-id" data-gad-target="true" >
<meta content="cooking" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="Paring knives, like our favorite from Wüsthof, can be used for a variety of tasks, from de-veining shrimp to peeling vegetables." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-58e0d24e733748b51018772e0358f57064bb2431836356934bd3c8ffb5fb76c2.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-9347b6f243096f69e3388307e58a1222ee07c982316478ca77ba044252e98d5a.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-172addf47970d52d7d301e67e5cfcea59b77bd79755c17570d4c381569e3db51.css" />

  <link rel="stylesheet" media="screen" href="/assets/categories/cooking/cooking-1fc316f7a6b5ed364470b7c8f5b94bddafceefaaf3560915fa7a2b5ef2239852.css" />
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

    <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.reviewed.com/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it"
    },
    "headline": "What is a paring knife anyway, and how do you use one?",
    "image": ["https://reviewed-com-res.cloudinary.com/image/fetch/s--CYx0kZ_t--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_1200,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--uGs9NRgF--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_900,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--o9h1GcPk--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_675,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg"],
    "datePublished": "2019-03-08T22:41:38Z",
    "dateModified": "2019-03-08T22:41:40Z",
    "author": [{"@type":"Person","name":"Kate Tully"}],
    "publisher": {
      "@type": "Organization",
      "name": "Reviewed",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.reviewed.com/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png"
      }
    },
    "description": "Paring knives, like our favorite from Wüsthof, can be used for a variety of tasks, from de-veining shrimp to peeling vegetables."
  }
</script>


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <script src="/assets/lazysizes.min-7da81a8a9f2a74cb07f1870f4acbe14dcd80eab67158b7955a74351942dcaa19.js"></script>
  
    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>


  
</head>

<body class="body-cooking ctrl-articles method-show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "cooking";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/cooking";
    }

      window.utag_data.published_date = "2019-03-08t22:41:38.662000000"

      window.utag_data.assetid = 22471;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Kate Tully";
      window.utag_data.headline = "This little knife delivers precise cuts.";

      pageInfo.headline = "This little knife delivers precise cuts.";
      pageInfo.assetid = 22471;
      pageInfo.contenttype = "feature";
      pageInfo.byline = "Kate Tully";
        pageInfo.taxonomykeywords = "feature,cooking";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs[js_vars.env] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

      <div id='background_1-lazy' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop text-center">
      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--MUWPthJi--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-retina-2550effc8ad7cf8bfe63f6dd4c366fe4ff35e01886f290e91c3ac4f0a0032945.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png" /></a>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="nav-grid-container">
          <span></span>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/tech">Tech</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/headphones">Headphones</a>
                  <a href="/smartphones">Smartphones</a>
                  <a href="/laptops">Laptops</a>
                  <a href="/tablets">Tablets</a>
                  <a href="/cameras">Cameras</a>
                  <a href="/lenses">Lenses</a>
                  <a href="/camcorders">Camcorders</a>
                <a class="col-head-nav" href="/tech">
                    All Tech
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/cooking">Kitchen &amp; Cooking</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/dishwashers">Dishwashers</a>
                  <a href="/refrigerators">Refrigerators</a>
                  <a href="/ovens">Ovens</a>
                  <a href="/microwaves">Microwaves</a>
                  <a href="/freezers">Freezers</a>
                  <a href="/luxuryhome">Luxury Appliances</a>
                <a class="col-head-nav" href="/cooking">
                    All Kitchen &amp; Cooking
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/laundry-cleaning">Laundry &amp; Cleaning</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/laundry">Laundry</a>
                  <a href="/vacuums">Vacuums</a>
                  <a href="/robotvacuums">Robot Vacuums</a>
                <a class="col-head-nav" href="/laundry-cleaning">
                    All Laundry &amp; Cleaning
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/home-outdoors">Home &amp; Outdoors</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/smarthome">Smart Home</a>
                  <a href="/cars">Cars</a>
                <a class="col-head-nav" href="/home-outdoors">
                    All Home &amp; Outdoors
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/lifestyle">Lifestyle</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/beauty">Beauty</a>
                  <a href="/health">Health</a>
                  <a href="/sleep">Sleep</a>
                  <a href="/wearables">Wearables</a>
                <a class="col-head-nav" href="/lifestyle">
                    All Lifestyle
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/home-theater">Home Theater</a>
              </li>
              <li class= "nav-dropdown-content">
                  <a href="/televisions">Televisions</a>
                <a class="col-head-nav" href="/home-theater">
                    All Home Theater
</a>              </li>
            </ul>
            <ul class="unstyled nav-dropdown">
              <li class="nav-dropbtn">
                <a href="/parenting">Parenting</a>
              </li>
              <li class= "nav-dropdown-content">
                <a class="col-head-nav" href="/parenting">
                    All Parenting
</a>              </li>
            </ul>

          <ul class="unstyled nav-dropdown" id="search-delay">
            <li>
              <i class="fa fa-search search-icon nav-dropbtn"></i>
            </li>
            <li class= "nav-dropdown-content search-container">
              <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="cooking" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
        <li class="category">
          <a href="https://www.reviewed.com/tech">
            Tech
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/headphones">Headphones</a>
            <a href="https://www.reviewed.com/smartphones">Smartphones</a>
            <a href="https://www.reviewed.com/laptops">Laptops</a>
            <a href="https://www.reviewed.com/tablets">Tablets</a>
            <a href="https://www.reviewed.com/cameras">Cameras</a>
            <a href="https://www.reviewed.com/lenses">Lenses</a>
            <a href="https://www.reviewed.com/camcorders">Camcorders</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/cooking">
            Kitchen &amp; Cooking
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/dishwashers">Dishwashers</a>
            <a href="https://www.reviewed.com/refrigerators">Refrigerators</a>
            <a href="https://www.reviewed.com/ovens">Ovens</a>
            <a href="https://www.reviewed.com/microwaves">Microwaves</a>
            <a href="https://www.reviewed.com/freezers">Freezers</a>
            <a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/laundry-cleaning">
            Laundry &amp; Cleaning
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/laundry">Laundry</a>
            <a href="https://www.reviewed.com/vacuums">Vacuums</a>
            <a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-outdoors">
            Home &amp; Outdoors
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/smarthome">Smart Home</a>
            <a href="https://www.reviewed.com/cars">Cars</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/lifestyle">
            Lifestyle
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/beauty">Beauty</a>
            <a href="https://www.reviewed.com/health">Health</a>
            <a href="https://www.reviewed.com/sleep">Sleep</a>
            <a href="https://www.reviewed.com/wearables">Wearables</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-theater">
            Home Theater
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/televisions">Televisions</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/parenting">
            Parenting
</a>        </li>
        <li class="categories">
        </li>
    </ul>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/cooking/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="https://schema.org/Article">
  <div class="header">
  
  <h1 itemprop="name">What is a paring knife anyway, and how do you use one?</h1>




  <h2 itemprop="headline">This little knife delivers precise cuts.</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="March 08, 2019">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="lazyload" itemprop="image" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pAexZSLq--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_747/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kf_LF35K--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_747/https://reviewed-production.s3.amazonaws.com/1551739172125/paring-knife-lead.jpg" />

    <div class="credit">Credit: 
      <a href="http://www.wusthof.com/">Wüsthof</a>
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="https://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/kate-tully"><img itemprop="image" alt="Kate Tully" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--DgQi5AFy--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_1,w_62/https://reviewed-production.s3.amazonaws.com/1549914559929/IMG_1622.JPG" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--l2nJOxJX--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_auto,w_62/https://reviewed-production.s3.amazonaws.com/1549914559929/IMG_1622.JPG" /></a>

  <div class="author-byline-social stacked">
    
<p class="author-byline ">
  <strong itemprop="name">
     <a href="/authors/kate-tully">Kate Tully</a>
  </strong>
</p>

    March 08, 2019

      <div class="social author-social">
</div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">
              <a name="section_untitled-section"></a>
<div class="page_section" id="section_106341">
  <p>Different knives have different roles in the kitchen. Powerful cuts come from your chef’s knife, but when you need a more delicate touch, it’s time to break out your <a href="https://www.reviewed.com/cooking/best-right-now/the-best-paring-knives">paring knife</a>.</p>

<p>These small tools allow for dexterity while dicing, meaning they’re perfect for detail-oriented tasks. Here&#39;s how you can tell paring knives apart from other <a href="https://www.reviewed.com/cooking/best-right-now/the-best-kitchen-knives">kitchen knives</a>, as well as a list of the tasks they&#39;re best suited for.</p>

<div class="related-article">   <a href="https://www.reviewed.com/cooking/best-right-now/the-best-paring-knives">     <div class="related-article-widget-grid">       <img class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--P3TmuYww--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_1,w_70/https://reviewed-production.s3.amazonaws.com/1524008765000/all_Snapseed.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nd3HNxFy--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_auto,w_70/https://reviewed-production.s3.amazonaws.com/1524008765000/all_Snapseed.jpg" />       <div>         <p class="append-ad-to-parent">Related</p>         <div>The Best Paring Knives of 2019</div>       </div>     </div>   </a> </div> 

<h2>What is a paring knife, exactly?</h2>

<p>Paring knives feature short, yet powerful blades, typically measuring between 2.5 to 4 inches. Their small design makes them ideal for cutting in hard-to-reach places or tackling tasks where precision is important. For many cooks, a paring knife is the go-to for tool when a <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-chefs-knives">chef’s knife</a> is too large. </p>

<p>Since paring knives are comparatively small, you don’t always need a cutting board to use them. The handle should be sized for your grip, giving you exact control over blade movement while slicing, coring and peeling. Move slowly and carefully when first starting out with a paring knife—the blade is sharp, but if you control it, it’s easily manageable.</p>

<h2>What do you use a paring knife for?</h2>

<figure>  <div>    <img alt="Wusthof Paring Knife" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--hUbkWJP4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/668e0028909540b4/paring-knife.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NiqlYWZy--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/668e0028909540b4/paring-knife.jpg" />              <div class="credit">Credit:                   <a href="Wüsthof">Wüsthof</a>              </div>      </div>        <figcaption><p>You can do all sorts of meal prep with a paring knife.</p></figcaption>  </figure>

<p>Once you become comfortable with your paring knife, you’ll find more and more tasks to use it for. It’s a dream for meal prep, especially when you&#39;re prepping fruits, vegetables and meats. The following are some of the most popular uses for paring knives.</p>

<h3>1. Deveining shrimp</h3>

<p>One time my stepfather called me in a panic because he was deveining shrimp for the first time. I talked him through the process—find the dark vein, slice with a paring knife, pull out the vein, move on to the next. He called me back screaming an hour later because I didn’t tell him the vein was actually full of shrimp... excrement. He was hurt and offended that I was allowing him to touch shrimp poop. </p>

<p>No one enjoys deveining shrimp—my stepfather in particular—but with your paring knife, it becomes a manageable task. Grip each shrimp and find the dark line running down its back—this is the intestine, and it needs to go. Use your paring knife to make a small incision, then pry the line up with the tip of your blade. </p>

<h3>2. Peeling ingredients</h3>

<p>Paring knives are great alternatives to conventional peelers. However, there&#39;s a bit of a learning curve when you&#39;re using a knife to peel for the first time. </p>

<p>As you would with a peeler, hold the food firmly in one hand, then grip the handle of your paring knife. Slowly move the blade toward your body, cutting under the skin of the ingredient. Move lightly, or else you’ll take off more than just the peel.</p>

<h3>3. Coring tomatoes</h3>

<p>To core a tomato with your paring knife, insert the tip about 1 centimeter to the left of the core. Dig down about one inch, then saw your way around the core. The circle should pop out when you’re done. </p>

<h3>4. Decasing sausage</h3>

<p>Most sausage links come encased in delicate sheaths, which keep the ingredients contained, but can pose problems when cooking, especially if you’re breaking sausage into smaller pieces. Using your paring knife, you can lightly draw a line down one side of the sausage—not enough to slice deeply, but enough to break the skin. Once you’ve made it all the way down, peel the casing back and discard it. </p>

<h3>5. Hulling strawberries</h3>

<p>If you’re baking with strawberries or, let’s be honest, eating them straight from the container, you’ll get more from the fruit if you properly hull it. Similar to when you&#39;re coring a tomato, insert your paring knife to the side of the strawberry stem, then carve a circle around it. Pop it right out, and enjoy your treat.</p>

<h3>6. Scoring meat</h3>

<p>Certain cuts of meat have fatty pockets that you&#39;ll want to leave in while cooking. If you’re roasting, for example, this fat provides delicious flavor that seeps through the meat over the course of several hours. Instead, you’ll just want to score the meat. </p>

<p>To do this efficiently, use your paring knife to draw lines through fatty sections. The technique will vary depending on the type of meat you’re preparing—pork chops, for example, require two equal cuts on the fatty edge.</p>

<h2>What to look for when buying a paring knife</h2>

<figure>  <div>    <img alt="KitchenAid Paring Knife" class="lazyload" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--swls3dfL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_642/https://reviewed-production.s3.amazonaws.com/attachment/fea2943504d14836/paring-knife-2_Cropped.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RCE8Pmd6--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_642/https://reviewed-production.s3.amazonaws.com/attachment/fea2943504d14836/paring-knife-2_Cropped.jpg" />              <div class="credit">Credit:                   <a href="https://www.kitchenaid.com/">KitchenAid</a>              </div>      </div>        <figcaption><p>Prioritize blade size and comfort when shopping for a paring knife.</p></figcaption>  </figure>

<p>Since paring knives are used for such delicate tasks, you’ll thank yourself for investing in a high-quality product. Some of the features you’ll want to consider include:</p>

<ul>
<li><strong>Blade size:</strong> Paring knives come in many sizes, but we&#39;ve found the sweet spot to be between 3.25 and 3.5 inches.<br></li>
<li><strong>Blade-to-handle ratio:</strong> This applies to both size and weight. You want the blade and handle to be roughly equal in size, and you want the weight to be balanced. It shouldn&#39;t be too heavy on one end, or it will be clunky to use. </li>
<li><strong>Comfortable grip:</strong> You’ll be grasping this part tightly with each use, so make sure it doesn&#39;t hurt your hand.</li>
</ul>

<p>If you&#39;re shopping for a full <a href="https://www.reviewed.com/cooking/best-right-now/the-best-knife-sets">knife set</a>, make sure it includes a paring knife—or two! Seriously, once you invest in a paring knife, you&#39;ll wonder how you got by for so many years without one. Happy slicing, home chefs.</p>

<div class="related-article">   <a href="https://www.reviewed.com/cooking/best-right-now/the-best-paring-knives">     <div class="related-article-widget-grid">       <img class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--P3TmuYww--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_1,w_70/https://reviewed-production.s3.amazonaws.com/1524008765000/all_Snapseed.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--nd3HNxFy--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_70,q_auto,w_70/https://reviewed-production.s3.amazonaws.com/1524008765000/all_Snapseed.jpg" />       <div>         <p class="append-ad-to-parent">Related</p>         <div>The Best Paring Knives of 2019</div>       </div>     </div>   </a> </div> 

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/reviewed" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/reviewed" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="cooking.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='https://www.reviewed.com/content/what-is-a-paring-knife-and-how-do-you-use-it' data-slug='/cooking/features/what-is-a-paring-knife-and-how-do-you-use-it' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/cooking/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div><div class="xhr-include" data-src="/cooking/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Binclusion_set%5D=" data-breakpoint="all"></div>
      </div>
      <div class='sticky-rail-ad'>
        
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2-lazy' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_3-lazy' class='ad_rectangle_3' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_4-lazy' class='ad_rectangle_4' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_5-lazy' class='ad_rectangle_5' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_6-lazy' class='ad_rectangle_6' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='false' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>


    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2019 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <ul class="unstyled footer_nav_padding">
            <li><a href="/best-right-now">Best Right Now</a></li>
            <li><a href="/awards/editors-choice">Award Winners</a></li>
            <li><a href="/how-to">How Tos</a></li>
            <li class="space_below"><a href="/video">Video</a></li>
            <li><a href="/about">About Us</a></li>
            <li><a href="/jobs">Jobs</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/cooking/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/beauty">Beauty</a></li>
                      <li><a href="https://www.reviewed.com/health">Health</a></li>
                      <li><a href="https://www.reviewed.com/sleep">Sleep</a></li>
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="cooking.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div class="footer-grid">
    <p>
      <a href="https://www.reviewed.com">
        <img width="142" height="24" id="reviewed_footer_image" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
      </a>
    </p>
    <p>
      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
      <p class="primary">Get the Best Deals on the Best Stuff</p>
      <p class="secondary">Subscribe to our Newsletter</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="cooking.reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-58f2756ab63b20aec5bdec5c147438bc818374451235add5669fd4af8d7edfb8.js"></script>
  <script src="/assets/application-5fb3bf55f0f46e6d9e9eaab0e5208580ba3fdb1f05133a9cc24a0df4102afd3f.js"></script>
  
  <script src="/assets/articles-abca20ee17687877e5c5ae54f14a367d8bcd74cecc3936c609866c357fd0cd00.js"></script>
      <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
