<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"d74f7a71650741a7968eee58be61908e","captureUncaught":true,"hostWhiteList":["herokuapp.com","reviewed.com"],"ignoredMessages":["Script error.","Objet appelant non valide","Cannot convert undefined or null to object","Illegal invocation","Cannot read property 'innerText' of null","Invalid calling object","Can't find variable: jgPlayVideo","ReferenceError: Can't find variable: jgPlayVideo","Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","ActionController::InvalidCrossOriginRequest: Security warning: an embedded \u003cscript\u003e tag on another site requested protected JavaScript. If you know what you're doing, go ahead and disable forgery protection on this action to permit cross-origin JavaScript embedding.","Unexpected token function","Uncaught SyntaxError: Unexpected token else","TypeError: undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')","undefined is not an object (evaluating 'document.getElementsByTagName('video')[0].webkitExitFullScreen')"],"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
  <title>
      The Best Chromebooks of 2019 - Reviewed Laptops
  </title>


  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"laptops","category":"Laptops","search_is_unscoped":null,"env":"production","dfpid":"7103","ias_id":"922805","lazy_ads_disabled_for":"tech,headphones,smartphones,laptops,tablets,cameras,lenses,camcorders,home-theater,televisions,lifestyle,beauty,health,sleep,wearables,reviewed","permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20","custom_ad_placement":false,"authors":"Richard Baguley, Ashley Barry-Biancuzzo","search_categories":{"projectors":"Projectors","laundry-cleaning":"Laundry \u0026 Cleaning","lenses":"Lenses","tech":"Tech","mobilecoverage":"Mobile Coverage","lifestyle":"Lifestyle","home-outdoors":"Home \u0026 Outdoors","home-theater":"Home Theater","reviewed":"Reviewed","camcorders":"Camcorders","cameras":"Cameras","cars":"Cars","coffee":"Coffee","cooking":"Kitchen \u0026 Cooking","cruises":"Cruises","deals":"Deals","beauty":"Beauty","dishwashers":"Dishwashers","espresso":"Espresso","freezers":"Freezers","grills":"Grills","headphones":"Headphones","laptops":"Laptops","laundry":"Laundry","luxuryhome":"Luxury Appliances","microwaves":"Microwaves","ovens":"Ovens","refrigerators":"Refrigerators","robotvacuums":"Robot Vacuums","smarthome":"Smart Home","smartphones":"Smartphones","tablets":"Tablets","vacuums":"Vacuums","health":"Health","sleep":"Sleep","wearables":"Wearables","televisions":"Televisions","parenting":"Parenting","printers":"Printers","monitors":"Computer Monitors"},"search_suppress_scores":[],"search_excluded":["cruises","mobilecoverage"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"https://hooper.herokuapp.com","niche_tracking_id":"UA-4008079-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.best_show","retailer":{},"read_more":true,"gdpr":false,"cloudinary_account":"reviewed-com","algolia_account":"M5OIGTW601","algolia_key":"a98afffe5a350b389f931e5ed811c546","article_id":20664}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="laptop reviews" name="keywords" />
  <meta name="surrogate-key" value="1829c909f6bbb2d8fb0a4f7268033a396cd8013b laptops/articles/best_show articles/best_show laptops" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg#2990,1009" />
    <meta name="article-classification" content="best-right-now" />

    <link rel="amphtml" href="https://www.reviewed.com/laptops/best-right-now/the-best-chromebooks-2.amp">
    <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
    <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
    <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
    <meta name="position" content="rectangle_3" data-gad-target-unit="rectangle_3" />
    <meta name="position" content="rectangle_4" data-gad-target-unit="rectangle_4" />
    <meta name="position" content="rectangle_5" data-gad-target-unit="rectangle_5" />
    <meta name="position" content="rectangle_6" data-gad-target-unit="rectangle_6" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--RAUyeg4T--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_2990,y_1009/https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg"></meta>
  <meta property="og:title" content="The Best Chromebooks of 2019"></meta>
  <meta property="og:url" content="https://www.reviewed.com/laptops/best-right-now/the-best-chromebooks-2"></meta>
  <meta property="og:site_name" content="Reviewed Laptops"></meta>
  <meta property="og:description" content="Need a budget laptop for school? We&#39;ve got you covered."></meta>

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@reviewed">
  
  <meta name="twitter:title" content="The Best Chromebooks of 2019">
  <meta name="twitter:description" content="Need a budget laptop for school? We&#39;ve got you covered.">
  <meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--RAUyeg4T--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_auto,w_1200,x_2990,y_1009/https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="sqRScZnPEKpROyydggZWKBuDN83ySJAFyootIylR4xinD3+3V+gHwksbOufK3ceCwqLtsl2sK0Ny0fI1dUIpqA==" />
  <meta content="best-right" name="page_class" data-gad-target="true" >
<meta content="full-width" name="layout" data-gad-target="true" >
<meta content="Google" name="reviewed-brand" data-gad-target="true" >
<meta content="lti" name="reviewed-website-id" data-gad-target="true" >
<meta content="laptops" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="81817c512e" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="web" name="build" data-gad-target="true" >

  <meta content="Need a budget laptop for school? From Acer to HP, we&#39;ve got some great options. These are the best Chromebooks available today." name="description"></meta>

  <!-- GDPR: false -->

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-58e0d24e733748b51018772e0358f57064bb2431836356934bd3c8ffb5fb76c2.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-5cd8d10bfb665f15b6bf72f18870d952fbd40731c0554e8d2043d2ccfb143911.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-eccac1044ca91f9ec3990b6b0bb1cba2a1c04e26c0dc305a1085e92a27cd66cd.css" />

  
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed Science Atom" href="https://www.reviewed.com/science.atom" />
  <link rel="canonical" href="https://www.reviewed.com/laptops/best-right-now/the-best-chromebooks-2">

  <meta name="apple-mobile-web-app-title" content="Reviewed">

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
<link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
<link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
<link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
<link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

    <script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.reviewed.com/laptops/best-right-now/the-best-chromebooks-2"
    },
    "headline": "The Best Chromebooks of 2019",
    "image": ["https://reviewed-com-res.cloudinary.com/image/fetch/s--6hats9l6--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_1200,q_auto,w_1200,x_2990,y_1009/https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--JsEWfMXL--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_900,q_auto,w_1200,x_2990,y_1009/https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg","https://reviewed-com-res.cloudinary.com/image/fetch/s--p7mJRyTD--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,h_675,q_auto,w_1200,x_2990,y_1009/https://reviewed-production.s3.amazonaws.com/1501096182888/P1022740.jpg"],
    "datePublished": "2018-03-13T12:27:33Z",
    "dateModified": "2019-07-29T21:45:18Z",
    "author": [{"@type":"Person","name":"Richard Baguley"},{"@type":"Person","name":"Ashley Barry-Biancuzzo"}],
    "publisher": {
      "@type": "Organization",
      "name": "Reviewed",
      "logo": {
        "@type": "ImageObject",
        "url": "http://www.reviewed.com/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png"
      }
    },
    "description": "Need a budget laptop for school? From Acer to HP, we&#39;ve got some great options. These are the best Chromebooks available today."
  }
</script>


  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  

  <script src="/assets/lazysizes.min-7da81a8a9f2a74cb07f1870f4acbe14dcd80eab67158b7955a74351942dcaa19.js"></script>

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script>
<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>

<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    if (typeof(url) != 'undefined') {
      window.open(url);
    }
    gtag('event', 'conversion', {
      'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D'
    });
    return false;
  }
</script>


  
</head>

<body class="body-laptops ctrl-articles method-best_show ">      <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->

      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "laptops";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/laptops";
    }

      window.utag_data.published_date = "2018-03-13t12:27:33.840000000"

      window.utag_data.assetid = 20664;
      window.utag_data.content_type = "best-right-now";
      window.utag_data.author = "Richard Baguley,Ashley Barry-Biancuzzo";
      window.utag_data.headline = "Need a budget laptop for school? We&#39;ve got you covered.";

      pageInfo.headline = "Need a budget laptop for school? We've got you covered.";
      pageInfo.assetid = 20664;
      pageInfo.contenttype = "best-right-now";
      pageInfo.byline = "Richard Baguley,Ashley Barry-Biancuzzo";
        pageInfo.taxonomykeywords = "best-right-now,laptops,laptop";


      window.utag_data.brand = "Google";
        window.utag_data.price_range = "1600-1700"

    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs[js_vars.env] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>

    <script src="//run.crtx.info/track.min.js" id="ADRIZER_JS" data-domain="reviewed.com"></script>

      <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop text-center">
      <a class="logo visible-desktop" href="https://www.reviewed.com"><img width="141" height="35" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--MUWPthJi--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-retina-2550effc8ad7cf8bfe63f6dd4c366fe4ff35e01886f290e91c3ac4f0a0032945.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ukGE8ctt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/new-desktop-header-5c39426c3ba6b85833db9567e9baff39f7839dc92aa9b88a3cfaa1da6bec8f3f.png" /></a>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="https://www.reviewed.com"><img width="131" height="22" alt="Reviewed" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--t4MKRMmj--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GnRMPnDo--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>
      <div class="navigation-wrapper">
        <ul class="inline visible-desktop">
          <li class="nav-grid-container">
            <span></span>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/tech">Tech</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/headphones">Headphones</a>
                    <a href="/smartphones">Smartphones</a>
                    <a href="/laptops">Laptops</a>
                    <a href="/tablets">Tablets</a>
                    <a href="/cameras">Cameras</a>
                    <a href="/lenses">Lenses</a>
                    <a href="/camcorders">Camcorders</a>
                  <a class="col-head-nav" href="/tech">
                      All Tech
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/cooking">Kitchen &amp; Cooking</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/dishwashers">Dishwashers</a>
                    <a href="/refrigerators">Refrigerators</a>
                    <a href="/ovens">Ovens</a>
                    <a href="/microwaves">Microwaves</a>
                    <a href="/freezers">Freezers</a>
                    <a href="/luxuryhome">Luxury Appliances</a>
                  <a class="col-head-nav" href="/cooking">
                      All Kitchen &amp; Cooking
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/laundry">Laundry</a>
                    <a href="/vacuums">Vacuums</a>
                    <a href="/robotvacuums">Robot Vacuums</a>
                  <a class="col-head-nav" href="/laundry-cleaning">
                      All Laundry &amp; Cleaning
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/home-outdoors">Home &amp; Outdoors</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/smarthome">Smart Home</a>
                    <a href="/cars">Cars</a>
                  <a class="col-head-nav" href="/home-outdoors">
                      All Home &amp; Outdoors
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/lifestyle">Lifestyle</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/beauty">Beauty</a>
                    <a href="/health">Health</a>
                    <a href="/sleep">Sleep</a>
                    <a href="/wearables">Wearables</a>
                  <a class="col-head-nav" href="/lifestyle">
                      All Lifestyle
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/home-theater">Home Theater</a>
                </li>
                <li class= "nav-dropdown-content">
                    <a href="/televisions">Televisions</a>
                  <a class="col-head-nav" href="/home-theater">
                      All Home Theater
</a>                </li>
              </ul>
              <ul class="unstyled nav-dropdown">
                <li class="nav-dropbtn">
                  <a href="/parenting">Parenting</a>
                </li>
                <li class= "nav-dropdown-content">
                  <a class="col-head-nav" href="/parenting">
                      All Parenting
</a>                </li>
              </ul>
          </li>
        </ul>

        <div class="dropdown-wrapper">
          <a href="#" class="dropdown-toggle" data-toggle="dropdown">
            <i class="fa fa-search search-icon nav-dropbtn"></i>
          </a>
          <div class="dropdown-menu" role="menu">
            <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="laptops" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
        <li class="category">
          <a href="https://www.reviewed.com/tech">
            Tech
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/headphones">Headphones</a>
            <a href="https://www.reviewed.com/smartphones">Smartphones</a>
            <a href="https://www.reviewed.com/laptops">Laptops</a>
            <a href="https://www.reviewed.com/tablets">Tablets</a>
            <a href="https://www.reviewed.com/cameras">Cameras</a>
            <a href="https://www.reviewed.com/lenses">Lenses</a>
            <a href="https://www.reviewed.com/camcorders">Camcorders</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/cooking">
            Kitchen &amp; Cooking
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/dishwashers">Dishwashers</a>
            <a href="https://www.reviewed.com/refrigerators">Refrigerators</a>
            <a href="https://www.reviewed.com/ovens">Ovens</a>
            <a href="https://www.reviewed.com/microwaves">Microwaves</a>
            <a href="https://www.reviewed.com/freezers">Freezers</a>
            <a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/laundry-cleaning">
            Laundry &amp; Cleaning
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/laundry">Laundry</a>
            <a href="https://www.reviewed.com/vacuums">Vacuums</a>
            <a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-outdoors">
            Home &amp; Outdoors
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/smarthome">Smart Home</a>
            <a href="https://www.reviewed.com/cars">Cars</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/lifestyle">
            Lifestyle
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/money">Money</a>
            <a href="https://www.reviewed.com/beauty">Beauty</a>
            <a href="https://www.reviewed.com/health">Health</a>
            <a href="https://www.reviewed.com/sleep">Sleep</a>
            <a href="https://www.reviewed.com/wearables">Wearables</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/home-theater">
            Home Theater
</a>        </li>
        <li class="categories">
            <a href="https://www.reviewed.com/televisions">Televisions</a>
        </li>
        <li class="category">
          <a href="https://www.reviewed.com/parenting">
            Parenting
</a>        </li>
        <li class="categories">
        </li>
    </ul>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
      <div id="ad_preheader" class="hidden-phone adwrap">
            <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

      </div>
    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/laptops/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles best_show">




<div class="header text-center">
  <a class="branding" href="https://www.reviewed.com/best-right-now"></a>
  <h1 class="article-name">The Best Chromebooks of 2019</h1>
  <span>By <a href="/authors/richard-baguley">Richard Baguley</a> and <a href="/authors/ashley-barry-biancuzzo">Ashley Barry-Biancuzzo</a>,  Updated July 29, 2019</span>

  <div class="social-icons hidden-phone">
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>
  
  <div class="article-footer variant">
    
<div class="social-icons">

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>

  </div>

  <a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>
</div>

<div class="row">
  <div class="span10 ad-adjust">
    <div class="page_section">
      <p>Whether you&#39;re a wide-eyed college freshman or a worldly senior, you&#39;re going to need a decent laptop to get you through school. But given the ludicrous cost of tuition these days, most students are left with little expendable income. Luckily, there are more options than ever before. Google Chromebooks, <a href="https://www.reviewed.com/laptops/news/x-reasons-why-you-need-to-get-a-chromebook">known for their low prices and long battery life</a>, are really taking the budget laptop scene by storm.  </p>

<p>Chromebooks stand as an affordable option for college students,  costing anywhere from $200 to $600 (with the exception of the Google Pixelbook), but are they worth the money? If you spend most of your time browsing the web, scrolling through Facebook and the like, then yes. These cheap machines like these are ideal for light usage, which is why they&#39;ve made such a dent in the education market. They&#39;re also at lower risk for security issues because they exclusively run web-based applications.</p>

<p>If you just want to know which one&#39;s the best, it&#39;s the Google Pixelbook. It boasts nine hours of battery life, a lightweight form factor, a sophisticated design, and speedy performance—basically, it checks all the right boxes. However, we went hands-on with a slew of Chromebooks: from traditional &#39;books to versatile 2-in-1&#39;s, we checked performance, build quality, and everything else. Everything on this list has something to offer buyers. </p>

<p>These are the best Chromebooks we tested ranked, in order:</p>

<ol>
<li>Google Pixelbook (2017, Intel Core i7)</li>
<li>Lenovo Yoga Chromebook C630 81JX0001UX</li>
<li>Asus Chromebook Flip C434TA-DSM4T</li>
<li>Acer Chromebook Spin 13 CP713-1WN-53NF</li>
<li>Google Pixel Slate (Intel Core i5, 8GB RAM, 128GB)</li>
<li>HP Chromebook X2 12-F014DX</li>
<li>Dell Chromebook 11 3180 83C80</li>
<li>Asus Chromebook Flip C302CA</li>
<li>Acer Chromebook 11 N7 C731T-C42N</li>
<li>Samsung Chromebook Plus</li>
<li>Lenovo Flex 11 Chromebook</li>
<li>Dell Chromebook 3189 2-in-1 (4GB RAM, 32GB Storage)</li>
<li>Acer Chromebook 11 CB311-8H-C5DV</li>
<li>Acer Chromebook 15 (CB515-1HT-P39B)</li>
<li>Acer Chromebook Spin 11 (CP311-1HN-C2DV)</li>
</ol>

    </div>

    <div class='disclaimer boy'><div class='disclaimer'>
  — Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
  </div>

  <div class="span6">
    
<div class="adwrap article_excerpt">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

  </div>
</div>

<div class="page_section">
  <figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--BZj5kdac--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_480/https://reviewed-production.s3.amazonaws.com/attachment/533d88cb442842e1/google-pixelbook2.jpg"><source media="(max-width: 767px)" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s---oxMJmxL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_767/https://reviewed-production.s3.amazonaws.com/attachment/533d88cb442842e1/google-pixelbook2.jpg"><!--[if IE 9]></video><![endif]--><img alt="Google Pixelbook Large" class="lazyload" data-portal-copyright="Reviewed / Jackson Ruckar" secure="true" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--HGPLh3f6--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_972/https://reviewed-production.s3.amazonaws.com/attachment/533d88cb442842e1/google-pixelbook2.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--jtZH0Z-j--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/attachment/533d88cb442842e1/google-pixelbook2.jpg" /></picture>    <span class="label label-info">Best Overall</span>          <div class="credit">Credit:                   Reviewed / Jackson Ruckar              </div>      </div>    </figure>

<div class="product-widget">     <div class="product-title">       <h2>         Google Pixelbook (2017, Intel Core i7)       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Google Pixelbook (2017, Intel Core i7)" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uV26MAAP--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1519693033040/Google-Pixel.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--bEFi1pJO--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1519693033040/Google-Pixel.jpg" />     <ul class="awards small">   <li><img alt="Editors&#39; Choice" retina="true" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--LcYiZIXk--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_auto,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Jdw8w0lb--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_1,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixelbook-i7-RAM-512%2Fdp%2FB075JLPLBL%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB075JLPLBL?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $1,649.00     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D783918030%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F783918030?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $1,530.31     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6131432%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 3"       title="Best Buy">     <span class='source-price'>         $1,649.00     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />    <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fwww.anrdoezrs.net%2Fclick-7049598-13489155-1563211557134%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F115606%252FGoogle-i7-512GB-Pixelbook-GA00124US.html%26cjsku%3D115606?gen=unspecified&retailer=abt&source=abt"       target="_blank"       class='source-quote conversion'       data-quote-url-for="abt"       data-retailer-name="Abt"       data-slot="slot 4"       title="Abt">     <span class='source-price'>         $1,649.00     </span>     <span data-store="Abt" class='source-name'>       Abt     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-13489155" />         </div>     <div class="product-text">         <h2 class="product-inline-title">             Google Pixelbook (2017, Intel Core i7)         </h2>              <span class="label label-info">Best Overall</span>       <p>If you&#39;ve got a taste for the future, the Google Pixelbook is about as futuristic as Chromebooks get. With its top-notch hardware, versatile 2-in-1 design, touchscreen support, and long battery life, this high-end Chromebook has a lot to offer. </p>  <p>The keyboard is an absolute dream to type on, too. The keys are well-spaced and typing is clicky and pleasant. But while we love the full Android support and glass touchpad, there were still a couple of nitpicks we had to grapple with.</p>  <p>The pen is sold separately, which stinks because that&#39;s another cost. It&#39;s also very expensive for a Chromebook. The entry-level model alone will cost you less than a grand, which is almost double the price of the Asus Chromebook Flip. Drawbacks aside, if you&#39;ve got the funds, this is the best Chromebook we&#39;ve ever tested.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<h3>How We Tested</h3>

<h2>The Tester</h2>

<p>I’m Ashley Barry-Biancuzzo, the former laptop reviewer here at Reviewed and an editor of our Best Right Now buying guides. Not only am I a huge fan of Chromebooks, but I also use one as my everyday laptop. They’re great because they’re largely virus-free and have fantastic battery life.</p>

<h2>The Tests</h2>

<p>Our tests for these devices aren’t based purely on processing power. Instead, we look at the overall usability of the laptop, which also depends on the quality of the screen, the keyboard, what interfaces it offers and many other factors. We test all of these factors and assign a score for each. Then, we rate the overall usability of the laptop as a combination of all of these factors by creating an overall weighted score.</p>

<p>First, we look at how well each laptop performs. Because the laptops in this guide are mostly designed for running web applications like Google Docs, we use two web benchmarks: Basemark and Speedometer. These test the processing power of the laptop in a web browser: for all of them, we used Google Chrome.</p>

<p>Most laptop displays do well in a dark room, but what about outdoors? Is a glossy screen better than a matte one? To figure out this information, we test the brightness on the display. We do this with a CS-200: it’s a handheld device that measures luminance. We measure the white levels and black levels at max brightness and then again at 50% brightness.</p>

<p>Next, we tested the battery life of each laptop to see how long you can use them for between charges. With their displays adjusted to a brightness of 200 nits, we set them to continuously cycle through popular websites, simulating the way you would use the laptop when idly browsing the web. We also look at how comfortable the screen is to look at, how easy the keyboard is to type on, and other factors.</p>

<h2>What is a Chromebook?</h2>

<p>Chromebooks are inexpensive machines that run ChromeOS (aka Google’s default browser). Equipped with low-power processors, Chromebooks typically have good battery life and are fanless. That said, they’re not the most powerful laptops in the world. They can handle everyday tasks like browsing the web or checking email, but that’s about it. You also need a stable WiFi connection because Chromebooks are web-based, so there’s not much you can do offline. </p>

<h2>What Type of Laptop Should I Get?</h2>

<p>There’s the traditional clamshell, which can only be opened 180-degrees. These laptops have been around for ages and are popular among college students. Then there’s the 2-in-1 convertible, which can be folded or flipped. You can flip the screen around and use it as a tablet or prop it up like a painter’s easel. This kind of laptop is great for the regular traveler, as they’re really versatile and lightweight.</p>

<h2>Does Display Size Matter?</h2>

<p>It depends on what you plan on doing with your Chromebook. A Chromebook with an 11-inch display is going to be much lighter than a 15- or 17-inch. So, if you need something that’s light and portable, a larger display isn’t going to cut it. That said, bigger displays have higher resolutions and that means a sharper picture. If you’re a photo or video editor, you’ll probably want a bigger screen so you can see all those minute details. If you just need a lightweight machine for research or writing papers on, an 11-inch display should do you just fine, especially if you’re taking it from class-to-class.</p>

<hr>

<h2>Other Chromebooks We Tested</h2>

<div class="product-widget">     <div class="product-title">       <h2>         Lenovo Yoga Chromebook C630 81JX0001UX       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Lenovo Yoga Chromebook C630 81JX0001UX" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RaVF973i--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1564434204419/Lenovo-Yoga-Chromebook-C630.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--pJ1Reqfe--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1564434204419/Lenovo-Yoga-Chromebook-C630.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FLenovo-Yoga-Chromebook-C630-15-6-Touch%2Fdp%2FB07RHMBR9D%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07RHMBR9D?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6302552%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 2"       title="Best Buy">     <span class='source-price'>         $899.99     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />         </div>     <div class="product-text">         <h2 class="product-inline-title">             Lenovo Yoga Chromebook C630 81JX0001UX         </h2>        <p>If you’re looking for speedy performance, look no further than the Lenovo Yoga Chromebook. Even with 22 tabs open in Google Chrome (I’m an agent of chaos), I experienced zero lag. It’s a good machine for multitasking or watching live Twitch streams. The 4K display is fantastic, too. When I watched the trailer for Star Wars: Rise of Skywalker, the orange sand dunes of Jakku really popped off of the screen. </p>  <p>Unfortunately, when we ran our primary battery test, which cycles through popular websites on a continuous loop (the idea is to simulate everyday use), the Yoga died in about six hours. That’s a little less than your average workday. Though it’s not the worst result we’ve ever seen, it’s unimpressive for a Chromebook. The mediocre battery life may have something to do with the Yoga’s 4K display, as I imagine it’s a huge power-suck.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Asus Chromebook Flip C434TA-DSM4T       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Asus Chromebook Flip C434TA-DSM4T" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--JF-D74CN--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1564429818140/Asus-Chromebook-Flip-C434TA-DSM4T.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--YW1sgvQV--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1564429818140/Asus-Chromebook-Flip-C434TA-DSM4T.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FChromebook-C434TA-DSM4T-Touchscreen-NanoEdge-Processor%2Fdp%2FB07Q2RB6BY%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07Q2RB6BY?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $529.00     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6336188%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 2"       title="Best Buy">     <span class='source-price'>         $529.99     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />    <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FvHh454t-g8RFrCuC-schNbNQY3GDu7fo?gen=unspecified&retailer=bh&source=skimlinks"       target="_blank"       class='source-quote conversion'       data-quote-url-for="skimlinks"       data-retailer-name="B&H"       data-slot="slot 3"       title="B&H">     <span class='source-price'>         $529.99     </span>     <span data-store="B&H" class='source-name'>       B&H     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Asus Chromebook Flip C434TA-DSM4T         </h2>        <p>If you’re a young professional, you should definitely check out the latest version of the Asus Chromebook Flip. Its performance is good enough for everyday tasks like surfing the web and checking email, and its bezels are practically nonexistent (this means you’re getting a ton of screen). But what I like best is the sophisticated design. With its aluminum finish and chrome trim, the C434T looks and feels like a premium product (minus the premium price tag). It’s one of the most elegant-looking Chromebooks we’ve seen in a while. </p>  <p>The only thing that tripped me up was the trackpad. It’s not as responsive as a MacBook touchpad, and it took me some time to adjust to it. I wouldn’t say it’s a deal-breaker, per se, it’s just something to be aware of.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Acer Chromebook Spin 13 CP713-1WN-53NF       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Acer Chromebook Spin 13 CP713-1WN-53NF" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--r7VHFPk1--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1564431086642/Acer-Chromebook-Spin-13-CP713-1WN-53NF.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--268aLwGW--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1564431086642/Acer-Chromebook-Spin-13-CP713-1WN-53NF.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAcer-Chromebook-CP713-1WN-53NF-Convertible-Touchscreen%2Fdp%2FB07GD4CMDH%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07GD4CMDH?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $819.45     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FKgv9Ckn2aTOzrYutr7NY2uoHM5_I7Iv7?gen=unspecified&retailer=bh&source=skimlinks"       target="_blank"       class='source-quote conversion'       data-quote-url-for="skimlinks"       data-retailer-name="B&H"       data-slot="slot 2"       title="B&H">     <span class='source-price'>         $799.00     </span>     <span data-store="B&H" class='source-name'>       B&H     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Acer Chromebook Spin 13 CP713-1WN-53NF         </h2>        <p>The Chromebook Spin 13 is a great option for the college student, as it’s budget-friendly and has a wide selection of ports (which eliminates the need for an adapter). We also like that the stylus is included and that you can store it inside a little compartment in the laptop’s shell. What surprised us most about this laptop was its tall display, as I expected it to be awkward to handle. Fortunately, the hinges are tight and strong so the screen didn’t wobble at all. </p>  <p>Though we adore this laptop, there are some trade-offs. When we put the Spin through our battery test, which cycles through websites like Twitch and Amazon, it died in about five hours. Additionally, the laptop itself feels pretty bulky. Weighing a little over three pounds. That said, it’s definitely durable. There’s hardly any flex to the display and the keyboard didn’t creak when I pushed down on it with both hands.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Google Pixel Slate (Intel Core i5, 8GB RAM, 128GB)       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Google Pixel Slate (Intel Core i5, 8GB RAM, 128GB)" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ILMzC44S--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1564435135255/Google-Pixel-Slate.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ZJWv_qVw--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1564435135255/Google-Pixel-Slate.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FGoogle-Pixel-12-3-Inch-Tablet-aspect%2Fdp%2FB07JWB7QB2%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07JWB7QB2?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $999.00     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6306462%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 2"       title="Best Buy">     <span class='source-price'>         $999.00     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />    <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FGhLneEkh7qNbaAoQAhgNquNhojfCODcM?gen=unspecified&retailer=bh&source=skimlinks"       target="_blank"       class='source-quote conversion'       data-quote-url-for="skimlinks"       data-retailer-name="B&H"       data-slot="slot 3"       title="B&H">     <span class='source-price'>         $999.00     </span>     <span data-store="B&H" class='source-name'>       B&H     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Google Pixel Slate (Intel Core i5, 8GB RAM, 128GB)         </h2>        <p>If you’re always-on-the-go, the Pixel Slate is a good option. Weighing a little over a pound, the Slate is super lightweight. Its gorgeous display is great for Netflix binges, while its powerful internals makes it easy to work on multiple projects at once. You can also use it as a tablet or prop it up like an easel with the <a href="https://store.google.com/us/product/pixel_slate_keyboard?hl=en-US">Pixelbook Keyboard</a>.</p>  <p>The only downside is its high price tag. Its least expensive configuration cost about a grand, so it might not be a good fit for someone on a tight budget. In addition to its costly starting price, you have to pay extra for the <a href="https://store.google.com/us/product/pixel_slate_keyboard?hl=en-US">Pixelbook Keyboard</a> and <a href="https://store.google.com/us/product/google_pixelbook_pen?hl=en-US">Pixelbook Pen</a>, as they’re considered standalone accessories.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         HP Chromebook X2 12-F014DX       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - HP Chromebook X2 12-F014DX" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--wgVpgII9--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1540225181061/HP-Chromebook-X2-12-F014DXS.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--h4HEBheG--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1540225181061/HP-Chromebook-X2-12-F014DXS.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FHP-12-3-Touch-Screen-Chromebook-Intel%2Fdp%2FB07D6FN5RJ%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07D6FN5RJ?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D359952118%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F359952118?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $496.75     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6240850%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 3"       title="Best Buy">     <span class='source-price'>         $527.99     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />         </div>     <div class="product-text">         <h2 class="product-inline-title">             HP Chromebook X2 12-F014DX         </h2>        <p>If you’re looking for a Chromebook that also happens to be a tablet, the HP Chromebook x2 is a great choice. Between the long battery life, convertible design, and vibrant display, there’s a lot we love. My only complaint is that it’s a little heavy/bulky for a convertible and it’s not the fastest Chromebook we’ve ever tested. That said, if you’re only checking e-mail or watching streaming services, performance shouldn’t be much of an issue.</p>  <p>We really like that the keyboard and stylus are included. This is a nice perk because they tend to cost a pretty penny as standalone accessories. It’s more lap-friendly too, meaning it didn’t wobble quite as much as other convertibles we’ve tested. Plus, the color scheme is sharp as hell. It really looks a lot like the Google Pixelbook, but that’s perfectly fine, as imitation is considered the highest form of flattery.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Dell Chromebook 11 3180 83C80       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Dell Chromebook 11 3180 83C80" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dWreESvE--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1520948835226/Dell-Chromebook-11.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--bTpOmxJV--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1520948835226/Dell-Chromebook-11.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FDell-Chromebook-83C80-11-6-Inch-Traditional%2Fdp%2FB06X9DR1B8%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB06X9DR1B8?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D512383295%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F512383295?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $212.49     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Dell Chromebook 11 3180 83C80         </h2>        <p>The 11-inch Dell Chromebook is probably the most budget-friendly option on this list. The base configuration, which costs less than our target price, gets you 4GB of RAM and a Celeron N3060 processor.  For $150 more, you can upgrade to a touchscreen and 32GB of storage. </p>  <p>The rugged design is really cool, as it&#39;s built to handle the daily abuses of life. The black plastic exterior hides fingerprint smudges and the rubber bumper along the edges of the Chromebook protect against unexpected falls.</p>  <p>It may not be the most powerful machine, but it&#39;s a great little laptop for writing papers and browsing the web. It&#39;s also really small and compact, making it the perfect travel companion. If you&#39;re a college student on a tight budget, you can&#39;t really get much better than this.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Asus Chromebook Flip C302CA       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Asus Chromebook Flip C302CA" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2UFZVss0--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1501093646000/889349471715.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--OBInxzNg--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1501093646000/889349471715.jpg" />     <ul class="awards small">   <li><img alt="Best of Year 2017" retina="true" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--uDvm2RSK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/1511365740988/best-of-year-noribbon.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--C4mdZFZt--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_auto,w_80/https://reviewed-production.s3.amazonaws.com/1511365740988/best-of-year-noribbon.png 2x" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--M1bDOZ3M--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_1,w_40/https://reviewed-production.s3.amazonaws.com/1511365740988/best-of-year-noribbon.png" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--uDvm2RSK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/1511365740988/best-of-year-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FC302CA-DHM4-Chromebook-12-5-Inch-Touchscreen-Convertible%2Fdp%2FB01N5G5PG2%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01N5G5PG2?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $473.88     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D792220114%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F792220114?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $484.94     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fwww.jdoqocy.com%2Fclick-7049598-13489155-1563211547625%3Furl%3Dhttps%253A%252F%252Fwww.abt.com%252Fproduct%252F106952%252FAsus-Chromebook-Flip-C302-Silver-Laptop-Computer-C302CADHM4.html%26cjsku%3D106952?gen=unspecified&retailer=abt&source=abt"       target="_blank"       class='source-quote conversion'       data-quote-url-for="abt"       data-retailer-name="Abt"       data-slot="slot 3"       title="Abt">     <span class='source-price'>         $499.00     </span>     <span data-store="Abt" class='source-name'>       Abt     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://www.lduhtrp.net/image-7049598-13489155" />    <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2F-UBdQWItDUNqLklrcrMhlS1kFvk21HrR?gen=unspecified&retailer=bh&source=skimlinks"       target="_blank"       class='source-quote conversion'       data-quote-url-for="skimlinks"       data-retailer-name="B&H"       data-slot="slot 4"       title="B&H">     <span class='source-price'>         $473.88     </span>     <span data-store="B&H" class='source-name'>       B&H     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Asus Chromebook Flip C302CA         </h2>        <p>This Asus is one swanky-looking Chromebook. Between the thin profile and silver shell, it looks suspiciously like the MacBook. I mean, isn&#39;t imitation the highest form of flattery? The posh design is cool and all, but let&#39;s discuss the guts.</p>  <p>The Flip earned a score of 367.79 in Basemark, which is a web-based application that evaluates performance. That&#39;s serious power. We weren&#39;t too surprised by that result, though. Our review unit had an Intel Core m3-6Y30 processor and 4GB RAM, a step-up from the usual Chromebook fare. We also discovered that the machine can handle up to fifteen open tabs at once. Multitaskers, get in line.</p>  <p>The superb 1080p display deserves its own call-out, too. It provides really crisp images. When I watched gameplay footage for <em>The Legend of Zelda: Breath of the Wild</em>, the rolling hills of Hyrule were so vividly green. The colors are rich and lovely, and I wasn&#39;t disappointed. </p>  <p>The only downside is the cost, as it&#39;s well above our target price.  Most Chromebooks fall in the range of $199-$250, with $300 being the sweet spot.  If you&#39;re able to shell out the money, I&#39;d spring for it. Chromebooks are evolving faster than ever, especially this new wave of 2-in-1&#39;s.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Acer Chromebook 11 N7 C731T-C42N       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Acer Chromebook 11 N7 C731T-C42N" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--dJwwjvcq--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1500315975000/191114013434.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cYmZ2byJ--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1500315975000/191114013434.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAcer-Chromebook-Traditional-NX-GM9AA-001-C731T-C42N%2Fdp%2FB01N20LNSG%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01N20LNSG?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D503977851%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F503977851?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $273.55     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Acer Chromebook 11 N7 C731T-C42N         </h2>        <p>If you&#39;re a bonafide klutz (like me), this durable Acer might be the laptop for you. I can&#39;t tell you how many times I&#39;ve doused my keyboard in tea or water over the years, and if I&#39;d had this one, it wouldn&#39;t have been an issue. This Acer delivers a military-grade chassis and unique &quot;gutter&quot; system, so it&#39;s pretty tough. Between the durable shell and water resistance, it&#39;s basically klutz-proof.</p>  <p>Acer&#39;s gutter system drains spilled fluids out of the bottom of the Chromebook, so naturally, I had to try it out. I&#39;m not sure what I expected, but this Acer continued to function after I purposefully dumped water onto the keyboard.</p>  <p>But what surprised us most was the fantastic battery life. When we put this Acer through our browsing test—which continuously cycles through popular websites like Twitch and Facebook—it lasted a total of eight hours. That&#39;s more than a full school day.</p>  <p>The Acer had a couple of drawbacks, though. It doesn&#39;t run Android apps, meaning you&#39;re at the mercy of the Google gods. In other words, you&#39;re missing out on a whole lot of games and utilities. </p>  <p>The other drawback was the poor performance. It&#39;s snappy enough when viewing videos or chatting in Slack, but it struggles with more than seven open tabs. So, if you&#39;re the type of person who likes to multitask, you might want to keep tabs on your tabs. Still, it&#39;s a good laptop for the low price, especially for an accident-prone middle school student.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Samsung Chromebook Plus       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Samsung Chromebook Plus" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--RqTVr9yw--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1500640963000/Samsung-Chromebook-Plus-XE513C24-K01US.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Mzgx_d2j--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1500640963000/Samsung-Chromebook-Plus-XE513C24-K01US.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FSamsung-Chromebook-Convertible-Laptop-XE513C24-K01US%2Fdp%2FB01LZ6XKS6%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01LZ6XKS6?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D55499365%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F55499365?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Samsung Chromebook Plus         </h2>        <p>Like the Asus Chromebook Flip, this 2-in-1 has an eye-catching design. Unlike most Chromebooks, which are pretty nondescript, this one has a bit of flair to it. Made of magnesium alloy, it looks and feels like a premium machine, and the monochrome Google Chrome logo really pops against the silver lid. The body is also sleek and lightweight but has a little give. </p>  <p>The 1600p display is top-notch, too. When I watched the <em>Ready Player One</em> trailer, the deep purples of the fantastical worlds inside OASIS, a virtual reality video game, were sharp and vivid. There&#39;s a glossy finish, though, so you&#39;re going to be dealing with some reflection in brighter environments. The reflection is especially noticeable when the Samsung is in tablet mode.</p>  <p>The battery life was disappointing, but not surprising, as the high-resolution touchscreen display is a big power suck. The Samsung fizzled out in about five hours, which is below-average for a Chromebook. You&#39;re going to want to keep the power adapter nearby.</p>  <p>For a Chromebook, the Samsung is expensive. You&#39;re getting an excellent display, but the price is a little steep. If you&#39;re working with a flexible budget and plan on using the machine for casual use, I&#39;d say go for it.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Lenovo Flex 11 Chromebook       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Lenovo Flex 11 Chromebook" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--C-zBb0vM--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1501076129000/lenovo-flex-11-chromebook.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--lORtp6Yv--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1501076129000/lenovo-flex-11-chromebook.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FLenovo-Chromebook-11-6-Inch-1366x768-Chrome%2Fdp%2FB074MJHTRS%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB074MJHTRS?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Lenovo Flex 11 Chromebook         </h2>        <p>There&#39;s no point in beating around the bush here. The Lenovo Flex is one ugly machine. It has the modern 2-in-1 design, which is nice, but it looks like one of those bulky business laptops from the early 2000s. Between the ultra-thick bezels and dark grey exterior, it&#39;s super plain. But Chromebooks aren&#39;t known for their beautiful designs, and at least it&#39;s plenty rugged.</p>  <p>Like the Acer, this Lenovo has a spill-resistant keyboard/trackpad; overall, it&#39;s very durable. There&#39;s a 5 mm rubber ring surrounding the machine, protecting it from unexpected bumps and shocks. So, ideally, this laptop should survive all but the most severe tantrums. There&#39;s a trade-off for all that protection, though: For an 11-inch Chromebook, this Lenovo is seriously bulky. I didn&#39;t mind lugging it about, but hauling a three-pound Chromebook every day isn&#39;t really ideal, either.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Dell Chromebook 3189 2-in-1 (4GB RAM, 32GB Storage)       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Dell Chromebook 3189 2-in-1 (4GB RAM, 32GB Storage)" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--5jhc5BXF--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1500992852000/Dell-Chromebook-3189-2-in-1.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--cmCsc6jU--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1500992852000/Dell-Chromebook-3189-2-in-1.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FDell-Chromebook-DP1T3-11-6-Inch-Traditional%2Fdp%2FB06X9VJF1N%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB06X9VJF1N?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $341.04     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Dell Chromebook 3189 2-in-1 (4GB RAM, 32GB Storage)         </h2>        <p>The Dell is another unassuming-looking 2-in-1 that bends back into tablet and tent modes. While it&#39;s not the lightest or most attractive Chromebook we&#39;ve seen, it&#39;s sturdy enough for K-12 education environments. The plastic lid is scratch-resistant, the keyboard is sealed against fluids, and the rounded edges are rubberized. The design is a bit utilitarian, but that seems to be the norm for Chromebooks. </p>  <p>The full-sized keyboard offers a great typing experience. Most Chromebook keyboards feel tiny and cramped, but not the Dell. The keys feel firm under my fingertips and there&#39;s plenty of space between them. I didn&#39;t notice any creaking of the chassis either, so it appears to be well-built. I clicked my way to 76 words per minute, too, which is close to my average of 80 (wpm). </p>  <p>It&#39;s not the kind of machine that screams luxury. It&#39;s the kind of machine that favors practicality over luxury. This Dell might be a good laptop for a college student on a budget.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Acer Chromebook 11 CB311-8H-C5DV       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Acer Chromebook 11 CB311-8H-C5DV" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--ijVwVNAk--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1526504633552/acer.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--vHjusnFY--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1526504633552/acer.jpg" />     <ul class="awards small">   <li><img alt="Editors&#39; Choice" retina="true" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--LcYiZIXk--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_auto,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Jdw8w0lb--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_1,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Pf1qI-d4--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_auto,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li> </ul>    </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAcer-Chromebook-CB311-8H-C5DV-Celeron-Storage%2Fdp%2FB07B7SMG3M%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07B7SMG3M?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $269.99     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Acer Chromebook 11 CB311-8H-C5DV         </h2>        <p>With its gorgeous color scheme, snappy performance, and low price point, this Acer really stands apart from the crowd. The diverse selection of ports is awesome, too. Not only are you getting both USB-A and USB-C ports, but they&#39;re also all 3.1, meaning faster transfer speeds.</p>  <p>But the real star of the show here is the battery life. In our testing, the Acer breathed its last breath in a little over eight hours, which is more than a full workday. While we like the lightweight form factor and rugged design, it&#39;s not a perfect product.</p>  <p>The matte display is dimmer than we like. It tops out at 228 nits at max brightness, which isn&#39;t very bright by modern standards. The audio quality is also underwhelming. Lower tones aren&#39;t as punchy as they are on other laptops.</p>  <p>If you can live with these trade-offs, it&#39;s a good option for the budget-conscious buyer.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Acer Chromebook 15 (CB515-1HT-P39B)       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Acer Chromebook 15 (CB515-1HT-P39B)" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--z4gcJiwM--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1531767747881/191114456316.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--D3nP4dv_--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1531767747881/191114456316.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAcer-Chromebook-CB515-1HT-P39B-Pentium-Storage%2Fdp%2FB076V3YMRY%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB076V3YMRY?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         $360.85     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/http%3A%2F%2Fgoto.walmart.com%2Fc%2F%7CPUBID%7C%2F568844%2F9383%3Fveh%3Daff%26sourceid%3Dimp_000011112222333344%26prodsku%3D951996342%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fip%252F951996342?gen=unspecified&retailer=walmart&source=walmart"       target="_blank"       class='source-quote conversion'       data-quote-url-for="walmart"       data-retailer-name="Walmart"       data-slot="slot 2"       title="Walmart">     <span class='source-price'>         $349.00     </span>     <span data-store="Walmart" class='source-name'>       Walmart     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fm.skimresources.com%2Fshop-rest%2Fapi%2Ftrack%2Fskimlinks%2Fproduct%2FlhUkLlCaRp-P-7JhhqWq6J5oeeiirDWX?gen=unspecified&retailer=adorama&source=skimlinks"       target="_blank"       class='source-quote conversion'       data-quote-url-for="skimlinks"       data-retailer-name="Adorama"       data-slot="slot 3"       title="Adorama">     <span class='source-price'>         $399.00     </span>     <span data-store="Adorama" class='source-name'>       Adorama     </span>     <span class="btn where-to-buy">Buy</span>   </a>           </div>     <div class="product-text">         <h2 class="product-inline-title">             Acer Chromebook 15 (CB515-1HT-P39B)         </h2>        <p>When it comes to the Chromebook 15, you&#39;re getting a lot of bang for your buck. The aluminum and plastic build feels surprisingly sturdy and there&#39;s hardly any flex in the chassis or display. It&#39;s also plenty fast for basic tasks like surfing the web or checking e-mail. </p>  <p>Weighing just a little under five pounds, it&#39;s definitely on the heavy side. However, that&#39;s not too surprising, given its super-size screen. Speaking of the screen, it&#39;s not the brightest or most colorful we&#39;ve ever seen, but it&#39;s 1080p and that&#39;s pretty rare on a Chromebook.</p>  <p>It&#39;s not great for multitasking, either. Our test unit had 4GB of RAM and that wasn&#39;t enough to keep up with my usual workload. If you have more than seven tabs open, you can expect things to get sluggish. We&#39;d recommend starting with at least 8GB of RAM.</p>  <p>If playing media isn&#39;t a priority, this Acer is perfect for the average user.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<div class="product-widget">     <div class="product-title">       <h2>         Acer Chromebook Spin 11 (CP311-1HN-C2DV)       </h2>     </div>    <div class="product-assets">     <img background="white" itemprop="image" alt="Product Image - Acer Chromebook Spin 11 (CP311-1HN-C2DV)" class="lazyload" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--BZ7pP8V9--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_1,w_150/https://reviewed-production.s3.amazonaws.com/1531768301937/191114652398.jpg" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--FZUBn3X1--/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_150,q_auto,w_150/https://reviewed-production.s3.amazonaws.com/1531768301937/191114652398.jpg" />        </div>   <div class="product-info">       <div class="price-table">           <h2 class="where-to-buy-header">Where To Buy</h2>   <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAcer-2-Touch-Screen-Chromebook-CP311-1HN-C2D%2Fdp%2FB07C715KLH%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB07C715KLH?gen=unspecified&retailer=amazon&source=amazon"       target="_blank"       class='source-quote conversion'       data-quote-url-for="amazon"       data-retailer-name="Amazon"       data-slot="slot 1"       title="Amazon">     <span class='source-price'>         <span>Click for price</span>     </span>     <span data-store="Amazon" class='source-name'>       Amazon     </span>     <span class="btn where-to-buy">Buy</span>   </a>      <a       rel="nofollow"       href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F6211731%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&retailer=bestbuy&source=bestbuy"       target="_blank"       class='source-quote conversion'       data-quote-url-for="bestbuy"       data-retailer-name="Best Buy"       data-slot="slot 2"       title="Best Buy">     <span class='source-price'>         $299.00     </span>     <span data-store="Best Buy" class='source-name'>       Best Buy     </span>     <span class="btn where-to-buy">Buy</span>   </a>   <img height="1" width="1" style="position: absolute" src="https://ad.linksynergy.com/fs-bin/show?id=klUbzpirF/s&amp;bids=[OID]&amp;type=10&amp;subid=0" />         </div>     <div class="product-text">         <h2 class="product-inline-title">             Acer Chromebook Spin 11 (CP311-1HN-C2DV)         </h2>        <p>This sleek convertible has a lot of cool features. Thanks to the 360-degree hinge, you can swing the screen around and use it as a tablet or prop it up like a painter&#39;s easel. The included stylus is nice as well, especially if you&#39;re big on doodling.</p>  <p>The most surprising thing about this tiny laptop is how durable it is. Between the rubberized bumper around the bottom and the polycarbonate plastic, it&#39;s basically klutz-proof. The touchscreen is also coated in Corning Gorilla Glass, which protects it against scratches.</p>  <p>The only drawback is that the screen is really small. It&#39;s not the best screen for watching streaming services on, but the picture quality is still acceptable. If you&#39;re looking for a super rugged machine, you can&#39;t get much better than this.</p>      </div>   </div> </div> 

<div class='clearfix'></div>

<h2>Other Articles You Might Enjoy</h2>

<ul>
<li><a href="https://www.reviewed.com/laptops/best-right-now/best-laptops-under-200">The Best Laptops Under $200</a></li>
<li><a href="https://www.reviewed.com/laptops/best-right-now/best-laptop-sleeves">The Best Laptop Sleeves</a></li>
<li><a href="https://www.reviewed.com/laptops/features/5-things-you-must-do-with-any-new-laptop">5 things you must do with any new laptop</a></li>
<li><a href="https://www.reviewed.com/laptops/features/16-of-the-best-mac-tips-tricks-and-hacks-to-make-your-life-easier">16 of the best Mac tips, trick, and hacks to make your life easier</a></li>
</ul>

</div>

<div class="row">
  <div class="span16">
    
<div class="adwrap article_excerpt">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
        <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-desktop='true' data-gad-unit='true' data-gad-sizes='[[300,250],[336,280],[468,60],&quot;fluid&quot;]'></div>

  </div>
</div>

  </div>
</div>
</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2019 Reviewed.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <ul class="unstyled footer_nav_padding">
            <li><a href="/best-right-now">Best Right Now</a></li>
            <li><a href="/awards/editors-choice">Award Winners</a></li>
            <li><a href="/how-to">How Tos</a></li>
            <li class="space_below"><a href="/video">Video</a></li>
            <li><a href="/about">About Us</a></li>
            <li><a href="/jobs">Jobs</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/laptops/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/tech">Tech</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/headphones">Headphones</a></li>
                      <li><a href="https://www.reviewed.com/smartphones">Smartphones</a></li>
                      <li><a href="https://www.reviewed.com/laptops">Laptops</a></li>
                      <li><a href="https://www.reviewed.com/tablets">Tablets</a></li>
                      <li><a href="https://www.reviewed.com/cameras">Cameras</a></li>
                      <li><a href="https://www.reviewed.com/lenses">Lenses</a></li>
                      <li><a href="https://www.reviewed.com/camcorders">Camcorders</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/cooking">Kitchen &amp; Cooking</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/dishwashers">Dishwashers</a></li>
                      <li><a href="https://www.reviewed.com/refrigerators">Refrigerators</a></li>
                      <li><a href="https://www.reviewed.com/ovens">Ovens</a></li>
                      <li><a href="https://www.reviewed.com/microwaves">Microwaves</a></li>
                      <li><a href="https://www.reviewed.com/freezers">Freezers</a></li>
                      <li><a href="https://www.reviewed.com/luxuryhome">Luxury Appliances</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/laundry-cleaning">Laundry &amp; Cleaning</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/laundry">Laundry</a></li>
                      <li><a href="https://www.reviewed.com/vacuums">Vacuums</a></li>
                      <li><a href="https://www.reviewed.com/robotvacuums">Robot Vacuums</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/smarthome">Smart Home</a></li>
                      <li><a href="https://www.reviewed.com/cars">Cars</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/lifestyle">Lifestyle</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/beauty">Beauty</a></li>
                      <li><a href="https://www.reviewed.com/health">Health</a></li>
                      <li><a href="https://www.reviewed.com/sleep">Sleep</a></li>
                      <li><a href="https://www.reviewed.com/wearables">Wearables</a></li>
                  </ul>
                </div>
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/home-theater">Home Theater</a></p>
                  <ul class="unstyled">
                      <li><a href="https://www.reviewed.com/televisions">Televisions</a></li>
                  </ul>
                </div>
            </div>
            <div class="row">
                <div class="span2">
                  <p><a class="col-head" href="https://www.reviewed.com/parenting">Parenting</a></p>
                  <ul class="unstyled">
                  </ul>
                </div>
            </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
        <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
        
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Laptops.Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

        <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/reviewed"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div class="footer-grid">
    <p>
      <a href="https://www.reviewed.com">
        <img width="142" height="24" id="reviewed_footer_image" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--AUG1-XtP--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NIgx2l3N--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19" />
      </a>
    </p>
    <p>
      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, https://reviewed-com-res.cloudinary.com/image/fetch/s--tAMTFDbK--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--gjsYyQDe--/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_auto/https://www.reviewed.com/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
      <p class="secondary">Be the first to know about</p>
      <p class="primary">Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Laptops.Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-7dbbe1d0255ba14e26180a8a842a3b8f2e53bd4cf8d2458dacef5cf5e07c2bab.js"></script>
  <script src="/assets/application-af4301f4b71193655fd2971e42d81eaf748c1380993719751585f007768295d5.js"></script>
  
  <script src="/assets/articles-abca20ee17687877e5c5ae54f14a367d8bcd74cecc3936c609866c357fd0cd00.js"></script>
  
</body></html>
