<!DOCTYPE html>
<html>
  <head>
    <title>
      How to wash pillows in the washing machine - Reviewed Laundry
    </title>
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="isSRPq+mWfT0Tt12354bn8J620iBMq60HcfEjdEYGRhorSFdu2fkpLl1+AQ3q0M9xjfc101SkXkKPPe+L2Jueg==" />
    <meta name="csp-nonce" />
    <meta name="viewport" content="width=device-width, initial-scale=1 viewport-fit=cover"/>
    <meta name="surrogate-key" value="laundry/articles/show articles/show laundry" />
    <meta name="gdpr" value="false" />

    <link rel="stylesheet" media="all" href="/packs/css/stylesheets-f2da6a6f.css" />
    <script>
//<![CDATA[
window.js_vars={};js_vars.global={"gtmVersion":21,"cloudinary_account":"reviewed-com","fastly_api_token":null,"permitted_amazon_tracking_codes":"ppckeywee-20,ppcrvadwords-20,ppcpinterest-20,ppcreddit-20,ppcbingads-20,ppctwitter-20,ppclinkedin-20,ppcflipboard-20,ppcinstagram-20,internetthings08-20,gdn09-20,fbboosted03-20,taboolappcprimeday2019-20,fbboostedppcprimeday2019-20,redditppcprimeday2019-20,googleppcprimeday2019-20,quoraads-20,flipbf19-20"};js_vars.website_id="laundry";js_vars.category="Laundry";js_vars.page_action_ids="articles.show";js_vars.niche_tracking_id="UA-23400824-1";js_vars.gdpr=false;
//]]>
</script>
    <script src="https://platform.twitter.com/widgets.js"></script>
    <script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.find,Array.prototype.includes,Promise,Promise.prototype.finally,IntersectionObserver,MutationObserver" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/algoliasearch@3.33.0/dist/algoliasearchLite.min.js" async="async"></script>
    <script src="https://cdn.jsdelivr.net/npm/instantsearch.js@3.4.0/dist/instantsearch.production.min.js" async="async"></script>
    <script src="/packs/js/application-98a32b6d2cdf670a3f4f.js" async="async"></script>
    <script src="/packs/js/vendor-083369956a93bf0c0abd.js" async="async"></script>
    <script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
    <script src="//cdn.adsafeprotected.com/iasPET.1.js" async="async"></script>
    <link rel="stylesheet" href="https://use.typekit.net/dzs1dmc.css">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/atom+xml" title="Reviewed Atom" href="/articles.atom" />


      <link rel="canonical" href="https://www.reviewed.com/laundry/features/how-to-wash-pillows">

      <link rel="amphtml" href="https://www.reviewed.com/laundry/features/how-to-wash-pillows.amp">
      <meta name="article-classification" content="how-to" >

      <!--Twitter-->
<meta content="summary_large_image" name="twitter:card" />
<meta content="@reviewed" name="twitter:site" />
  <meta content="@twitter.com/revieweddotcom" name="twitter:creator" />
<meta name="twitter:title" content="How to clean your pillows, because they are full of dead bugs" />
<meta name="twitter:description" content="Dust mites, dead skin, poop? Yeah, it&#39;s time to wash those things." />
<meta name="twitter:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--hgvGH7pX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1490710359000/GettyImages-530943576.jpg" />

<!--Facebook-->
<meta property="fb:pages" content="201996980631" />
<meta property="fb:app_id" content="354875974636581" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Reviewed Laundry" />
<meta property="og:image" content="https://reviewed-com-res.cloudinary.com/image/fetch/s--hgvGH7pX--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_1200/https://reviewed-production.s3.amazonaws.com/1490710359000/GettyImages-530943576.jpg" />
  <meta property="article:author" content="http://www.facebook.com/Reviewedcom/" />
<meta property="og:title" content="How to clean your pillows, because they are full of dead bugs" />
<meta property="og:description" content="Dust mites, dead skin, poop? Yeah, it&#39;s time to wash those things." />
<meta property="og:url" content="https://www.reviewed.com/laundry/features/how-to-wash-pillows" />


    <meta content="features" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand" name="reviewed-brand" data-gad-target="true" >
<meta content="wdi" name="reviewed-website-id" data-gad-target="true" >
<meta content="laundry" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="kuid" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >
<meta content="paramount" name="nsf" data-gad-target="true" data-gad-dynamic="true">

    <!-- Global site tag (gtag.js) - Google Ads: 1072466190 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1072466190"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072466190'); </script>
<!-- Event snippet for Affiliate Clicks conversion page In your html page, add the snippet and call gtag_report_conversion when someone clicks on the chosen link or button. -->
<script>
  function gtag_report_conversion(url) {
    return new Promise((resolve, reject) => {
      // fallback in case gtag takes too long to return
      window.setTimeout(() => { resolve(); }, 500);

      gtag('event', 'conversion', {
        'send_to': 'AW-1072466190/1HZMCJDY64kBEI6Ssv8D',
        'event_callback': () => { resolve(); }
      });
    });
  }
</script>
<script>
  function adobeAnalyticsClick(url) {
    return new Promise((resolve, reject) => {
      // fallback in case adobe takes too long to return
      window.setTimeout(function() { resolve(); }, 500);

      let s = window.s_gci;
      s.linkTrackVars = "eVar140";
      s.eVar140 = $.deparam(url).retailer || "unknown";

      // See https://docs.adobe.com/content/help/en/analytics/implementation/javascript-implementation/function-tl.html
      s.tl(true, "o", "Affiliate link click", null, () => {
        resolve();
      });
    });
  };
</script>

    <meta content="How to wash pillows in the washing machine" name="description" />
<meta content="washer reviews" name="keywords" />
      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"Article","url":"https://www.reviewed.com/laundry/features/how-to-wash-pillows","mainEntityOfPage":"https://www.reviewed.com/laundry/features/how-to-wash-pillows","name":"How to clean your pillows, because they are full of dead bugs","description":"Dust mites, dead skin, poop? Yeah, it's time to wash those things.","publisher":{"@type":"Organization","name":"Reviewed.com","logo":{"@type":"ImageObject","url":"/packs/media/images/logo-c254d8d9ac7483f84a964acc0bfaaa7b.png"}},"author":{"@type":"Person","name":"Jean Chen"},"dateModified":"2020-01-10T15:53:07.221Z","datePublished":"2020-01-09T21:00:00.203Z","headline":"How to clean your pillows, because they are full of dead bugs","image":"https://reviewed-com-res.cloudinary.com/image/fetch/s--2rPUzSXY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1490710359000/GettyImages-530943576.jpg"}
  </script>

    <meta content="Reviewed" name="apple-mobile-web-app-title" />
<link rel="apple-touch-icon" href="/packs/media/images/favicons/apple-touch-icon-5b3b00003d202f98481968ed4befae6a.png" sizes="180x180" />
<link rel="icon" href="/packs/media/images/favicons/favicon-32x32-440226f9d402e12f2d329dad02d7c7fc.png" type="image/png" sizes="32x32" />
<link rel="icon" href="/packs/media/images/favicons/favicon-16x16-8cefef5b3e58efa4ec3d0ba911048931.png" type="image/png" sizes="16x16" />
<link rel="mask-icon" href="/packs/media/images/favicons/safari-pinned-tab-5aa970903afa9ae4ccaab1815484b342.svg" color="#57C6FA" />
<link rel="manifest" href="/site.webmanifest" />
<meta content="#57C6FA" name="msapplication-TileColor" />
<meta content="#57C6FA" name="theme-color" />
  </head>

  <body class="">
    <div class="menu-overlay"></div>
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->

    <nav class="navbar">
  <a class="navbar__menu" data-toggle="collapse" href="#menu"></a>
  <a class="navbar__brand" href="/">
    <img src="/packs/media/images/logo-c49e5e446af0d064ea50d945c39d1753.svg" />
  </a>
    <a class="navbar__search" data-toggle="collapse" href="#search-box" id="search-box">
      <img class="navbar__search-icon--search" src="/packs/media/images/icon-search-large-5e6cd4b5172a7fc1b102c51bcb1bb715.svg" />
      <svg width="28" height="28" viewbox="0 0 28 28" fill="none" xmlns="http://www.w3.org/2000/svg" class="navbar__search-icon--close">
<path fill-rule="evenodd" clip-rule="evenodd" d="M14.1905 11.0558L3.15344 0L0.428458 2.72961L11.4655 13.7854L0 25.2704L2.72498 28L14.1905 16.515L25.275 27.6184L28 24.8888L16.9155 13.7854L27.5715 3.11123L24.8466 0.381616L14.1905 11.0558Z" fill="#474747"></path>
</svg>

    </a>
  <div class="search-box-container collapse" id="search-box">
  <div class="search-box">
    <div class="input-group mb-3" id="search-input-container">
      <svg width="29" height="29" viewbox="0 0 29 29" fill="none" xmlns="http://www.w3.org/2000/svg" class="input-group__icon">
<path fill-rule="evenodd" clip-rule="evenodd" d="M15.0926 0.746338C14.3305 0.582564 13.54 0.496329 12.7297 0.496329C6.53547 0.496329 1.49633 5.53547 1.49633 11.7297C1.49633 13.2782 1.81128 14.7546 2.38048 16.0981C1.81128 14.7546 1.49634 13.2782 1.49634 11.7297C1.49634 5.53548 6.53548 0.496338 12.7297 0.496338C13.54 0.496338 14.3305 0.582565 15.0926 0.746338ZM24.4593 11.7297C24.4593 14.4288 23.5413 16.9171 22.0042 18.9008L29 25.8966L26.8966 28L19.9005 21.0043C17.9171 22.5417 15.4287 23.4593 12.7297 23.4593C6.26136 23.4593 1 18.198 1 11.7297C1 5.26136 6.26136 0 12.7297 0C19.198 0 24.4593 5.26136 24.4593 11.7297ZM12.6637 3.22614C17.3157 3.22614 21.1013 7.01174 21.1013 11.6637C21.1013 16.3157 17.3157 20.1013 12.6637 20.1013C8.01174 20.1013 4.22614 16.3157 4.22614 11.6637C4.22614 7.01174 8.01174 3.22614 12.6637 3.22614Z" fill="#474747"></path>
</svg>

      <input
        type="text"
        class="form-control"
        id="search-input"
        aria-describedby="searchhelp"
        placeholder="What are you looking for?"
        autofocus>
      <span>Hit enter to search</span>
    </div>
    <div class="search-box__btm">
      <div class="search-box__results">
        <span class="d2">Popular Search Terms</span>
        <ul>
              <li>
                <a href="/search/articles?keywords=washer+review&amp;page=1">washer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dishwasher&amp;page=1">dishwasher</a>
              </li>
              <li>
                <a href="/search/articles?keywords=refrigerator+review&amp;page=1">refrigerator review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=tv&amp;page=1">tv</a>
              </li>
              <li>
                <a href="/search/articles?keywords=dryer+review&amp;page=1">dryer review</a>
              </li>
              <li>
                <a href="/search/articles?keywords=gas%2Brange%2Breviews&amp;page=1">gas+range+reviews</a>
              </li>
              <li>
                <a href="/search/articles?keywords=cameras&amp;page=1">cameras</a>
              </li>
              <li>
                <a href="/search/articles?keywords=vacuum&amp;page=1">vacuum</a>
              </li>
              <li>
                <a href="/search/articles?keywords=nordstrom&amp;page=1">nordstrom</a>
              </li>
        </ul>
      </div>

      <div class="search-box__featured col-3">
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/laundry/features/how-to-buy-a-dryer">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--NeVsJBvU--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1574782508393/buy-dryer.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Nzky7EP9--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1574782508393/buy-dryer.png" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/laundry/features/how-to-buy-a-dryer">8 things to consider before buying a new dryer</a>
          </div>
          <div class="search-box__featured-item">
            <a target="_blank" href="https://www.reviewed.com/laundry/best-right-now/the-best-top-load-washers">
              <img class="lazyload blur-up " data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--h3XyTeT---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_auto,w_320/https://reviewed-production.s3.amazonaws.com/1555586799000/GE_GTW680BSJWS_GTD65EBSJWS.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--u61Osix---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_210,q_1,w_320/https://reviewed-production.s3.amazonaws.com/1555586799000/GE_GTW680BSJWS_GTD65EBSJWS.jpg" />
</a>            <label class="classification-label">
              <img class="hero-section__main-classification-icon" src="/packs/media/images/asterisk-423e5de4210325f6b8b37187b8e6e7f0.svg" />
              feature
            </label>
            <a target="_blank" href="https://www.reviewed.com/laundry/best-right-now/the-best-top-load-washers">The Best Top-Loading Washing Machines</a>
          </div>
      </div>
    </div>
  </div>
</div>

  <div class="menu collapse navbar-collapse" id="menu">
  <div class="menu-container">
    <ul class="nav flex-column">
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-cooking">Kitchen &amp; Cooking</a>
          <div class="collapse submenu navbar-collapse" id="toggle-cooking" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-cooking">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Kitchen &amp; Cooking
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/cooking">All Kitchen &amp; Cooking</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/dishwashers">Dishwashers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/refrigerators">Refrigerators</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/ovens">Ovens</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/microwaves">Microwaves</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/freezers">Freezers</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/luxuryhome">Luxury Appliances</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-laundry-cleaning">Laundry &amp; Cleaning</a>
          <div class="collapse submenu navbar-collapse" id="toggle-laundry-cleaning" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-laundry-cleaning">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Laundry &amp; Cleaning
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/laundry-cleaning">All Laundry &amp; Cleaning</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laundry">Laundry</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/vacuums">Vacuums</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/robotvacuums">Robot Vacuums</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-outdoors">Home &amp; Outdoors</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-outdoors" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-outdoors">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home &amp; Outdoors
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-outdoors">All Home &amp; Outdoors</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smarthome">Smart Home</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cars">Cars</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-lifestyle">Lifestyle</a>
          <div class="collapse submenu navbar-collapse" id="toggle-lifestyle" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-lifestyle">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Lifestyle
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/lifestyle">All Lifestyle</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/money">Money</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/beauty">Beauty</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/health">Health</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/sleep">Sleep</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/wearables">Wearables</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-tech">Tech</a>
          <div class="collapse submenu navbar-collapse" id="toggle-tech" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-tech">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Tech
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/tech">All Tech</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/headphones">Headphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/smartphones">Smartphones</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/laptops">Laptops</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/tablets">Tablets</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/cameras">Cameras</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/lenses">Lenses</a>
                </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/camcorders">Camcorders</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-home-theater">Home Theater</a>
          <div class="collapse submenu navbar-collapse" id="toggle-home-theater" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-home-theater">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Home Theater
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/home-theater">All Home Theater</a>
              </li>
                <li class="nav-item">
                  <a class="nav-link u2" href="/televisions">Televisions</a>
                </li>
            </ul>
          </div>
        </li>
        <li class="nav-item">
          <a data-toggle="collapse" class="nav-link u2" href="#toggle-parenting">Parenting</a>
          <div class="collapse submenu navbar-collapse" id="toggle-parenting" data-parent="#menu">
            <ul class="nav flex-column sub-nav">
              <a class="nav--close u2" data-toggle="collapse" href="#toggle-parenting">
                <img src="/packs/media/images/left-icon-9cab051bf8562e951eece05c80424fd4.svg" />
                Parenting
              </a>
              <li class="nav-item">
                <a class="nav-link u2" href="/parenting">All Parenting</a>
              </li>
            </ul>
          </div>
        </li>
    </ul>

    <ul class="nav flex-column nav--static">
      <li class="nav-item">
        <a class="nav-link u1" href="/best-right-now">The Best Right Now</a>
        <span class="nav-desc d3">Buying guides for every category</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/deals">Deals</a>
        <span class="nav-desc d3">Price drops on products we love</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/awards/editors-choice">Award Winners</a>
        <span class="nav-desc d3">Some of our favorite things</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/how-to">How-Tos</a>
        <span class="nav-desc d3">Caring for your stuff</span>
      </li>

      <li class="nav-item">
        <a class="nav-link u1" href="/video">Videos</a>
        <span class="nav-desc d3">See us in action</span>
      </li>
    </ul>
  </div>
</div>

</nav>

    <div class="top-nav">
  <ul class="nav">
      <li class="nav-item">
        <a class="nav-link d2" href="/reviewed100">Reviewed Top 100</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/features/ces-2020-editors-choice-award-winners">CES 2020 Awards</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/best-right-now">The Best Right Now</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/deals">Deals</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/tech">Tech</a>
      </li>
      <li class="nav-item">
        <a class="nav-link d2" href="/cooking">Kitchen &amp; Cooking</a>
      </li>
  </ul>
</div>


      <script src="https://login.gcion.com/resources/kit/js/jqnoconflict.common.min.js"></script>
  <script>

    // Some stuff makes it to omniture via a window.utag_data object
    // Some stuff comes through an object that window.stateManager.getActivePageInfo() returns
    window.utag_data = {};
    var pageInfo = {};
    window.stateManager = {
      getActivePageInfo: function() {
        return pageInfo;
      }
    };

    window.utag_data.page_domain = document.location.host;
    window.utag_data.full_url = document.location.href;
    window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
    window.utag_data["cp.marketName"] = "reviewed.com";

    var cat = "laundry";

    if (cat) {
      window.utag_data.cst = cat + "/" + cat + "/" + cat;
      pageInfo.ssts = "reviewed/" + cat;
    }

      window.utag_data.published_date = "2020-01-09t21:00:00.203000000"

      window.utag_data.assetid = 20126;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Jean Chen";
      window.utag_data.headline = "Dust mites, dead skin, poop? Yeah, it&#39;s time to wash those things.";

      pageInfo.headline = "Dust mites, dead skin, poop? Yeah, it&#39;s time to wash those things.";
      pageInfo.assetid = 20126;
      pageInfo.contenttype = "features";
      pageInfo.byline = "Jean Chen";



    require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory({ "gupasURLTemplate": "https://user-stage.{domain-name}/{uaid}/{path}" }),
          gupRootDomain = 'gcion.com',
          gupUAID = 'GANNETT-GUP';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
        window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;

        if (user.data.response.insights) {
            window.utag_data['gupInsights_doLookALike'] = user.data.response.insights.doLookALike || '';
            window.utag_data['gupInsights_benefitSegment'] = user.data.response.insights.benefitSegment || '';
        }
        var envs = {development: "dev", staging: "qa", production: "prod"};
        jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/' + envs["production"] + '/utag.js');
      });
    });
    window.require = undefined;
    window.define = undefined;
  </script>

    <div class="main-content-wrap">
      
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div id="leaderboard_desktop_1" class="ad-container" data-placement="leaderboard_1" data-device="desktop"></div>
            <div id="leaderboard_mobile_1" class="ad-container" data-placement="rectangle_1" data-device="mobile"></div>
      </div>
    </div>
  </div>


<div class="feature__header">
  <div class="feature__header-content">
    <div class="feature__header-text-background">
      <div class="feature__header-text col-12 col-md-10 col-lg-8">
        <div class="feature__header-dots"></div>
        <a class="feature__header-breadcrumb d1" href="/laundry">Laundry</a>
        <h1 class="feature__header-title u4">
          How to clean your pillows, because they are full of dead bugs
        </h1>
        <p class="feature__header-description u1">
          Dust mites, dead skin, poop? Yeah, it&#39;s time to wash those things.
        </p>
      </div>
    </div>
      <div class="feature__header-image-container col-12 col-md-10 col-lg-8">
        <img alt="How to wash pillows" class="lazyload blur-up feature__header-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--2rPUzSXY--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_972/https://reviewed-production.s3.amazonaws.com/1490710359000/GettyImages-530943576.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--GH23uaPW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_972/https://reviewed-production.s3.amazonaws.com/1490710359000/GettyImages-530943576.jpg" />
        <span class="credit">
          Credit:
            William_Potter / Getty
        </span>
      </div>
  </div>
</div>

<div class="feature__page">
  <div class="col-12 col-md-10 col-lg-8">
    <div class="article-byline">
        <img class="lazyload blur-up article-byline__avatar" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--95xYY1j---/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_auto,w_120/https://reviewed-production.s3.amazonaws.com/1568407918000/reviewed-logo-cover.png" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--fBAp5NmM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,h_120,q_1,w_120/https://reviewed-production.s3.amazonaws.com/1568407918000/reviewed-logo-cover.png" />
  <div>
      <div class="article-byline__written-by">
        Written by
        
<a href="https://www.reviewed.com/authors/jean-chen">Jean Chen</a>      </div>
    <p class="article-byline__pub-dates">
      
      
      Updated January 10, 2020
    </p>
  </div>
</div>

    <div class="container disclaimer-container">
  <div class="row">
    <div class="col-md-8 offset-md-2 col-12 offset-xs-0">
      <section class="disclaimer">
        <p class="m-0">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
      </section>
    </div>
  </div>
</div>


    <div class="feature__content-block">

                <h2 id="what-you-need">What You Need</h2>

<p>• Washing machine<br>
• Dryer<br>
• Gentle laundry detergent<br>
• 2 pillows, at least<br>
• Dryer softener sheets<br>
• 2-3 tennis balls</p>

<p><strong>Total Time Needed:</strong> About 55 minutes, depending on the washer and dryer</p>

<p><strong>Difficulty:</strong> Easy</p>

            <h2 id="Pillows-are-grosser-than-you-could-possibly-imagine">Pillows are grosser than you could possibly imagine</h2>
          <p>I typically wash my sheets and pillowcases about once a week – on a rare occasion, maybe every two weeks. It never occurred to me to wash my actual pillows until I learned that pillows are ideal breeding grounds for dust mites and the flu! The <a href="http://www.dow.com/en-US/polyurethane/News%20and%20Events/2015/11/02b">research</a> stated that after two years, approximately 1/3 of a pillow’s weight contains dead skin, dust mites (which eat the dead skin), and droppings (poop from all those mites)! Additionally, 10% of people and 80% of allergy sufferers are allergic to proteins found in waste and decomposed dust mites!</p>

<div class="callout text-only u2">After two years, approximately 1/3 of a pillow’s weight contains dead skin, dust mites, and droppings...</div>

<p>Horrified, I was ready to purchase new pillows (see our <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-bed-pillows">top-rated bed pillows</a>) when I realized it's not exactly a financially sound decision to buy new pillows every week. So, I looked at the care tag on the side of the pillow and found some welcome news: you can wash your pillows in the washing machine! In fact, it's easy to do. In less than an hour, you can have clean and fresh pillows and save a few bucks in the process.</p>

<figure>  <div>        <img alt="dust mites in pillows" class="lazyload blur-up attachment" eager="false" data-portal-copyright="selvanegra / Getty" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kiF6R0YM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_792/https://reviewed-production.s3.amazonaws.com/attachment/8b964535d2304eb2/GettyImages-508183628.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--kkf67uvl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_792/https://reviewed-production.s3.amazonaws.com/attachment/8b964535d2304eb2/GettyImages-508183628.jpg">          <div class="credit d3">Credit:                  selvanegra / Getty              </div>              </div>      <figcaption class="figcaption"><p>Oh hello, dust mites.</p></figcaption>  </figure>

<p>Experts recommend washing your pillows every six months to prolong the lifespan. Here's what you need to know:</p>

            <h2 id="Washing-cotton,-down,-and-synthetic-pillows">Washing cotton, down, and synthetic pillows</h2>
          <!-- ReviewedBraai::TagRenderError::MatchNotFound: amazon name="Tide PODS Free & Gentle detergent packs (81-loads)", asin="B00VRAF7ZU", align="right" -->

<ol>
<li>Check the tags on your pillows to make sure they can be washed in the washing machine. Most pillows can, regardless of whether they’re down or synthetic, but a few can’t.</li>
<li>Remove the pillow from pillowcase or sham, if applicable. You can also throw these pillow covers and/or shams in the washing machine along with your pillows.</li>
<li>Put your pillows in the washing machine. The trick is to wash at least two pillows at a time to keep the washer balanced.</li>
<li>Add your detergent as normal.</li>
<li>Start the wash cycle using warm water and opt for the gentle cycle, unless otherwise specified.</li>
<li>Tumble dry the pillows on low heat, fluffing and turning them often.</li>
<li>Add a softener sheet for freshness, and add a couple of sneakers or tennis balls to help fluff them.</li>
</ol>

            <h2 id="Washing-foam-pillows">Washing foam pillows</h2>
          <!-- ReviewedBraai::TagRenderError::MatchNotFound: amazon name="Mrs. Meyer's dryer sheets (lemon verbena)", asin="B00GDCZFLI", align="right" -->

<ol>
<li>Remove the pillowcases from your foam pillows. </li>
<li>Place two pillows in the washing machine to balance the load. </li>
<li>Add a gentle detergent, using the delicate cycle. Let the machine go for several minutes and then spin them a few times. Check to see the wetness. If the pillows are still soaked, spin a little longer. Remove them as soon as they are no longer soaking wet, slightly damp is okay.</li>
<li>Place the pillows in the dryer at the lowest heat possible. Add a softener sheet for freshness, and two or three tennis balls to help fluff them. Keep an eye on the pillows and remove them as soon as they are dry.</li>
</ol>

            <h2 id="When-is-it-time-to-buy-new-pillows?">When is it time to buy new pillows?</h2>
          <!-- ReviewedBraai::TagRenderError::MatchNotFound: amazon name="Dust mite-resistant pillows (2-pack)", asin="B01JR9UTFU", align="right" -->

<p>No pillow is meant to last forever. Some stains won't wash out, and maybe your aching neck or sore back demands a change. That's when it might be time for a replacement. Sleep experts suggest replacing a pillow every few years, however, these are a list of questions I find helpful in deciding when to trash my old ones:</p>
  <div class="container">
    <div class="row">
      <div class="col-12 text-center ad-leaderboard">
      <label class="classification-label ad-leaderboard__label">ADVERTISEMENT</label>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="leaderboard_2" data-device="desktop"></div>
            <div data-id="leaderboard_desktop_2" class="ad-container" data-placement="rectangle_2" data-device="mobile"></div>
      </div>
    </div>
  </div>


<ul>
<li>Is the pillow lumpy or bumpy?</li>
<li>Does your feather pillow have to be punched or fluffed up for support?</li>
<li>If you fold the pillow in half, does it stay folded?</li>
</ul>

<p>These are all signs that it's time to shop for a replacement pillow!</p>

<p><em>The product experts at <a href="https://www.reviewed.com/">Reviewed</a> have all your shopping needs covered. Follow Reviewed on <a href="https://www.facebook.com/reviewed">Facebook</a>, <a href="https://twitter.com/reviewed">Twitter</a>, and <a href="https://www.instagram.com/reviewed/">Instagram</a> for the latest deals, product reviews, and more.</em></p>

<p><em>Prices were accurate at the time this article was published but may change over time.</em></p>

<div class="tbrn-article__related-content-container col-12">   <div class="tbrn-article__related-content">     <h2 class="tbrn-article__related-content-title" id="related-content">Related content </h2>     <ul class="tbrn-article__related-content-list">         <li class="tbrn-article__related-content-item">           <img class="lazyload blur-up tbrn-article__related-content-image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--zZltVuTZ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_145/https://reviewed-production.s3.amazonaws.com/1568566532944/best-pillows.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--PPynngYr--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_145/https://reviewed-production.s3.amazonaws.com/1568566532944/best-pillows.jpg">           <div class="tbrn-article__related-content-text">             <h4 class="tbrn-article__related-content-heading">               <img class="tbrn-article_related-content-svg" src="/packs/media/images/icon-exclamation-859a51cf17b617432be0b49db97b8488.svg">               best-right-now             </h4>             <a class="tbrn-article__related-content-link" href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-bed-pillows">               The Best Bed Pillows of 2019 </a>          </div>         </li>     </ul>   </div> </div>


    </div>
  </div>
  <div class="feature__dots-container">
    <div class="feature__dots"></div>
  </div>
</div>

<div class="container up-next">
  <h2 class="up-next__title">Up next</h2>
  <div class="row">
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/laundry-cleaning/content/lg-wm4500-thinq-washing-machine-with-ai-review">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--4k-D4KG1--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--aTUPa2XV--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1578335585467/LG-ThinQ-Washer-with-AI-web.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--09KQwuXE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--aTUPa2XV--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1578335585467/LG-ThinQ-Washer-with-AI-web.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Laundry &amp; Cleaning
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/laundry-cleaning/content/lg-wm4500-thinq-washing-machine-with-ai-review">This LG washing machine uses AI to identify fabric types</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/laundry-cleaning/content/lg-wm4500-thinq-washing-machine-with-ai-review">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/lifestyle/features/products-that-eliminate-static-this-winter">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--29YnHiBD--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--2QpfwTZB--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1574267177335/StaticHERO.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--8R92UrlW--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--2QpfwTZB--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1574267177335/StaticHERO.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Lifestyle
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/lifestyle/features/products-that-eliminate-static-this-winter">Everything you need to eliminate static this winter</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/lifestyle/features/products-that-eliminate-static-this-winter">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
      <div class="col-12 col-md-4">
        <div class="card reviewed-card reviewed-card--">
  <div class="row">
    <div class="col-md-12 col-5">
        <a href="https://www.reviewed.com/vacuums/best-right-now/the-best-vacuums-for-pet-hair">
          <img class="lazyload blur-up featured-article__image" data-src="https://reviewed-com-res.cloudinary.com/image/fetch/s--Ku1N6oAl--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_auto,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--E4tCtqoy--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1574448046000/Pet-hair-hero.jpg" src="https://reviewed-com-res.cloudinary.com/image/fetch/s--I_lJKUul--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_1,w_400/https://reviewed-com-res.cloudinary.com/image/fetch/s--E4tCtqoy--/b_white%2Cc_limit%2Ccs_srgb%2Cf_auto%2Cfl_progressive.strip_profile%2Cg_center%2Cq_auto%2Cw_972/https://reviewed-production.s3.amazonaws.com/1574448046000/Pet-hair-hero.jpg" />
</a>    </div>
    <div class="col-md-12 col-7">


      <span class="featured-article__desc">
        <label class="classification-label">
          
          Vacuums
        </label>
        <h4 class="featured-article__title u1">
          <a href="https://www.reviewed.com/vacuums/best-right-now/the-best-vacuums-for-pet-hair">The Best Vacuums for Pet Hair of 2019</a>
        </h4>
        <a class="card-link card-link--green" href="https://www.reviewed.com/vacuums/best-right-now/the-best-vacuums-for-pet-hair">Read more</a>
      </span>

    </div>
  </div>
</div>

      </div>
    <a class="up-next__view-all" href="/laundry-cleaning">
      View all Laundry &amp; Cleaning
</a>  </div>
</div>

<div class="container email-signup__container">
  <div class="row">
    <div class="col-md-12">
      <section class="email-signup">
        <div class="row">
          <div class="col-md-7">
            <h3 class="email-signup__title">Get Reviewed email alerts.</h3>
            <p class="email-signup__blurb">Sign up for our newsletter to get real advice from real experts.</p>
          </div>
          <div class="col-md-4 col-11">
            <form class="subscriber_form" up-target=".subscriber_form" up-history="false" action="https://www.reviewed.com/subscribers/create" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="D4ed6y+Lh/F75H0tZZXe5dkPVnVhvZ7tJYScopOzd05j/FCXPlr5JkyZs+r4H/J3+8Xn+wBlwlLflPkdYmdtZw==" />
              <div class="input-group mb-2 email-signup__input-container">
                <input type="text" name="email_address" class="form-control email-signup__input" placeholder="Enter your email here" aria-label="Enter your email here">
                <input type="hidden" name="website" id="website" value="laundry" />

                <div class="input-group-append">
                  <button class="btn btn-outline-secondary email-signup__input email-signup__button" type="submit" value="">→</button>
                </div>
              </div>
</form>          </div>
        </div>
      </section>
    </div>
  </div>
  <svg width="256" height="156" fill="none" xmlns="http://www.w3.org/2000/svg" class="dots"><g opacity=".7"><circle cx="12.81" cy="32.987" r="2.987"></circle><circle cx="12.81" cy="2.987" r="2.987"></circle><circle cx="12.81" cy="92.987" r="2.987"></circle><circle cx="12.81" cy="62.987" r="2.987"></circle><circle cx="12.81" cy="152.987" r="2.987"></circle><circle cx="12.81" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="32.987" r="2.987"></circle><circle cx="72.759" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="2.987" r="2.987"></circle><circle cx="102.733" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="32.987" r="2.987"></circle><circle cx="132.708" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="2.987" r="2.987"></circle><circle cx="162.683" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="32.987" r="2.987"></circle><circle cx="192.657" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="2.987" r="2.987"></circle><circle cx="222.632" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="32.987" r="2.987"></circle><circle cx="252.606" cy="2.987" r="2.987"></circle><circle cx="42.784" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="92.987" r="2.987"></circle><circle cx="72.759" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="62.987" r="2.987"></circle><circle cx="102.733" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="92.987" r="2.987"></circle><circle cx="132.708" cy="62.987" r="2.987"></circle><circle cx="42.784" cy="122.987" r="2.987"></circle><circle cx="42.784" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="152.987" r="2.987"></circle><circle cx="72.759" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="122.987" r="2.987"></circle><circle cx="102.733" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="152.987" r="2.987"></circle><circle cx="132.708" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="92.987" r="2.987"></circle><circle cx="192.657" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="62.987" r="2.987"></circle><circle cx="222.632" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="92.987" r="2.987"></circle><circle cx="252.606" cy="62.987" r="2.987"></circle><circle cx="162.683" cy="122.987" r="2.987"></circle><circle cx="162.683" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="152.987" r="2.987"></circle><circle cx="192.657" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="122.987" r="2.987"></circle><circle cx="222.632" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="152.987" r="2.987"></circle><circle cx="252.606" cy="122.987" r="2.987"></circle></g></svg>
</div>


    </div>
    <footer class="footer">
  <div class="container">
    <div class="row">
      <div class="col-md-5">
        <div class="row">
          <div class="col-12 footer__logos">
            <div class="footer__reviewed_logo">
              <a href="/">
                <img class="footer__logo" src="/packs/media/images/logo--white-882940ea6d12041997c247ec8ab0621c.svg" />
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-md-9 col-12">
            <p class="footer__paragraph">Recommendations are independently chosen by Reviewed’s editors. Purchases you make through our links may earn us a commission.</p>
          </div>
        </div>
      </div>
      <div class="col-md-4">
        <div class="footer-links">
          <div class="row">
            <div class="col-6">
              <ul class="footer-links__list">
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/cooking">Kitchen &amp; Cooking</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/laundry-cleaning">Laundry &amp; Cleaning</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-outdoors">Home &amp; Outdoors</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/lifestyle">Lifestyle</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/tech">Tech</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/home-theater">Home Theater</a>
                  </li>
                  <li class="footer-links__list-link">
                    <a class="footer-links__list-href" href="/parenting">Parenting</a>
                  </li>
              </ul>
            </div>
            <div class="col-6">
              <ul class="footer-links__list">
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/best-right-now">The Best Right Now</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/deals">Deals</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/awards/editors-choice">Award Winners</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how-to">How-Tos</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/how_we_test">How We Test</a>
                </li>
                <li class="footer-links__list-link">
                  <a class="footer-links__list-href" href="https://www.reviewed.com/video">Videos</a>
                </li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="col-md-3">
        <div class="row">
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/about">About Us</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/jobs">Jobs</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/advertising">Advertising</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/ethics">Ethics</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/reviewed/send_feedback">Send Feedback</a>
              </li>
            </ul>
          </div>
          <div class="col-6">
            <ul class="footer-links__list">
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/terms/">Terms of Service</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/">Privacy Policy</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a>
              </li>
              <li class="footer-links__list-link--small">
                <a class="footer-links__list-href--small" href="https://www.reviewed.com/sitemap">Sitemap</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-8 col-md-3">
        <ul class="footer-links__social-list">
          <li>
            <a href="https://www.facebook.com/reviewed">
              <img alt="Facebook" src="/packs/media/images/icon-facebook-9d94b8970396007a59eb6b9f25ecc752.svg" />
</a>          </li>
          <li>
            <a href="https://twitter.com/reviewed">
              <img alt="Twitter" src="/packs/media/images/icon-twitter-f6b9d69a269a3c7a9849a6e27151b7a6.svg" />
</a>          </li>
          <li>
            <a href="http://www.youtube.com/revieweddotcom">
              <img alt="YouTube" src="/packs/media/images/icon-youtube-4b7b5850383cefa73839349cffad0aa7.svg" />
</a>          </li>
          <li>
            <a href="https://www.instagram.com/reviewed/">
              <img alt="Instagram" src="/packs/media/images/icon-instagram-89162651fc309e8c20181240cc014379.svg" />
</a>          </li>
          <li>
            <a href="http://pinterest.com/revieweddotcom/">
              <img alt="Pinterest" src="/packs/media/images/icon-pinterest-6ca54cadd62bf5454575a7cd48bf0288.svg" />
</a>          </li>
        </ul>
      </div>
    </div>
  </div>
</footer>

    <div id="amzn-assoc-ad-d987ab8b-f962-42cf-a0eb-81c187032d94"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d987ab8b-f962-42cf-a0eb-81c187032d94"></script>

  </body>
</html>
